Il y a actuellement 55 visiteurs
Dimanche 05 Avril 2020
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[Résolu] led au démarrage

Un nouveau programme qui ne fonctionne pas sur votre matériel informatique ? un message d'erreur venant d'un de vos logiciels ? Une mise à jour bloque? Besoin d'aide ? Posez vos questions sur ce forum d'entraide !

[Résolu] led au démarrage

Message le 04 Déc 2019 13:33

Bonjour,

j'ai un pc gamer ROG hurican qui a un boitier comportant des led. Au départ, les led s'allumaient au démarrage du pc, depuis une mise à jour windows elles s'allument bien lors du lancement du pc mais s'éteignent dès que windows est en route.
Si je lance le logiciel Aegis 3 qui permet de régler les led elles s'allument de nouveau.
Je n'ai pas trouvé d'option sur aegis 3 pour qu'il se lance au démarrage de windows.

Y-a-t-il une solution pour que les led s'allument au démarrage du pc ?

Merci pour votre aide !
Keiilya
Sous Expert(e)
Sous Expert(e)
 
Messages: 43
Inscription: 13 Nov 2019 17:15
 


Re: led au démarrage

Message le 04 Déc 2019 16:32

Bonjour,

As tu lu ce tutoriel Réglage AURA.
Bonne journée.
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 14558
Inscription: 06 Mar 2010 22:03
Localisation: Là ou se trouve mon PC
 

Re: led au démarrage

Message le 04 Déc 2019 16:35

oui, les lumières sont bien configurées mais elles ne s'allument que si je lance le logiciel aegis manuellement ce qui n'était pas le cas quand je l'ai acheté
Keiilya
Sous Expert(e)
Sous Expert(e)
 
Messages: 43
Inscription: 13 Nov 2019 17:15
 

Re: led au démarrage

Message le 04 Déc 2019 17:11

Bonjour Keiilya ,

Eventuellement, effectue cette procédure:

https://www.varcap-informatique.net/tut ... indows-10/

A+
Avatar de l'utilisateur
heracles
Expert(e)
Expert(e)
 
Messages: 806
Inscription: 02 Juin 2014 19:18
 

Re: led au démarrage

Message le 04 Déc 2019 22:39

ça n'a pas fonctionné :/
Keiilya
Sous Expert(e)
Sous Expert(e)
 
Messages: 43
Inscription: 13 Nov 2019 17:15
 

Re: led au démarrage

Message le 05 Déc 2019 09:13

Bonjour,

Un autre tutoriel qui me semble plus complet : ici.

Puis après la manipulation après arrêt et redémarrage de l'appareil , ouvres le gestonnaire de tâches ( touche Windows + X ) et dans l'onglet Démarrage regardes si Aegis y est bien et activé.
Bonne journée.
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 14558
Inscription: 06 Mar 2010 22:03
Localisation: Là ou se trouve mon PC
 

Re: led au démarrage

Message le 05 Déc 2019 13:02

Image

il est bien là mais .... tant que je ne clique pas moi même sur le programme les leds ne s'allument pas.

Merci pour votre aide !

pour plus de précision: les led s'allument jusqu'à l'écran windows où je dois entrer mon mot de passe. Dès que cet écran apparait elles s'éteignent. Le problème vient manifestement de windows.
Keiilya
Sous Expert(e)
Sous Expert(e)
 
Messages: 43
Inscription: 13 Nov 2019 17:15
 

Re: led au démarrage

Message le 05 Déc 2019 15:44

Bonjour,

Eset tu l'as en antivirus ?
On peut réduire encore un peu les éléments qui démarrent pour rien . Désactive ceux que j'ai surligné.
Image image cliquable.
Ils sont toujours accessible mais à la demande.
Tu as quel version de Windows ?
Tapes Winver dans ta recherche et mets nous le screen.
Normalement la dernière est le 1909 .
Bonne journée.
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 14558
Inscription: 06 Mar 2010 22:03
Localisation: Là ou se trouve mon PC
 

Re: led au démarrage

Message le 05 Déc 2019 17:56

Eset je l'ai en antivirus oui
dropbox me sert à la préparation de ma classe, je le laisse au démarrage pour que les fichiers soient toujours bien synchronisés, histoire de ne pas me retrouver sans un fichier important devant mes élèves.
Je désactive le 3 ème (je n'avais pas osé ne sachant pas à quoi il sert)

pour ce qui est de la version de windows ce n'est apparemment pas la bonne, j'ai la version 1909 dans les mises jours à jour facultatives disponibles. Du coup elle n'a pas été faite automatiquement .

Image
Keiilya
Sous Expert(e)
Sous Expert(e)
 
Messages: 43
Inscription: 13 Nov 2019 17:15
 

Re: led au démarrage

Message le 05 Déc 2019 18:37

Bonsoir Keiilya

Aegis y est bien et activé mais il se peut que la tâche planifié de ton logiciel n''est plus activée. Le mieux serait de créer une tâche planifiée dans le planificateur de tâche de Windows 10.


  • Dans la zone de recherche/cortana en bas de la barre des tâches, inscrit planificateur de tâche
  • Clique sur planificateur de tâche afin de l'ouvrir
  • Dans la fenêtre du planificateur de tâche, clique sur Créer une tâche de base
  • Dans la fenêtre de la nouvelle tâche, indique le nom Aegis puis clique sur suivant
  • Dans le rubrique déclencheur, coche la case Au démarrage de l'ordinateur puis clique sur suivant
  • Dans la rubrique action, coche la case Démarrer un programme puis clique sur suivant
  • Dans la rubrique Démarrer un programme, clique sur parcourir puis sélectionne ton programme Aegis puis clique sur suivant
  • Pour finaliser, clique sur terminer puis redémarre ton PC


Lien explicite: voir rubrique Création d’une tâche planifiée sur Windows



Concernant la mise à jour de Windows, il faut la faire de suite comme cela:


  • Fait un clic droit sur Démarrer puis sélectionne paramètre
  • Sélectionne Mises à jours et sécurité
  • Sélectionne rechercher les mises à jours
  • Laisse les mises à jours s'installées puis redémarre ton PC.



Bonne soirée
Avatar de l'utilisateur
heracles
Expert(e)
Expert(e)
 
Messages: 806
Inscription: 02 Juin 2014 19:18
 

Re: led au démarrage

Message le 05 Déc 2019 22:50

j'ai planifié une tâche mais ça ne fonctionne toujours pas :o
Keiilya
Sous Expert(e)
Sous Expert(e)
 
Messages: 43
Inscription: 13 Nov 2019 17:15
 

Re: led au démarrage

Message le 06 Déc 2019 08:52

Bonjour Keiilya,
Keiilya a écrit:j'ai planifié une tâche mais ça ne fonctionne toujours pas :o



Après avoir effectué la mise à jour de Windows, Le mieux serait de réinstaller le logiciel Aegis


Bonne journée
Avatar de l'utilisateur
heracles
Expert(e)
Expert(e)
 
Messages: 806
Inscription: 02 Juin 2014 19:18
 

Re: led au démarrage

Message le 06 Déc 2019 09:10

Bonjour,

On peut retrouver AEGIS 3 sur le site de Asus , je ne sais pas si c'est ton modèle tu modifies la recherche avec tes références mais dans les utilitaires tu le trouveras , exemple : sur cette page.
Bonne journée.
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 14558
Inscription: 06 Mar 2010 22:03
Localisation: Là ou se trouve mon PC
 

Re: led au démarrage

Message le 07 Déc 2019 14:56

Merci beaucoup, cela fonctionne à nouveau!
Keiilya
Sous Expert(e)
Sous Expert(e)
 
Messages: 43
Inscription: 13 Nov 2019 17:15
 

Re: led au démarrage

Message le 07 Déc 2019 15:03

bonjour Keiilya,

Keiilya a écrit:Merci beaucoup, cela fonctionne à nouveau!



Merci pour le retour de l'information. Un modérateur se chargera de passer le sujet en mode résolu.

As tu effectuée la mise à jour de Windows ?


Bonne journée
Avatar de l'utilisateur
heracles
Expert(e)
Expert(e)
 
Messages: 806
Inscription: 02 Juin 2014 19:18
 

Suivante


Sujets similaires

Message [RESOLU ] partitionnement DD de 4 To
Bonjour à TousVoilà, j'ai un ami qui à un SSD ou est installer W10, il est configuré en MBR, il possède aussi un DD de 4 To pour ses données, donc je voudrais savoir si on peut faire plusieurs partition dessus, car il me semble que la possibilité est de 2X 2 To , donc est-ce qu'il est possible de co ...
Réponses: 3

Message Samsung s8 bloqué au démarrage
Bonjour , quand je charge mon mobile (samsung s8) je l'éteint toujours mais la une fois charger à 80% je le rallume et surprise il reste bloquer sur samsung.J'ai beau faire cela: Volume -+ power (bouton de verrouillage d'écran) le mobile ce rallume sans cesse ....je peut l'éteindre seulement en le m ...
Réponses: 2

Message [Resolu] Portable 13"
Yo les amis,Comment allez-vous par ces temps compliqués ?J'ai besoin de vos lumières conseilles pour un petit portable 13", le mien a cassé, euuuh je l'ai cassé :(Budget 1000? on va dire à plus ou moins 100? prêt, si c'est moins je ne dis pas non.En gros c'est un PC de complément à avoir sous l ...
Réponses: 10

Message [Résolu] Changement de Ram (Compatibilité).
Bonjour,j'aimerai changer la ram sur mon ordinateur qui est actuellement de 8Go (4 Barrettes x2Go 1333MHz).Car cela me bride pour quelques jeux en 1080p.Disposant d'un i7 2600 accompagnée d'une 1080GTX.Ma carte mère: H67MA-E45 (b3)https://fr.msi.com/Motherboard/H67MAE45 ... cificationEst-que cette m ...
Réponses: 11

Message [Windows 10] Windows Defender en panne (Résolu)
Bonjour,Je vous contacte car depuis hier Windows Defender est en panne. Je n'arrive pas à redémarrer le service.Des mises à jours qui concernent le logiciel m'attendent dans Windows Update, mais évidemment l'installation s'avère être un échec.Illustration de la panne: https://zupimages.net/up/20/13/ ...
Réponses: 4

Message [Résolu] Installation W7 incomplète suite restauration
Bonjour,Lors du redémarrage d'un portable e_machines sous W7 après une restauration à la config par défaut (état sortie usine) en utilisant l'outil emachines Recovery Management, j'ai le message suivant : Windows could not parse or process unattend answer file [c:\windows\Panther\unattend.xml] for p ...
Réponses: 7


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


.: Nous contacter :: Flux RSS :: Données personnelles :.