Il y a actuellement 88 visiteurs
Mardi 22 Octobre 2019
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[Résolu]MAJ Win 1903: redemarrage mais pas de nouvelle vers°

Encore un écran bleu sur votre PC ? Vous avez besoin d'aide pour installer correctement le driver de votre nouveau matériel informatique sur un système Microsoft ? Alors posez nous vos questions sur ce forum d'entraide.

[Résolu]MAJ Win 1903: redemarrage mais pas de nouvelle vers°

Message le 14 Sep 2019 22:23

Bonsoir à tous,

Je vous contact car je rencontre le problème suivant.

Windows update me proposait de télécharger et d'installer la nouvelle version de mai.

J'ai lancé la mise à jour à 17h. L'ordinateur a redémarrer 3 fois entre 17h et 22h : d'abord il téléchargeait un truc puis installait. C'était assez long. La nouvelle version n'est toujours pas installée. Et j'ai le sentiment que ça peut durer encore longtemps ce manège. Du coup je viens d'arrêter le processus Windows Update car j'ai besoin de mon PC.

Ma config :
Processeur i5 6500
Carte graphique R9 380
8 go de ram
J'ai mis à jour Comodo anti virus et la carte graphique avant de lancer les installations.

Pouvez -vous m'éclairer svp ?

Merci par avance !

Cdt
Jope
Sous Expert(e)
Sous Expert(e)
 
Messages: 81
Inscription: 09 Oct 2016 19:29
 


Re: MAJ Windows 1903 : redemarrage mais pas de nouvelle vers

Message le 15 Sep 2019 10:28

Bonjour,

Avec W10 tu n'as pas besoin d'autres antivirus que celui qui est dedans Windows Defender, il est largement suffisant est a encore été classé meilleur antivirus il y a peu.
Si tu veux garder ton Commodo tu le désactives le temps de la mise à jour, il est assez fréquent que les AV bloquent les Maj.
Tu peux ensuite aller sur le site de Microsoft et cliquer sur Mettre à jour maintenant.
Bon dimanche.
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 13948
Inscription: 06 Mar 2010 23:03
Localisation: Là ou se trouve mon PC
 

Re: MAJ Windows 1903 : redemarrage mais pas de nouvelle vers

Message le 15 Sep 2019 14:44

Bonjour et merci des informations.

En effet, pour les prochaines installations je laisserai Windows Defender de base.

J'ai réussi à installer la mise à jour. Voici les étapes que j'ai suivi au cas où ça puisse aider d'autres personnes.

1. Vérification des fichiers : taper "Invite de commande" dans la zone de recherche de cortana ou de la loupe > clic droit > "Exécuter en tant qu'administrateur".
Le résultat m'a indiqué que des fichiers étaient corrompus et que certains n'avaient pas été réparés" (voir plus haut).
J'ai laissé comme ça et suis passé à l'étape suivante

2. Redémarrage de l'ordinateur.
Windows update m'indiquait de nouveau la possibilité d'installer la mise à jour (comme si je n'avais jamais lancé la mise à jour auparavant).

3. Ccleaner

4. J'ai désactiver l'antivirus Comodo, non pas seulement en faisant clic droit et "Quitter" sur l'icône de la barre des tâches mais en désactivant chacun des outils : Antivirus, confinement automatique, HIPS, VirusScope, Filtrage site web, Pare feu (via le panneau de contrôle de Comodo).

5. Mise à jour via l'Assistant de mise à jour de Windows 10 (https://www.microsoft.com/fr-fr/softwar ... /windows10).

L'installation s'est faite correctement. J'ai réactivité Comodo. Tout semble fonctionner parfaitement.

Merci de vos éclairages.

Cdt
Jope
Sous Expert(e)
Sous Expert(e)
 
Messages: 81
Inscription: 09 Oct 2016 19:29
 



Sujets similaires

Message [Résolu] Transférer les données sur un nouveau disque dur
Bonjour!Mon PC m'a lâché il y a quelques temps et j'ai pu récupérer le disque dur (un SSHD) et je viens de repasser sur un ordi portable vu que je suis obligé de bouger pas mal. Celui-ci dispose d'un HDD et d'un SSD avec déjà W10 dessus.Ce que je voudrais faire, c'est donc transférer tous les logici ...
Réponses: 4

Message [RESOLU] CTRL+ALT+L ne fonctionne pas ?
bonjour à toutes et tousJ'ai "ré"installer Sparky Linux 5.9 hier, tout s'est bien déroulé mais le lien des 3 boutons "CTRL+ALT+L" ne fonctionne pas ?Logiquement il verrouille l'écran !J'ai cherché sur le moteur de recherche, les forums, les tutos, je n'ai rien trouvé pour résoudr ...
Réponses: 5

Message pas de wifi sous Debian 10 sur portable. [Résolu]
Bonjour à tous.Sur mon portable ASUS j'utilise Ubuntu 18.04 et Windows 8 sans soucis.Mon Wifi est parfaitement détecté et fonctionne correctement.Comme Debian m'intéresse je l'ai installé sans problème via une clé USB bootable que j'ai créée.Par contre, sous Debian, pas de détection du wifi.J'avais ...
Réponses: 5

Message Installation W10 [ Résolu ]
Bonjour à TousSuite à un changement de matériel ( CM+Proc+Ram), j'ai réinstaller W10, je me retrouve en mode legacy, alors que ma CM est UEFI ( Kit Upgrade PC AMD Ryzen 5 3600 MSI MPG X570 GAMING PLUS )+ G.Skill RipJaws 5 Series Noir 8 Go (2x 4 Go) DDR4 3200 MHz CL16 , et aussi au démarrage du PC, c ...
Réponses: 17

Message [outlook 2013] Fusionner des dossiers [RESOLU]
Bonjour à tous et à toutes.Sur Outlook 2013 j'ai du réimporter des fichiers de données.Malheureusement après cette importation je me retrouve avec des dossiers en double.J'ai donc l'arborescence suivante :- Boite de réception - CLIENTS - CLIENTS (2) - etc ..Je voulais savoir comment f ...
Réponses: 7

Message [résolu] linux mint 19.2 tina
bonsoir comment puis je faire pour passer de mint 19.1 a 19.2?dans les mises a jour je n'ai rien .merci
Réponses: 11


Qui est en ligne

Utilisateurs parcourant ce forum: Google [Bot] et 7 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.