Il y a actuellement 417 visiteurs
Jeudi 25 Avril 2024
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[résolu] plusieurs soucis avec chromium

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

[résolu] plusieurs soucis avec chromium

Message le 01 Jan 2023 14:13

Bonjour
Chromium me rend fou, j'ai plusieurs soucis que je n'arrive pas a résoudre.
-1 La page d'accueil est vide.
-2 je voudrais google a la place de yahoo.
-3 Je voudrais google au milieu de la page d'accueil et pas tout en haut.
-4 la demande de trousseau.
Merci d'avance
Avatar de l'utilisateur
ricky85
PC-Infopraticien
PC-Infopraticien
 
Messages: 2173
Inscription: 21 Mar 2014 10:26
Localisation: vendée
 


Re: plusieurs soucis avec chromium

Message le 01 Jan 2023 14:33

La demande de trousseau (4) c'est réglé grâce a ce post.
viewtopic-89095-0-asc-15.html
En rentrant ça dans le terminal:
sudo chmod a-x /usr/bin/gnome-keyring*
sudo killall gnome-keyring-daemon


Je voudrais avoir google au milieu et j'ai ceci :
Image
Avatar de l'utilisateur
ricky85
PC-Infopraticien
PC-Infopraticien
 
Messages: 2173
Inscription: 21 Mar 2014 10:26
Localisation: vendée
 

Re: plusieurs soucis avec chromium

Message le 01 Jan 2023 17:03

Je ne peux pas suivre cette procédure, car évidement ce que j'ai n'est pas comme ça.
https://support.google.com/websearch/an ... gle-chrome
Dans moteur de recherche, j'ai Yahoo
Dans Gérer les moteurs de recherche et la recherche sur les sites, j'ai Yahoo c'est tout, je ne peux pas éditer, pas cliquable.
En dessous, j'ai ajouté Google, mais je ne peux rien faire de plus, car utiliser par défaut n'est pas cliquable.
Merci

Pour le (1) j'ai réussi.
Dans paramètres au démarrage, il faut choisir "Ouvrir une page ou un ensemble de pages spécifiques" j'ai mis http://www.google.fr, j'ai donc quand j'ouvre ma première page internet mon moteur de recherche.
Mais yahoo est toujours présent ?
Image
je ne suis pas le seul : https://www.clubic.com/tutoriels/articl ... hrome.html
Avatar de l'utilisateur
ricky85
PC-Infopraticien
PC-Infopraticien
 
Messages: 2173
Inscription: 21 Mar 2014 10:26
Localisation: vendée
 

Re: plusieurs soucis avec chromium

Message le 02 Jan 2023 09:26

ricky85 a écrit:Je voudrais avoir google au milieu et j'ai ceci :
Image


Bonjour
Je n'ai toujours pas réussi à avoir google dans "nouvel onglet".
Merci
Avatar de l'utilisateur
ricky85
PC-Infopraticien
PC-Infopraticien
 
Messages: 2173
Inscription: 21 Mar 2014 10:26
Localisation: vendée
 

Re: plusieurs soucis avec chromium

Message le 02 Jan 2023 18:50

Bonjour
Pour le (2) c'est résolu, grâce à diogène.viewtopic.php?f=12&t=89574
Avatar de l'utilisateur
ricky85
PC-Infopraticien
PC-Infopraticien
 
Messages: 2173
Inscription: 21 Mar 2014 10:26
Localisation: vendée
 

Re: plusieurs soucis avec chromium

Message le 03 Jan 2023 13:13

Bonjour
Pour le (3) c'est résolu aussi. :)
viewtopic.php?f=12&t=89574
Avatar de l'utilisateur
ricky85
PC-Infopraticien
PC-Infopraticien
 
Messages: 2173
Inscription: 21 Mar 2014 10:26
Localisation: vendée
 

Re: [résolu] plusieurs soucis avec chromium

Message le 03 Jan 2023 17:05

Tu as résolu le 4, le 1, le 2 et le 3.

Grand Chelem !
Image
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 12374
Inscription: 24 Avr 2009 22:41
Localisation: Dordogne
 

Re: [résolu] plusieurs soucis avec chromium

Message le 03 Jan 2023 17:17

J'ai j'ai, tu as, plutôt. :wink:
Avatar de l'utilisateur
ricky85
PC-Infopraticien
PC-Infopraticien
 
Messages: 2173
Inscription: 21 Mar 2014 10:26
Localisation: vendée
 



Sujets similaires

Message Le nouveautés de chromium
Bonjour J'ai AdBlock plus, je l'ai désactivé pour le site téléloisir, je n'ai plus de pub ? Mais je ne peux rien faire, la page se fige. Je ne comprends rien.
Réponses: 42

Message [Résolu] comment utiliser opera
Bonjour J'ai installé opera, je n'arrive pas à le mettre en français ? Il y a aussi la page d'accueil qui me gêne, pleine de petites fenêtres qui ne m'intéressèrent pas. Merci
Réponses: 17

Message [Réglé] soucis suite à une mise à jour du bios
Salut , Ma carte mère est la Z790 AORUS ELITE AX (rev. 1.x) . Le bios en question est le FId Checksum : 0767 sorti le 27 mars . En allumant mon pc , j'ai Gigabyte qui m'a proposé une mise à jour du bios . Tout fonctionne correctement , sauf que je ne peux plus faire un démarrage en legacy . ...
Réponses: 11

Message [Résolu] Impossible lancer Windows défender hors ligne WIN10
Salut à vous j'ai voulu lancer Windows Defender hors ligne et malgré plusieurs tentatives et démarrages, il ne se passe rien je suis allé sur mon disque dur C où est installé Windows Defender et puis sur offline j'ai cliqué sur en administrateur : OfflineScannerShellet voici le message Je précis ...
Réponses: 64

Message mot de pass [Résolu]
bonjour quand j'allume le pc il demande un mot de passe et option de connexion ..comment je peu supprimé ça pour que l'ordi s'allume sans cet option ...si y a moyen ça sera bien ps: installation Windows car j'ai remplacé mon DD par un SSD ce week-endmerci
Réponses: 23

Message [Résolu]Paramètrage de mon profil
Bonjour, Lorsque je veux ajouter une signature dans mon profil ==> Modifier la signature, la visualisation de celle-ci se fait bien mais lorsque je valide, rien apparait sous mes messages. Il y a t-il un temps de délai pour voir apparaitre ma signature en bas de mes messages (normalement cela do ...
Réponses: 4


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 7 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.