Il y a actuellement 117 visiteurs
Mercredi 30 Septembre 2020
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

ubuntu ne lance pas les apli

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

ubuntu ne lance pas les apli

Message le 19 Avr 2011 22:46

Salut à tous. Je viens d'installer ubuntu sur mon pc portable (en parallèle avec 7). Mais quand je veux lancer une apli comme les jeux où autre il ne se passe rien. Javais déjà essayer sous virtualbox, mais c'est normale que sa ne marche pas sous virtualbox mais là je m'attendais à se que sa fonctionne. Savez-vous pourquoi ?? Merci @+
Living easy, living free...
Avatar de l'utilisateur
ANGLEWINDER
PC-Infopraticien
PC-Infopraticien
 
Messages: 4575
Inscription: 21 Mar 2011 22:05
Localisation: Derrière toi...
 


Re: ubuntu ne lance pas les apli

Message le 19 Avr 2011 23:04

De base, c'est pas normal que ça fonctionne pas avec VirtualBox...

Tu devrais retélécharger une iso clean, et réessayer ton install, parceque là y'a un truc qui cloche...
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 15:13
Localisation: /home/h3bus
 

Re: ubuntu ne lance pas les apli

Message le 20 Avr 2011 09:17

ANGLEWINDER a écrit:Mais quand je veux lancer une apli comme les jeux où autre il ne se passe rien.

Un exemple de jeu précis ?
Un bon moyen de voir quelque chose quand "il ne se passe rien" : la console. Tu lances un terminal, et tu tapes ta commandes pour lancer le jeu (généralement le nom du jeu).
Exemple avec supertux :
Code: Tout sélectionner
laurent@debian:~$ supertux
Datadir: /usr/share/games/supertux
Warning: Unable to open the file "/home/laurent/.supertux/config" for read!!!
Warning: No joysticks are available.
laurent@debian:~$

... au moins tu vois les éventuels messages d'erreur et/ou alertes.
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8978
Inscription: 13 Mai 2003 16:32
Localisation: Sisteron... et jamais loin d'une Debian
 

Re: ubuntu ne lance pas les apli

Message le 20 Avr 2011 11:56

ok merci je vais voir ça. J'ais utilisé "wubi" pour instaler ubuntu. Et comme jeu j'ais testé genre "mine" les jeu qui sont fournis avec.

PS: avant de d'installer linux j'ai fait le "ménage" sur mon PC (défragmentation et compagnie)
Living easy, living free...
Avatar de l'utilisateur
ANGLEWINDER
PC-Infopraticien
PC-Infopraticien
 
Messages: 4575
Inscription: 21 Mar 2011 22:05
Localisation: Derrière toi...
 

Re: ubuntu ne lance pas les apli

Message le 20 Avr 2011 13:31

Je n'ai jamais utilisé wubi. Ce n'est pas une installation "complète", mais ça devrait fonctionner.
Il te reste à utiliser le test préconisé par CaSa : lancer une application ou un jeu depuis le Terminal.

Tu lances le Terminal et tu tapes la commande :
Code: Tout sélectionner
gnomine

et tu valides avec Entrée.
Si le jeu (démineur) ne se lance pas, tu vas avoir plusieurs lignes qui vont s'afficher et qui décrivent les conséquences de ta commande et donc la raison pour laquelle elle échoue.
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 11014
Inscription: 24 Avr 2009 22:41
Localisation: Dordogne
 

Re: ubuntu ne lance pas les apli

Message le 20 Avr 2011 18:47

Je comprend plus rien je viens d'allumer mon pc je me met sur ubuntu et tout fonctionne 0_o pourtant j'ai touché à rien...
Living easy, living free...
Avatar de l'utilisateur
ANGLEWINDER
PC-Infopraticien
PC-Infopraticien
 
Messages: 4575
Inscription: 21 Mar 2011 22:05
Localisation: Derrière toi...
 

Re: ubuntu ne lance pas les apli

Message le 20 Avr 2011 20:28

2ème cas de réparation mystérieuse dans la même journée. La légende du forum magique est en route...
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 11014
Inscription: 24 Avr 2009 22:41
Localisation: Dordogne
 

Re: ubuntu ne lance pas les apli

Message le 20 Avr 2011 20:39

diogene a écrit:2ème cas de réparation mystérieuse dans la même journée. La légende du forum magique est en route...


lol ^^
Living easy, living free...
Avatar de l'utilisateur
ANGLEWINDER
PC-Infopraticien
PC-Infopraticien
 
Messages: 4575
Inscription: 21 Mar 2011 22:05
Localisation: Derrière toi...
 

Re: ubuntu ne lance pas les apli

Message le 20 Avr 2011 23:06

diogene a écrit:2ème cas de réparation mystérieuse dans la même journée. La légende du forum magique est en route...


C'est bon ça, très bon ! :lol:
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 15:13
Localisation: /home/h3bus
 

Re: ubuntu ne lance pas les apli

Message le 21 Avr 2011 10:55

diogene a écrit:2ème cas de réparation mystérieuse dans la même journée. La légende du forum magique est en route...


J'adore également :D Tu viens d'arracher mon premier vrai sourire de la journée

PS : C'est pas dans la section juste en dessus qu'on voit ça :D
13.05.12, un bon jour pour certains, pas pour moi...
Avatar de l'utilisateur
Gordon
PC-Infopraticien
PC-Infopraticien
 
Messages: 3132
Inscription: 18 Mar 2006 16:25
Localisation: Laboratoire des matériaux anormaux - Secteur C
 



Sujets similaires

Message Windows 10 - Une fois sorti du mode veille Edge se lance..
Bonjour, J'ai un pc portable avec Windows 10. Lorsqu'il sort du mode veille, edge se lance automatiquement en affichant en plus une page avec le moteur de recherche "Bing". J'ai vu sur internet que certains ont réglé le problème en changeant le moteur de recherche Bing par un autre moteur ...
Réponses: 1

Message Ecran Bleu après avoir lancé des jeux vidéos.
Salut.Cela fait deux fois que je fais face à des écran bleu d'affilé après avoir lancé un jeu vidéo Deux jeux différent en plusLa première était un Code d'arrêt SYSTEM SERVICE EXCEPTION élément ayant échoué Ntfs.sysLa deuxième étant une erreur memory_managementLes deux fois je me suis donc retrouvé ...
Réponses: 10

Message Sauvegarder son Ubuntu.
Bonjour à tous!J'écris ce sujet car j'ai un Ubuntu 14.04 sur mon pc portable que j'aimerai sauvegarder, ainsi que son contenu (paquet, logiciels spécifiques, etc...) pour le mettre de préférence sur machine virtuel. Je ne sais pas si cela est possible, voir même si VM VirtualBox est capable de le fa ...
Réponses: 4

Message Mon D.D. Ubuntu a rétréci !
Bonjour à tous !Comme j'ai eu quelques soucis avec Ubuntu qui faisait planter les logiciels graphiques lors des sauvegardes, et que ce matin je ne pouvais plus démarrer sur le D.D. Ubuntu j'ai décidé de le réinstaller.Ubuntu n'y était pour rien, c'est mon D.D. qui a eu son secteur de démarrage endom ...
Réponses: 11

Message Plantages des logiciels graphiques sous Ubuntu
Bonjour et bonne année ! (on a encore le droit!)Depuis peu lorsque je sauve ou lors des sauvegardes automatiques, des fichiers graphiques (CAD ou PAO) le logiciel (QCAD ou LibreCAD ou autre logiciel graphique) le logiciel crashe et on revient au bureau d'Ubuntu. Le fichier a bien été sauvegardé.Ce n ...
Réponses: 4

Message [Réglé] besoin d'aide SVP de passer de Ubuntu a Windows 10
bonjour à tous ,voilà grâce à vous, j'ai pu réaliser l'achat d'un pc portable pour mon fils de 15 ans et je remercie Routman54 pour ce bon tuyau https://www.cdiscount.com/informatique/ ... ef020.html Comme il n'y avait pas de os je lui ai installé ubuntu 19.04 ;l'installation s'est très bien pa ...
Réponses: 9

Message Ubuntu ne démarre plus
@ diogèneBonjour Diogène.J'ai écrit dans le post du 13 décembre mais comme il est résolu j'en crée un autre ici:J'étais content d'avoir mes deux PC et leurs O.S. stables et qui pouvaient communiquer.....Et puis hier, pas de démarrage d'Ubuntu pas de démarrage non plus de Debian (pour mémoire ils son ...
Réponses: 4


Qui est en ligne

Utilisateurs parcourant ce forum: Google [Bot] et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.