Il y a actuellement 114 visiteurs
Mercredi 17 Juillet 2019
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[Réglé] Modules firefox obsolètes? • page 2

Des difficultés avec un site internet ? Besoin d'aide pour configurer votre PC ou tout autre type de matériel informatique avec votre modem, votre routeur, votre connexion adsl et toutes vos liaisons sans fil Wi-Fi, Bluetooth et Infra-Rouge ? Posez vos questions sur ce forum d'entraide.

Re: [Réglé] Modules firefox obsolètes?

Message le 06 Mai 2019 12:10

Le bug semble corrigé. Il suffit de mettre à jour Firefox.

Pour ceux qui ont désactivé la signature des extensions, il faut refaire la démarche en sens inverse ("about:config" --> "xpinstall.signatures.required "--> "true" --> Relancer Firefox)
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 10545
Inscription: 24 Avr 2009 23:41
Localisation: Dordogne
 


Re: [Réglé] Modules firefox obsolètes?

Message le 06 Mai 2019 17:01

bonjour
toujours obsolète chez moi,malgré la mise a jour :)
mint 19.1 tessa /cinnamon/64 bits/intel pentium dual core 2.00 Ghz/7Go de ram /dd 250 gigas
carte graphique intel G33/G31/écran 17 pouces/souris hp/clavier logitech
Avatar de l'utilisateur
ricky85
Expert(e)
Expert(e)
 
Messages: 883
Inscription: 21 Mar 2014 11:26
Localisation: vendée
 

Re: [Réglé] Modules firefox obsolètes?

Message le 06 Mai 2019 21:12

Quelle version de Firefox ? Chez moi, c'est la 66.0.4 (debian buster)
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 10545
Inscription: 24 Avr 2009 23:41
Localisation: Dordogne
 

Re: [Réglé] Modules firefox obsolètes?

Message le 07 Mai 2019 07:01

bonjour
j'ai la version 66.0.3
mint 19.1 tessa /cinnamon/64 bits/intel pentium dual core 2.00 Ghz/7Go de ram /dd 250 gigas
carte graphique intel G33/G31/écran 17 pouces/souris hp/clavier logitech
Avatar de l'utilisateur
ricky85
Expert(e)
Expert(e)
 
Messages: 883
Inscription: 21 Mar 2014 11:26
Localisation: vendée
 

Re: [Réglé] Modules firefox obsolètes?

Message le 07 Mai 2019 08:20

Bonjour,


ricky85 a écrit:bonjour
j'ai la version 66.0.3



Pour mettre à jour Firefox:

  • Ouvre Firefox
  • Clique sur Image dans la barre d'outils du navigateur.
  • Clique sur aide Image
  • Clique sur A propos de Firefox et attends que Firefox se mette à jour.
  • Relance Firefox quand cela est demandé



Bonne journée
Avatar de l'utilisateur
heracles
Expert(e)
Expert(e)
 
Messages: 567
Inscription: 02 Juin 2014 20:18
 

Re: [Réglé] Modules firefox obsolètes?

Message le 07 Mai 2019 11:44

heracles a écrit:Bonjour,


ricky85 a écrit:bonjour
j'ai la version 66.0.3



Pour mettre à jour Firefox:

  • Ouvre Firefox
  • Clique sur Image dans la barre d'outils du navigateur.
  • Clique sur aide Image
  • Clique sur A propos de Firefox et attends que Firefox se mette à jour.
  • Relance Firefox quand cela est demandé



Bonne journée


Ça marche pas tout à fait comme ça sous Linux. Dans l'ordre croissant des compétences requises :
  • tu attends que Firefox soit mis à jour dans les dépôts de ta distribution,
  • tu installes les dépôts de Mozilla et tu mets à jour,
  • tu bricoles tes dépôts pour accéder à une version mise à jour plus rapidement sans casser le reste,
  • tu le compiles à partir des dernières sources disponibles.
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 10545
Inscription: 24 Avr 2009 23:41
Localisation: Dordogne
 

Re: [Réglé] Modules firefox obsolètes?

Message le 07 Mai 2019 13:25

Bonjour Diogène,



diogene a écrit:Quelle version de Firefox ? Chez moi, c'est la 66.0.4 (debian buster)

diogene a écrit:Ça marche pas tout à fait comme ça sous Linux.



:oops: je n'avais pas vu le sujet précédent. :lol:

Bonne journée :wink:
Avatar de l'utilisateur
heracles
Expert(e)
Expert(e)
 
Messages: 567
Inscription: 02 Juin 2014 20:18
 

Re: [Réglé] Modules firefox obsolètes?

Message le 07 Mai 2019 16:42

bonjour
hier dans le terminal j'ai tapé :
sudo apt-get update
et ensuite:
sudo apt-get upgrade
j'ai toujours la même version, soit 63.0.3
donc j'attends la prochaine :)
mint 19.1 tessa /cinnamon/64 bits/intel pentium dual core 2.00 Ghz/7Go de ram /dd 250 gigas
carte graphique intel G33/G31/écran 17 pouces/souris hp/clavier logitech
Avatar de l'utilisateur
ricky85
Expert(e)
Expert(e)
 
Messages: 883
Inscription: 21 Mar 2014 11:26
Localisation: vendée
 

Re: [Réglé] Modules firefox obsolètes?

Message le 07 Mai 2019 17:06

En ce qui concerne Windows, Firefox version 66.3 "règle" en effet le souci pour

Adbolck plus et "I don't care about cookies", je viens de voir ça.

Ils sont bien passés à la caisse :P

++ ;)
Image
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
Pac428
Moderateur
Moderateur
 
Messages: 26586
Inscription: 23 Mai 2006 14:25
Localisation: Le Goulag du Maine.
 

Re: [Réglé] Modules firefox obsolètes?

Message le 07 Mai 2019 18:10

en allant sur about:config et en passant xpinstall.signatures.required sur true, ça donne ça :
Image
ça tient comme ça, en attendant la prochaine mise a jour . :)
mint 19.1 tessa /cinnamon/64 bits/intel pentium dual core 2.00 Ghz/7Go de ram /dd 250 gigas
carte graphique intel G33/G31/écran 17 pouces/souris hp/clavier logitech
Avatar de l'utilisateur
ricky85
Expert(e)
Expert(e)
 
Messages: 883
Inscription: 21 Mar 2014 11:26
Localisation: vendée
 

Re: [Réglé] Modules firefox obsolètes?

Message le 09 Mai 2019 17:34

bonjour
la mise a jour de firefox étant disponible, je l'ai fait, je suis passé a la version 64.0.4, tout est rentré dans l'ordre :D
merci
mint 19.1 tessa /cinnamon/64 bits/intel pentium dual core 2.00 Ghz/7Go de ram /dd 250 gigas
carte graphique intel G33/G31/écran 17 pouces/souris hp/clavier logitech
Avatar de l'utilisateur
ricky85
Expert(e)
Expert(e)
 
Messages: 883
Inscription: 21 Mar 2014 11:26
Localisation: vendée
 

Re: [Réglé] Modules firefox obsolètes?

Message le 09 Mai 2019 20:54

et hop, encore une mise a jour je viens de passer a la 66.0.5 :)
mint 19.1 tessa /cinnamon/64 bits/intel pentium dual core 2.00 Ghz/7Go de ram /dd 250 gigas
carte graphique intel G33/G31/écran 17 pouces/souris hp/clavier logitech
Avatar de l'utilisateur
ricky85
Expert(e)
Expert(e)
 
Messages: 883
Inscription: 21 Mar 2014 11:26
Localisation: vendée
 

Précédente


Sujets similaires

Message [Réglé] Je ne reçois plus mes mails
as tu essayé de t'envoyer un mail depuis une autre boite mail ?
Réponses: 31

Message [Réglé] connecter deux PC
Bonjour à tous !J'ai deux PC, Un desktop avec Ubuntu et Seven et un portable Asus avec également Ubuntu et Win 8.1.J'ai une Box Orange à laquelle l'un est connecté par WifiJ'ai un câble ethernet pouvant se connecter de la box à l'un ou l'autre des PC.Quelle est le meilleure solution pour pouvoir tra ...
Réponses: 10

Message [Réglé] Portable en surchauffe : solutions?
Bonjour,j'ai un portable MSI, modèle GL62 6QF. Il possède une Nvidia 960m, et je l'utilise pour le boulot, et aussi pour jouer un peu . J'utilise ce PC depuis 2 ans environ.Constatant des ralentissements après qq minutes de jeu, je sais par expérience que ça peut être dû à une surchauffe. J'ai don ...
Réponses: 5

Message [Réglé] Fenêtre suspecte.
Bonjour j'ai sur mon ordinateur une fenêtre qui apparais au démarrage mais pas tout le temps je voulais savoir si il y a un risque ou pas ?merci de votre aide.https://image.noelshack.com/fichiers/20 ... -titre.jpg
Réponses: 35

Message indication d'ouverture de firefox dans le tableau de bord
bonsoir je n'ai plus d'indication quand j'ouvre une fenêtre de firefox dans mon tableau de bord, que j'ouvre une ou plusieurs fenêtres je n'ai que l'icône de firefox.le plus pénible c'est lorsque je minimise une fenêtre elle disparaît, pas pratique du tout j'ai réinstallé firefox, sans succès .mer ...
Réponses: 14

Message [Réglé]pc lent, demande d'analyses et procédures, merci
Bonsoirj'ai un portable acer E61 512 posy de 2015je le trouve lent, et j'aimerai le désinfecter car selon moi le problème vient de làquelle est la procédure à suivremerci
Réponses: 4


Qui est en ligne

Utilisateurs parcourant ce forum: Baidu [Spider] et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.