Il y a actuellement 95 visiteurs
Jeudi 20 Septembre 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Aucun affichage Linux/Ubuntu

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

Aucun affichage Linux/Ubuntu

Message le 12 Mar 2008 22:12

Bonjour à tous,

Je commence à en avoir marre, depuis que j'utilise Linux, il n'y a que des problèmes...

J'ai du essayer le LiveCD en mode sans échec, car le mode normal ne m'affichait rien.
Et maintenant que je l'ai installé c'est encore pire...

La barre de chargement se remplie, il me demande mon identifiant et mon mot de passe,
puis après, il me dit qu'il faut régler l'heure, je met OK, puis il me dit :
"Vous n'êtes pas autorisé a changé ce paramètre" Puis il m'envoie sur le bureau,
Il n'y a ni fond, aucune icônes et encore moins de barre des taches.

Ubuntu a bien été installer, sur un disque vierge

Quelqu'un pourrait-il m'aider ?

Config :
512 de RAM
Disque dur de 15 GO
Intel céléron
Carte Graphique intégrée

J'ai fais Ctrl + Alt + F1, lspci | grep VGA, et ça donne en gros :
Code: Tout sélectionner
00:00.0 Host bridge: Intel Corporation 82810MGCH Graphics Memory Hub

Intel Corporation 82810 CGC Chispset Graphics Controller

00;1e.0 PCI bridge :Intel Corporation 82801AA PCi Bridge.


Cela de même : ( avec cat /etc/X11/xorg.conf )

Code: Tout sélectionner
             VertRefresh      43-60
EndSection

Section "Screen"         
         Identifier        Default screen
         Device          Generic video card
         Monitor         Generic monitor
         Defautdepht    24
         Subsection display
             Modes 1024x1024 1024x768 800x600 640x840
         Endsubsection
Endsection

Section serveurlayout
         Identifier        Default layout
         Screen          Default screen
         Input device    Generic keyboard
         Iput device      Configured mouse

Uncomment if you have a wacom tablet

Inputdevice        Stylus        SendCoreEvents
Inputdevice        Cursor       SendCoreEvents
Inputdevice        Eraser       SendCoreEvents


J'espere vraiment que ce forum pourra m'aider, plusieurs forums n'ont déja rien fait...

Merci d'avance ;)
Ormuz
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 10
Inscription: 12 Mar 2008 22:10
 


Re: Aucun affichage Linux/Ubuntu

Message le 12 Mar 2008 22:27

Salut,

Ormuz a écrit:J'ai du essayer le LiveCD en mode sans échec, car le mode normal ne m'affichait rien.

Tu as vérifié l'intégrité de ton image avec l'outil md5sum ?
Je n'ai jamais eu ce genre de problème, mais si j'étais à ta place et que
j'étais sûr du CD... Je changerais de distribution aussitôt.
D'ailleurs est-ce qu'un autre LiveCD d'une autre distribution passe ?

Ormuz a écrit:Intel céléron

Quelle fréquence ?
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14806
Inscription: 19 Juil 2007 22:12
 

Message le 12 Mar 2008 22:46

Non je n'ai pas vérifier et je ne sais pas la fréquence.
Comment la déterminé ?

Merci ;)
Ormuz
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 10
Inscription: 12 Mar 2008 22:10
 

Message le 12 Mar 2008 22:52

Voilà un petit guide : http://doc.ubuntu-fr.org/md5sum

Et pour ton processeur, c'est normalment marqué au démarrage, à moins
d'avoir le logo du constructeur à la place...

Sur cette photo par exemple, on peut lire "Speed : 2.00 GHz" :

Image
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14806
Inscription: 19 Juil 2007 22:12
 

Re: Aucun affichage Linux/Ubuntu

Message le 12 Mar 2008 22:53

salut,
premièrement, ok le Livecd puis l'Ubuntu mais... quelle version ? la 7.10 ?
Ormuz a écrit:Et maintenant que je l'ai installé c'est encore pire...

... et tu n'as eu absolument aucun problème lors de l'install ? pas de phase bizzare ou problématique, une question non résolue/répondue, ... ?
Ormuz a écrit:puis après, il me dit qu'il faut régler l'heure, je met OK, puis il me dit :
"Vous n'êtes pas autorisé a changé ce paramètre"

Ca déjà, c'est bof.
Ormuz a écrit:Puis il m'envoie sur le bureau,
Il n'y a ni fond, aucune icônes et encore moins de barre des taches.

...pas sur que ce soit un bureau alors ;)
Plus sérieusement, ALT+CTRL+F1 et tu tentes un
sudo dpkg-reconfigure xserver-xorg
histoire de reparamétrer ton serveur graphique.
Ormuz a écrit:Subsection display
Modes 1024x1024 1024x768 800x600 640x840
Endsubsection

bizzare cette résolution... incongrue même.

Il manque notamment la ligne donnant le driver utilisé . Exemple :
section Section "Device"
Identifier "Videocard0"
Driver "nvidia"
...
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8917
Inscription: 13 Mai 2003 17:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 13 Mar 2008 14:05

C'est super !

J'ai fais : sudo dpkg-reconfigure xserver-xorg
Et maintenaant j'arrive sur le bureau ;)
Mais par contre, maintenant, les barres son trop hautes et trop basses :(
Que faire ? Merci ;)
Ormuz
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 10
Inscription: 12 Mar 2008 22:10
 

Message le 13 Mar 2008 14:14

Ormuz a écrit:Mais par contre, maintenant, les barres son trop hautes et trop basses :(

Heuu... c'est à dire ? les barres de quoi, de menu en haut, d'applications en bas ?
Si c'est pas au bon endroit, il est aussi possible que l'image ne prenne pas tout l'écran. A ce moment là c'est pas forcément le système mais l'écran qu'il faut régler. As-tu un réglage de type "AUTO ADJUST" sur ton écran ?
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8917
Inscription: 13 Mai 2003 17:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 13 Mar 2008 18:17

J'ai pu rectifier en allant dans la résolution d'écran ;)

Mais, c'est normal que j'ai besoin de refaire la manip' a chaque fois ?!

Aujourd'hui, tout content d'avoir réussie, je relance et là ça me fait pareil qu'avant :(

Sauf que ça a débuté normalement, avec un curseur de taille normal,
puis écran noir d'une 1/2 seconde, puis ça recommencé avec un gros curseur :(

Mais aussi, j'avais du éteindre le PC avec le bouton car Ubuntu ne fermait pas et la barre des taches restait fixe et vide.
Ormuz
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 10
Inscription: 12 Mar 2008 22:10
 

Message le 13 Mar 2008 18:22

Ormuz a écrit:J'ai pu rectifier en allant dans la résolution d'écran ;)

...et tu as mis quoi pour que ça marche ?
Ormuz a écrit:Mais, c'est normal que j'ai besoin de refaire la manip' a chaque fois ?!

non, mais pour ça il faudrait modifier le fichier xorg.conf peut-être. Ou alors enregistrer ta session. Dans le menu système+administration (ou préférences) + sessions. Tu enregistres quand c'est ok.
Ce serait bien de reposter ton xorg.conf en entier.
Ormuz a écrit:Mais aussi, j'avais du éteindre le PC avec le bouton car Ubuntu ne fermait pas et la barre des taches restait fixe et vide.

Ca aussi c'est bof... tu n'as pas répondu à ma question : quelle version ?
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8917
Inscription: 13 Mai 2003 17:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 13 Mar 2008 18:53

C'est bon, j'ai redémarrer et tout est revenue à la normale ^^
Ormuz
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 10
Inscription: 12 Mar 2008 22:10
 

Message le 13 Mar 2008 19:52

Bonjour.

Au risque de paraître impoli, pourrais-tu indiquer, comme CaSa le demande, quelle version d'Ubuntu tu utilises? Il est aussi intéressé par ton fichier xorg.conf, si tu pouvais le mettre dans ton prochain post.

Tout ceci peut te sembler ridicule mais cela a deux buts:

1_ Permettre au prochain visiteur rencontrant ton problème de se servir de ton expérience pour le résoudre;

2_ Aider les contributeurs d'Ubuntu afin qu'ils améliorent leur produit, si tenté qu'il ait besoin d'amélioration.

Bref, cela reprend un proverbe anglais: don't break your bridges. Autrement dit, si tu as des astuces, partages-les. C'est un des principes de l'environnement Linux.
"Sois un AtOM, mon fils." RIP l'ami Ask To Old Man → 1948 - 2012
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
r@in | b0w
PC-Infopraticien
PC-Infopraticien
 
Messages: 7708
Inscription: 09 Déc 2007 13:37
Localisation: Sur un Vostro tout propre
 

Message le 15 Mar 2008 14:02

Pardonnez-moi,
J'utilise la version 7.10 il me semble.
J'essaierais de vous le donner ;)
Ormuz
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 10
Inscription: 12 Mar 2008 22:10
 



Sujets similaires

Message Configuration bureautique + Internet sous Ubuntu (SSD ?)
Salut les gens.Merci Einstein pour la config. J'avoue qu'un i3 serait top, idem pour le SSD et la RAM de 6Go. Reste l'OS qui me fait ch***, vu que je le paye au prix fort, si c'est pour réinstaller dessus, intérêt relativement relatif et réduit sniff.Je vais continuer à creuser. D'autre part, ça n'e ...
Réponses: 37

Message Pc gamer avec aucun affichage à l'écran...
Voila c'est en voulant jouer à Conan Exiles ce matin que ça a commencé à déconner...En fait en plein jeu j'ai eu un bruit super strident, si bien que j'ai tenté la manip " Ctrl + Alt + Suppr " mais cela n'a rien changé.Du coup obligé après plusieurs tentatives d'éteindre le pc de force en ...
Réponses: 9

Message Linux + Windows = usure plus rapide du disque dur
Bonjour,mon ordi vient de tomber en panne ET le disque est mort. Il n'est pas lisible en le connectant dans un boitier externe. On m'a dit que c'était dû au fait d'avoir ces 2 systèmes en même temps qui usait plus le disque. J'aimerai savoir si c'est vrai pour mon prochain ordinateur.Merci de vos pa ...
Réponses: 6

Message Lenovo 90DQ [ Plus d'affichage ]
Bonjour à ma petite communauté préféré.Comment allez-vous? Les vacances ? Pres pour la rentré? Pour ma part, j'ai ici un petit pc Lenovo 90DQ. Une vrais m_ _ _ _ _ !J'ai voulu changer le Disque dur, en mettre un plus gros et plus puissant. Je précise que le pc est resté non connecté au courant penda ...
Réponses: 13

Message Mon pc n'émet plus aucun son
voila mon pc à arreté d'emmetre et de recevoir le son de mon micro pourtant j'ai un retour son dans mon casque qui marche qui m'assure que mon micro et mon casque fonctionnent, sur la vidéo ci jointe le gestionnaire realteck emet un son dans chaque coté de mon casque lorsque j'appuies sur l'enceinte ...
Réponses: 2

Message [Réglé] La logithèque Ubuntu ne fonctionne plus
Bonjour à tous !Comme mon Ubuntu 16.04.3 avait quelques défaillances au démarrage, je l'ai réinstallé après sauvegarde de mon Home.Après restauration de Home, la logithèque (Sofware-center) a bien son icône dans le lanceur, elle se lance, mais le résultat est toujours le même:La page de la logithèqu ...
Réponses: 11

Message comment installer Ubuntu à coté de Windows xp
Bonjour,Pourriez-vous m'indiquer la procédure afin de pouvoir installer et démarrer soit sur XP ou Ubuntu sur un vieux pc car je n'arrive pas à avoir le choix au démarrage ?MerciCordialement
Réponses: 17


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.