Il y a actuellement 85 visiteurs
Dimanche 17 Décembre 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[Résolu] Problème démarrage Ubuntu

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

[Résolu] Problème démarrage Ubuntu

Message le 04 Mai 2014 11:50

Bonjour :)

Ca fait deux semaines que j'ai une nouvelle tour, donc j'ai déjà installé Ubuntu, puis W7, parce que je compte jouer à certain jeux qui ne sont pas sous Linux... Le problème étant que j'ai tout réinstallé, en commençant par Ubuntu 14.04 LTS. Jusqu'à là, tout va bien mais ensuite, j'installe W7, et là, quand le PC boot, il démarre directement sous W7 sans demander mon avis... J'ai désactivé le fast boot sur ma motherboard (Gigabyte), puis réinstallé Ubuntu en partitionnant proprement (enfin j'espère :oops: ). Et la petit problème, le PC démarre maintenant sous Ubuntu sans me demander mon avis (dissident! :x ).
On m'a dis d'exécuter cette commande:
Code: Tout sélectionner
sudo os-prober
Malheureusement, cela de change rien...
Quelqu'un a-t-il une idée de ce que pourrais faire? :)

Est-ce un pb avec Grub?
sudo fdisk -l:
Code: Tout sélectionner
Disk /dev/sda: 1000.2 GB, 1000204886016 bytes
255 heads, 63 sectors/track, 121601 cylinders, total 1953525168 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 4096 bytes
I/O size (minimum/optimal): 4096 bytes / 4096 bytes
Disk identifier: 0x0000085b

   Device Boot      Start         End      Blocks   Id  System
/dev/sda1   *        2048      206847      102400    7  HPFS/NTFS/exFAT
/dev/sda2          208894   293177645   146484376    5  Extended
Partition 2 does not start on physical sector boundary.
/dev/sda5          208896   293177645   146484375   83  Linux

Disk /dev/sdb: 126.0 GB, 126035288064 bytes
255 heads, 63 sectors/track, 15322 cylinders, total 246162672 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x00063d42

   Device Boot      Start         End      Blocks   Id  System
/dev/sdb1   *        2048   122882047    61440000    7  HPFS/NTFS/exFAT
/dev/sdb2       122884094   169758719    23437313    5  Extended
/dev/sdb5       122884096   142415345     9765625   83  Linux
/dev/sdb6       142415872   161945599     9764864   83  Linux
/dev/sdb7       161947648   169758719     3905536   82  Linux swap / Solaris
(1 HDD 1 To et 1 SSD 128 Go)

Merci
Geek @ environ 3,5 Ghz (3,8 en TurboBoost ;) ) #Hashtag
Avatar de l'utilisateur
JulesR2
PC-Infopraticien
PC-Infopraticien
 
Messages: 5319
Inscription: 25 Avr 2014 15:32
 


Re: Problème démarrage Ubuntu

Message le 04 Mai 2014 13:25

Bizarre ton installation en double...

Je n'y connais rien en SSD. Mais à mon avis tu devrais d'abord définir ce que tu veux :
Soit un dual boot avec les deux systèmes sur le même SSD et les données sur le disque dur, ce qui risque de te saturer rapidement le SSD, soit un seul système sur le SSD (Windows par exemple) et l'autre au début du disque dur, et une partition de données sur l'espace restant.
En fonction de ton choix, tu devras ensuite refaire entièrement ton installation, parce que tu as dû flamber le boot de Windows et grub va avoir du mal à s'y retrouver avec une double double installation.

Précaution : Installer d'abord Windows, qui est un peu asocial, puis Linux, qui est un peu convivial.
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 9655
Inscription: 24 Avr 2009 22:41
Localisation: Dordogne
 

Re: Problème démarrage Ubuntu

Message le 04 Mai 2014 13:35

Ca y est enfin ça marche!!! :D
En fait j'ai installé Boot-repair (j'ai deja galéré pour l'installer sur 14.04 --" ) et j'ai fait une réparation...

Pour ce qui est de mon système en fait les systèmes sont sur le SSD ainsi que les logiciels (sdb1 pour système Windows, sdb5 pour système ubuntu et sdb6 pour les logiciels ubuntu, sdb7 étant juste la swap-area). Ensuite les données sont sur le HDD (150 Go dédiés à Ubuntu sur sda5) et je vais faire de même pour Windows (sachant que je vais étendre un peu les partitions (env. 300 Go pour les distros linux et le reste pour windows). Ca me permet de lancer les OS et logiciels sur le SSD donc super rapidement et d'avoir 1To de donnée :D

A+
Geek @ environ 3,5 Ghz (3,8 en TurboBoost ;) ) #Hashtag
Avatar de l'utilisateur
JulesR2
PC-Infopraticien
PC-Infopraticien
 
Messages: 5319
Inscription: 25 Avr 2014 15:32
 

Re: Problème démarrage Ubuntu

Message le 04 Mai 2014 13:58

Content pour toi que ça fonctionne.

Je trouve ton organisation bigrement compliquée, mais si tu t'y retrouves, pas de problème !
Bonne continuation.

PS : Je passe le sujet en Résolu. OK ?
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 9655
Inscription: 24 Avr 2009 22:41
Localisation: Dordogne
 

Re: [Résolu] Problème démarrage Ubuntu

Message le 04 Mai 2014 14:28

Oui résolu :)
Geek @ environ 3,5 Ghz (3,8 en TurboBoost ;) ) #Hashtag
Avatar de l'utilisateur
JulesR2
PC-Infopraticien
PC-Infopraticien
 
Messages: 5319
Inscription: 25 Avr 2014 15:32
 

Re: [Résolu] Problème démarrage Ubuntu

Message le 05 Mai 2014 07:43

JulesR2 a écrit:quand le PC boot, il démarre directement sous W7 sans demander mon avis... J'ai désactivé le fast boot sur ma motherboard (Gigabyte), puis réinstallé Ubuntu

Petite remarque mais j'espère que tu le sauras désormais : c'était donc totalement inutile de réinstaller Ubuntu juste parce que tu avais le boot pété... et même constat pour windows.
Il y a des dizaines de moyens de retrouver/réinstaller un programme de gestion de (multi)boot, sans pour autant réinstaller un OS, que ce soit Windows ou Linux d'ailleurs.
On ne le répètera jamais assez, il faut perdre ces habitudes (d'origine windowsiennes) de tuer des mouches au bazooka :lol: :wink:
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8882
Inscription: 13 Mai 2003 16:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Re: [Résolu] Problème démarrage Ubuntu

Message le 05 Mai 2014 07:47

Si j'ai réinstallé Windows c'était juste pour pouvoir y accéder et tester easyBCD, et après pareil pour Ubuntu je l'ai réinstallé juste pour pouvoir y accéder et résoudre le pb via boot-repair.

A+

Ps: mes touches vont bien x)
Geek @ environ 3,5 Ghz (3,8 en TurboBoost ;) ) #Hashtag
Avatar de l'utilisateur
JulesR2
PC-Infopraticien
PC-Infopraticien
 
Messages: 5319
Inscription: 25 Avr 2014 15:32
 

Re: [Résolu] Problème démarrage Ubuntu

Message le 05 Mai 2014 07:50

Bahh oui mais c'est bien ce que je dis... tout cela était inutile. Un simple LiveCD (LiveUSB) aurait suffit à réparer l'affaire dès la première installation.
Et comme le rappelait Diogène, on installe d'abord Windows (qui pète tout comme d'habitude) puis Linux (qui s’accommode de tout).
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8882
Inscription: 13 Mai 2003 16:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Re: [Résolu] Problème démarrage Ubuntu

Message le 05 Mai 2014 07:53

J'avais pas de CD et ma clé usb était occupée.. ^^'
Geek @ environ 3,5 Ghz (3,8 en TurboBoost ;) ) #Hashtag
Avatar de l'utilisateur
JulesR2
PC-Infopraticien
PC-Infopraticien
 
Messages: 5319
Inscription: 25 Avr 2014 15:32
 



Sujets similaires

Message Problème RAM remplacement du processeur ?
Bonjour à tous,Voilà j?ai un pc pas tous jeune un HP 8100 élite version slim et je voulais le booster un peu .J?ai donc commendé des barrettes de Ram de plusieurs marque différentes et à chaque goût le PC plante au démarrage .J?ai bien pris le modèle adapté DDR3 1333 MHz j?ai essayé plusieurs config ...
Réponses: 4

Message Problème :Chutes de FPS périodique
Bonjour à tous,Je me permets d?écrire ici car je rencontre un problème sur mon pc gamer.Voici mon problème :Lorsque je suis sur mon simulateur de vol x-plane 11, j'ai des chutes de FPS momentanément pour une durée d'environ de 4 secondes, c'est à dire pendant 1 minutes ou 2 je suis à 50 FPS, et d'un ...
Réponses: 10

Message Problème de déconnection intempestive de la wifi
Bonjour à tous,Tout d'abord je suis un Macuser pro au travail mais pas la force des choses, j'ai un pc Asus tournant sous Windows 10 à la maison....donc connaissance hyper basique.....Depuis certaines mise à jour de Windows, j'ai des déconnections intempestives de la wifi sur mon ordi.....et cela de ...
Réponses: 3

Message [Résolu] Problème après mise à jour
Bonjour, je suis sous Windows 7 pro, et je viens d'avoir ce message lorsque les mises à jour ont été effectuées "Windows ne peut pas mettre à jour des fichiers et services importants tant que le système les utilise. Sauvegardez vos fichiers avant de redémarrer". J'ai donc fait une analys ...
Réponses: 5

Message [Résolu] Malware "bar Secure search"
Bonjour, Il se trouve que depuis quelque jour j'ai une bar automatique Secur search qui s'affiche sur Mozilla, et me redirige assez souvent sur des pages non recherchées. Après quelque recherches sur le net, j'ai compris que c'était un malware. je suivi votre tuto FRST, je vous joins les rapports. ...
Réponses: 7

Message problème de fonts
Bonjour, je fais mon site sous ubuntu et firefox et il semble que mon gedit ne prend en compte que très peu de polices de caractère dans mon css. Pour l'heure seuls monospace serif et sans serif ont fonctionné. Je n'ai pas cursive, fantasy, et encore moins verdana. Pourtant j'ai vérifié avec gnome s ...
Réponses: 3


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.