Il y a actuellement 87 visiteurs
Samedi 19 Octobre 2019
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Pas d'accès internet

Encore un écran bleu sur votre PC ? Vous avez besoin d'aide pour installer correctement le driver de votre nouveau matériel informatique sur un système Microsoft ? Alors posez nous vos questions sur ce forum d'entraide.

Pas d'accès internet

Message le 27 Sep 2019 10:38

Salut à tous,
Le petit ordinateur en bas à droite de la barre des tâches affiche un triangle jaune avec un point d'exclamation: ''Réseau non identifié. Pas d'accès à internet''. Par contre, mon modem n'est pas en cause puisque j'ai l'accès sur mon 2e PC (qui est également relié via un câble RJ45, d'ailleurs je vous écris depuis ce dernier), et mon smartphone a également l'accès (qu'il capte via le wi-fi).

J'ai tenté de réinstaller les pilotes réseaux via le CD d'installation de ma carte mère (Gigabyte Z270M-D3H), et aussi ceux disponibles sur le site du constructeur, en vain:
https://www.gigabyte.com/Motherboard/GA ... driver-lan
A une certaine étape, le message d'erreur suivant apparaît: The Realtek Network Controller was not found. If deep sleep mode is enabled, please pug the cable.

D'après moi, la carte réseau n'est pas identifiée par Windows, pourtant le LED clignote au niveau du RJ45, ce qui porte à croire que le signal électrique est bien présent.
Merci!

p.s. je tourne sur un WIN10 ver. 1809
Gàbor
Expert(e)
Expert(e)
 
Messages: 611
Inscription: 09 Juil 2013 12:38
 


Re: Pas d'accès internet

Message le 27 Sep 2019 13:34

UP :)
Gàbor
Expert(e)
Expert(e)
 
Messages: 611
Inscription: 09 Juil 2013 12:38
 

Re: Pas d'accès internet

Message le 27 Sep 2019 13:51

Hello,

Patience jeune homme, patience :wink:

On va répondre à votre question mais laisser le temps au bénévole ( moins jeunes ) 8) :lol:

T'es pas nouveau donc du sais que les UP c'est après 24 h :wink:
Avatar de l'utilisateur
chiva
PC-Infopraticien
PC-Infopraticien
 
Messages: 2911
Inscription: 11 Juin 2007 14:22
Localisation: Au fond de mon calbar
 

Re: Pas d'accès internet

Message le 27 Sep 2019 13:55

Bonjour,

L'ami chiva a raison. On comprend bien que tu es dans l'urgence, mais bon. On a tous une vie réelle...


Ce que je ferais à ta place :
- À tout hasard, vérifier dans le BIOS que le chips réseau n'est pas désactivé.
- Tenter une détection de pilotes sur le site driverscloud. Si un pilote est proposé, le télécharger et l'installer.
- Essayer de démarrer l'ordinateur sur un Live-CD (ou live-USB) pour voir si la connexion fonctionne. Tu peux faire ça avec ubuntu, mais il existe des tas d'autres distributions. Pourquoi pas essayer knoppix qui est pas mal du tout. De toute façon, un live-USB dans sa trousse à outils informatique est une ressource souvent utile.

Si tu n'as toujours pas de connexion, c'est sans doute que le chips réseau est malade. Une solution est d'acheter une carte réseau PCI (exemple) si tu as un slot de libre sur ta carte mère, et sinon une carte réseau USB (exemple).
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 10631
Inscription: 24 Avr 2009 23:41
Localisation: Dordogne
 

Re: Pas d'accès internet

Message le 27 Sep 2019 14:13

Merci pour votre aide les gars. Navré d'avoir insisté si vite, je ne savais pas que le UP devait attendre 24h.

Le diagnostique réseau de Windows me dit: ''le DHCP n'est pas activé sur ethernet''.
Comment vérifier das le BIOS si le chip réseau est activé?
On peut détecter des pilotes off-line?
Live CD, ou acheter une carte PCI, ça m'a l'air compliqué et j'en ai pas les moyens pour le moment, je préfère ré-installer Windows si je dois en arriver là.
Se peut-il que le câble sois trop vieux?
Gàbor
Expert(e)
Expert(e)
 
Messages: 611
Inscription: 09 Juil 2013 12:38
 

Re: Pas d'accès internet

Message le 27 Sep 2019 18:55

J'avais oublié le câble. Il faudrait que tu puisses en essayer un autre.

On peut faire la détection de drivers offline. Tu trouveras toutes les instructions sur le site driverscloud.
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 10631
Inscription: 24 Avr 2009 23:41
Localisation: Dordogne
 

Re: Pas d'accès internet

Message le 27 Sep 2019 19:17

Bonsoir,

Vérifies que tout ces points ressemblent aux miens:

Image Image cliquable
Point 4 tu cliques sur Ethernet et ensuite sur propriétés puis tu vérifies que le point 6 est coché.
Bonne soirée.
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 13930
Inscription: 06 Mar 2010 23:03
Localisation: Là ou se trouve mon PC
 

Re: Pas d'accès internet

Message le 28 Sep 2019 14:19

Salut routman. Oui le pt.#6 est coché chez moi aussi. Et les autres comme chez toi. Par contre dans la fenêtre ''Ethernet'', la connectivité IPv4 affiche ''pas d'accès réseau'' et la connectivité IPv6 ''pas d'accès internet''.

>Diogene: j'ai procédé à la détection des drivers off-line en suivant cette procédure:
https://www.malekal.com/installation-pi ... ors-ligne/
Malgré le fait que tout s'est déroulé avec succès, l'installation du récent pilote LAN n'a rien donné. Je suis allé voir dans le gest. des périph. et j'ai fait une capture de la situation. Les périph. réseaux ont l'air ok. Cependant, il y a un périphérique (dont je ne connais pas l'utilité) qui affiche le même triangle d'éxlamation que celui affiché sur le petit PC de la barre des tâches: il s'agit du H80i v2:
Image

Concernant le câble, j'ai essayé avec un autre, mais le problème est persistant. Je crois que je vais devoir réinstaller Win10... J'attends encore votre avis sur le H80i v2, et après on aura tout essayé :-?
Gàbor
Expert(e)
Expert(e)
 
Messages: 611
Inscription: 09 Juil 2013 12:38
 

Re: Pas d'accès internet

Message le 28 Sep 2019 17:18

Bonjour,
Tu peux suivre ce tutoriel de notre ami Bernard53:
Image image cliquable.
C'est pour réinitialiser tes paramètres de connexions.
Bonne après midi.
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 13930
Inscription: 06 Mar 2010 23:03
Localisation: Là ou se trouve mon PC
 

Re: Pas d'accès internet

Message le 29 Sep 2019 11:00

routman54 a écrit:Bonjour,
Tu peux suivre ce tutoriel de notre ami Bernard53:
Image image cliquable.
C'est pour réinitialiser tes paramètres de connexions.
Bonne après midi.


Alors j'ai tapé: ''Win+R'', puis ''cmd'', puis j'ai eu accès à la fenêtre dos. Ensuite j'ai tapé chaque ligne de commande en y faisant suite avec ''Enter''. Certaines réponses que j'ai eu ressemblaient à: ''Erreur lors de l'écriture des paramètres proxy (5) Accès refusé'', ou ''''L'opération demandée requiert une élévation (Exécuter en tant qu'admin.)''... Au final, vers la fin, quelques messages positifs, mais après avoir redémarré l'ordi, rien n'a changé-
Gàbor
Expert(e)
Expert(e)
 
Messages: 611
Inscription: 09 Juil 2013 12:38
 

Re: Pas d'accès internet

Message le 29 Sep 2019 11:54

Bonjour,

Quand tu as tapé CMD as tu bien sélectionné sur la droite : Exécuter en tant qu'administrateur le petit 5 semble dire le contraire.
Essaies une nouvelle fois.
Si ça ne fonctionne pas on ouvre à nouveau ( touche Windows = X) une invite de commande en tant qu'administrateur et on tape : chkdsk c: /F /R puis on tape sur entrée.
L'appareil va te dire que la commande sera exécuter au redémarrage donc tu arrêtes l'ordinateur et le redémarres.
Ca va analyser et tenter de réparer ton disque. ( si ton système et ailleurs que sur C tu modifies la lettre bien sûr).
Ensuite on ouvre une nouvele invite de commande en tant qu'administrateur et on tape : sfc /scannow
l'écart entre le c et le slash est voulu. cette commande analysera tes fichiers systèmes et te dira si ton système n'a pas de violation d'intégrité ou au contraire si il est altéré.
Bonne journée.
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 13930
Inscription: 06 Mar 2010 23:03
Localisation: Là ou se trouve mon PC
 

Re: Pas d'accès internet

Message le 30 Sep 2019 10:15

En fait, soit je tape Win+R et j'ai directement la fenêtre ''exécuter'' qui s'ouvre, et la je tape cmd, mais je ne vois nulle-part ''Exécuter en tant qu'administrateur'', même si je fais clic droit, soit je tape Win+X et j'ai un haut volet noir sur la droit ou j'ai l'onglet ''Exécuter'' (et aussi d'autres onglets tels que: Rechercher; Gest. périph.; Explorateur de fichiers; Paramètres; etc...) ce qui est plus long. Du coup comme tu dis, je n'ai pas du faire les bonnes manipulations car je n'étais pas en mode admin.. Cependant, je ne vois pas comment accéder à ce mode.
Gàbor
Expert(e)
Expert(e)
 
Messages: 611
Inscription: 09 Juil 2013 12:38
 

Re: Pas d'accès internet

Message le 30 Sep 2019 13:15

Bonjour,

La touche Windows Image en bas à gauche entre Control et Alt plus en même temps la touche X, tu as la fenêtre noire et vers le milieu : invite de commande en tant qu'administrateur.
Bonne après midi.
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 13930
Inscription: 06 Mar 2010 23:03
Localisation: Là ou se trouve mon PC
 

Re: Pas d'accès internet

Message le 02 Oct 2019 11:59

Je n'ai que 17 options, de bas en haut: Bureau; Arrêter/se déconnecter; Exécuter; Rechercher; Expl. de fichiers; Paramètres; Gest. des tâches; Win. PowerShell (admin); Win. PowerShell; Gest. ordi.; Gest. disques; Connexions réseau; Gest. périph.; Système; Observ. événements; Options d'alim.; Appli. et fonctionnalités.
Serait-ce Win PowerShell (admin)?
Gàbor
Expert(e)
Expert(e)
 
Messages: 611
Inscription: 09 Juil 2013 12:38
 

Re: Pas d'accès internet

Message le 03 Oct 2019 21:00

Re,

Oui c'est bon aussi , c'est bizarre dans les versions futures je n'ai plus de powershell mais l'invite de commande classique . Moi je préfère donc ça m'arrange.
bonne soirée.
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 13930
Inscription: 06 Mar 2010 23:03
Localisation: Là ou se trouve mon PC
 

Suivante


Sujets similaires

Message Débit internet fractionné
Je me retrouve ,il y a peu de temps avec mon débit internet fractionné , je m explique :J avais environ un débit internet de 5 mo/s pour un seul fichier en téléchargement..et maintenant Lorsque je télécharge plusieurs fichier , par exemple 5 fichier , mon débit internet est de 1 mo/s par fichier .Ma ...
Réponses: 2

Message internet sur pc et icone barre des taches sur pas d internet
Bonjour à tous comme je sais qu ici le suivi est super j'ai pensé que vous pourriez m'aider j'aurais vraiment besoin d aide sur un problème qui me cause des soucis d'installation ect sur mon ordinateur depuis quelque jours mon fournisseur d accès internet à des soucis ce qui ma créé des coupure ...
Réponses: 7

Message Disque dur externe aucun accès
Bonjour, j?ai fais une tentative de faire la commande chkdsk E: /F /R E: est mon disque externe que j?ai plus accès. Au cours de la procédure il a eu un message d?erreur disant: An unspecified error occurred, traduction: Une erreur inconnue est survenue. J?ai refais la commande mais j?ai se message: ...
Réponses: 3

Message Stockage des données Internet - Routeur
Bonjour à tous, voilà je me demandais si mon routeur Orange (j'ai une box fibre comprenant TV, internet et téléphone fixe) stockait les données Internet qu'on consultait ou non. Etant doctorant, mes recherches me conduisent à me rendre sur des sites avec des informations confidentielles, et du coup, ...
Réponses: 1

Message Comment j'ai pu augmenter ma notoriété sur Internet
Depuis que j'ai commencé à utilisé les services proposés par ************, je n'eu pas de problème et de perte de temps de développer ma notoriété sur les réseaux sociaux. je vous conseil de jeter un coup d'oeil sur leurs sites où ils proposent un grand nombre de services pour des prix super compéti ...
Réponses: 1

Message Baisse de débit internet depuis 1 semaine
Bonjour ,j ai une 4G BOX BOUYGUE ..et j' ai toujours eu 5 mo/s de débit en téléchargement ..il y environ 1 semaine , je me retrouve avec un débit de 1 mo/s sur mon pc de bureau , mais mon telephone qui est en wifi sur cette meme box obtient bien les 5 mo/s .j'ai contacter bouygue , et il me confirme ...
Réponses: 16

Message souris et pages internet
Bonjour, Sur edge, je ne peux accéder à la 2 ième page de recherche.Aussi, ma souris ne fonctionne pas norma,lement.Pour accéder à une commande, je dois d'abord faire un clic droit avant de faire 2 clic à gauche…. grrr je ne comprends pas pourquoi…
Réponses: 1


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 8 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.