Il y a actuellement 87 visiteurs
Mercredi 30 Septembre 2020
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[avis et probleme d'un nouveau linuxnaute]

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

[avis et probleme d'un nouveau linuxnaute]

Message le 05 Juin 2004 13:35

Tout d'abord j'ai craqué pour une fedora sans réelement savoir pourquoi (a par le fait qu'il fallait bein commencer par quelquechose et apparement la fedora etait pas mal pour commencer)

j'arrivais avec des bases mais assez lointaine (que j'ai aimé a programmé sous linux :o )


bref j'ai donc commencé par le commencement l'installation qui c'est trés bien passée aucun soucis trés convivial je dirais meme plus convivial que celle de windows

une fois l'installation finie j'ai eu envie d'installer mozilla firefox et pas la suite mozilla ... c'etait une peu une fixation je ne voulais que le navigateur web je l'ai prix :roll:

choix interressant j'ai pas ete foutu de trouver un vrai installeur (qui apparement n'existe pas pour le moment) bref rien de grave on decompresse tout ca dans un repertoire, et on crée une icone (ça a pas ete aussi facile que voulu mais je m'en suis sortit) que l'on integre a la "barre des taches" trés facilement (barre des taches que l'ont peut reelement personaliser et c'est excellent)
par ailleurs mon machin de fenetre (kde ou gnom ... comment on voit ca ? :oops: ) gere par defaut 4 bureau bien differents les uns des autres c'est super apreciable

bon ca m'a fait un peu bricoler et j'ai bcp apprecié l'impression de faire ce qu'on voulait


******************************************************
premier probleme : j'ai pas ete foutu de mettre un lien dans le menu vers mozilla ... :cry: une tite explication?
*****************************************************

ensuite j'ai lutté pour installer flash et la jre (mais grace aux explications trouvées ici et sur le net je m'en suis sortit, mon probleme est lié au fait que je faisais un lien a partir du repertoire courant/./../../../usr ...
pas trés joli joli tout ca


le deuxieme bien que j'aime bien dans la fedora c'est les packages rpm ca permet de faire deja une petitte transition avant d'aller dompter le ./configure make ...
et surtout c'est super rapide pour installer les packages qu'on aurait oublié au debut ( gcc, glib :roll: )


-> 2e probleme : je n'arrive pas a lire ces foutus mp3 :oops: , je me suis amusé a tout compressé en mp3 c'est pas que pour le plaisir (oui oui je compte bien faire une encapsulation ogg mais chaque chose en son temps), bref j'ai cherché un peu et j'ai vu qu'il etatit souvent conseillé d'installé xmms, apaprement un winamp like, ca a l'air sympa on verra si j'arrive a finir l'install :lol:


*************************************************************
d'ou mon deuxieme probleme : mes mp3 sont tous posés sur une partition windows, et j'avoue que je prefererais les avoir une fois au lieu de deux
donc cette partition en ntfs est sur mon 1er disque dur, y'a t'il un moyen simple pour y avoir accés?
************************************************************

j'ai par ailleurs installé psi (trés joli trés sympa) mais, hé oui y'a un mais j'ai encore du m'y prendre comme une brute epaisse, j'ai du créer une icone a la main pour le mettre en barre des taches, et cette icone n'a meme pas d'icone a proprement parler c'est nul non ?


voila voila on s'attaquera au reste plus tard (vu que globalement il n'y a que deux problemes ca me laisse le temps d'installer ma webcam tout seul et de configurer mon clavier tout seul aussi :wink: parce que pour le reste j'ai beau fouiller je trouve pas et je vois pas :oops: )
Antec 3700 BQE || Tagan 380W || AMD 2000+ (Arctic Copper Silent 2 R2) || 512 Mo || ATI 9800 Pro (VGA Silencer Rev. 2) || 120mm Antec || 120mm Globefan
Avatar de l'utilisateur
6r
Expert(e)
Expert(e)
 
Messages: 1488
Inscription: 14 Oct 2003 08:26
Localisation: Troyes
 


Re: [avis et probleme d'un nouveau linuxnaute]

Message le 05 Juin 2004 14:39

6r a écrit:Tout d'abord j'ai craqué pour une fedora sans réelement savoir pourquoi (a par le fait qu'il fallait bein commencer par quelquechose et apparement la fedora etait pas mal pour commencer)

C'est effectivement un bon choix pour commencer. Cela te permettra de découvrir les environnement & outils disponnibles sous linux (avant de passer a une distribution plus "sérieuse" :-) )

choix interressant j'ai pas ete foutu de trouver un vrai installeur (qui apparement n'existe pas pour le moment)


Ce fichier ( http://ftp.mozilla.org/pub/mozilla.org/ ... ler.tar.gz ) lance pourtant un installeur...

Mais effectivement, il ne crée pas les icones ni les entrées dans les menus (en fait chaque distribution a sa facon spécifique de gérer les menus, ce qui n'aide pas...).

Une version packagée en RPM aurait surement mieu répondu a tes attentes.

le deuxieme bien que j'aime bien dans la fedora c'est les packages rpm ca permet de faire deja une petitte transition avant d'aller dompter le ./configure make ...
et surtout c'est super rapide pour installer les packages qu'on aurait oublié au debut ( gcc, glib :roll: )


A ce propos, je te conseille d'installer apt-get/apt-rpm et/ou yum sur ta fedora pour ne plus avoir a galerer pour installer/désinstaller/mettre a jour des logiciels
Parce que lorsqu'il y a des problemes de dépendances, ca devient vite la galère sinon...


-> 2e probleme : je n'arrive pas a lire ces foutus mp3 :oops: , je me suis amusé a tout compressé en mp3 c'est pas que pour le plaisir (oui oui je compte bien faire une encapsulation ogg mais chaque chose en son temps), bref j'ai cherché un peu et j'ai vu qu'il etatit souvent conseillé d'installé xmms, apaprement un winamp like, ca a l'air sympa on verra si j'arrive a finir l'install :lol:

Il me semble que XMMS fait déja partie de la fedora, mais que le plugin MP3 n'est pas présent pour des raisons légales (un brevet de franhoffer institute sur le format MP3)
Il te faut donc récupérer le plugin lame sur le net, et le mettre dans le bon répertoire de l'arborecence de xmms pour en profiter.


d'ou mon deuxieme probleme : mes mp3 sont tous posés sur une partition windows, et j'avoue que je prefererais les avoir une fois au lieu de deux
donc cette partition en ntfs est sur mon 1er disque dur, y'a t'il un moyen simple pour y avoir accés?

La question a souvent été posée (accéder a une partition windows depuis linux) sur le forum.
Tu devrais faire une petite recherche.

En supposant que ta partition s'appelle /dev/hda1, et que tuveuilles y accéder dans /mnt/win, il suffit de taper :

mount -t ntfs /dev/hda1 /mnt/win

P.S: il faut vérifier la présence du module NTFS dans ton noyau

j'ai par ailleurs installé psi (trés joli trés sympa) mais, hé oui y'a un mais j'ai encore du m'y prendre comme une brute epaisse, j'ai du créer une icone a la main pour le mettre en barre des taches, et cette icone n'a meme pas d'icone a proprement parler c'est nul non ?

Ma méthode (dans Gnome), clic droit sur le menu dans lequel tu veux ajouter ton lanceur, puis clic sur "Tout le menu", puis "Ajouter un nouvel element a ce menu" (et ensuite tu remplis les cases)
Avatar de l'utilisateur
glenux
PC-Infopraticien
PC-Infopraticien
 
Messages: 2757
Inscription: 01 Mar 2003 16:22
Localisation: Entre deux BarCamps
 



Sujets similaires

Message vieux jeux sur pc récent: problème de lag
Bonjour,suite au problème avec mon vieux pc, j'essai donc je faire tourner un de mes vieux jeux sur mon pc gaming. Le problème est que le jeu lag énormément au point que c'est injouable. Il s'agit du jeu Les Fourmis de Microids.Mon vieux pc:Asus X5DIEwindows 7 64bitsRam: 4 Gb DDR3Intel pentium 2.14 ...
Réponses: 16

Message Problème alimentation POE avec Netgear WG302
Bonjour,J'ai acheté un Trendnet TPE-113 GI pour alimenter en POE mon point d'accès Wifi Netgear WG302 qui est compatible POE.J'ai les mêmes points d'accès au boulot et ça marche mais sur des switchs POE Aruba.J'ai donc connecté le TPE-113GI au secteurJ'ai mis un câble réseau depuis ma FREEBOX révolu ...
Réponses: 1

Message Nouveau EDGE recalcitrant
Bonjour à tous,Avez vous une solution fiable pour empêcher le nouvel EDGE de s'installer sans que je lui demande. J'ai suivi la méthode du crabe mais l'outil de suppression de KB ne trouve aucunes MAJ sur mon ordi. Je ne peux donc pas bloquer cette MAJ.https://lecrabeinfo.net/windows-10-masq ... pda ...
Réponses: 3

Message Samsung S20 Problème microphone.
Bonjour/Bonsoir ! Après avoir essayé beaucoup de solutions qu'on pourrais trouver sur internet je n'arrive toujours pas à régler mon soucis donc j'espère pouvoir trouver ici un expert enfin de répondre à mon interrogation !Tout d'abord mon problème : Hier alors que tout allais bien et que mon derniè ...
Réponses: 0

Message Problème RAM ajoutée
Bonjour et bonnes vacances à ceux qui y sont encore.Voici la config effectué il y a peu avec mon fils:Seasonic S12III 500 - Alimentation PC Non modulaire - Bronze 80 Plus - 500 WattHyperX Fury 8 Go DDR4 3200 MHz CL16ASUSMBA 90MB0YR0 ASUS Prime B450M-A (AM4)YD1600BBAFBOX AMD AM4 Ryzen 5 1600, 6x 3.20 ...
Réponses: 4

Message Nouveau PC : ecran out of range
Bonjourje viens de commander une nouvelle tour AMD Ryzen 5 3600 (6x 3.6GHz / 4.2GHz Turbo)Alpenfoehn Brocken 3MSI B450-A PRO MAX16GB (2x8GB) Patriot DDR4 3200MHz VIPER4500GB Crucial P2 M.2 PCIe 3.0 x4 NVME (L 2300MB/s ; S 940MB/s)8GB XFX RX 5700XT THICC III Ultra600W be quiet! Pure Power 11 J ai rem ...
Réponses: 9

Message Suite problème Installation .NET Framework 3.5
Je passe sur cette section du forum après les indications de heracles et de routman sur le post suivant :viewtopic-87451-0-asc-15.htmlJ'ia donc effectué l'analyse FRST et voici les 3 fichiers joints :https://www.cjoint.com/c/JEmi7oL2VBnhttps://www.cjoint.com/c/JEmi7Gt4kgnhttps://www.cjoint.com/c/JEm ...
Réponses: 135


Qui est en ligne

Utilisateurs parcourant ce forum: ricky85 et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.