Il y a actuellement 106 visiteurs
Mardi 26 Mai 2020
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[cloturé] IBM Lenovo T42 : pas de wifi et de son

Pour un dépannage et des conseils adaptés au matériel informatique de marque comme les ordinateurs portables, les PC des grands fabricants et les périphériques externes tels que les écrans, les imprimantes ou encore les claviers, c'est sur ce forum dédié que vous trouverez de l'aide.

[cloturé] IBM Lenovo T42 : pas de wifi et de son

Message le 25 Fév 2019 01:15

Allo
J'ai un IBM Lenovo T42 et je lui ai installé Vista 32 bits
Intel Pentium M Dothan 90nm Technology
1 Go de Ram 533 Mhz
Carte mère : IBM 23736YU
Carte graphique : 31MB ATI carte vga standard
contrôleur audio Intel (r) DB/DBM AC'97
Disque dur : ide 40 Go


J'ai accès à internet via ethernet, mais la wifi rien de rien

mais il présente 3 problèmes étranges
- Le premier c'est le son, l’icône me dit que le son est ok, mais rien ne sort des hauts-parleurs. J'ai désinstallé le pilote et rallumé le pc : toujours rien, alors que le message de windows me dit que le périphérique est prêt à être utilisé, mais aucun son ne sort.

- Le second c'est la wifi, le voyant s'allume au démarrage mais après il s'éteint et ne se rallume pas. Chose étrange aussi c'est que la carte wifi est bien présente (j'ai démonté le pc). et quand je regarde dans le gestionnaire des réseaux sans fil, il me dit : le type sans fil n'est pas activé actuellement. donc je vais sur ajouter, puis se connecter manuellement à un réseau sans fil, mais : Windows n'a détecté aucun réseau
et quand je fais diagnostics réseau de Windows : il me met : aucune carte réseau sans fil n'est installée et configurée sur cet ordinateur, donc à quoi sert la carte suivante : Intel WM3B2100 Wireless 802.11b qui est installée
De plus, quand je fais speecy pour connaitre les composants, il est écrit wifi Info : wifi not enabled ?? donc je n'aurais pas la wifi mais j'ai une carte wifi ????

- Le dernier, le contrôleur réseau ne parvient pas à se mettre à jour

donc comment puis je faire pour régler ces problèmes
merci
Sellitnow13
Sous Expert(e)
Sous Expert(e)
 
Messages: 85
Inscription: 11 Fév 2019 05:11
 


Re: IBM Lenovo T42 : pas de wifi et de son

Message le 25 Fév 2019 09:43

Bonjour ,
Tu nous parles d'une antiquité qui a quatorze ans c'est là donc il ne faut pas s'attendre à des miracles.
Quitte à essayer une restauration j'aurai tenté le coup avec un Seven qui est moins gourmand que le Vista, puis il est encore maintenu jusqu'à l'an prochain.
Tu vas vite t'apercevoir que tu ne peux même plus naviguer avec ce système.
Sinon tu as la solution d'utiliser la détection hors ligne de driversCloud tu télécharges sur une clé usb " installation 32 bits " puis tu mets cette clé sur ton PC , elle va analyser la machine et fait un rapport que tu glisses ensuite dans le fenêtre " configuration MC " , tu auras ensuite les pilotes possible qu'il te faut pour ton ordinateur.
Bon courage.
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 14716
Inscription: 06 Mar 2010 22:03
Localisation: Là ou se trouve mon PC
 

Re: IBM Lenovo T42 : pas de wifi et de son

Message le 27 Fév 2019 13:31

message reçu

j'ai réussi à installer xp, les drivers wifi et ethernet sont aussi installés, ils fonctionnent j'ai accès à internet

j'ai aussi installé le driver audio, l’icône me dit que le son est à fond, que tout est ok, mais aucun son ne sort

serait- ce potentiellement un problème mécanique et si oui, est ce que la pièce peut être changée ?

merci
Sellitnow13
Sous Expert(e)
Sous Expert(e)
 
Messages: 85
Inscription: 11 Fév 2019 05:11
 

Re: IBM Lenovo T42 : pas de wifi et de son

Message le 27 Fév 2019 18:25

Bonjour ,
Tu peux regarder pour un Dongle un petit choix, il faut juste un port usb de libre.
Bonne fin de journée.
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 14716
Inscription: 06 Mar 2010 22:03
Localisation: Là ou se trouve mon PC
 

Re: IBM Lenovo T42 : pas de wifi et de son

Message le 27 Fév 2019 18:28

Bonsoir
c'est potentiellement un souci matériel, pour en être sur il faudrait tester avec une clé ou un CD embarquant un "live linux" (un linux autonome portable)
sur un PC portable (et sur bien des tours) le composant son est inclus dans la carte mère impossible de le changer sans changer la carte mère
La sagesse est une montagne dont la base est confondue avec le sommet
...Celui qui a été lumière jamais ne disparait.. il reste lumière, sentinelle dans l'éternité, son aura bienveillante nous montre le chemin.
Avatar de l'utilisateur
EinsteinZero
Moderateur
Moderateur
 
Messages: 16502
Inscription: 27 Déc 2009 16:22
Localisation: Normandie
 

Re: IBM Lenovo T42 : pas de wifi et de son

Message le 28 Fév 2019 14:53

à quoi elle ressemble la carte son habituellement, est ce comme la carte wifi ou c'est éparpillé sur la carte mère
merci
Sellitnow13
Sous Expert(e)
Sous Expert(e)
 
Messages: 85
Inscription: 11 Fév 2019 05:11
 

Re: IBM Lenovo T42 : pas de wifi et de son

Message le 28 Fév 2019 15:09

j'arrête
je le vends pour les pièces
sujet clos définitivement
Sellitnow13
Sous Expert(e)
Sous Expert(e)
 
Messages: 85
Inscription: 11 Fév 2019 05:11
 

Re: IBM Lenovo T42 : pas de wifi et de son

Message le 28 Fév 2019 18:15

Bonsoir
Sellitnow13 a écrit:j'arrête
je le vends pour les pièces
sujet clos définitivement

ok....sinon pour ceux que ça intéresse, le composant son est généralement dans le chipset de la carte mère....qui ne se remplace pas aisément (car plein de petites pattes à dessouder avec un fer spécial d'électronicien...avant d'aller à la chasse à la pièce bien sur :-? )

je clos de sujet.
La sagesse est une montagne dont la base est confondue avec le sommet
...Celui qui a été lumière jamais ne disparait.. il reste lumière, sentinelle dans l'éternité, son aura bienveillante nous montre le chemin.
Avatar de l'utilisateur
EinsteinZero
Moderateur
Moderateur
 
Messages: 16502
Inscription: 27 Déc 2009 16:22
Localisation: Normandie
 



Sujets similaires

Message Imprimante HP en wifi
Salut,Je cherche à installer mon imprimante wireless sur Debian 10, j'ai vu plusieurs sujets qui traitent là dessus mais tous avec la méthode filaire.Je dispose d'une HP LaserJet P2014, hier elle s'affichait dans la liste des imprimantes des paramètres GNOME, mais aujourd'hui elle ne l'est plus. Qua ...
Réponses: 5

Message Nombreuses déconnexions avec répéteur wifi et modem Orange
Bonjour à tous, j'ai acheté un répéteur wifi pour étendre le signal wifi du modem à ma chambre. Je l'ai configuré comme il fallait. Le souci c'est qu'il y de nombreuses déconnexions sur le répéteur. Je me suis donc dit que le souci venait de ce dernier, j'en ai donc acheté un autre d'une autre marqu ...
Réponses: 2

Message [Résolu] wifi
Bonjour,J'ai une freebox V5 et j'ai du mal a avoir du wifi dans les pièces les plus éloignées et étage.J'ai entendu parler de " répéteur" d'"ampli" de "wps".Moi je recherche quelque chose d?efficace très simple a installer ( et mème partisan d'une installation automatiq ...
Réponses: 11

Message WIFI entre tablette android et TV
BonjourMa TV ne reconnait plus ma connexion WIFI entre ma tablette Samsung TAB A SM-T580 (smart view) et ma télévision Hisense h65n5750 (anyview cast) alors que ça fonctionnait bien jusqu'à présent J'ai beau essayer de mettre mon mot de passe sur la TV, elle ne veut pas le prendre en compte Pourt ...
Réponses: 1

Message pas de wifi sous Debian 10 sur portable. [Résolu]
Bonjour à tous.Sur mon portable ASUS j'utilise Ubuntu 18.04 et Windows 8 sans soucis.Mon Wifi est parfaitement détecté et fonctionne correctement.Comme Debian m'intéresse je l'ai installé sans problème via une clé USB bootable que j'ai créée.Par contre, sous Debian, pas de détection du wifi.J'avais ...
Réponses: 11

Message Wifi devenu extrèmement lent (LAN)
Salut a tous,voila, j'ai un routeur Sagemcom (Sunrise Internet Box). tout allait pour le mieux, vitesse sur le 2.4ghz à 12-20MO/s lors de la copie NAS->PC et jusqu'à 50MO/s sur le 5Ghz. mais cela à changé. Aujourd'hui, je tourne à 6Mo/s maximum sur le 2.4ghz et 18Mo sur le 5ghz (ce qui n'est pas ...
Réponses: 1

Message Besoin constant de réinitialiser la carte réseau WiFi sur Wi
Salut,J'ai acheté un nouvel ordinateur portable et tout va bien, mais le WiFi se déconnecte de manière aléatoire et je dois exécuter Dépannage, qui détecte le problème et réinitialise l'adaptateur, et l'ordinateur portable se connecte au WiFi.Jusque là:J'ai réinstallé le pilote WiFi 6. C'est à jour. ...
Réponses: 3


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


.: Nous contacter :: Flux RSS :: Données personnelles :.