Il y a actuellement 75 visiteurs
Mardi 03 Août 2021
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[réglé]creation server ftp

Besoin d'aide pour configurer un serveur ? Vous souhaitez obtenir des conseils pour référencer votre site ? Un petit souci pour accéder à votre FTP ? Des soucis de programmation en PHP / ASP / HTML / XHTML / XML / XSLT / CSS / ReactJS / AngularJS / VueJS / CGI / PERL / C / MySQL / PostgreSQL ??? Nous avons peut-être la solution dans ce forum ...

[réglé]creation server ftp

Message le 02 Fév 2009 23:14

Bonjours à tous,

je veux faire un pc un serveur de donné , c'est la première fois que je fais sa .

Donc j'ai un problème tout simple sa ne marche pas.

Alors j'ai fait:

-ouvert le port 21 sur routeur(tecom 4222) et firewall (tcp et udp)
http://img178.imageshack.us/img178/205/ftpqk4.png
-créer un compte pour que cela reste privé
-j'ai le téléphone par adsl donc ip fixe (89.85.110.XX)
-avec filezilla server configurer(mal?) et créer mon dossier de partage avec le compte.

Voila aider moi s'ils vous plait à trouver une solution ai-je oublié quelque chose où quel son les choses qui pourraient empêcher le bon fonctionnement ?

Je fait bien un serveur de donner ,pour pouvoir partagé des fichiers à des personnes et aussi pour moi quand je suis en déplacement.

Il y a 8 pc sous la meme adresse IP et le pc serveur est bien 192.168.1.3

Merci de prendre la peine de me lire et aussi de vos future réponses
mick94520
Visiteur
Visiteur
 
Messages: 8
Inscription: 02 Fév 2009 17:50
 


Message le 03 Fév 2009 08:13

Salut !

Est-ce que tu as configuré ou désactivé la parefeu windows et/ou ton antivirus ?
Est-ce que tu as un message d'erreur de Filezilla server ou Filezilla client à nous communiquer ?
“It has to start somewhere, it has to start sometime, what better place than here, what better time than now?”
Avatar de l'utilisateur
gael49
Expert(e)
Expert(e)
 
Messages: 1932
Inscription: 07 Sep 2004 20:11
Localisation: Les Mauges
 

Message le 03 Fév 2009 08:56

Bonjour,

Je n'ai pas acces à l'image car je suis sous proxy...

Par contre jette un oeil sur le très bon tutoriel de Mister Casa en esperant que celà t'aide...
Le plus dangereux n'est pas celui qui ne sait pas ... C'est celui qui croit savoir !!
Avatar de l'utilisateur
Grego
Expert(e)
Expert(e)
 
Messages: 1330
Inscription: 07 Oct 2005 15:40
 

Message le 03 Fév 2009 10:03

Bonjour.

Grego a écrit:Je n'ai pas acces à l'image car je suis sous proxy...


http://img178.imageshack.us/img178/205/ftpqk4.png
"Sois un AtOM, mon fils." RIP l'ami Ask To Old Man → 1948 - 2012
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
r@in | b0w
PC-Infopraticien
PC-Infopraticien
 
Messages: 7710
Inscription: 09 Déc 2007 12:37
Localisation: Sur un Vostro tout propre
 

Message le 03 Fév 2009 10:54

C'est pareil, le proxy n'affiche pas les images venant de certains sites, dont imagehask ;) Merci quand même.

Edit: Mais pourquoi est il si méchant ? :P
Le plus dangereux n'est pas celui qui ne sait pas ... C'est celui qui croit savoir !!
Avatar de l'utilisateur
Grego
Expert(e)
Expert(e)
 
Messages: 1330
Inscription: 07 Oct 2005 15:40
 

Message le 03 Fév 2009 10:56

Alors ne me cite pas :lol:

En plus, l'image est trop grande pour le cadre! Je vais me faire tirer les oreilles!

Pour en revenir à nos moutons, tu as mis un port (21) pour deux protocoles (TCP & UDP), cela ne fonctionnera pas car il faut un port pour chacun.
"Sois un AtOM, mon fils." RIP l'ami Ask To Old Man → 1948 - 2012
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
r@in | b0w
PC-Infopraticien
PC-Infopraticien
 
Messages: 7710
Inscription: 09 Déc 2007 12:37
Localisation: Sur un Vostro tout propre
 

Message le 03 Fév 2009 13:25

On a déjà pas mal de fois abordé le sujet.
Ici par exemple => http://www.pc-infopratique.com/forum-in ... 33738.html
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8978
Inscription: 13 Mai 2003 16:32
Localisation: Sisteron... et jamais loin d'une Debian
 

Message le 03 Fév 2009 15:34

Bonjour, merci de prêter attention a mon sujet .. :wink:

Alors en esseyant de répondre dans l'ordre...

Niveau firewall et antivirius ok
Au niveau de filezilla client j'ai sa :

Statut: Connexion à 89.85.110.72:21...
Statut: Connexion établie, attente du message d'accueil...
Erreur: Délai d'attente expiré
Erreur: Impossible d'établir une connexion au serveur
Statut: Attente avant nouvel essai...

super tuto de casa , sa ma aider a comprendre et a aprendre pas mal de choses ,mais je reste bloqué surtout l'histoire des port je suis un peu mélangé. Alors quelle port faut-t-il ouvrir et comment ?

pour reprendre un peu le post que casa ma donné mon ip interne 192.168.1.3 et mon ip celle qui tourne sur 8 pc est 89.85.110.72 et les deux sont fixe.
J'ai créer mon compte avec un mot de passe,avec le dossier que je souhaite paratagé ,ainsi les droit que je lui est donné.

Il y a aussi un truc que mon routeur ma dit quand jai rentré le port 21 pour le tcp et udp c'est :

Lorsque le port 21 est utilisé, le port attribué par le serveur FTP du modem sera le 2121.

faut-il que je mette 20 pour le port udp?
mick94520
Visiteur
Visiteur
 
Messages: 8
Inscription: 02 Fév 2009 17:50
 

Message le 03 Fév 2009 17:49

mick94520 a écrit:
faut-il que je mette 20 pour le port udp?


Tu ouvre le port 20 et le port 21 en tcp. L'udp n'est pas nécessaire.
Si le pare feu de la Club internet box à des règles stricte tu ouvres aussi le port 21, mais sinon il est déjà ouvert d'après mes souvenirs.
Le plus dangereux n'est pas celui qui ne sait pas ... C'est celui qui croit savoir !!
Avatar de l'utilisateur
Grego
Expert(e)
Expert(e)
 
Messages: 1330
Inscription: 07 Oct 2005 15:40
 

Message le 03 Fév 2009 20:16

C'est fait voila j'ai rentrer le port 21 en TCP et UDP et aussi le port 20 en TCP , j'ai tester sans firewall et sans antivirus vite fait pour voir et sa ne marche toujours pas.

Par contre quelqu'un à réussi a se connecter avec l'ip : 86.219.XXX.XX,mais en anonyme mais il a pas mit le bon mot de passe.
mick94520
Visiteur
Visiteur
 
Messages: 8
Inscription: 02 Fév 2009 17:50
 

Message le 03 Fév 2009 20:47

Je viens d'essayer ça marche très bien.
J'ai pas les accès donc c'est normal que je ne rentre pas, mais la connexion avec ton pc s'établit correctement...

Maintenant si tu test sur un autre ordinateur du même réseau essaye d'abord avec l'adresse ip locale (192.168.1.3) ... Ca donne quoi ?

En tout cas de l'exterieur ça marche, donc explique comment tu procède à tes tests pour affirmer que ça marche pas.

Ps: Tu peux éditer ton post et lever l'adresse ip stp :lol:
Le plus dangereux n'est pas celui qui ne sait pas ... C'est celui qui croit savoir !!
Avatar de l'utilisateur
Grego
Expert(e)
Expert(e)
 
Messages: 1330
Inscription: 07 Oct 2005 15:40
 

Message le 03 Fév 2009 20:59

Ok ok ,c'est bon pour ton adresse ip :wink:

Eu... mes teste je rentre mon adresse ip 89.85ect... mais je suis sur le même réseaux c surement pour sa lol.

je viens de tester avec mon ip interne et sa me dit (toujours) 530 ssl required
mick94520
Visiteur
Visiteur
 
Messages: 8
Inscription: 02 Fév 2009 17:50
 

Message le 03 Fév 2009 21:02

mick94520 a écrit:Eu... mes teste je rentre mon adresse ip 89.85ect... mais je suis sur le même réseaux c surement pour sa lol.

C'est pour ça que je te dit d'essayer avec ton adresse locale :P (celle du serveur ftp)
Le plus dangereux n'est pas celui qui ne sait pas ... C'est celui qui croit savoir !!
Avatar de l'utilisateur
Grego
Expert(e)
Expert(e)
 
Messages: 1330
Inscription: 07 Oct 2005 15:40
 

Message le 03 Fév 2009 21:11

c'est se que je viens de faire mais j'ai toujours le 530 SSL required
mick94520
Visiteur
Visiteur
 
Messages: 8
Inscription: 02 Fév 2009 17:50
 

Message le 03 Fév 2009 21:24

1/ Ok, tu peux poster la liste complète des messages qui apparait du moment où tu te connecte, jusqu'à que ça plante ?

2/ Avec quoi essayes tu d'accéder a ton ftp ?

3/ Essayes déjà de trouver l'option "Force SSL pour le client " dans filezilla server et de la décocher.
Le plus dangereux n'est pas celui qui ne sait pas ... C'est celui qui croit savoir !!
Avatar de l'utilisateur
Grego
Expert(e)
Expert(e)
 
Messages: 1330
Inscription: 07 Oct 2005 15:40
 

Suivante


Sujets similaires

Message [Réglé] Latence frappe clavier Messenger Facebook sur Edge
Bonjour,Lorsque je participe à une discussion sur Messenger ou quand je veux écrire sur mon profil Facebook, il y a une latence d'une demi-seconde entre la frappe et l'apparition de la lettre à l'écran.Ce problème ne survient que sur Facebook et Messenger, et seulement sur Edge. Pas de soucis avec C ...
Réponses: 22

Message [Réglé] marre des fenêtres d'acceptation des cookies ?
bonjour je trouvais insupportable d'avoir a accepter des cookies sur tous les sites et surtout sur ceux ou je ne suis que de passage .après une recherche, j'ai trouvé pour supprimer les "cookies warnings" https://www.presse-citron.net/marre-coo ... barrasser/la solution est peut être (a vo ...
Réponses: 9

Message [Réglé] Installer Office 2007
Bonjour,Je possède la suite Office 2007 avec sa clef d'activation sur CD que j'aimerais installer sur PC portable Windows 10, sans lecteur. Comment puis-je procéder, sachant que je ne suis pas une foudre de guerre en matière informatique?Merci à tous.
Réponses: 9

Message [Réglé] dommage pas de forum pour tirage photos
Salut tout le monde ! J?ai besoin d'un petit conseil pour imprimer une photo que je dois mettre dans un cadre photo de 15 cm par 15 cm, mais je ne trouve pas comment la rendre normale pas minuscule pas étirée ou autre ..... il n'y a pas de forum photo ou tirage photos imprimante, mais bon qui sait ...
Réponses: 10

Message [Réglé] Petite vérification !
Hello tout le monde ,Voila comme d'habitudes et un peu de temps en temps une petite vérification de votre part pour voir si tout va bien de mon coté Addition https://www.cjoint.com/c/KGooSJjfWy7First https://www.cjoint.com/c/KGooS5SKcg7Shortcuthttps://www.cjoint.com/c/KGooTAzz7k7ZHPDiag https://www ...
Réponses: 15

Message [Réglé] Nouvelle installation Win10 - Démarrage lent
Bonjour,J'ai changé de PC dernièrement et comptais donner l'ancien à mon fils. Or, je ne le savais pas, il avait déjà un PC orienté gamer qu'il n'utilisait presque plus car très lent. J'y ai jeté un ?il et j'ai vu qu'il avait saturé son SSD alors que le disque classique était vide. J'ai déplacé les ...
Réponses: 17


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.
cron