Il y a actuellement 92 visiteurs
Mardi 03 Août 2021
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[réglé] forum phpbb hacké

Besoin d'aide pour configurer un serveur ? Vous souhaitez obtenir des conseils pour référencer votre site ? Un petit souci pour accéder à votre FTP ? Des soucis de programmation en PHP / ASP / HTML / XHTML / XML / XSLT / CSS / ReactJS / AngularJS / VueJS / CGI / PERL / C / MySQL / PostgreSQL ??? Nous avons peut-être la solution dans ce forum ...

[réglé] forum phpbb hacké

Message le 29 Avr 2006 20:12

Salut,

Je suis membre d'un clan de warcraft III.
On a un ptit site web simpa et un forum qui nous sert a parler entre nous et aussi a organiser les rencontres entre clans.

Ce matin j ai voulu me connecter au forum donjon.war3 mais malheureusement il n y a plus aucun message plus rien que ce vilain lien vers www.***.com
qui propose de visiter leur site, qui est down pour le moment.

Je suis admin sur se forum, mais je n'ai pas d'acces d'admin au site web, et je ne connais rien en html ni php.

Quelqu un aurait deja vu un truc similaire ? As t on une chance de recuperer notre forum ? Je ne sais pas de quand date la derniere sauvegarde de la base de données.

Merci d'avance.

**w0lv : Suppression des liens, ça ne sert à rien de faire leur pub !**
Asus P5Q pro // Quad Core Q9450 // Corsair XMS2 PC6400 CL4 - (8 go) // WD Caviar 250 go Sata II x4 - WD Caviar 500 go Sata II- Maxtor 320 go Sata I // 8800 GT Zilent // Alim Corsair TX650W
Avatar de l'utilisateur
blu
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 315
Inscription: 28 Avr 2003 19:51
 


Message le 29 Avr 2006 20:15

Salut,

Avez-vous mis en place des mods sur ce forum ?

Si non, il te suffit de réinstaller le forum afin de vérifier si la base de données encore présente (si le vilain pirate ne s'est attaqué qu'à l'apparance des choses) est intacte.

Si oui, alors vous devrez faire les réparations manuellement pour tout restaurer comme auparavant, mais ce n'est pas simple et très laborieux...
Walk of shame, walk of game... what uuuup !
Avatar de l'utilisateur
coyote89
PC-Infopraticien
PC-Infopraticien
 
Messages: 7862
Inscription: 07 Mai 2003 17:39
Localisation: Chine :)
 

Message le 29 Avr 2006 20:21

Donc il faut que j'obtienne un acces d'admin a notre site et que je puisse restaurer la base de données ou je peut le faire juste à partir du forum ?
Asus P5Q pro // Quad Core Q9450 // Corsair XMS2 PC6400 CL4 - (8 go) // WD Caviar 250 go Sata II x4 - WD Caviar 500 go Sata II- Maxtor 320 go Sata I // 8800 GT Zilent // Alim Corsair TX650W
Avatar de l'utilisateur
blu
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 315
Inscription: 28 Avr 2003 19:51
 

Message le 29 Avr 2006 21:53

Restaurer la base de données ne sert à rien si c'est le forum qui a été piraté.
Ce sont probablement des fichiers qui ont été supprimés ou édités par le pirate en question. Cela m'étonnerait que le pirate ait eu accès en écriture à la BDD.

Donc effectivement, sans accès au FTP du site (l'admin), tu ne peux rien vérifier.
Walk of shame, walk of game... what uuuup !
Avatar de l'utilisateur
coyote89
PC-Infopraticien
PC-Infopraticien
 
Messages: 7862
Inscription: 07 Mai 2003 17:39
Localisation: Chine :)
 

Message le 06 Mai 2006 19:44

Le forum des hackers à réouvert, j ai pu entrer en contact avec eux, Ils m'ont rendu le backup qu'ils avaient fait avant de défacer.

J'ai scanné le backup avec kaspersky. Il n'a rien détecté. Je me demande quand meme si ils n'ont pas ajouté de lignes douteuses.


J'ai su réinstaller la derniere version de pbpbb2. Par contre le backup (un fichier .sql de 24 megas) est trop volumineux pour etre uploadé en une fois par la partie "admin" du forum. J'ai su le couper a l'aide du bloc note de windows en 4 nouveaux fichiers. Par contre je ne sais pas ou je dois placer ces fichiers sur le site, ni comment les reformer en un fichier.
Je ne comprend rien au php ni a sql.


@ w0lverine J'avais pas pensé à l'aspect pub des liens, bien joué !
Asus P5Q pro // Quad Core Q9450 // Corsair XMS2 PC6400 CL4 - (8 go) // WD Caviar 250 go Sata II x4 - WD Caviar 500 go Sata II- Maxtor 320 go Sata I // 8800 GT Zilent // Alim Corsair TX650W
Avatar de l'utilisateur
blu
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 315
Inscription: 28 Avr 2003 19:51
 

Message le 06 Mai 2006 20:39

Pour réuploader le backup, c'est un souci en effet.
Tous les tutos sur le web concernent une utilisation sous Linux...

Juste pour info, quel est l'hébergeur en question, qui refuse les 24mo ?
Walk of shame, walk of game... what uuuup !
Avatar de l'utilisateur
coyote89
PC-Infopraticien
PC-Infopraticien
 
Messages: 7862
Inscription: 07 Mai 2003 17:39
Localisation: Chine :)
 

Message le 06 Mai 2006 20:50

Petit aparté :
@ w0lverine J'avais pas pensé à l'aspect pub des liens, bien joué !

C'est ce qu'ils recherchent je suppose, être connus. Donc quitte à ne pas encourager le phénomène ;)
Image
Retrouvez ma config à gauche ! (et faites de même).
Avatar de l'utilisateur
w0lverine
PC-Infopraticien
PC-Infopraticien
 
Messages: 7004
Inscription: 01 Mai 2004 13:38
Localisation: Bordeaux [33]
 

Message le 06 Mai 2006 21:02

coyote89 a écrit:
Juste pour info, quel est l'hébergeur en question, qui refuse les 24mo ?


l'hebergeur c'est free
Asus P5Q pro // Quad Core Q9450 // Corsair XMS2 PC6400 CL4 - (8 go) // WD Caviar 250 go Sata II x4 - WD Caviar 500 go Sata II- Maxtor 320 go Sata I // 8800 GT Zilent // Alim Corsair TX650W
Avatar de l'utilisateur
blu
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 315
Inscription: 28 Avr 2003 19:51
 

Message le 07 Mai 2006 13:13

J'ai passé la nuit dessus.

Il suffisait de copier les parties du fichier backup correspondantes au tables sql sur le ftp dans la fenetre requete de chaque table en question et executer chaque fois la requete.

Apres j ai du reuploader le fichier install de phpbb et executer le fichier update_to_latest.php depuis le navigateur web.

Tout est redevenu comme avant :D
Asus P5Q pro // Quad Core Q9450 // Corsair XMS2 PC6400 CL4 - (8 go) // WD Caviar 250 go Sata II x4 - WD Caviar 500 go Sata II- Maxtor 320 go Sata I // 8800 GT Zilent // Alim Corsair TX650W
Avatar de l'utilisateur
blu
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 315
Inscription: 28 Avr 2003 19:51
 



Sujets similaires

Message [Réglé] Latence frappe clavier Messenger Facebook sur Edge
Bonjour,Lorsque je participe à une discussion sur Messenger ou quand je veux écrire sur mon profil Facebook, il y a une latence d'une demi-seconde entre la frappe et l'apparition de la lettre à l'écran.Ce problème ne survient que sur Facebook et Messenger, et seulement sur Edge. Pas de soucis avec C ...
Réponses: 22

Message [Réglé] marre des fenêtres d'acceptation des cookies ?
bonjour je trouvais insupportable d'avoir a accepter des cookies sur tous les sites et surtout sur ceux ou je ne suis que de passage .après une recherche, j'ai trouvé pour supprimer les "cookies warnings" https://www.presse-citron.net/marre-coo ... barrasser/la solution est peut être (a vo ...
Réponses: 9

Message [Réglé] Installer Office 2007
Bonjour,Je possède la suite Office 2007 avec sa clef d'activation sur CD que j'aimerais installer sur PC portable Windows 10, sans lecteur. Comment puis-je procéder, sachant que je ne suis pas une foudre de guerre en matière informatique?Merci à tous.
Réponses: 9

Message [Réglé] dommage pas de forum pour tirage photos
Salut tout le monde ! J?ai besoin d'un petit conseil pour imprimer une photo que je dois mettre dans un cadre photo de 15 cm par 15 cm, mais je ne trouve pas comment la rendre normale pas minuscule pas étirée ou autre ..... il n'y a pas de forum photo ou tirage photos imprimante, mais bon qui sait ...
Réponses: 10

Message [Réglé] Petite vérification !
Hello tout le monde ,Voila comme d'habitudes et un peu de temps en temps une petite vérification de votre part pour voir si tout va bien de mon coté Addition https://www.cjoint.com/c/KGooSJjfWy7First https://www.cjoint.com/c/KGooS5SKcg7Shortcuthttps://www.cjoint.com/c/KGooTAzz7k7ZHPDiag https://www ...
Réponses: 15

Message [Réglé] Nouvelle installation Win10 - Démarrage lent
Bonjour,J'ai changé de PC dernièrement et comptais donner l'ancien à mon fils. Or, je ne le savais pas, il avait déjà un PC orienté gamer qu'il n'utilisait presque plus car très lent. J'y ai jeté un ?il et j'ai vu qu'il avait saturé son SSD alors que le disque classique était vide. J'ai déplacé les ...
Réponses: 17


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.