Il y a actuellement 100 visiteurs
Jeudi 06 Août 2020
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Gros problème win 98

Encore un écran bleu sur votre PC ? Vous avez besoin d'aide pour installer correctement le driver de votre nouveau matériel informatique sur un système Microsoft ? Alors posez nous vos questions sur ce forum d'entraide.

Gros problème win 98

Message le 29 Déc 2005 21:21

Bonjour tout le monde !

J'ai besoin d'aide s'il vous plait !
J'ai un ordinateur Windows 98 (2° édition), c'set un pentium II, avec 64 MO de Ram et 450 Mhz...
J'ai récement essayé d'installer un theme de bureau mais il ne s'et pas installé totallement et l'ordi a bloqué. Je l'ai redémarré avec "crtl+alt+supr" et lorque il a redémarré, j'ai le curseur de la souris qui est la et c'est tout (il n'y a pas d'icones, ni de barres d'outils...). J'ai beau appuyer sur n'importe quelle touche, ca ne marche pas... Je ne peux que redémarer avec "crtl+alt+supr". Si je l'étteins plusieurs fois d'affillées, je peux le redémarrer en mode sans échec et quand je le redémarre après je n'ai toujours que le curseur de la souris qui s'affiche...
Voila, j'espère quez mes explication sont assez claires ...
Si quelqu'un pourrait m'aider s'il vous plais ?
Merci d'avance...

Mélina
sakura83
Visiteur
Visiteur
 
Messages: 7
Inscription: 29 Déc 2005 21:08
 


Message le 29 Déc 2005 21:39

Retourne en mode sans echec, puis selectionne le theme par defaut, redemarre...
Avatar de l'utilisateur
100-6
Expert(e)
Expert(e)
 
Messages: 1464
Inscription: 10 Oct 2005 04:26
Localisation: Vitry / Seine
 

Message le 29 Déc 2005 21:48

Merci, mais je l'ai déjà fait et lorsqu'il redémarre, ca ne change rien...
sakura83
Visiteur
Visiteur
 
Messages: 7
Inscription: 29 Déc 2005 21:08
 

Message le 29 Déc 2005 21:51

Si c'est win 98, tu peux réinstaller par dessus non ?
Ca réparera les fichiers système endommagés, s'il y en a.
Walk of shame, walk of game... what uuuup !
Avatar de l'utilisateur
coyote89
PC-Infopraticien
PC-Infopraticien
 
Messages: 7862
Inscription: 07 Mai 2003 17:39
Localisation: Chine :)
 

Message le 29 Déc 2005 21:51

je ne vois qu'une solution : réinstaller Windows...

Met ton CD, demarre l'ordi, puis installe par dessus (sans formater).
Avatar de l'utilisateur
100-6
Expert(e)
Expert(e)
 
Messages: 1464
Inscription: 10 Oct 2005 04:26
Localisation: Vitry / Seine
 

Message le 29 Déc 2005 21:52

ok, mais je n'ai pas le CD pour réinstaller l'ordi car je l'ai eu d'occaz déja tout installé...
sakura83
Visiteur
Visiteur
 
Messages: 7
Inscription: 29 Déc 2005 21:08
 

Message le 29 Déc 2005 21:54

Ca c'est ballot :roll:
Ben je ne vois rien d'autre, désolé.
Walk of shame, walk of game... what uuuup !
Avatar de l'utilisateur
coyote89
PC-Infopraticien
PC-Infopraticien
 
Messages: 7862
Inscription: 07 Mai 2003 17:39
Localisation: Chine :)
 

Message le 29 Déc 2005 21:55

ok, ben, je ne sais pas trop comment je vais me débrouiller mais merci quand même...
sakura83
Visiteur
Visiteur
 
Messages: 7
Inscription: 29 Déc 2005 21:08
 

Message le 29 Déc 2005 22:01

Demande dans ton entourage... un collegue de bureau ou famille, Amis etc...
Avatar de l'utilisateur
100-6
Expert(e)
Expert(e)
 
Messages: 1464
Inscription: 10 Oct 2005 04:26
Localisation: Vitry / Seine
 

Message le 30 Déc 2005 10:28

Super ! J'ai finalement trouvé le moyen de supprimer le thème qui posait problème et j'ai a nouveau accès au bureau en mode normal. Le problème c'est qu'il est en 16 couleurs. Je le mets en 256 (pour pouvoir ensuite passer en 16bit, puis 24 bits) mais lorsqu'il redémarre, il est toujours en 16 couleurs... J'ai essayé plusieurs fois d'affillées, meme en mettant directement 16 bits de couleurs, ca ne marche pas, il a toujours 16 couleurs...
Comment faire ?
sakura83
Visiteur
Visiteur
 
Messages: 7
Inscription: 29 Déc 2005 21:08
 

Message le 30 Déc 2005 10:57

Réinstalle les pilotes de la carte graphique. Tu les trouveras sur le site du constructeur.
Avatar de l'utilisateur
georgiou
PC-Infopraticien
PC-Infopraticien
 
Messages: 7202
Inscription: 18 Juin 2003 11:39
 

Message le 30 Déc 2005 12:02

Ok, merci, mais comment savoir qu'elle carte graphique c'est sans avoir a démonter l'ordi ? C'est marqué ou ?
sakura83
Visiteur
Visiteur
 
Messages: 7
Inscription: 29 Déc 2005 21:08
 

Message le 30 Déc 2005 13:33

Installe Everest (voir rubrique téléchargements) qui te donnera cette info.
Avatar de l'utilisateur
georgiou
PC-Infopraticien
PC-Infopraticien
 
Messages: 7202
Inscription: 18 Juin 2003 11:39
 

Message le 30 Déc 2005 13:43

Sinon, quand tu en auras fini avec tes ennuis, pourrais-tu nous donner l'info sur la méthode à suivre pour supprimer le thème qui posait problème ?
Walk of shame, walk of game... what uuuup !
Avatar de l'utilisateur
coyote89
PC-Infopraticien
PC-Infopraticien
 
Messages: 7862
Inscription: 07 Mai 2003 17:39
Localisation: Chine :)
 

Message le 30 Déc 2005 17:53

Merci beaucoup pour tout, l'ordi remarche, enfin, il fonctionne...
Ben pour supprimer le thème "problématique" ; en fait, je m'étais apercue que lorsque je n'arrivais pas sur le bureau et que je faisais "ctrl+alt+supr", il y avait un seul programme dans la liste en plus d'explorer et c'était le nom du thème.
Quand je suis arrivée en mode sans échec, je l'ai recherché, désinstallé, vidé la corbeille, et j'ai recherché les docs récents et j'ai totu supprimé, puis j'ai finalement fait une recherche du nom du thème et j'ai supprimé le fichier et vidé la corbeille (encore...) .
Voila, ce n'est peut être pas trop clair, mais bon, vous êtes des pros, je pense que vous comprendrez ...
sakura83
Visiteur
Visiteur
 
Messages: 7
Inscription: 29 Déc 2005 21:08
 



Sujets similaires

Message Suite problème Installation .NET Framework 3.5
Je passe sur cette section du forum après les indications de heracles et de routman sur le post suivant :viewtopic-87451-0-asc-15.htmlJ'ia donc effectué l'analyse FRST et voici les 3 fichiers joints :https://www.cjoint.com/c/JEmi7oL2VBnhttps://www.cjoint.com/c/JEmi7Gt4kgnhttps://www.cjoint.com/c/JEm ...
Réponses: 124

Message [Réglé] Problème nouvelle config
Bonsoir,récemment j'ai demandé sur le forum que l'on me conseille une config, et je l'ai reçu aujourd'hui. J'ai monté le PC en regardant bien plusieurs Tutos SAUF que j'ai un bon gros problème. Mon écran ne détecte pas du tout le PC, il n'y a pas de signal. En plus de ça les deux ventilos de ma cart ...
Réponses: 2

Message Retour à l'état d'usine: problème "error"
Bonjour,Mon pc étant relativement lent (windows 7 edition familliale premium 64bits, asus x5die de 2008) j'ai voulue le remettre aux paramètres d'usine via la touche f9 au démarrage de windows. En option j'ai choisis de ne refaire que la partition système C.Voici la procédure que j'ai suivi (pour un ...
Réponses: 15

Message Tuto resoudre un problème d'installation de Windows en UEFI
Suite à un changement de matériel ou à une fausse man?uvre lors de l'installation de Windows en UEFI il arrive que le message suivant soit inscrit: "impossible d'installer Windows sur le lecteur ....(afficher détail)le détail expliquant, par exemple que le lecteur n'est pas en GPT....mais pas ...
Réponses: 0

Message vieux jeux sur pc récent: problème de lag
Bonjour,suite au problème avec mon vieux pc, j'essai donc je faire tourner un de mes vieux jeux sur mon pc gaming. Le problème est que le jeu lag énormément au point que c'est injouable. Il s'agit du jeu Les Fourmis de Microids.Mon vieux pc:Asus X5DIEwindows 7 64bitsRam: 4 Gb DDR3Intel pentium 2.14 ...
Réponses: 15

Message Problème de son avec adaptateur audio usb 2.0
Bonjour et merci d'avance à ceux qui viendront m'aider.Je fais du montage vidéo et pour le son, je n'utilise qu'un casque audio qui était jusqu'à présent connecté à ma carte son sur la façade de mon PC (suite à un problème de fiche jack coincée depuis longtemps dans la carte son à l'arrière du PC).J ...
Réponses: 0

Message probleme recent ejection cle ou disque dur usb
salut tout le monde !depuis 3 ou 4 jours est ce un hasard ? après la mise a jour Windows 10 en version 18362.116 (64-bit OS) je n'arrive plus par l 'icône de la barre des taches à éjecter sans problème mon périphérique USB clé ou disque dur externe ...savez vous quel pourrai être ce petit problème ...
Réponses: 60


Qui est en ligne

Utilisateurs parcourant ce forum: Google [Bot] et 8 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.