Il y a actuellement 104 visiteurs
Dimanche 24 Janvier 2021
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Gros problème win 98

Encore un écran bleu sur votre PC ? Vous avez besoin d'aide pour installer correctement le driver de votre nouveau matériel informatique sur un système Microsoft ? Alors posez nous vos questions sur ce forum d'entraide.

Gros problème win 98

Message le 29 Déc 2005 21:21

Bonjour tout le monde !

J'ai besoin d'aide s'il vous plait !
J'ai un ordinateur Windows 98 (2° édition), c'set un pentium II, avec 64 MO de Ram et 450 Mhz...
J'ai récement essayé d'installer un theme de bureau mais il ne s'et pas installé totallement et l'ordi a bloqué. Je l'ai redémarré avec "crtl+alt+supr" et lorque il a redémarré, j'ai le curseur de la souris qui est la et c'est tout (il n'y a pas d'icones, ni de barres d'outils...). J'ai beau appuyer sur n'importe quelle touche, ca ne marche pas... Je ne peux que redémarer avec "crtl+alt+supr". Si je l'étteins plusieurs fois d'affillées, je peux le redémarrer en mode sans échec et quand je le redémarre après je n'ai toujours que le curseur de la souris qui s'affiche...
Voila, j'espère quez mes explication sont assez claires ...
Si quelqu'un pourrait m'aider s'il vous plais ?
Merci d'avance...

Mélina
sakura83
Visiteur
Visiteur
 
Messages: 7
Inscription: 29 Déc 2005 21:08
 


Message le 29 Déc 2005 21:39

Retourne en mode sans echec, puis selectionne le theme par defaut, redemarre...
Avatar de l'utilisateur
100-6
Expert(e)
Expert(e)
 
Messages: 1464
Inscription: 10 Oct 2005 04:26
Localisation: Vitry / Seine
 

Message le 29 Déc 2005 21:48

Merci, mais je l'ai déjà fait et lorsqu'il redémarre, ca ne change rien...
sakura83
Visiteur
Visiteur
 
Messages: 7
Inscription: 29 Déc 2005 21:08
 

Message le 29 Déc 2005 21:51

Si c'est win 98, tu peux réinstaller par dessus non ?
Ca réparera les fichiers système endommagés, s'il y en a.
Walk of shame, walk of game... what uuuup !
Avatar de l'utilisateur
coyote89
PC-Infopraticien
PC-Infopraticien
 
Messages: 7862
Inscription: 07 Mai 2003 17:39
Localisation: Chine :)
 

Message le 29 Déc 2005 21:51

je ne vois qu'une solution : réinstaller Windows...

Met ton CD, demarre l'ordi, puis installe par dessus (sans formater).
Avatar de l'utilisateur
100-6
Expert(e)
Expert(e)
 
Messages: 1464
Inscription: 10 Oct 2005 04:26
Localisation: Vitry / Seine
 

Message le 29 Déc 2005 21:52

ok, mais je n'ai pas le CD pour réinstaller l'ordi car je l'ai eu d'occaz déja tout installé...
sakura83
Visiteur
Visiteur
 
Messages: 7
Inscription: 29 Déc 2005 21:08
 

Message le 29 Déc 2005 21:54

Ca c'est ballot :roll:
Ben je ne vois rien d'autre, désolé.
Walk of shame, walk of game... what uuuup !
Avatar de l'utilisateur
coyote89
PC-Infopraticien
PC-Infopraticien
 
Messages: 7862
Inscription: 07 Mai 2003 17:39
Localisation: Chine :)
 

Message le 29 Déc 2005 21:55

ok, ben, je ne sais pas trop comment je vais me débrouiller mais merci quand même...
sakura83
Visiteur
Visiteur
 
Messages: 7
Inscription: 29 Déc 2005 21:08
 

Message le 29 Déc 2005 22:01

Demande dans ton entourage... un collegue de bureau ou famille, Amis etc...
Avatar de l'utilisateur
100-6
Expert(e)
Expert(e)
 
Messages: 1464
Inscription: 10 Oct 2005 04:26
Localisation: Vitry / Seine
 

Message le 30 Déc 2005 10:28

Super ! J'ai finalement trouvé le moyen de supprimer le thème qui posait problème et j'ai a nouveau accès au bureau en mode normal. Le problème c'est qu'il est en 16 couleurs. Je le mets en 256 (pour pouvoir ensuite passer en 16bit, puis 24 bits) mais lorsqu'il redémarre, il est toujours en 16 couleurs... J'ai essayé plusieurs fois d'affillées, meme en mettant directement 16 bits de couleurs, ca ne marche pas, il a toujours 16 couleurs...
Comment faire ?
sakura83
Visiteur
Visiteur
 
Messages: 7
Inscription: 29 Déc 2005 21:08
 

Message le 30 Déc 2005 10:57

Réinstalle les pilotes de la carte graphique. Tu les trouveras sur le site du constructeur.
Avatar de l'utilisateur
georgiou
PC-Infopraticien
PC-Infopraticien
 
Messages: 7202
Inscription: 18 Juin 2003 11:39
 

Message le 30 Déc 2005 12:02

Ok, merci, mais comment savoir qu'elle carte graphique c'est sans avoir a démonter l'ordi ? C'est marqué ou ?
sakura83
Visiteur
Visiteur
 
Messages: 7
Inscription: 29 Déc 2005 21:08
 

Message le 30 Déc 2005 13:33

Installe Everest (voir rubrique téléchargements) qui te donnera cette info.
Avatar de l'utilisateur
georgiou
PC-Infopraticien
PC-Infopraticien
 
Messages: 7202
Inscription: 18 Juin 2003 11:39
 

Message le 30 Déc 2005 13:43

Sinon, quand tu en auras fini avec tes ennuis, pourrais-tu nous donner l'info sur la méthode à suivre pour supprimer le thème qui posait problème ?
Walk of shame, walk of game... what uuuup !
Avatar de l'utilisateur
coyote89
PC-Infopraticien
PC-Infopraticien
 
Messages: 7862
Inscription: 07 Mai 2003 17:39
Localisation: Chine :)
 

Message le 30 Déc 2005 17:53

Merci beaucoup pour tout, l'ordi remarche, enfin, il fonctionne...
Ben pour supprimer le thème "problématique" ; en fait, je m'étais apercue que lorsque je n'arrivais pas sur le bureau et que je faisais "ctrl+alt+supr", il y avait un seul programme dans la liste en plus d'explorer et c'était le nom du thème.
Quand je suis arrivée en mode sans échec, je l'ai recherché, désinstallé, vidé la corbeille, et j'ai recherché les docs récents et j'ai totu supprimé, puis j'ai finalement fait une recherche du nom du thème et j'ai supprimé le fichier et vidé la corbeille (encore...) .
Voila, ce n'est peut être pas trop clair, mais bon, vous êtes des pros, je pense que vous comprendrez ...
sakura83
Visiteur
Visiteur
 
Messages: 7
Inscription: 29 Déc 2005 21:08
 



Sujets similaires

Message [Réglé] probleme trouver par Adlice Diag
Salut tout le monde !J'ai installé Adlice Diag sur : https://www.adlice.com/fr/diag/ et il m'a trouvé ceci : Pouvez-vous svp m'en dire plus ? Est ce donc ? Que faire ?
Réponses: 21

Message probleme ATI radeon
Salut Nonox Si ça persiste reviens à la version précédente du pilote ( ou attend la prochaine ... ) ++
Réponses: 4

Message probleme camera et micro avec facebook
bonjour quand je veux discuter avec mon fils sur messenger , facebook me demande ceci : Veuillez Autorisez Facebook à utiliser votre appareil photo et votre micro pour que les participants puissent vous voir et vous entendre. Vous pouvez désactiver ces paramètres plus tard. quand je c ...
Réponses: 0

Message Suite problème Installation .NET Framework 3.5
Je passe sur cette section du forum après les indications de heracles et de routman sur le post suivant :viewtopic-87451-0-asc-15.htmlJ'ia donc effectué l'analyse FRST et voici les 3 fichiers joints :https://www.cjoint.com/c/JEmi7oL2VBnhttps://www.cjoint.com/c/JEmi7Gt4kgnhttps://www.cjoint.com/c/JEm ...
Réponses: 137

Message Problème ouverture lecteur Blue-Ray
Bonjour,Tout d'abord je tiens à m'excuser si je ne suis pas dans la bonne catégorie du forum ou même de si ce type de sujet est valable sur ce forum j'ai pensé que "périphériques externes" correspondait le mieux.Pour faire court : Depuis 4 ans j'ai chez moi un Home cinéma Phillips modèle H ...
Réponses: 1

Message Problème de son
Bonjour,J'ai un petit souci sur mon PC : je n'ai plus le son que d'un côté. Le phénomène se produit aussi bien avec mon système audio qu'avec un casque. Donc visiblement c'est l'ordinateur qui est en cause.Comme pour pas mal d'entre nous, le son provient du module intégré à la carte mère. Compte ten ...
Réponses: 1

Message [Cloturé] Problème RAM ajoutée
Bonjour et bonnes vacances à ceux qui y sont encore.Voici la config effectué il y a peu avec mon fils:Seasonic S12III 500 - Alimentation PC Non modulaire - Bronze 80 Plus - 500 WattHyperX Fury 8 Go DDR4 3200 MHz CL16ASUSMBA 90MB0YR0 ASUS Prime B450M-A (AM4)YD1600BBAFBOX AMD AM4 Ryzen 5 1600, 6x 3.20 ...
Réponses: 6


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 8 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.