Il y a actuellement 85 visiteurs
Vendredi 18 Septembre 2020
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

help ! Problème infernal de saut d'image entre télé et ordi

Pour un dépannage et des conseils adaptés au matériel informatique de marque comme les ordinateurs portables, les PC des grands fabricants et les périphériques externes tels que les écrans, les imprimantes ou encore les claviers, c'est sur ce forum dédié que vous trouverez de l'aide.

help ! Problème infernal de saut d'image entre télé et ordi

Message le 19 Juil 2010 21:09

Bonjour à tous,

Help, aidez moi svp, je crois que je vais devenir fou !

J'ai acheté une carte graphique Nvidia GeForce GT 220, conseillée par le vendeur à l'époque pour fonctionner avec ma télé en la reliant par un cable HDMI.

Je l'ai depuis quelque mois maintenant, et je rencontre toujours le même problème. C'est à en devenir fou :

Quand je lance une vidéo surtout, et sinon un peu quand il veut (jeu, appli, à l'improviste) ma télé a l'image qui "saute", et m'affiche (la télé, pas l'ordi) le message : "La séléction de la scène a été modifiée". Parfois j'ai l'impression qu'il force la qualité de la résolution HD, car je vois les chiffres 576i alterner avec mon 1080p.

Cette malédiction peut faire sauter comme ça plusieurs fois l'image, en passant par des écrans noirs, parfois sur certaines vidéos (certains mkv ou avi) sans s'arrêter ! Elle est systématique quand je passe vlc ou wmp en plein écran.

J'ai déjà récupéré les derniers drivers de ma carte, sans succès. Avez vous une lumière à m'apporter ?

Merci pour vos réponses.


Ma config :
HP m9065.fr
AMD Athlon 64 X2 Dual Core Processor 6000+ cadencé à 3 GHz
3 Go de Ram
Windows Vista 32 bits

Ma télé :

Sony Téléviseur LCD KDL-32V5500E

La connection ordi-télé a été testée avec un cable HDMI/HDMI et DVI/HDMI
Saastian
Visiteur
Visiteur
 
Messages: 3
Inscription: 19 Juil 2010 21:07
 


Re: help ! Problème infernal de saut d'image entre télé et o

Message le 19 Juil 2010 21:16

salut,

ds les proprietes de ta CG, tu choisis bien de basculer entre les 2 ecrans ? ou alors tu restes sur l ecran "1" par defaut en esperant que ca commute tout seul ?

t as tenter un bureau etendu ?

tiens nous au courant ;)
Avatar de l'utilisateur
NEO HYUGA
PC-Infopraticien
PC-Infopraticien
 
Messages: 3017
Inscription: 29 Mar 2004 19:43
Localisation: dans mes fringues ;)
 

Re: help ! Problème infernal de saut d'image entre télé et o

Message le 19 Juil 2010 21:24

Merci de ta réponse.

Vous allez pte me prendre pour un fou, mais je n'ai que ma télé comme écran ! :D :o
(ça pique un peu les yeux, mais j'ai pas la place chez moi pour les 2 :p)

Du coup ma télé est configurée comme moniteur principal 1, en 1920*1080. le bureau n'est donc étendu qu'à ma télé. Le phénomène de sautage vient plutôt de ma télé d'ailleurs, les messages sont "chartés" télé. Par contre c'est bien des actions sur l'ordi (démarrage de vidéo, d'appli plein écran, et autre) qui perturbent l'image.

C'est horripilant :p Merci de m'aider.
Saastian
Visiteur
Visiteur
 
Messages: 3
Inscription: 19 Juil 2010 21:07
 

Re: help ! Problème infernal de saut d'image entre télé et o

Message le 19 Juil 2010 22:09

Bonsoir,

Pas assez courageux pour DL le manuel de cette télé, mais en relisant les spec's générales d'affichage,
il est écrit:
Compatibilité du signal d'entrée de l'ordinateur (VGA / HDMI) :
- 640 x 480 @ 60 / 75 Hz
- 720 x 400 @ 70 Hz
- 800 x 600 @ 60 / 75 Hz
- 1024 x 768 @ 60 / 70 / 75 Hz
- 1280 x 768 @ 60 / 75 Hz
- 1360 x 768 @ 60 Hz
- 1280 x 1024 @ 60 Hz
- 1920 x 1080 @ 60 Hz (uniquement par l'HDMI et en mode vidéo)


A approfondir ...
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 10:06
Localisation: Argenteuil,Val d'Oise
 

Re: help ! Problème infernal de saut d'image entre télé et o

Message le 20 Juil 2010 07:30

Bonjour, merci de cette réponse, c'est une bonne piste, mais mes paramètres d'affichages sont bien 1920 * 1080 en 60Hz. Je tourne de plus en couleur 32 bits. J'ai essayé de modifier ces paramètres sans succès !

Merci à vous de m'aider, c'est très appréciable.
Saastian
Visiteur
Visiteur
 
Messages: 3
Inscription: 19 Juil 2010 21:07
 

Re: help ! Problème infernal de saut d'image entre télé et o

Message le 09 Mai 2011 06:56

Bonjour,
Je ne sait pas si tu as encore le problème mais j'ai peut-être une solution si tu change le mode de scène de la télévision en autre chose que automatique par exemple en mettant cinéma avec le bouton scène de la télécommande, le problème n'as plus l'air d'apparaitre.
En espérant que cela puisse t'aider ou du moins aider d'autre personnes...
chris250690
Visiteur
Visiteur
 
Messages: 1
Inscription: 09 Mai 2011 06:45
 



Sujets similaires

Message Samsung S20 Problème microphone.
Bonjour/Bonsoir ! Après avoir essayé beaucoup de solutions qu'on pourrais trouver sur internet je n'arrive toujours pas à régler mon soucis donc j'espère pouvoir trouver ici un expert enfin de répondre à mon interrogation !Tout d'abord mon problème : Hier alors que tout allais bien et que mon derniè ...
Réponses: 0

Message Responsive : Changer la position de l'image de fond
Bonjour, sur un site que je développe, j'ai une image de fond qui est située au centre lorsque le site s'affiche sur un écran d'ordinateur. Seulement, pour le moment, en affichage mobile, l'image ne bouge pas et du texte vient la recouvrir (ce qui cache l'image et rend le texte illisible). J'aimerai ...
Réponses: 0

Message Problème RAM ajoutée
Bonjour et bonnes vacances à ceux qui y sont encore.Voici la config effectué il y a peu avec mon fils:Seasonic S12III 500 - Alimentation PC Non modulaire - Bronze 80 Plus - 500 WattHyperX Fury 8 Go DDR4 3200 MHz CL16ASUSMBA 90MB0YR0 ASUS Prime B450M-A (AM4)YD1600BBAFBOX AMD AM4 Ryzen 5 1600, 6x 3.20 ...
Réponses: 4

Message Problème alimentation POE avec Netgear WG302
Bonjour,J'ai acheté un Trendnet TPE-113 GI pour alimenter en POE mon point d'accès Wifi Netgear WG302 qui est compatible POE.J'ai les mêmes points d'accès au boulot et ça marche mais sur des switchs POE Aruba.J'ai donc connecté le TPE-113GI au secteurJ'ai mis un câble réseau depuis ma FREEBOX révolu ...
Réponses: 0

Message Suite problème Installation .NET Framework 3.5
Je passe sur cette section du forum après les indications de heracles et de routman sur le post suivant :viewtopic-87451-0-asc-15.htmlJ'ia donc effectué l'analyse FRST et voici les 3 fichiers joints :https://www.cjoint.com/c/JEmi7oL2VBnhttps://www.cjoint.com/c/JEmi7Gt4kgnhttps://www.cjoint.com/c/JEm ...
Réponses: 135

Message probleme bios
bonjour je dispose d un pc hp model 17-ca1012nf j ai un problème au démarrage j ai un écran noir avec le message suivant:bios corruption has been deteced. bios recoery will begin automatically when you restart pcbios recovery will take several minutesdo not shut or remove external power from your pc ...
Réponses: 2

Message [Réglé] Problème nouvelle config
Bonsoir,récemment j'ai demandé sur le forum que l'on me conseille une config, et je l'ai reçu aujourd'hui. J'ai monté le PC en regardant bien plusieurs Tutos SAUF que j'ai un bon gros problème. Mon écran ne détecte pas du tout le PC, il n'y a pas de signal. En plus de ça les deux ventilos de ma cart ...
Réponses: 2


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 7 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.