Il y a actuellement 149 visiteurs
Jeudi 09 Juillet 2020
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[REGLé] mes icones sont en 16 couleurs toutes moches...

Encore un écran bleu sur votre PC ? Vous avez besoin d'aide pour installer correctement le driver de votre nouveau matériel informatique sur un système Microsoft ? Alors posez nous vos questions sur ce forum d'entraide.

[REGLé] mes icones sont en 16 couleurs toutes moches...

Message le 26 Juil 2003 14:12

Salut Salut , je sais que ya deja un post sur ce sujet mais je voudrais bien tout clarifier car mes icones sont passées en 256 couleurs ! (4 bits)

Voila ma config : Win2kpro , mobo : MSI KT4 Ultra , proco : Amd Athlon XP 2200+ , Ram PC2700 DDR 2x256 , CG ; MSI Gf4 Ti 4200 128 mo Agp 4x , Ecran Iiyama Vision Master 1451 , Tour ThermalTake Xaser II , bon apres le reste c po important. :P

Alors un beau jour mes icones sont devenues toutes moches , je ne sais pas pourquoi. J'avais recemment installé plusieurs jeux et meme upgrader mon direct x vers la version 9.

Donc j'ai essayer pas mal de trucs :
-Je suis rentré ds la base de egistre pr changer la valeur de SHell Icon BPP en mettant 24 puis un reboot , marche po.
-J'ai essayé de changer les drivers de ma Carte graphique en downgradant puis upgradant , aucuns changements.
-J'ai essayer la metode de VincentPablo en reglant differentes choses dans les parametre d'affichage ou dans les profils des couleurs , aucuns changement.
-J'ai upgrader mon directx , idem.
-En parcourant d'autres forum j'ai lu que en aisant une restauration de windoz et ca ne marchait pas non plus.
-G essayer la methode de reparation des icones avec TweakUI , bah , ... marche pô !



Donc....HELP !! ... si vous avez une idée pour ce probleme franchement tout bete d'une simple rezolution de couleur , la , je sais que je vous pose une colle m'enfin :oops:

Aller , bon reflechissage , moi je continue de trifouiller de mon coter.
zyk
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 14
Inscription: 25 Juil 2003 16:51
 


Message le 26 Juil 2003 21:05

up !
zyk
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 14
Inscription: 25 Juil 2003 16:51
 

Message le 29 Juil 2003 19:17

help...
zyk
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 14
Inscription: 25 Juil 2003 16:51
 

Message le 29 Juil 2003 22:46

Là, il y a comme un blanc... :-?
Pas d'ambition. Pas de concessions. Peu d'argent. Beaucoup d'amour. Beaucoup d'amis. Pas de calculs. [J. Lacarrière, Sourates]
Avatar de l'utilisateur
e-didier
PC-Infopraticien
PC-Infopraticien
 
Messages: 7022
Inscription: 07 Nov 2002 10:14
Localisation: Périgord
 

Message le 30 Juil 2003 07:53

Y aurait pas une ou deux cases a cocher dans Propriete d'affichage et en allant dans l'onglet Effet ? :o :o :wink:
Genre cocher la case Afficher les icones avec toutes les couleurs possible !!!!
Faut voir !!!!!! :D
Avatar de l'utilisateur
zefiru
Sous Expert(e)
Sous Expert(e)
 
Messages: 99
Inscription: 29 Juil 2003 09:07
 

Message le 30 Juil 2003 11:42

Deja fait le coup des proprietes d'affichage , j'ai tout essayer dedans...meme dans l'onglet effet.

Alors alors , vous ne trouvez pas la solution? :( :cry:
zyk
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 14
Inscription: 25 Juil 2003 16:51
 

Message le 30 Juil 2003 21:53

C'est malheureux d'en arriver là pour un problème qui n'est peut-être pas si grave, mais tu peux toujours relancer une installation de Windows par-dessus l'actuelle, sans formater. Ce n'est pas le bout du monde, par cotre, il se peut que tu sois obligé de remettre à jour certains pilotes.

Tu l'as peut-être déjà fait aussi...
Pas d'ambition. Pas de concessions. Peu d'argent. Beaucoup d'amour. Beaucoup d'amis. Pas de calculs. [J. Lacarrière, Sourates]
Avatar de l'utilisateur
e-didier
PC-Infopraticien
PC-Infopraticien
 
Messages: 7022
Inscription: 07 Nov 2002 10:14
Localisation: Périgord
 

Re: mes icones sont en 16 couleurs, le retour du come back

Message le 30 Juil 2003 21:59

zyk a écrit:-Je suis rentré ds la base de egistre pr changer la valeur de SHell Icon BPP en mettant 24 puis un reboot , marche po.


Tu as cherché ds la BDR si cette clé était pas présente plusieurs fois (par exemple, définie pour chaque utilisateur ?)
Tu as essayé la valeur 32 ?

Dans les paramètre d'affichage, tu as coché "utilisé toutes les couleurs possibles pour les icones" ?
Mon PC : ECS K7S5A, Duron 1200, 512DDR, Gforce4 MX 440SE, Win2000/Win98SE/Ne me parlez plus de Linux...
Plus de détails vous donnerez dans vos questions, plus les réponses seront rapides et pertinentes...
Avatar de l'utilisateur
simous
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 472
Inscription: 08 Juin 2002 02:14
Localisation: Dijon
 

Message le 31 Juil 2003 10:03

HIIIIIIIIIIIIIIIIIIIIIII !!!!!!!!!




Ce matin en allumant mon pc , ne fut-ce pas ma joie en decouvrant que mes icones etaient redevenues toutes belles !!! en effet , le pc a fait un scan disk (enfin le truc au demmarrage) il a verifié tout les lecteurs locaux (mes disk dur) sans jamais trouver de probleme , peut etre sur le disk du systeme mais je n'etait pas en train de regarder. Enfin bon c'est reglé , alors si vous avez un probleme de ce genre essayer de faire un scan disk ou toutes les petits modifs de votre pc !
zyk
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 14
Inscription: 25 Juil 2003 16:51
 

Message le 23 Aoû 2003 16:00

enfin bon voila c kewl koi :)
zyk
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 14
Inscription: 25 Juil 2003 16:51
 



Sujets similaires

Message [Réglé] Gateway MA7 : pas de carte son
Alloj'ai remis à neuf pour un ami pour qu'il joue à ses jeux xp un gateway MA7tout est ok, mais même si le driver audio est installé, pas de sonen utilisant speecy, je vois qu'aucune carte son est installéequel est le problème selon vousdois je le démontre et si oui, à quoi ressemble une carte son s ...
Réponses: 3

Message [Réglé] Logiciel capture d'écran gratuit ?
Bonjour à tous,Par avance, merci de vous montrer indulgents avec moi, je n'ai pas réussi à trouver si un sujet semblable a déjà été ouvert ici, je n'en ai trouvé qu'un seul sur les Captures Vidéos qui ne me concerne pas.Voici mon petit problème : de temps en temps, en fait assez rarement, j'utilise ...
Réponses: 14

Message [Réglé] DEMARRAGE PC APRES MONTAGE
Bonjour à tous! je vous expose mon problème.J'ai monté un nouveau pc avec une jolie config:Seasonic S12III 500 - Alimentation PC Non modulaire - Bronze 80 Plus - 500 WattHyperX Fury 8 Go DDR4 3200 MHz CL16ASUSMBA 90MB0YR0 ASUS Prime B450M-A (AM4)YD1600BBAFBOX AMD AM4 Ryzen 5 1600, 6x 3.20GHzBoîtier ...
Réponses: 8

Message [Réglé] l'application par defaut bloc-notes à disparue
Salut les gens ,depuis quelques jours je ne sait pas pourquoi l'application par défaut de Windows : bloc-notes à disparue totalement de mon ordinateur celle ci j ai trouver l'image en recherchant sur mon navigateur avec Google : https://www.casimages.com/i/20051906003285543.png.htmlj'ai eu beau ...
Réponses: 11

Message [réglé] THE DIVISION 2
Bonjour,J'ai voulu joué à The Division 2 est y'a beaucoup de beug regarder la vidéo c'est injouable beacoups de rollback voir la vidédo-ci-dessous :https://youtu.be/zMFaST9sVaUPS : Il est optimisé graphiquement avec GeForce Experience
Réponses: 5

Message [Réglé] Mot de passe à la sortie de veille
Bonjour à tous, Tout est dans le titre depuis une mise à jour de mes drivers sur touslesdrivers.com (processeur, carte graphique...) lorsque je mets mon PC en veille manuellement, W10 me demande à chaque fois un mot de passe pour sortir de cet état, chose qu'il ne me demandait pas avant puisque je ...
Réponses: 2


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 20 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.