Il y a actuellement 88 visiteurs
Mardi 11 Août 2020
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

PC neuf qui rame trop ! (AMD A10 SSD 16Go RAM)

Votre PC fume ou ne démarre pas ? Vous recherchez de l'aide pour dépanner le matériel informatique interne (carte mère, carte graphique, mémoire...) ou votre pc assemblé ? Alors posez vos questions sur ce forum d'entraide.

PC neuf qui rame trop ! (AMD A10 SSD 16Go RAM)

Message le 27 Oct 2017 08:32

Bonjour les pros !

J'ai besoin de vos avis et conseils pour mieux cibler le problème que je rencontre avec une machine achetée tout récemment sur un site marchand en ligne et assemblée / optimisée (paraît-il ...) par celui-ci.
Je précise que je ne suis pas totalement nul en informatique, mais que mes connaissances sont (très) limitées !

Les principaux composants de ce PC de bureau sont :
Processeur AMD A10-9700 (3.5 GHz)
Carte mère ASRock AB350M Pro 4
SSD KFA2 Sata III (120 Go)
16 Go RAM DDR4 G Skill fortis, CAS 16
Le tout tournant sous W10 Home 64, v1703

- Premier couac, le temps de démarrage : environ UNE MINUTE pour arriver sur le bureau.
Je trouve que c'est beaucoup ... Enfin, une minute au premier démarrage de la journée car si j'éteins l'animal et le rallume aussitôt, je gagne 20 secondes. C'est mieux mais ça reste élevé à mon goût et surtout, bien que je n'aie pas possédé des dizaines de PC, c'est la première fois que la durée de boot change selon que c'est le premier ou le second !

Découpage du démarrage relevé ce matin :
22" pour voir l'écran de boot
43" pour arriver à l'écran d'accueil W10 ("Bienvenue") J'ai désactivé le MDP mais il reste 15" sur cet écran quand même ...
59" je suis ENFIN sur le bureau

Des commentaires ?

- Second souci : la durée de chargement de mes logiciels. J'utilise très régulièrement deux softs qui concernent mon hobby (analyse de signaux radio). Là aussi, le temps de chargement est interminable : 45 et 25 secondes respectivement, alors qu'avec mes deux portables précédents c'était entre 10 et 15 secondes pour le plus lourd des deux, quasi immédiat pour l'autre.
Configs de ces deux PC portables en question : i7-4700, 8 Go RAM et SSD / i5-7300, 16 Go RAM et SSD.

OK, je suis conscient que mon proc actuel est en dessous des deux autres (j'ai vérifié le "score" au CPU Benchmark), mais cela explique t'il toutes ces lenteurs et surtout l'écart qui varie du simple au triple ou au quadruple ? (temps de boot des portables 10 et 15").

Je précise enfin que cette machine est presque "vide" (très très peu de programmes installés), propre (AV Eset Nod32 + Malwarebytes, ADW Cleaner, etc, passés pour vérification), que j'ai retiré un maximum de choses se lançant au démarrage et que les applications dont je parle sont bien installées sur le SSD.

Je suis conscient aussi qu'il n'est pas évident, voire impossible de se prononcer sans avoir la machine dans les mains, mais peut-être aurez vous des pistes car même si je n'ai pas acheté un "foudre de guerre" je trouve ce PC très mou. En revanche, si tout semble conforme à ce qu'on peut espérer de ce processeur, alors OK, je me suis fait avoir tout seul et ne peux m'en prendre qu'à moi-même !

Merci beaucoup pour vos réponses constructives, et dans un langage simple comprises par un novice !!! 
zigzag
Apprenti(e)
Apprenti(e)
 
Messages: 35
Inscription: 21 Sep 2014 12:02
 


Re: PC neuf qui rame trop ! (AMD A10 SSD 16Go RAM)

Message le 27 Oct 2017 08:44

Bonjour ,
Effectivement le démarrage est plutôt long surtout si le système est sur le SSD en moins de 20 secondes tu devrais pouvoir travailler.
Le système est bien sur le SSD pas sur le disque dur ?
Si le HDD est en 5400 tours et que l'OS est dessus on comprendrais.
Par contre tu parles d'Eset puis d'AVG , on ne met qu'un seul antivirus sur un ordinateur , si il y en a deux il y a risques de conflit ce qui expliquerait les lenteurs.
Ta version de W10 n'est pas la dernière puisque depuis le 18 on est à la 1709 , tu peux la mettre à jour depuis Windows Update c'est assez long puisque toute la version est modifiée donc deux à trois heures, moi quand ça arrive je la lance le soir ( petit contrôle dans la nuit) et au matin je suis tranquille .
Bonne continuation .
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 14832
Inscription: 06 Mar 2010 22:03
Localisation: Là ou se trouve mon PC
 

Re: PC neuf qui rame trop ! (AMD A10 SSD 16Go RAM)

Message le 27 Oct 2017 08:57

Merci pour ta réponse :-)

Oui, le système est bien sur le SSD.
Concernant AVG, je me suis trompé ! Je voulais dire que j'avais fait une analyse avec ADW Cleaner, qui n'avait pas révélé de problème. Bien sûr je n'ai qu'un AV installé et c'est Eset. (je vais corriger mon message d'origine).

A propos d'antivirus : dois-je totalement désactiver tout ce qui concerne Windows Defender ou laisser certaines fonctionnalités opérer ? ("protection contre les virus et les menaces" et "contrôle des applications et du navigateur" sont désactivées, mais "performances des appareils et intégrité" ainsi que "pare-feu et protection du réseau" sont toujours opérationnelles.

Tous mes problèmes viendraient de là ???
zigzag
Apprenti(e)
Apprenti(e)
 
Messages: 35
Inscription: 21 Sep 2014 12:02
 

Re: PC neuf qui rame trop ! (AMD A10 SSD 16Go RAM)

Message le 27 Oct 2017 09:06

Désolé, erreur de manip et impossible de supprimer ce message.

édit Pac : c'est nettoyé, bonne continuation Zigzag. :wink:
zigzag
Apprenti(e)
Apprenti(e)
 
Messages: 35
Inscription: 21 Sep 2014 12:02
 

Re: PC neuf qui rame trop ! (AMD A10 SSD 16Go RAM)

Message le 27 Oct 2017 09:42

Re ,
Normalement à l'installation d'un autre antivirus Windows defender se désactive de lui-même, tu n'as pas a y toucher .
Si tu passes des outils comme adwcleaner sans l'assistance d'un Helper il est sûr que tu cours vers des soucis.
Suis ce Tuto on va vérifier quand même si il n'y a pas de Malwares , tu postes le résultat > ICI < en suivant ces explications.
Bonne continuation .
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 14832
Inscription: 06 Mar 2010 22:03
Localisation: Là ou se trouve mon PC
 

Re: PC neuf qui rame trop ! (AMD A10 SSD 16Go RAM)

Message le 27 Oct 2017 09:48

J'ai certes passé ADw Cleaner mais n'ai rien eu à faire puisque tout était OK.
Pour Windows Defender penses-tu qu'il serait intéressant que je désactive les deux options toujours opérationnelles ou qu'il est normal qu'elles le soient toujours malgré la présence de mon AV ?

Je m'occupe de l'analyse avec FRST dès que je rentre, merci !
zigzag
Apprenti(e)
Apprenti(e)
 
Messages: 35
Inscription: 21 Sep 2014 12:02
 

Re: PC neuf qui rame trop ! (AMD A10 SSD 16Go RAM)

Message le 27 Oct 2017 10:18

Voilà, j'ai procédé à l'analyse que tu m'as demandée et posté les fichiers à la rubrique "sécurité, etc".

analyse-frst-demande-routman54-vt-84282.html
zigzag
Apprenti(e)
Apprenti(e)
 
Messages: 35
Inscription: 21 Sep 2014 12:02
 

Re: PC neuf qui rame trop ! (AMD A10 SSD 16Go RAM)

Message le 27 Oct 2017 16:48

Bonsoir
Je te réponds ici zigzag.
tu as vérifier si le soucis ne viens pas de ta souris ou de ton clavier?
Essai un démarrage sans eux.
Tu as vérifier si tu n'as pas beaucoup de mises a jour windows qui ralentissant le pc et qui se téléchargent!
Image
Avatar de l'utilisateur
bernard53
PC-Infopraticien
PC-Infopraticien
 
Messages: 12592
Inscription: 08 Déc 2009 19:51
 

Re: PC neuf qui rame trop ! (AMD A10 SSD 16Go RAM)

Message le 27 Oct 2017 16:55

Merci d'être revenu vers moi !
Je vais faire un essai sans souris et clavier et te tiens au courant.

Pour les MAJ Windows, je ne pense pas car ce problème est quotidien depuis le début et je doute qu'il y en ait systématiquement chaque jour sur plusieurs semaines ! Quand bien même ce serait le cas, cela n'expliquerait pas le temps énorme de chargement de mes logiciels courants (temps x4 ou 5 par rapport à mes machines d'avant).

Comme je le disais dans un message précédent, OK le processeur est un peu moins puissant, mais j'ai du mal à croire que cela explique un tel écart (d'autant qu'il y a un SSD et 16 Go de RAM).
zigzag
Apprenti(e)
Apprenti(e)
 
Messages: 35
Inscription: 21 Sep 2014 12:02
 

Re: PC neuf qui rame trop ! (AMD A10 SSD 16Go RAM)

Message le 27 Oct 2017 17:15

Aucune incidence sans souris ni clavier.
Toujours une vingtaine de secondes pour voir l'écran du BIOS, autant pour arriver sur le panneau bienvenue qui reste affiché un moment (alors que je n'ai pas de mot de passe à saisir) avant d'être sur le bureau.
Toujours environ une minute au total donc ...

Je suppose que ce délai de démarrage et la lenteur de chargement de mes programmes ont une origine commune, non ?

Excusez si je dis des âneries, mais ce truc me tape un peu sur le système :roll:
zigzag
Apprenti(e)
Apprenti(e)
 
Messages: 35
Inscription: 21 Sep 2014 12:02
 

Re: PC neuf qui rame trop ! (AMD A10 SSD 16Go RAM)

Message le 27 Oct 2017 17:22

tu n'as vraiment que le clavier et souris de connecté au pc!
Je n'y crois pas de trop mais teste en ayant désactiver ton Antivirus s.t.p.
Pour tes logiciels seulement cela donnera un aperçu déjà.
Image
Avatar de l'utilisateur
bernard53
PC-Infopraticien
PC-Infopraticien
 
Messages: 12592
Inscription: 08 Déc 2009 19:51
 

Re: PC neuf qui rame trop ! (AMD A10 SSD 16Go RAM)

Message le 27 Oct 2017 17:33

A l'arrière du PC, en plus de la souris (nano) et de l'USB du clavier (que j'ai donc débranchés tous deux sans résultat), j'ai le jack de mon moniteur et l'antenne Wi-Fi, c'est tout (aucune imprimante, scanner ou je ne sais quoi).
A l'avant, strictement rien de branché.

On a donc vite fait le tour !

L'AV est le même que celui déjà présent sur mes deux dernières machines, mais j'ai quand même procédé au test demandé : aucune incidence sur le démarrage de mon soft principal (qui entre parenthèse ne met pas 45 mais 52" à se lancer aujourd'hui ...). Je n'ai par contre pas redémarré le PC pour voir si ça jouait.
zigzag
Apprenti(e)
Apprenti(e)
 
Messages: 35
Inscription: 21 Sep 2014 12:02
 

Re: PC neuf qui rame trop ! (AMD A10 SSD 16Go RAM)

Message le 27 Oct 2017 18:54

As tout hasard test ton DD s.t.p.
http://www.commentcamarche.net/download ... aldiskinfo
C'est arrivé a mon beau frère un pc neuf et le DD à fait 15j.
Tant un fois changé il a fait 8 ans :wink:
Image
Avatar de l'utilisateur
bernard53
PC-Infopraticien
PC-Infopraticien
 
Messages: 12592
Inscription: 08 Déc 2009 19:51
 

Re: PC neuf qui rame trop ! (AMD A10 SSD 16Go RAM)

Message le 27 Oct 2017 19:03

C'est fait !
Etat de santé : CORRECT pour le SSD et le SATA (mais je ne sais pas si c'est un bug du soft, pour le SSD il indique : taux d'erreur en lecture : 100, maxi 100 ... En fait, tout est presque à 100 !) Je peux joindre une capture si tu le souhaites.
zigzag
Apprenti(e)
Apprenti(e)
 
Messages: 35
Inscription: 21 Sep 2014 12:02
 

Re: PC neuf qui rame trop ! (AMD A10 SSD 16Go RAM)

Message le 27 Oct 2017 19:15

Je viens de réaliser que c'est un problème en lien avec les ports USB qui pourrait expliquer le terrible temps de chargement de mes logiciels "radio".

Je m'explique en essayant d'être clair et concis : j'utilise un récepteur piloté par PC (appelé dans le jargon 'SDR' pour Software Defined Radio) qui est relié à la machine via un câble USB pour les écoutes en direct mais qu'on peut également utiliser en mode 'play-back' sans que l'appareil soit connecté.

C'est quand ce SDR est branché au PC que le temps de chargement est très long (pour un de mes softs de pilotages, j'ai même le message "ne répond pas" qui apparaît pendant le chargement).
Si je les lance SANS que le SDR soit connecté, le chargement est très rapide.

Attention : même lorsque tout fonctionne "normalement", il faut quand même quelques secondes au soft pour se lancer quand il est relié au SDR (disons de 5 à 15, mais en aucun cas 45 ou 50 comme c'est mon cas, avec une config' similaire).

J'ai essayé port USB 2 et 3 : aucune différence.

Ce problème pourrait-il aussi expliquer la lenteur au démarrage du PC (qui "moulinerait" aussi en cherchant je ne sais quoi ???).

Même si je ne comprends pas tout à ce que le log de FRST décrit, j'ai été surpris par ceci :

==================== Éléments en erreur du Gestionnaire de périphériques =============
Name:
Description:
Class Guid:
Manufacturer:
Service:
Problem: : The drivers for this device are not installed. (Code 28)
Resolution: To install the drivers for this device, click "Update Driver", which starts the Hardware Update wizard.

Dans mon gestionnaire de périphériques, j'ai effectivement dans "autres périphériques" un "périphérique inconnu" qui apparaît, avec une indication que le pilote n'est pas installé.
Je n'ai évidemment pas la moindre idée de qui il peut bien s'agir !
zigzag
Apprenti(e)
Apprenti(e)
 
Messages: 35
Inscription: 21 Sep 2014 12:02
 

Suivante


Sujets similaires

Message [réglé] ca rame
bonjour je trouve que mon pc rame plus que d'habitude je n'ai rien installé depuis un moment , ca fait 2/3 jours que je trouve plus lent ,meme en ouvrant un dossier c plus long que d'habitude ex. quand je veut ouvrir un dossier de mon bureau c plus long que d'hab ...merci
Réponses: 13

Message Internet qui rame fort
Bonjour , depuis quelques jours les pages internet ont beaucoup de mal à se charger et je suspect la présence d un coronamerde ds mo. Pc . QUE FAIRE ?
Réponses: 2

Message ordinateur qui rame et ne veut rien savoir
Bonjour, j'ai un soucis avec mon ordi depuis hier, il rame énormement at je ne peut même pas imprimer un pdf, je ne sais pas si celà vient de la connection ou de l'ordi, j'ai réinitialiser la box orange j'ai éteint et rallumer l'ordi rien ne change, j'ai nettoyer l'ordi via google chrome vider le ca ...
Réponses: 5

Message RAM 16go instalé 8 detecté
Salut salut !ma config :CM : Asus B450 PLUSRAM : 2x2 Ballistix 2400 et 2x2 Ballistix 2600(oui j'ai pas geré)ALors mon probleme plutot embêtant j'ai 16go de ram dans mon ordinateur et il y avait 8 utilisable, J'ai donc essayé quelques technique pour ensuite flasher mon bios ou je voyais les 4 barre ...
Réponses: 1

Message Ecran qui rame
Bonjour,J'ai besoin de votre aide SVP!J'avais un ordi portable sous win 10 et il est tombé en panne, il tournait en boucle sur la réparation... Bref, j'ai sorti le disque dur, tout viré, et essayé divers trucs.Maintenant mon disque dur est formaté en GPT (me demandez pas, j'ai testé des trucs...), a ...
Réponses: 14

Message [Réglé]cccleaner qui rame
bonjourquand j'utilise le nettoyeur de ccleaner bloque a un moment je l'ai meme laissé toute une nuit mais rien n'y fait
Réponses: 61

Message Changement de config [I5-2550k P8P67 16Go G-Skill]
Bonjour,Je souhaite changer ma config sous réserve que le rapport prix/puissance soit convainquant.A l'époque la p8p67 était un moindre mal, le I5-2550k était le produit à phare et les g-skill étaient bien vu. Je n'ai rien acheté de trop cher en rapport à la puissance apporté.Mon I5-2550k est OC ent ...
Réponses: 12


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.