Il y a actuellement 94 visiteurs
Mardi 29 Septembre 2020
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

le pilote d'affichage amd ne répondait plus

Encore un écran bleu sur votre PC ? Vous avez besoin d'aide pour installer correctement le driver de votre nouveau matériel informatique sur un système Microsoft ? Alors posez nous vos questions sur ce forum d'entraide.

le pilote d'affichage amd ne répondait plus

Message le 28 Juil 2011 17:01

Bonjour, je viens de m'inscrire sur ce forum, car un ami me l'as conseillé. 8)

Alors j'ai une nouvelle config, tout tourne bien sauf que assez régulièrement l'écran ce fige et il apparaît le message "le pilote d'affichage amd ne répondait plus". En baissant la fréquence a partir du catalyst control center j'ai remarqué que ce probleme apparaissait moins souvent :-?

Je tiens a préciser que tous les drivers sont a jour et que sous linux tout marche parfaitement

configuration:

toughpower thermaltake 750w
Asus P8H67 rev3.0
AMD radeon HD6870
I5-2300
KIT EXTREME3 2 X 2 GO PC10600 RIPJAWS X CAS9

Merci d'avance pour vos réponses éclairées
taspai
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 13
Inscription: 28 Juil 2011 16:56
 


Re: le pilote d'affichage amd ne répondait plus

Message le 28 Juil 2011 22:07

Salut, j'ai eu le même problème que toi, le pilote amd ne répondait plus et à était récupéré par Windows, cela me le faisait plus quand je désinstaller CCC, après j'ai eu besoin de le réinstaller j'ai prit la dernière version et pas de problème depuis. Moi je croyais peut être que c'était un conflit de pilote avec mon ancienne 5770 que j'avais et que je l'avais peut être mal désinstaller.
Avatar de l'utilisateur
Le-Baron
Expert(e)
Expert(e)
 
Messages: 1199
Inscription: 22 Aoû 2010 20:26
 

Re: le pilote d'affichage amd ne répondait plus

Message le 28 Juil 2011 22:21

Je tourne actuellement sous windows 7 que j'ai installé hier =/j'ai aussi déinstallé tous les pilotes amd et le CCC, pour fonctionner avec les pilotes de base windows et ça me le faisait quand meme :-?

Aussi j'ai essayé plusieurs jeux : combat arms fonctionne a merveilles, battlefields heroes aussi tandis qu'avec world of warcrafht ce probleme ce répète sans arret je ne comprend pas

Merci de t'intéresser au sujet :wink:
taspai
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 13
Inscription: 28 Juil 2011 16:56
 

Re: le pilote d'affichage amd ne répondait plus

Message le 28 Juil 2011 23:09

Regarde dans le Bios si le contrôleur graphique du processeur est désactivé.
Avatar de l'utilisateur
Le-Baron
Expert(e)
Expert(e)
 
Messages: 1199
Inscription: 22 Aoû 2010 20:26
 

Re: le pilote d'affichage amd ne répondait plus

Message le 28 Juil 2011 23:39

euh.. pourrais tu en dire plus sur la manière de procéder? :roll:

je peut te mettre 2 petites photos du bios mais je ne sais pas comment on fait :lol:
taspai
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 13
Inscription: 28 Juil 2011 16:56
 

Re: le pilote d'affichage amd ne répondait plus

Message le 29 Juil 2011 16:57

je tiens a préciser que je n'ai pas de carte graphique intégré a la carte mere !!
taspai
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 13
Inscription: 28 Juil 2011 16:56
 

Re: le pilote d'affichage amd ne répondait plus

Message le 29 Juil 2011 17:16

Oui mais ta carte mère étant en H67 elle te permet d'utiliser le contrôleur graphique de ton processeur.
Après pour accéder au Bios il faut redémarrer ton ordi et appuyer sur suppr pour rentrer dans le Bios, après je peut pas t'aider plus car j'ai toujours eu affaire à AMD, mais si tu sais bien parler anglais tu trouvera.
Avatar de l'utilisateur
Le-Baron
Expert(e)
Expert(e)
 
Messages: 1199
Inscription: 22 Aoû 2010 20:26
 

Re: le pilote d'affichage amd ne répondait plus

Message le 29 Juil 2011 19:18

je suis allé dans le bios et je n'ai pas trouvé de "controleur graphique du processeur" =/ sais tu comment mettre des photos? comme ça je te met des photos du bios, si quelque chose d'interpele :-?
taspai
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 13
Inscription: 28 Juil 2011 16:56
 

Re: le pilote d'affichage amd ne répondait plus

Message le 29 Juil 2011 19:58

Si tu as un appareil photo, téléphone portable, je sais que les carte mère en Z68 dispose d'une touche qui permette de faire un screen du bios mais sur les H67 je ne pense pas. Regarde si tu vois pas IGP dans le bios.
Avatar de l'utilisateur
Le-Baron
Expert(e)
Expert(e)
 
Messages: 1199
Inscription: 22 Aoû 2010 20:26
 

Re: le pilote d'affichage amd ne répondait plus

Message le 29 Juil 2011 22:32

j'ai pris des photos avec mon portable mais je ne sais pas comment les mettre sur le site :-? je vais regarder si je trouve igp :wink:
taspai
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 13
Inscription: 28 Juil 2011 16:56
 

Re: le pilote d'affichage amd ne répondait plus

Message le 29 Juil 2011 22:49

Met les sur ton PC et héberge .:ICI:.
Avatar de l'utilisateur
Le-Baron
Expert(e)
Expert(e)
 
Messages: 1199
Inscription: 22 Aoû 2010 20:26
 

Re: le pilote d'affichage amd ne répondait plus

Message le 29 Juil 2011 23:43

je vais tout prendre en photo et je le met, en espérant que quelque chose t'inspire :roll:
taspai
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 13
Inscription: 28 Juil 2011 16:56
 


Re: le pilote d'affichage amd ne répondait plus

Message le 30 Juil 2011 00:23

Ok fait un screen de North Bridge et south bridge ainsi que configuration des périphériques embarqué.
Avatar de l'utilisateur
Le-Baron
Expert(e)
Expert(e)
 
Messages: 1199
Inscription: 22 Aoû 2010 20:26
 

Re: le pilote d'affichage amd ne répondait plus

Message le 30 Juil 2011 00:57

taspai
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 13
Inscription: 28 Juil 2011 16:56
 

Suivante


Sujets similaires

Message Bug affichage PACKARD BELL EASYNOTE SB87-P-021W
Bonjour à tous,En allumant mon PC portable, voici ce qui apparaît sur mon écran (écran séparé en deux par une ligne horizontale...)Pouvez-vous m'indiquer quel peut être le problème ?Merci d'avance.
Réponses: 2

Message Lenteur d'affichage "net" des miniatures de photos dans les
Bonjour à tousJe suis récemment passé de Windows 7 à Windows 10 (avec changement de config) et je suis confronté à un problème que je n'avais pas sur mon ancien PC. Quand j'ouvre des dossiers contenant des photos, l'affichage de l'aperçu sur les miniatures n'est pas immédiat (ce qui n'était pas le c ...
Réponses: 4

Message Mise a jour pilote
Bonjour les amis ,Voila on ma dit qu'il faut mettre souvent a jour ses pilotes quand tu sens que un ne marche pas correctement ou autre mais faut t'il attendre vraiment qu'il y a un soucis ou entre on peut le faire? J'ai Mon Asus 'le modèle en signature ' depuis Mars et j'ai mis a jour une seul fois ...
Réponses: 2

Message Problème "d'affichage"
Bonsoir,Je viens vers vous pour solliciter votre expérience, j'ai un pc fixe, monté par mes soins et avec une config qui m'a été conseillé ici-même. Je dispose de ce pc depuis 2 mois, ainsi qu'un double screen, dvi et display port. Et hier soir en étant sur internet (twitch), j'ai commencer à avoir ...
Réponses: 3

Message Adobe première pro CC 2019 pilote vidéo
Bonjour à tous, Je viens de passer à Windows 10 (précédemment sous windows 8.1)Voici ma configuration :Je travaille en double écran.J'ai un souci lors du lancement d'adobe Premiere Pro CC 2019 (je suis sous version officielle) :Lorsque je fais un rapport :"Composants système :Système d?exploita ...
Réponses: 3

Message problème douche-affichage PC/TV
Bonjour à tous !Mon moniteur full HD est branché en HDMI vers HDMI sur mon PC (CG GT1030), ma TV 4K (Sony A1) est branché en HDMI vers DisplayPort (avec adaptateur HDMI/DisplayPort) sur le PC.L'inverse était impossible, en HDMI la TV était reconnue mais n'affichait rien.Mon problème est le suivant : ...
Réponses: 1

Message Plus d'affichage
bonjour à tous,je viens de créer un compte sur ce site à cause d'un problème qui est arrivé il y a quelques jours avec mon pc.ma configuration est la suivante : pc relié en hdmi a un ampli (home cinema) , et ampli relié à la télé en hdmi également.jusqu'ici tout fonctionnait très bien, jusqu'au jour ...
Réponses: 6


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 10 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.