Il y a actuellement 218 visiteurs
Jeudi 24 Septembre 2020
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

PROB. WIFI

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

PROB. WIFI

Message le 08 Aoû 2010 16:51

Bonjour, j'essaye désespérément de mettre le Wifi sur linux Xubuntu 10.4

j'ai suivie la démarche de plusieurs forum sans succès.

J'utilise une carte wifi Intel Wireless WiFi Link 5300 PCI

J'ai également une Livebox mini Thompson

J'espère vous aider à comprendre un peu plus avec ces test que l' on m'a dit de faire sur l'un des tuto du site

/sbin/iwconfig


masg@ubuntu:~$ /sbin/iwconfig
lo no wireless extensions.

eth0 no wireless extensions.

wlan0 IEEE 802.11abgn ESSID:off/any
Mode:Managed Access Point: Not-Associated Tx-Power=15 dBm
Retry long limit:7 RTS thr:off Fragment thr:off
Power Management:off

pan0 no wireless extensions.


sbin/ifconfig

masg@ubuntu:~$ /sbin/ifconfig
eth0 Link encap:Ethernet HWaddr b8:ac:6f:5b:7d:c9
inet adr:192.168.1.19 Bcast:192.168.1.255 Masque:255.255.255.0
adr inet6: fe80::baac:6fff:fe5b:7dc9/64 Scope:Lien
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
Packets reçus:20920 erreurs:0 :0 overruns:0 frame:0
TX packets:14374 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 lg file transmission:1000
Octets reçus:23764475 (23.7 MB) Octets transmis:2106858 (2.1 MB)
Interruption:17

lo Link encap:Boucle locale
inet adr:127.0.0.1 Masque:255.0.0.0
adr inet6: ::1/128 Scope:Hôte
UP LOOPBACK RUNNING MTU:16436 Metric:1
Packets reçus:4 erreurs:0 :0 overruns:0 frame:0
TX packets:4 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 lg file transmission:0
Octets reçus:240 (240.0 B) Octets transmis:240 (240.0 B)

/sbin/route -n


masg@ubuntu:~$ /sbin/route -n
Table de routage IP du noyau
Destination Passerelle Genmask Indic Metric Ref Use Iface
192.168.1.0 0.0.0.0 255.255.255.0 U 1 0 0 eth0
169.254.0.0 0.0.0.0 255.255.0.0 U 1000 0 0 eth0
0.0.0.0 192.168.1.1 0.0.0.0 UG 0 0

cat /etc/resolv.conf


masg@ubuntu:~$ cat /etc/resolv.conf
# Generated by NetworkManager
domain home
search home
nameserver 192.168.1.1

nslookup www.google.fr


masg@ubuntu:~$ nslookup www.google.fr
Server: 192.168.1.1
Address: 192.168.1.1#53

Non-authoritative answer:
www.google.fr canonical name = www.google.com.
www.google.com canonical name = www.l.google.com.
Name: www.l.google.com
Address: 66.249.92.104


ping -c2 www.google.fr


masg@ubuntu:~$ ping -c2 www.google.fr
PING www.l.google.com (66.249.92.104) 56(84) bytes of data.
64 bytes from 66.249.92.104: icmp_seq=1 ttl=54 time=241 ms
64 bytes from 66.249.92.104: icmp_seq=2 ttl=54 time=241 ms

--- www.l.google.com ping statistics ---
2 packets transmitted, 2 received, 0% packet loss, time 5486ms
rtt min/avg/max/mdev = 241.159/241.332/241.506/0.520 ms



contenu des fichiers de configurations wifi :



cat /etc/network/interfaces

auto eth0
iface eth0 inet dhcp
wpa-conf /etc/wpa_supplicant/wpa_supplicant.conf

cat /etc/wpa_supplicant/wpa_supplicant.conf


ctrl_interface=/var/run/wpa_supplicant
eapol_version=1
ap_scan=1
fast_reauth=1

network={
ssid=Livebox-2462
scan_ssid=1
proto=WPA
key_mgmt=WPA-PSK
psk=ABD36856E414FCD10XXXXXXXX
priority=5
}





Merci d'avance pour votre aide.
masg
Visiteur
Visiteur
 
Messages: 9
Inscription: 08 Aoû 2010 16:49
 


Re: PROB. WIFI

Message le 09 Aoû 2010 02:49

Bonjour,

J'ai déplacé le sujet en section Linux du forum, plus appropriée.

de plus, le test de ping vers Google semble fonctionner, tu es sur que ton Wifi ne marche pas ? Ce n'est pas juste un mauvais paramétrage de Firefox ?
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 15:13
Localisation: /home/h3bus
 

Re: PROB. WIFI

Message le 09 Aoû 2010 12:21

root@ubuntu:/home/masg# ping -c2 www.google.fr
ping: unknown host www.google.fr

Je l'ai fait branché sur ethernet dsl :roll:
masg
Visiteur
Visiteur
 
Messages: 9
Inscription: 08 Aoû 2010 16:49
 

Re: PROB. WIFI

Message le 09 Aoû 2010 12:21

# J'ai essayé ça mais j'ai tjr pas internet Wifi

masg@ubuntu:~$ cat /etc/network/interfaces


auto wlan0

iface eth0 inet dhcp
wpa-conf /etc/wpa_supplicant/wpa_supplicant.conf

iface wlan0 inet dhcp
wpa-conf /etc/wpa_supplicant/wpa_supplicant.conf

masg@ubuntu:~$
masg
Visiteur
Visiteur
 
Messages: 9
Inscription: 08 Aoû 2010 16:49
 

Re: PROB. WIFI

Message le 09 Aoû 2010 12:23

masg@ubuntu:~$ /sbin/ifconfig


eth0 Link encap:Ethernet HWaddr b8:ac:6f:5b:7d:c9
UP BROADCAST MULTICAST MTU:1500 Metric:1
Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 lg file transmission:1000
Octets reçus:0 (0.0 B) Octets transmis:0 (0.0 B)
Interruption:17

lo Link encap:Boucle locale
inet adr:127.0.0.1 Masque:255.0.0.0
adr inet6: ::1/128 Scope:Hôte
UP LOOPBACK RUNNING MTU:16436 Metric:1
Packets reçus:8 erreurs:0 :0 overruns:0 frame:0
TX packets:8 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 lg file transmission:0
Octets reçus:480 (480.0 B) Octets transmis:480 (480.0 B)

wlan0 Link encap:Ethernet HWaddr 00:21:6a:af:2b:62
UP BROADCAST MULTICAST MTU:1500 Metric:1
Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 lg file transmission:1000
Octets reçus:0 (0.0 B) Octets transmis:0 (0.0 B)

wlan0:avahi Link encap:Ethernet HWaddr 00:21:6a:af:2b:62
inet adr:169.254.6.153 Bcast:169.254.255.255 Masque:255.255.0.0
UP BROADCAST MULTICAST MTU:1500 Metric:1

Ma diode wifi s'allume au démarrage mais pas de Wifi
masg
Visiteur
Visiteur
 
Messages: 9
Inscription: 08 Aoû 2010 16:49
 

Re: PROB. WIFI

Message le 09 Aoû 2010 13:22

Juste pour info, tu n'as pas besoin de taper le /sbin/ avant chaque instruction que tu envoies en console...

Tu peux tenter de redémarrer le service Wifi une fois le PC démarré :

Code: Tout sélectionner
sudo /etc/init.d/networking restart


Tu connais le modèle exact de la carte Wifi ?

On parle d'un PC fixe ? Portable ? Quelle marque ? Quel modèle ?
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 15:13
Localisation: /home/h3bus
 

Re: PROB. WIFI

Message le 09 Aoû 2010 14:43

Ma carte wifi est une Intel WiFi Link 5300 AGN PCI

Il s'agit d'un portable studio XPS 1645 de Dell
masg
Visiteur
Visiteur
 
Messages: 9
Inscription: 08 Aoû 2010 16:49
 

Re: PROB. WIFI

Message le 09 Aoû 2010 15:37

Tu pourrais exécuter cette commande en console :

Code: Tout sélectionner
lspci | grep -i net


Pour qu'on voie quel chipset utilise ta carte ?
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 15:13
Localisation: /home/h3bus
 

Re: PROB. WIFI

Message le 09 Aoû 2010 15:37

masg@ubuntu:~$ sudo /etc/init.d/networking restart
[sudo] password for masg:
* Reconfiguring network interfaces... There is already a pid file /var/run/dhclient.wlan0.pid with pid 1545
killed old client process, removed PID file
Internet Systems Consortium DHCP Client V3.1.3
Copyright 2004-2009 Internet Systems Consortium.
All rights reserved.
For info, please visit https://www.isc.org/software/dhcp/

Listening on LPF/wlan0/00:21:6a:af:2b:62
Sending on LPF/wlan0/00:21:6a:af:2b:62
Sending on Socket/fallback
Internet Systems Consortium DHCP Client V3.1.3
Copyright 2004-2009 Internet Systems Consortium.
All rights reserved.
For info, please visit https://www.isc.org/software/dhcp/

Listening on LPF/eth0/b8:ac:6f:5b:7d:c9
Sending on LPF/eth0/b8:ac:6f:5b:7d:c9
Sending on Socket/fallback
DHCPRELEASE on eth0 to 192.168.1.1 port 67
wpa_supplicant: /sbin/wpa_supplicant daemon failed to start
run-parts: /etc/network/if-pre-up.d/wpasupplicant exited with return code 1
Internet Systems Consortium DHCP Client V3.1.3
Copyright 2004-2009 Internet Systems Consortium.
All rights reserved.
For info, please visit https://www.isc.org/software/dhcp/

Listening on LPF/wlan0/00:21:6a:af:2b:62
Sending on LPF/wlan0/00:21:6a:af:2b:62
Sending on Socket/fallback
DHCPDISCOVER on wlan0 to 255.255.255.255 port 67 interval 8
DHCPDISCOVER on wlan0 to 255.255.255.255 port 67 interval 9
DHCPDISCOVER on wlan0 to 255.255.255.255 port 67 interval 12
DHCPDISCOVER on wlan0 to 255.255.255.255 port 67 interval 8
DHCPDISCOVER on wlan0 to 255.255.255.255 port 67 interval 21
DHCPDISCOVER on wlan0 to 255.255.255.255 port 67 interval 3
No DHCPOFFERS received.
No working leases in persistent database - sleeping.

Ça ne marche pas
masg
Visiteur
Visiteur
 
Messages: 9
Inscription: 08 Aoû 2010 16:49
 

Re: PROB. WIFI

Message le 09 Aoû 2010 15:39

lspci | grep -i net

masg@ubuntu:~$ lspci | grep -i net
05:00.0 Network controller: Intel Corporation PRO/Wireless 5300 AGN [Shiloh] Network Connection
0b:00.0 Ethernet controller: Broadcom Corporation NetLink BCM5784M Gigabit Ethernet PCIe (rev 10)
masg@ubuntu:~$
masg
Visiteur
Visiteur
 
Messages: 9
Inscription: 08 Aoû 2010 16:49
 

Re: PROB. WIFI

Message le 09 Aoû 2010 16:14

On avance, on avance...

Exécutes cette instruction :

Code: Tout sélectionner
sudo iwlist wlan0 scan
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 15:13
Localisation: /home/h3bus
 

Re: PROB. WIFI

Message le 09 Aoû 2010 17:07

masg@ubuntu:~$ sudo iwlist wlan0 scan
[sudo] password for masg:
wlan0 Scan completed :
Cell 01 - Address: 00:19:70:23:E2:0E
Channel:1
Frequency:2.412 GHz (Channel 1)
Quality=24/70 Signal level=-86 dBm
Encryption key:on
ESSID:"Livebox-AA7B"
Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 6 Mb/s
9 Mb/s; 12 Mb/s; 18 Mb/s
Bit Rates:24 Mb/s; 36 Mb/s; 48 Mb/s; 54 Mb/s
Mode:Master
Extra:tsf=000000265ee77943
Extra: Last beacon: 3260ms ago
IE: Unknown: 000C4C697665626F782D41413742
IE: Unknown: 010882848B960C121824
IE: Unknown: 030101
IE: WPA Version 1
Group Cipher : TKIP
Pairwise Ciphers (1) : TKIP
Authentication Suites (1) : PSK
IE: Unknown: 2A0100
IE: Unknown: 32043048606C
IE: Unknown: DD180050F20201018B0003A4000027A4000042435E0062322F00
IE: Unknown: DD0900037F01010000FF7F
IE: Unknown: DD0A00037F04010000000000
Cell 02 - Address: 00:18:E7:65:12:7E
Channel:6
Frequency:2.437 GHz (Channel 6)
Quality=70/70 Signal level=-36 dBm
Encryption key:on
ESSID:"Livebox-2462"
Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 6 Mb/s





9 Mb/s; 12 Mb/s; 18 Mb/s
Bit Rates:24 Mb/s; 36 Mb/s; 48 Mb/s; 54 Mb/s
Mode:Master
Extra:tsf=00000050c04f739c
Extra: Last beacon: 3170ms ago
IE: Unknown: 000C4C697665626F782D32343632
IE: Unknown: 010882848B960C121824
IE: Unknown: 030106
IE: WPA Version 1
Group Cipher : TKIP
Pairwise Ciphers (1) : TKIP
Authentication Suites (1) : PSK
IE: Unknown: 2A0100
IE: Unknown: 32043048606C
IE: Unknown: DD180050F20201018A0003A4000027A4000042435E0062322F00
IE: Unknown: DD0900037F01010000FF7F
IE: Unknown: DD0A00037F04010000000000

J'ai changé ça

masg@ubuntu:~$ cat /etc/network/interfaces


# The loopback network interface
auto lo
iface lo inet loopback

#auto eth0
iface eth0 inet dhcp

iface wlan0 inet dhcp
wpa-conf /etc/wpa_supplicant/wpa_supplicant.conf


masg@ubuntu:~$ /sbin/iwlist wlan0 scan
wlan0 No scan results
masg
Visiteur
Visiteur
 
Messages: 9
Inscription: 08 Aoû 2010 16:49
 

Re: PROB. WIFI

Message le 10 Aoû 2010 12:05

Je ne sais pas ce qui s'est passé Hier je remarque que je ne peux plus accéder à internet sur Xubuntu même par l'intermédiaire d'un câble Ethernet branché sur la Livebox.

Cela peux être dû au fait que le programme à l'origine sur Xubuntu n'apparait pas sur la barre d'applications en haut du bureaux

dans mon wpa_supplicant.conf
j'ai remplacé

ctrl_interface=/var/run/wpa_supplicant


par

ctrl_interface=DIR=/var/run/wpa_supplicant GROUP=netdev
masg
Visiteur
Visiteur
 
Messages: 9
Inscription: 08 Aoû 2010 16:49
 



Sujets similaires

Message Imprimante HP en wifi
Salut,Je cherche à installer mon imprimante wireless sur Debian 10, j'ai vu plusieurs sujets qui traitent là dessus mais tous avec la méthode filaire.Je dispose d'une HP LaserJet P2014, hier elle s'affichait dans la liste des imprimantes des paramètres GNOME, mais aujourd'hui elle ne l'est plus. Qua ...
Réponses: 5

Message Nombreuses déconnexions avec répéteur wifi et modem Orange
Bonjour à tous, j'ai acheté un répéteur wifi pour étendre le signal wifi du modem à ma chambre. Je l'ai configuré comme il fallait. Le souci c'est qu'il y de nombreuses déconnexions sur le répéteur. Je me suis donc dit que le souci venait de ce dernier, j'en ai donc acheté un autre d'une autre marqu ...
Réponses: 2

Message [Résolu] wifi
Bonjour,J'ai une freebox V5 et j'ai du mal a avoir du wifi dans les pièces les plus éloignées et étage.J'ai entendu parler de " répéteur" d'"ampli" de "wps".Moi je recherche quelque chose d?efficace très simple a installer ( et mème partisan d'une installation automatiq ...
Réponses: 11

Message WIFI entre tablette android et TV
BonjourMa TV ne reconnait plus ma connexion WIFI entre ma tablette Samsung TAB A SM-T580 (smart view) et ma télévision Hisense h65n5750 (anyview cast) alors que ça fonctionnait bien jusqu'à présent J'ai beau essayer de mettre mon mot de passe sur la TV, elle ne veut pas le prendre en compte Pourt ...
Réponses: 1

Message pas de wifi sous Debian 10 sur portable. [Résolu]
Bonjour à tous.Sur mon portable ASUS j'utilise Ubuntu 18.04 et Windows 8 sans soucis.Mon Wifi est parfaitement détecté et fonctionne correctement.Comme Debian m'intéresse je l'ai installé sans problème via une clé USB bootable que j'ai créée.Par contre, sous Debian, pas de détection du wifi.J'avais ...
Réponses: 11

Message Wifi devenu extrèmement lent (LAN)
Salut a tous,voila, j'ai un routeur Sagemcom (Sunrise Internet Box). tout allait pour le mieux, vitesse sur le 2.4ghz à 12-20MO/s lors de la copie NAS->PC et jusqu'à 50MO/s sur le 5Ghz. mais cela à changé. Aujourd'hui, je tourne à 6Mo/s maximum sur le 2.4ghz et 18Mo sur le 5ghz (ce qui n'est pas ...
Réponses: 1

Message Besoin constant de réinitialiser la carte réseau WiFi sur Wi
Salut,J'ai acheté un nouvel ordinateur portable et tout va bien, mais le WiFi se déconnecte de manière aléatoire et je dois exécuter Dépannage, qui détecte le problème et réinitialise l'adaptateur, et l'ordinateur portable se connecte au WiFi.Jusque là:J'ai réinstallé le pilote WiFi 6. C'est à jour. ...
Réponses: 3


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.