Il y a actuellement 93 visiteurs
Mardi 29 Septembre 2020
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Problème affichage récurrent

Pour un dépannage et des conseils adaptés au matériel informatique de marque comme les ordinateurs portables, les PC des grands fabricants et les périphériques externes tels que les écrans, les imprimantes ou encore les claviers, c'est sur ce forum dédié que vous trouverez de l'aide.

Problème affichage récurrent

Message le 06 Juil 2010 17:50

Bonjour à tous,

Depuis quelque temps, 1 à 5 fois par jour, l'écran de mon portable se brouille pour afficher des lignes verticales de toutes les couleurs. Plus aucune fenêtre, ni bureau n'est visible alors. Pour revenir à la normale il me faut le mettre en veille en appuyant sur le bouton (physique) de démarage et le faire repartir.

Je n'ai pas réussit à savoir si cela c'était produit la première fois après une mise à jour ou non.
J'ai fais un scan (avast anti-virus) qui n'a rien trouvé non plus.
L'affichage est géré par un panneau de configuration NVIDIA.

J'ai essayer de désactiver l'accelération materielle. Sans succès.

Ce que je ne comprends surtout pas c'est pourquoi une mise en veille, de 30 secondes ou moins, règle le problème, me faisant croire à une anomalie logicielle plus que materielle.

Peut-être aurez-vous d'autre idées ou liens de recherche?

en tous cas merci de m'avoir lu.
Cordialement
Hasco
Visiteur
Visiteur
 
Messages: 3
Inscription: 06 Juil 2010 17:22
 


Re: Problème affichage récurrent

Message le 06 Juil 2010 17:51

Bonjour & Bienvenue,

As tu essayé une mise à jour des pilotes?
Sponsorised By,
DouDou9455 Of Course.
Il y a 10 types de personnes dans le monde, ceux qui comprennent le binaire et les autres ...
__________________

Tu seras un AtOM, mon fils.
Avatar de l'utilisateur
DouDou9455
PC-Infopraticien
PC-Infopraticien
 
Messages: 9534
Inscription: 03 Nov 2007 17:50
Localisation: In Your Brain
 

Re: Problème affichage récurrent

Message le 06 Juil 2010 18:01

salut,

une source de chaleur a coté ?
Avatar de l'utilisateur
NEO HYUGA
PC-Infopraticien
PC-Infopraticien
 
Messages: 3017
Inscription: 29 Mar 2004 19:43
Localisation: dans mes fringues ;)
 

Re: Problème affichage récurrent

Message le 06 Juil 2010 18:13

Bonsoir,
Merci à tous les deux de vos réponses rapides et vos idées.

@NEO HYUGA: non, si ce n'est le soleil à travers les vitres, le soir. Mais il est vrai que je sollicite beaucoup le pc de 09:00 à 19:00. Peut-être qu'il a chaud. Pourtant, cela le fait parfois (rarement) à l'allumage, avant ou après l'apparition du logo Windows (vista).

@DouDou9455: oui, il y a quelques temps. Et tu me fais penser que je n'ai pas repéré si le problème était intervenu à partir de ce moment là :-? Je vais essayer de recommencer.

Je ne suis pas du tout un As du 'HardWare'.

A+
Hasco
Visiteur
Visiteur
 
Messages: 3
Inscription: 06 Juil 2010 17:22
 

Re: Problème affichage récurrent

Message le 13 Juil 2010 00:03

Hum... Ca sent mauvais...

Marque et modèle du PC ?
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 15:13
Localisation: /home/h3bus
 

Re: Problème affichage récurrent

Message le 13 Juil 2010 07:51

Comme dit H3b soit l'écran qui commence à rendre l'âme soit la carte graphique :-?
Sponsorised By,
DouDou9455 Of Course.
Il y a 10 types de personnes dans le monde, ceux qui comprennent le binaire et les autres ...
__________________

Tu seras un AtOM, mon fils.
Avatar de l'utilisateur
DouDou9455
PC-Infopraticien
PC-Infopraticien
 
Messages: 9534
Inscription: 03 Nov 2007 17:50
Localisation: In Your Brain
 

Re: Problème affichage récurrent

Message le 19 Juil 2010 17:32

Bonjour à tous,

Des nouvelles:

J'ai viré par msconfig ASUS FancyStart du démarrage.
J'ai redemarrer Vista en mode debbogage, sans rien faire de plus.
Les incidents se sont faits de moins en moins courants et puis depuis deux jours, plus aucun :D ???

A n'y rien comprendre.

En tous cas merci à vous.

A bientôt
Hasco
Visiteur
Visiteur
 
Messages: 3
Inscription: 06 Juil 2010 17:22
 



Sujets similaires

Message Problème alimentation POE avec Netgear WG302
Bonjour,J'ai acheté un Trendnet TPE-113 GI pour alimenter en POE mon point d'accès Wifi Netgear WG302 qui est compatible POE.J'ai les mêmes points d'accès au boulot et ça marche mais sur des switchs POE Aruba.J'ai donc connecté le TPE-113GI au secteurJ'ai mis un câble réseau depuis ma FREEBOX révolu ...
Réponses: 1

Message Samsung S20 Problème microphone.
Bonjour/Bonsoir ! Après avoir essayé beaucoup de solutions qu'on pourrais trouver sur internet je n'arrive toujours pas à régler mon soucis donc j'espère pouvoir trouver ici un expert enfin de répondre à mon interrogation !Tout d'abord mon problème : Hier alors que tout allais bien et que mon derniè ...
Réponses: 0

Message Problème RAM ajoutée
Bonjour et bonnes vacances à ceux qui y sont encore.Voici la config effectué il y a peu avec mon fils:Seasonic S12III 500 - Alimentation PC Non modulaire - Bronze 80 Plus - 500 WattHyperX Fury 8 Go DDR4 3200 MHz CL16ASUSMBA 90MB0YR0 ASUS Prime B450M-A (AM4)YD1600BBAFBOX AMD AM4 Ryzen 5 1600, 6x 3.20 ...
Réponses: 4

Message Suite problème Installation .NET Framework 3.5
Je passe sur cette section du forum après les indications de heracles et de routman sur le post suivant :viewtopic-87451-0-asc-15.htmlJ'ia donc effectué l'analyse FRST et voici les 3 fichiers joints :https://www.cjoint.com/c/JEmi7oL2VBnhttps://www.cjoint.com/c/JEmi7Gt4kgnhttps://www.cjoint.com/c/JEm ...
Réponses: 135

Message probleme bios
bonjour je dispose d un pc hp model 17-ca1012nf j ai un problème au démarrage j ai un écran noir avec le message suivant:bios corruption has been deteced. bios recoery will begin automatically when you restart pcbios recovery will take several minutesdo not shut or remove external power from your pc ...
Réponses: 2

Message [Réglé] Problème nouvelle config
Bonsoir,récemment j'ai demandé sur le forum que l'on me conseille une config, et je l'ai reçu aujourd'hui. J'ai monté le PC en regardant bien plusieurs Tutos SAUF que j'ai un bon gros problème. Mon écran ne détecte pas du tout le PC, il n'y a pas de signal. En plus de ça les deux ventilos de ma cart ...
Réponses: 2

Message Retour à l'état d'usine: problème "error"
Bonjour,Mon pc étant relativement lent (windows 7 edition familliale premium 64bits, asus x5die de 2008) j'ai voulue le remettre aux paramètres d'usine via la touche f9 au démarrage de windows. En option j'ai choisis de ne refaire que la partition système C.Voici la procédure que j'ai suivi (pour un ...
Réponses: 15


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 9 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.