Il y a actuellement 187 visiteurs
Mercredi 23 Septembre 2020
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Problème BattleField 2 ( erreur bizarre ^^)

Vos derniers jeux refusent de s'installer sur votre matériel informatique ? Vous souhaitez partager votre expérience sur un jeu ou organiser une partie, donner vos trucs et astuces pour gagner ou encore nous faire part de vos découvertes. Posez vos questions sur ce forum d'entraide !

Problème BattleField 2 ( erreur bizarre ^^)

Message le 02 Mai 2008 21:33

Bonjour, j'ai quelques problèmes avec BattleField 2,

en effet celui ci s'installe tranquillement, et au moment de se lancer, écran noir , puis ceci quand je Ctrl+alt+suppr

Screen - BF2error

si j'essaye de mettre l'application "Error!" en premier plan, rien ne se passe, je suis obligé de terminer l'application.

j'ai un pc qui peut gérer ce jeu sans problème, et j'ai bien envie d'y jouer, je pense que ça vient de mon directX :oops: , j'ai fais l'andouille avec (voir rapport Everest ci-joint plus bas )
tout mes autres jeux fonctionnent parfaitement ( sims2, crysis, Wow, team fortress 2, empire earth 2, warcraft3, et quelques autres.. )
je viens juste voir ici si personne aurait une idée de comment régler cela ( au pire je formaterais )

Rapport Everest :


Ordinateur:
Type de système PC multiprocesseur ACPI
Système d'exploitation Microsoft Windows XP Professional
Service Pack du système Service Pack 2
Internet Explorer 7.0.5730.13
DirectX 4.10.00.6000 (DirectX 10)
Nom du système GUSS
Nom de l'utilisateur Administrateur
Domaine de connexion GUSS
Date / Heure 2008-05-02 / 22:13

Carte mère:
Type de processeur DualCore Intel Core 2 Duo E6650, 2333 MHz (7 x 333)
Nom de la carte mère Asus Commando (4 PCI, 1 PCI-E x1, 2 PCI-E x16, 4 DDR2 DIMM, Audio, Dual Gigabit LAN, IEEE-1394)
Chipset de la carte mère Intel Broadwater P965
Mémoire système 3008 Mo (DDR2-800 DDR2 SDRAM)
Type de BIOS AMI (08/14/07)

Moniteur:
Carte vidéo NVIDIA GeForce 8800 GTS (640 Mo)
Accélérateur 3D nVIDIA GeForce 8800 GTS
Moniteur Asus MW221 [22" LCD] (74L8045201)

Multimédia:
Carte audio Analog Devices AD1988B @ Intel 82801HB ICH8 - High Definition Audio Controller [B-0]

Stockage:
Contrôleur IDE Contrôleur IDE standard double canal PCI
Contrôleur IDE Contrôleur IDE standard double canal PCI
Contrôleur IDE Contrôleur IDE standard double canal PCI
Contrôleur de stockage SCSI/RAID Host Controller
Lecteur de disquettes Lecteur de disquettes
Disque dur MAXTOR STM3160211AS (160 Go, 7200 RPM, SATA-II)
Disque dur WDC WD740ADFD-00NLR5 (74 Go, 10000 RPM, SATA)
Lecteur optique ASUS DRW-1814BLT (DVD+R9:8x, DVD-R9:8x, DVD+RW:18x/8x, DVD-RW:18x/6x, DVD-RAM:14x, DVD-ROM:16x, CD:48x/32x/48x DVD+RW/DVD-RW/DVD-RAM)
Lecteur optique GD3562M SZH640P SCSI CdRom Device
Etat des disques durs SMART OK

je mets pas plus, je pense que ça suffit^^

j'ai cherché partout quelqu'un qui ai le même problème, jamais trouvé :P
vala vala , merci si quelqu'un sait comment faire^^

PS : bien sur mes pilotes graphiques sont à jour, oui le Cd fonctionne bien sur un autre pc, et oui j'ai testé en désactivant antivirus etc etc :wink:
Avatar de l'utilisateur
Guss De Blöd
Sous Expert(e)
Sous Expert(e)
 
Messages: 55
Inscription: 02 Mai 2008 21:07
 


Message le 03 Mai 2008 11:36

Up : personne réponds mais a première vu tout ceux à qui j'en parle sont d'accord pour dire " c'est ton directX foireux" , DirectX9 ne veut pas se réinstaller " version plus récente détectée" . donc dés que je formate, je vous dis si ça marche.

même si dans le programme utilitaire fourni avec BF2 il me dit que c'est tout bon, il reconnait juste pas ma Carte graphique ( alors que j'ai les derniers drivers )
Avatar de l'utilisateur
Guss De Blöd
Sous Expert(e)
Sous Expert(e)
 
Messages: 55
Inscription: 02 Mai 2008 21:07
 



Sujets similaires

Message [Réglé] message d'erreur lors installation firefox
Salut tout le monde j'avais un problème sur Firefox d'un coup il ne fonctionnai plus plus aucunes pages n?apparaissaient et il buggait j'ai désinstaller Firefox mais voila que à la fin de l'installation il me laisse un message d?erreur et impossible de me servir de Firefox dernière version ..... ...
Réponses: 11

Message Samsung S20 Problème microphone.
Bonjour/Bonsoir ! Après avoir essayé beaucoup de solutions qu'on pourrais trouver sur internet je n'arrive toujours pas à régler mon soucis donc j'espère pouvoir trouver ici un expert enfin de répondre à mon interrogation !Tout d'abord mon problème : Hier alors que tout allais bien et que mon derniè ...
Réponses: 0

Message Problème RAM ajoutée
Bonjour et bonnes vacances à ceux qui y sont encore.Voici la config effectué il y a peu avec mon fils:Seasonic S12III 500 - Alimentation PC Non modulaire - Bronze 80 Plus - 500 WattHyperX Fury 8 Go DDR4 3200 MHz CL16ASUSMBA 90MB0YR0 ASUS Prime B450M-A (AM4)YD1600BBAFBOX AMD AM4 Ryzen 5 1600, 6x 3.20 ...
Réponses: 4

Message Problème alimentation POE avec Netgear WG302
Bonjour,J'ai acheté un Trendnet TPE-113 GI pour alimenter en POE mon point d'accès Wifi Netgear WG302 qui est compatible POE.J'ai les mêmes points d'accès au boulot et ça marche mais sur des switchs POE Aruba.J'ai donc connecté le TPE-113GI au secteurJ'ai mis un câble réseau depuis ma FREEBOX révolu ...
Réponses: 0

Message Suite problème Installation .NET Framework 3.5
Je passe sur cette section du forum après les indications de heracles et de routman sur le post suivant :viewtopic-87451-0-asc-15.htmlJ'ia donc effectué l'analyse FRST et voici les 3 fichiers joints :https://www.cjoint.com/c/JEmi7oL2VBnhttps://www.cjoint.com/c/JEmi7Gt4kgnhttps://www.cjoint.com/c/JEm ...
Réponses: 135

Message probleme bios
bonjour je dispose d un pc hp model 17-ca1012nf j ai un problème au démarrage j ai un écran noir avec le message suivant:bios corruption has been deteced. bios recoery will begin automatically when you restart pcbios recovery will take several minutesdo not shut or remove external power from your pc ...
Réponses: 2

Message [Réglé] Problème nouvelle config
Bonsoir,récemment j'ai demandé sur le forum que l'on me conseille une config, et je l'ai reçu aujourd'hui. J'ai monté le PC en regardant bien plusieurs Tutos SAUF que j'ai un bon gros problème. Mon écran ne détecte pas du tout le PC, il n'y a pas de signal. En plus de ça les deux ventilos de ma cart ...
Réponses: 2


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 6 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.