Il y a actuellement 117 visiteurs
Mercredi 30 Septembre 2020
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Problème boot macbook pro ubuntu 14.04

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

Problème boot macbook pro ubuntu 14.04

Message le 03 Juin 2014 21:11

Bonjour,

j'ai des problèmes avec le boot de mon ordinateur. J'ai dû installer Ubuntu sur mon macbook pro 134 de juillet 2009 pour mon mémoire et finalement je l'ai adopté :) Je l'ai installe fin janvier, sur ubuntu 13.04 je pense. Je suis récemment passé sous ubuntu 14.04 mais maintenant j'ai besoin d'une partiiton mac pour mon travail. J'ai le cd d'installation mais quand je démarre mon ordinateur et que j'essaie de booter le cd, l'ordinateur bloque, essaie de lire le cd et puis l'éjecte. J'ai essayé avec un autre cd d'installation avec le même résultat.

J'ai essayé boot repair la réparation recommandée mais rien n'y fait.


Ceci est le boot info: http://paste.ubuntu.com/7582604/

Merci beaucoup pour votre aide je dois dire que c'est assez important :)

Merci beaucoup
Xtrabeau
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 128
Inscription: 23 Mai 2006 16:26
Localisation: dans le nord
 


Re: Problème boot macbook pro ubuntu 14.04

Message le 03 Juin 2014 21:17

Bonjour,

Peut-être un problème de boot uefi. Toutes les versions d'ubuntu ne démarrent pas dans ce mode.
Regarde ici. C'est assez bien documenté.
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 11014
Inscription: 24 Avr 2009 22:41
Localisation: Dordogne
 

Re: Problème boot macbook pro ubuntu 14.04

Message le 03 Juin 2014 21:36

Merci pour ta réponse!

j'ai vérifié sur boot repair, mon ubuntu est bien installé sur EFI, comment est-ce que je peux le réparer? Sur le lien je ne vois que comment l'installer en mode EFI et c'est fait chez moi.

Merci
Xtrabeau
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 128
Inscription: 23 Mai 2006 16:26
Localisation: dans le nord
 

Re: Problème boot macbook pro ubuntu 14.04

Message le 03 Juin 2014 22:04

Je n'ai pratiquement aucune expérience en Mac.Tu as essayé le truc de la touche Alt maintenue pendant le démarrage pour permettre le lancement du CD ?
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 11014
Inscription: 24 Avr 2009 22:41
Localisation: Dordogne
 

Re: Problème boot macbook pro ubuntu 14.04

Message le 05 Juin 2014 10:49

Oui oui je l'ai naturellement essayé. Finalement j'ai l'impression que c'est mon lecteur de dvd qui est cassé. Quand je suis sous ubuntu et que je veux bêtement écouté un cd (oui, j'utilise encore des cd :) ) il me fait la même chose, il essaie de le lire, de le lire et finalement il s'éjecte.

J'ai essayé d'installer plusieurs packages mais rien n'y fait, j'ai bien l'impression que mon lecteur ne soit pas bien pris en compte dans ubuntu 14.
voila ce que j'obtiens en regardant des infos: (sudo lshw -C disk)
Code: Tout sélectionner
  *-cdrom
       description: DVD writer
       product: DVDRW  GS23N
       vendor: HL-DT-ST
       physical id: 0.0.0
       bus info: scsi@2:0.0.0
       logical name: /dev/cdrom
       logical name: /dev/sr0
       version: SB00
       capabilities: removable audio cd-r cd-rw dvd dvd-r
       configuration: ansiversion=5 status=open


des idées pourquoi ça ne fonctionne pas?

merci pour vos réponses :)
Xtrabeau
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 128
Inscription: 23 Mai 2006 16:26
Localisation: dans le nord
 

Re: Problème boot macbook pro ubuntu 14.04

Message le 05 Juin 2014 11:22

Je ne sais pas.
Mais tu dois pouvoir démarrer depuis une clé USB. Il existe des tutos pour créer des clés usb bootables à partir de OSX. Un exemple, mais tu devrais en trouver d'autres.
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 11014
Inscription: 24 Avr 2009 22:41
Localisation: Dordogne
 



Sujets similaires

Message vieux jeux sur pc récent: problème de lag
Bonjour,suite au problème avec mon vieux pc, j'essai donc je faire tourner un de mes vieux jeux sur mon pc gaming. Le problème est que le jeu lag énormément au point que c'est injouable. Il s'agit du jeu Les Fourmis de Microids.Mon vieux pc:Asus X5DIEwindows 7 64bitsRam: 4 Gb DDR3Intel pentium 2.14 ...
Réponses: 16

Message Problème alimentation POE avec Netgear WG302
Bonjour,J'ai acheté un Trendnet TPE-113 GI pour alimenter en POE mon point d'accès Wifi Netgear WG302 qui est compatible POE.J'ai les mêmes points d'accès au boulot et ça marche mais sur des switchs POE Aruba.J'ai donc connecté le TPE-113GI au secteurJ'ai mis un câble réseau depuis ma FREEBOX révolu ...
Réponses: 1

Message Samsung S20 Problème microphone.
Bonjour/Bonsoir ! Après avoir essayé beaucoup de solutions qu'on pourrais trouver sur internet je n'arrive toujours pas à régler mon soucis donc j'espère pouvoir trouver ici un expert enfin de répondre à mon interrogation !Tout d'abord mon problème : Hier alors que tout allais bien et que mon derniè ...
Réponses: 0

Message Problème RAM ajoutée
Bonjour et bonnes vacances à ceux qui y sont encore.Voici la config effectué il y a peu avec mon fils:Seasonic S12III 500 - Alimentation PC Non modulaire - Bronze 80 Plus - 500 WattHyperX Fury 8 Go DDR4 3200 MHz CL16ASUSMBA 90MB0YR0 ASUS Prime B450M-A (AM4)YD1600BBAFBOX AMD AM4 Ryzen 5 1600, 6x 3.20 ...
Réponses: 4

Message Suite problème Installation .NET Framework 3.5
Je passe sur cette section du forum après les indications de heracles et de routman sur le post suivant :viewtopic-87451-0-asc-15.htmlJ'ia donc effectué l'analyse FRST et voici les 3 fichiers joints :https://www.cjoint.com/c/JEmi7oL2VBnhttps://www.cjoint.com/c/JEmi7Gt4kgnhttps://www.cjoint.com/c/JEm ...
Réponses: 135

Message probleme bios
bonjour je dispose d un pc hp model 17-ca1012nf j ai un problème au démarrage j ai un écran noir avec le message suivant:bios corruption has been deteced. bios recoery will begin automatically when you restart pcbios recovery will take several minutesdo not shut or remove external power from your pc ...
Réponses: 2

Message [Réglé] Problème nouvelle config
Bonsoir,récemment j'ai demandé sur le forum que l'on me conseille une config, et je l'ai reçu aujourd'hui. J'ai monté le PC en regardant bien plusieurs Tutos SAUF que j'ai un bon gros problème. Mon écran ne détecte pas du tout le PC, il n'y a pas de signal. En plus de ça les deux ventilos de ma cart ...
Réponses: 2


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.