Il y a actuellement 201 visiteurs
Dimanche 28 Novembre 2021
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

problème de son sur Borderlands avec système 5.1

Vos derniers jeux refusent de s'installer sur votre matériel informatique ? Vous souhaitez partager votre expérience sur un jeu ou organiser une partie, donner vos trucs et astuces pour gagner ou encore nous faire part de vos découvertes. Posez vos questions sur ce forum d'entraide !

problème de son sur Borderlands avec système 5.1

Message le 28 Mar 2010 21:23

salut à tous !

je rencontre un problème assez ennuyeux avec le jeu borderlands : lorsque je me tiens parfaitement en face d'un personnage qui me parle, je n'entends rien...dès que je me tourne légèrement sur la gauche ou la droite, le son revient...

j'ai un système audio Hercules XPS 5.170, branché en mode stéréo.

je précise que je n'ai pas constaté ce problème avec d'autres jeux, je viens de recevoir ce système.

quelqu'un sait si ca vient du jeu ou alors du système audio ?

merci de votre aide
amaury35
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 125
Inscription: 03 Nov 2009 21:54
 


Re: problème de son sur Borderlands avec système 5.1

Message le 28 Mar 2010 22:25

salut

tu doit avoir un paramétrage in game ou en dehors ( un configurateur externe pour la vidéo son et commande ) .

si il existe celui ci est dispo dans tous les programmes sous XP

sous vista et seven c'est dans l'explorateur de jeu et clic droit sur le raccourcie et configuration dans la liste qui apparait

si tu trouve rien c'est in game alors et faut mettre en 5.1 dans les options , le kit doit être connecte comme il faut a savoir 5 prises ( si c'est du jack ) derrière la carte son et celle ci paramétré comme il faut dans panneau de configuration de Windows .
Image
Avatar de l'utilisateur
psychocat
PC-Infopraticien
PC-Infopraticien
 
Messages: 15728
Inscription: 22 Mai 2008 21:46
Localisation: deux sevres , Niort
 

Re: problème de son sur Borderlands avec système 5.1

Message le 28 Mar 2010 23:07

alors il n'y a pas "configuration" ou quoique ce soit qui y ressemble dans le menu clique-droit (sur le raccourci ou sur l'app du dossier source).

j'avais déjà regardé dans les options du jeu, on peut rien régler à part le volume de la musique, etc...

en branchant un système 5.1 en stéréo, il ne faut brancher qu'un seul câble à la carte son. je viens mettre le système en 5.1, et en effet ca marche. mais comme je ne peux pas mettre les deux enceintes derrière moi, elles sont inutiles, c'est pourquoi j'avais mis en stéréo, pour gagner en puissance sonore.

jvais rester comme ca pour le moment, mais si quelqu'un sait comment régler ce problème, qu'il n'hésite pas =)
amaury35
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 125
Inscription: 03 Nov 2009 21:54
 

Re: problème de son sur Borderlands avec système 5.1

Message le 28 Mar 2010 23:09

de plus, en mode 5.1, les enceintes supposées être derrière moi ne fonctionnent pas en lisant des videos...
amaury35
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 125
Inscription: 03 Nov 2009 21:54
 

Re: problème de son sur Borderlands avec système 5.1

Message le 28 Mar 2010 23:26

mais :o

:lol:

fallait prendre un 2.1 !
Image
Avatar de l'utilisateur
psychocat
PC-Infopraticien
PC-Infopraticien
 
Messages: 15728
Inscription: 22 Mai 2008 21:46
Localisation: deux sevres , Niort
 

Re: problème de son sur Borderlands avec système 5.1

Message le 28 Mar 2010 23:54

oui mais bon ^^ même en stéréo ca rend un son plus environnant, c'est beaucoup + agréable...et le jour où je pourrai mettre ces enceintes derrière, je serai bien content ^^
amaury35
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 125
Inscription: 03 Nov 2009 21:54
 



Sujets similaires

Message [RESOLU] Probleme affichage de videos
Salut à tous !Avec mon PC portable ACER SWIFT 5, j'ai un petit bug d'affichage des vidéos notament sur Facebook.Les premieres secondes ressemble a ça (capture d'ecran) parfois meme ca rest comme ca.Le son lui fonctionne bien.C'est un probleme de mise a jour ? de codecs ou autres ? Merci !
Réponses: 8

Message Un problème avec le logiciel boot-repair-disk
Salut, J'ai un problème avec le démarrage de mon ordinateur, j'ai cette erreurJ'ai démarré l'environnement de récupération via à une clé USB Windows 10, j'ai vérifié le fichier BCD est bien dans la partition EFI J'ai téléchargé le logiciel boot-repair-disk sur une autre clé USB et je l'ai lancé, ma ...
Réponses: 3

Message Problème au démarrage de Windows 10
Bonjour à tous,Tout récemment, alors qu?il était en cours d?utilisation, et non connecté, le PC a fait apparaître un message (fenêtre bleu occupant tout l?écran) : Votre ordinateur a rencontré un problème et doit redémarrer.Code d?arrêt : NTFS file systemCe qu?il a fait, mais au lieu d?un redémarrag ...
Réponses: 3

Message Problème RX 5700 XT
Bonsoir à tous(tes)Mon problème est le suivant, comme dit le titre je possède une Sapphire Radeon Nitro+ RX 5700 XT jusque-là tout va bien . Dimanche matin j'ouvre Origin et Bf1 je joue une heure en gros nikel presque 200 Fps et stop . En début de soirée je réouvre Origin et Bf1 et là le choc o_O a ...
Réponses: 14

Message Problème réglage de l'heure au passage de W11
Bonjour à tous,suite au passage à W11, je n'arrive pas régler l'heure d'hiver comment rendre net une photo zooméeJe pouvais le faire avant. Il n'y a donc pas de paramètre géré par mon organisation.Je peux modifier le fuseau horaire seulement mais cela me pose des problèmes avec d'autres logiciels en ...
Réponses: 14

Message Problème de son sur WebRadio avec FireFox 94
Bonjour à tous,J'ai un problème avec Firefox v.94. Depuis la mise à jour, je n'ai plus de son sur diverses radions Web. Exemple : www.rhonefm.ch ou www.swisspop.ch.Je suis sur Windows 7 et cela fonctionne parfaitement sur Chrome ou Opéra. J'ai contrôlé les paramètres du mélangeur de la carte son et ...
Réponses: 1

Message probleme site
bonjourj'ai un probleme avec google chrome , quand je vais sur le site oney.fr ou jai un compe bancaire la page d'acceuil s'affiche normalement mais de suite la page s'assombris et je ne peux plus rien faire.(les autres pages marchent bien)j'ai essaiyé avec microsoft edge et la çela marche bien.je n ...
Réponses: 2


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.