Il y a actuellement 82 visiteurs
Mercredi 23 Septembre 2020
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

problème carte graphique inno3d...

Votre PC fume ou ne démarre pas ? Vous recherchez de l'aide pour dépanner le matériel informatique interne (carte mère, carte graphique, mémoire...) ou votre pc assemblé ? Alors posez vos questions sur ce forum d'entraide.

problème carte graphique inno3d...

Message le 26 Déc 2003 14:29

Salut à tous

Je viens de monter mon Pc :
carte mère msi K7N2 delta L
amd 2600+
256Mo de ram
carte graphique inno3d Geforce FX5200 128Mo

J'ai installer xp pro et tout marchait nickel
j'ai alors voulu installer les driver de la carte graphique avec le cd fourni et là... plantage pendant l'installation des drivers et le pc reboot sans rien me demander. Au redemarrage de windows, l'affichage est tout pourri (des barres blanches en plein milieu de l'écran et des couleurs nases et des gros pixels parout.. ) mais j'arrive à voir un peu xp qui semble
marcher tout à fait correctement.
j'ai alors ressayer d'installer les drivers mais ca veut rien savoir, j'ai même essayer avec les derniers drivers trouvés sur le net mais le résultat est toujours le même...
ensuite j'ai formater mon dd et j'ai réinsatller xp de a à z mais toujours pareil ca ne marche pas...
j'ai alors échanger les catres graphique avec mon autre pc qui a une Geforce 3 ti et là ca marche, par contre la carte donne les mêmes résultats sur l'autre pc (barres blanches et couleurs pourries)

La je ne sais plus quoi faire et je demande votre aide si vous avez des idées, merci d'avance!!!

lou
loupiot
Visiteur
Visiteur
 
Messages: 4
Inscription: 26 Déc 2003 14:11
 


Message le 27 Déc 2003 00:32

Tu vas chez nvidia, tu télécharges les pilotes Detonator Forceware pour ton système d'exploitation et tu les installes.
Pas d'ambition. Pas de concessions. Peu d'argent. Beaucoup d'amour. Beaucoup d'amis. Pas de calculs. [J. Lacarrière, Sourates]
Avatar de l'utilisateur
e-didier
PC-Infopraticien
PC-Infopraticien
 
Messages: 7022
Inscription: 07 Nov 2002 10:14
Localisation: Périgord
 

Message le 27 Déc 2003 12:12

c'est ce que j'ai fait mais ca n'a pas marché....
loupiot
Visiteur
Visiteur
 
Messages: 4
Inscription: 26 Déc 2003 14:11
 

Message le 27 Déc 2003 13:04

windows xp ne t'a t'il pas fournis des drivers de base si c'est le cas alors tu devrais avoir un affichage correcte, si donc comme t'as dis tu l'a essayer sur plusieurs pc et sans résultat alors le defaut est sans doute materiel, contacte le service aprés vente ds ce cas qu'ils te renvoient une nouvelle carte graphique.
dommage :cry:
Ma config:
ASUSTeK P4P800 Deluxe
P4c 2.8 @ 3.5 ghz water cooling mode!
512 DDR 3200
Hercules Ati 9200 128DDR AGP beurk !
Seagate 80 Go7200.7 T/m
Western Digital 160Go 7200 T/m SE 8Mo
...
Avatar de l'utilisateur
amine84
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 216
Inscription: 22 Aoû 2003 16:59
 

Message le 27 Déc 2003 21:12

je l'ai effectivement renvoyé et ils vont m'en renvoyé une neuve....
mais ne serait-ce pas une imcompatibilité avec ma carte mère elle est assez capricieuse ( une msi K7N2 delta-L ) ??????
loupiot
Visiteur
Visiteur
 
Messages: 4
Inscription: 26 Déc 2003 14:11
 

Message le 27 Déc 2003 21:22

loupiot a écrit:je l'ai effectivement renvoyé et ils vont m'en renvoyé une neuve....

tu le sauras bientôt, tu nous tient au courent!
Ma config:
ASUSTeK P4P800 Deluxe
P4c 2.8 @ 3.5 ghz water cooling mode!
512 DDR 3200
Hercules Ati 9200 128DDR AGP beurk !
Seagate 80 Go7200.7 T/m
Western Digital 160Go 7200 T/m SE 8Mo
...
Avatar de l'utilisateur
amine84
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 216
Inscription: 22 Aoû 2003 16:59
 

Message le 28 Déc 2003 14:22

j'ai un peu peur de re-cramer la carte graphique neuve en la rebranchant sur mon pc, ca m'embèterai ....
personne ne sait si il y des incompatibilité entre cette carte mère et cette carte graphique????

NB: en ce moment le pc tourne avec une geforce 3 ti (montage provisoire) et tout marche correctement!
loupiot
Visiteur
Visiteur
 
Messages: 4
Inscription: 26 Déc 2003 14:11
 



Sujets similaires

Message Samsung S20 Problème microphone.
Bonjour/Bonsoir ! Après avoir essayé beaucoup de solutions qu'on pourrais trouver sur internet je n'arrive toujours pas à régler mon soucis donc j'espère pouvoir trouver ici un expert enfin de répondre à mon interrogation !Tout d'abord mon problème : Hier alors que tout allais bien et que mon derniè ...
Réponses: 0

Message Problème RAM ajoutée
Bonjour et bonnes vacances à ceux qui y sont encore.Voici la config effectué il y a peu avec mon fils:Seasonic S12III 500 - Alimentation PC Non modulaire - Bronze 80 Plus - 500 WattHyperX Fury 8 Go DDR4 3200 MHz CL16ASUSMBA 90MB0YR0 ASUS Prime B450M-A (AM4)YD1600BBAFBOX AMD AM4 Ryzen 5 1600, 6x 3.20 ...
Réponses: 4

Message Problème alimentation POE avec Netgear WG302
Bonjour,J'ai acheté un Trendnet TPE-113 GI pour alimenter en POE mon point d'accès Wifi Netgear WG302 qui est compatible POE.J'ai les mêmes points d'accès au boulot et ça marche mais sur des switchs POE Aruba.J'ai donc connecté le TPE-113GI au secteurJ'ai mis un câble réseau depuis ma FREEBOX révolu ...
Réponses: 0

Message Installation de carte graphique
Bonjour, j'ai acheté une carte graphique Sapphire Radeon RX 550 Pulse Lite 2 GO pour dépanner sur matériel.net https://www.materiel.net/produit/202004020086.htmlMais arrivant à la maison et en essayant de l'installer je me rend compte qu'il n'y a pas de prise pour l'alimentation...J'e beau la regard ...
Réponses: 14

Message Suite problème Installation .NET Framework 3.5
Je passe sur cette section du forum après les indications de heracles et de routman sur le post suivant :viewtopic-87451-0-asc-15.htmlJ'ia donc effectué l'analyse FRST et voici les 3 fichiers joints :https://www.cjoint.com/c/JEmi7oL2VBnhttps://www.cjoint.com/c/JEmi7Gt4kgnhttps://www.cjoint.com/c/JEm ...
Réponses: 135

Message probleme bios
bonjour je dispose d un pc hp model 17-ca1012nf j ai un problème au démarrage j ai un écran noir avec le message suivant:bios corruption has been deteced. bios recoery will begin automatically when you restart pcbios recovery will take several minutesdo not shut or remove external power from your pc ...
Réponses: 2

Message lecture de carte Sd devenu impossible, pourquoi ?
Bonjour à toutes et tous,Un nouveau "schmilblick" ... depuis quelques jours je ne parviens plus à lire les cartes SD de mes caméras!1/ j' incorpore la carte dans le lecteur 2/ je branche ce lecteur sur un port USB (je les ai tous testés et c'est idem)3/ déjà là, j'ai un 1er problème, car ...
Réponses: 4


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 8 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.