Il y a actuellement 82 visiteurs
Vendredi 20 Mai 2022
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

problème carte réseau

Votre PC fume ou ne démarre pas ? Vous recherchez de l'aide pour dépanner le matériel informatique interne (carte mère, carte graphique, mémoire...) ou votre pc assemblé ? Alors posez vos questions sur ce forum d'entraide.

problème carte réseau

Message le 27 Juil 2014 13:36

Bonjour à tous :)

j'ai un problème av mon Packard Bell Easy Note "les driver XP"...

- Nom de la carte mère Packard Bell T12C

- model MX52

- ds le gestionnaire de périphériques il est inscrit : sis191 100/10 Ethernet Device

- sur Evrest il me donne : SiS 191 Gigabit Ethernet Controller (PHY: Realtek RTL8201CL/CP) PCI

voila... vous aurais compris qu'il s'agit du driver réseau qui me pose problème.

pour info, il a toujours très bien fonctionner SOUS XP depuis des années ( 4 ou 5),
j'ai du reformaté après un gros bug, et je me rappel plus comment j'ai fais pour installé ce driver, je me rappel que j'avais galéré.

merci par avance pour votre aide et bonne journée à tous

;)
Avatar de l'utilisateur
gaamma.666
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 20
Inscription: 03 Mai 2009 14:19
Localisation: mars
 


Re: problème carte réseau

Message le 27 Juil 2014 16:29

Salut
essaye une installation manuel c'est a dire seulement le INF dans le gestionnaire de périphérique ;)
Un ordinateur c'est comme une voiture sa s'entretient
Avatar de l'utilisateur
Marc 62
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 108
Inscription: 20 Jan 2013 06:25
Localisation: Calais
 

Re: problème carte réseau

Message le 28 Juil 2014 17:06

Bonjour ,
Voici les drivers que j'ai trouvé pour le MX52 mais bizarre PB dit qu'il est sous Vista .
> ICI < .
Celui ci qui est dans les archives de PB mais toujours sous Vista > ICI < c'est un lien direct .
Ou tu peux également aller sur > TLD < qui va analyser ton appareil et te donnera tous les liens pour faire les mises à jour de ton appareil .
Bonne continuation .
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 15830
Inscription: 06 Mar 2010 22:03
Localisation: Là ou se trouve mon PC
 



Sujets similaires

Message Problème avec la XFX RX6500 XT
Bonjour,J'ai acheté sur Amazon tout les composants afin de monter moi même ma tour cependant je rencontre un problème incompréhensible dès l'installation de cette dernière. Je suis presque sur que le problème vient de la CG car avec un autre modèle (je n'ai actuellement pas la référence mais je pour ...
Réponses: 6

Message Carte graphique rtx 3050 avec écran CRT
Bonjour,Je veux garder mon écran à tube cathodique Samsung syncmaster 997mb dont voici les spécifications techniques utiles :Frequences : Horizontale : 30-96 kHz, Verticale : 50-160 Hz -bande passante : 250 MHz. Résolution maximum : 1900 x 1440 - Prise VGA (D-Sub) 15 broches.J'ai vu une carte graphi ...
Réponses: 7

Message probleme espace disque dur C
Bonjourje suis sous Windows 11 , j'ai un problème d'espace sur disque C , celui ci augmente quand je supprimé des fichier de mon disque dur externe ,même en vidant la corbeille MErci
Réponses: 3

Message probleme woocomerce sur wordpress
Bonjour, je suis entrain d'installer woocomerce sur wordpress mais je cale, y aurait tíl des gens qui ont des connaissances ici? mercicyril
Réponses: 3

Message Problème lecture vidéo twitch
Salut tout le monde,Récemment j'ai eu un problème lorsque j'ai voulu regarder un stream sur la plateforme Twitch. J'avais juste le player qui affichait un écran noir et je n'avais pas de son. Cependant je pouvais accéder à l'espace de chat. Après quelques heures le problème avait disparu mais j'aime ...
Réponses: 3

Message [Réglé] Problème d'install, GTX 1050 neuve?
Bonjour,Je viens de recevoir ma carte graphique Gigabyte GTX 1050 TI (neuve) pour l?ajouter à une carte mère H67 Acer récupérée dans un Packard-Bell ixtreme M5850.Cette config fonctionne avec W10.J'ai connecté la carte (pas de connecteur alim, apparemment, juste le PCI-Express) et redémarré.Je vois ...
Réponses: 7

Message Problème de formatage
Bonjour à tous !J'ai eu un problème, sans doute un virus ?, sur mon D.D. de 1,5 To.J'avais un message indiquant que des partitions se chevauchaient....Je me suis dit que comme je voulais y réinstaller Ubuntu 22.10, je n'avais que ça à faire pour qu'il soit en même temps reformaté.Ubuntu s'est bien i ...
Réponses: 11


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.
cron