Il y a actuellement 92 visiteurs
Vendredi 18 Septembre 2020
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Prôblème "cible" sous dreamweaver mx[résolu]

Besoin d'aide pour configurer un serveur ? Vous souhaitez obtenir des conseils pour référencer votre site ? Un petit souci pour accéder à votre FTP ? Des soucis de programmation en PHP / ASP / HTML / XHTML / XML / XSLT / CSS / ReactJS / AngularJS / VueJS / CGI / PERL / C / MySQL / PostgreSQL ??? Nous avons peut-être la solution dans ce forum ...

Prôblème "cible" sous dreamweaver mx[résolu]

Message le 30 Sep 2007 23:43

Bonjour

j'essaye de créer un site internet mais je rencontre des problèmes.
j'ai procédé comme suite :
jeu de cadres : 3 parties

a gauche = que j'ai appellé index_nav
en haut = que j'ai appellé index_bdeau
et le reste de la pages = que j'ai appellé index_pages

Lors de l'enregistrement j'ai obtenue cinq pages html :

index ( toute la page)
index_nav
index_bdeau
index_pages
index_cadres ( index_bdeau + index_pages)

j'ai commencé par créer mon menu (index_nav) + mes bandeaux (index_bdeau) . Ensuite j'ai crée mes autres pages html .
Et c'est la que je coince :
pour crée la cible ( blank;top....) moi je voudrais quelle s'affiche de la manière suivante :

garder index_nav (a toute les pages ) mais etant donné qu'a chaque pages que j'ai crée differents bandeaux ( dans chaque pages que j'ai crée
il y un jeu de cadre mes avec deux partis seulement idex_bdeau et index pages)

Comment puis je faire cela .
J'espère que mes explications ne sont pas trop flou .
Je vous remercie d'avance
Aurevoir et à bientôt .
jess
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 196
Inscription: 04 Juin 2004 23:40
 


Message le 01 Oct 2007 13:44

Bonjour,

Aujourd'hui on ne programme plus en frame, ni en tableau, sauf ceux qui aiment ennuyer les gens qui ont des soucis de vus ou d'accès.

Petite idée de ce qui se fait : Sites sans tableaux
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 09:41
Localisation: Pala
 

Message le 03 Oct 2007 17:55

Prôblème résolut
A bientôt
jess
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 196
Inscription: 04 Juin 2004 23:40
 

Message le 22 Mar 2008 13:57

jess a écrit:Prôblème résolut
A bientôt


Comment ?
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 09:41
Localisation: Pala
 

Message le 22 Mar 2008 23:25

target="nom_de_la_frame"


bof, les frame j'ai jamais aimé, mais à une époque c'était une vision du dev HTML, il faut bien s'adapter !

Séparer la forme du contenu c'est une belle évolution, et autrement plus logique d'ailleurs :roll: !

Par contre un type qui ne sait pas developper, ne comprends pas la source de ses fichiers aura du mal à vraiment passer de l'un à l'autre. It's life, et c'est pas toujours facile !
Antec 3700 BQE || Tagan 380W || AMD 2000+ (Arctic Copper Silent 2 R2) || 512 Mo || ATI 9800 Pro (VGA Silencer Rev. 2) || 120mm Antec || 120mm Globefan
Avatar de l'utilisateur
6r
Expert(e)
Expert(e)
 
Messages: 1488
Inscription: 14 Oct 2003 08:26
Localisation: Troyes
 



Sujets similaires

Message Samsung S20 Problème microphone.
Bonjour/Bonsoir ! Après avoir essayé beaucoup de solutions qu'on pourrais trouver sur internet je n'arrive toujours pas à régler mon soucis donc j'espère pouvoir trouver ici un expert enfin de répondre à mon interrogation !Tout d'abord mon problème : Hier alors que tout allais bien et que mon derniè ...
Réponses: 0

Message Problème RAM ajoutée
Bonjour et bonnes vacances à ceux qui y sont encore.Voici la config effectué il y a peu avec mon fils:Seasonic S12III 500 - Alimentation PC Non modulaire - Bronze 80 Plus - 500 WattHyperX Fury 8 Go DDR4 3200 MHz CL16ASUSMBA 90MB0YR0 ASUS Prime B450M-A (AM4)YD1600BBAFBOX AMD AM4 Ryzen 5 1600, 6x 3.20 ...
Réponses: 4

Message Problème alimentation POE avec Netgear WG302
Bonjour,J'ai acheté un Trendnet TPE-113 GI pour alimenter en POE mon point d'accès Wifi Netgear WG302 qui est compatible POE.J'ai les mêmes points d'accès au boulot et ça marche mais sur des switchs POE Aruba.J'ai donc connecté le TPE-113GI au secteurJ'ai mis un câble réseau depuis ma FREEBOX révolu ...
Réponses: 0

Message Suite problème Installation .NET Framework 3.5
Je passe sur cette section du forum après les indications de heracles et de routman sur le post suivant :viewtopic-87451-0-asc-15.htmlJ'ia donc effectué l'analyse FRST et voici les 3 fichiers joints :https://www.cjoint.com/c/JEmi7oL2VBnhttps://www.cjoint.com/c/JEmi7Gt4kgnhttps://www.cjoint.com/c/JEm ...
Réponses: 135

Message [résolu] applet température du cpu
bonsoir avant j'avais la température du cpu dans le tableau de bord j'ai essayé de le réinstallé a partir de "applets" en cliquant droit sur le tableau de bord, mais il n’apparaît pas, que faire pour ? merci
Réponses: 0

Message probleme bios
bonjour je dispose d un pc hp model 17-ca1012nf j ai un problème au démarrage j ai un écran noir avec le message suivant:bios corruption has been deteced. bios recoery will begin automatically when you restart pcbios recovery will take several minutesdo not shut or remove external power from your pc ...
Réponses: 2


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


.: Nous contacter :: Flux RSS :: Données personnelles :.