Il y a actuellement 235 visiteurs
Jeudi 01 Octobre 2020
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Problème compatibilité windows 7 ati 5750

Encore un écran bleu sur votre PC ? Vous avez besoin d'aide pour installer correctement le driver de votre nouveau matériel informatique sur un système Microsoft ? Alors posez nous vos questions sur ce forum d'entraide.

Problème compatibilité windows 7 ati 5750

Message le 07 Fév 2011 16:04

Bonjour a tous,

heureux possesseur d'une ATI radeon HD 5750 1GB vapor-x, j'étais très satisfait de cette carte jusqu'à ce que je veuille passer a Windows 7.

J'étais auparavant sous XP et la carte fonctionnait impeccable, jamais aucun bug sous les derniers jeux.
Or depuis que j'ai voulu installé seven, quand j'installe les drivers ATI ou saphirre , dès que je veux lancer un jeu ou un test de performances par exemple,le pc se bloque et j'ai le message "le pilote d'affichage ne repondait plus et a ete recupere", au bout de plusieurs tentatives il apparait des artefacts et des bandes vertes sur le bureau.

La température de la carte ne dépasse pas 40°C donc ce n'est pas un problème de temperature.



J'ai testé avec les drivers 11.11, 10.12, 10.10.. et même les drivers de chez sapphire, toujours le même bug.

Même problème quand seven installe lui même les pilotes de la carte.

J'ai essayé plusieurs Windows 7 64 bits et 32 bits, même résultat.

Les pilotes de ma carte mère sont a jour.

Je sais que seven fonctionne avec directx 11, serait-ce la source du problème,ou alors la carte en aurait-elle simplement un coup??

En attendant votre opinion et vos suggestions, merci d'avance a tous :) :) :)


Config : Sapphire Ati radeon HD 5750 1GB vapor-x
Asus p45 neo F
Alim antec 380W earthwatt
INTEL core 2 duo E8400
denys50
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 16
Inscription: 08 Juil 2008 19:10
 


Message le 09 Fév 2011 01:58

Bonsoir deny50,

et désolé pour le dérangement par rapport au pollueur de toute à l'heure.

Tu as moyen de tester avec une autre carte graphique juste le temps d'un test ?

@+
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14807
Inscription: 19 Juil 2007 21:12
 

Re: Problème compatibilité windows 7 ati 5750

Message le 09 Fév 2011 02:03

bonsoir skynet,

Pas de soucis pour le pollueur il y en a souvent ca doit l'amuser malheureusement.

Hélas j'ai déjà teste avec une nvidia, tout roule :cry:

Je crois qu'elle va partir en sav ,ca doit être un probleme matériel dommage elle tournait bien sous xp :cry:
denys50
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 16
Inscription: 08 Juil 2008 19:10
 

Message le 09 Fév 2011 02:06

Oui c'est bien ce que je pensais, Psy pourra te confirmer je pense, mais le fait d'avoir tout changé a permis d'exploiter au mieux ta carte, ce qui n'était pas le cas avant sous XP.

Et là ça coince ! A croire qu'elle avait un défaut depuis le début. :-? Et que malheureusement tu ne pouvais pas t'en rendre compte jusqu'à maintenant.

Elle est sous garantie si j'ai bien compris, alors n'hésite pas ;).
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14807
Inscription: 19 Juil 2007 21:12
 

Re: Problème compatibilité windows 7 ati 5750

Message le 09 Fév 2011 19:20

:o

ouaip voir l'alim aussi ...

en tout cas c'est pas un PB de compatibilité mais de sauce ou de jus , bloc d'alim ou étage d'alimentation de la CG !

denys50 a écrit:J "le pilote d'affichage ne repondait plus et a ete recupere",


faut pas se leurrer et surtout ne pas lire tout les bêtises du net par rapport a se symptôme

denys50 a écrit:Même problème quand seven installe lui même les pilotes de la carte.


alors la c'est plus que flagrant !
Image
Avatar de l'utilisateur
psychocat
PC-Infopraticien
PC-Infopraticien
 
Messages: 15691
Inscription: 22 Mai 2008 21:46
Localisation: deux sevres , Niort
 

Re: Problème compatibilité windows 7 ati 5750

Message le 09 Fév 2011 19:42

salut psycho,

j'ai testé il ya peu avec une alim 500W à un pote, ca beuguait pareil :o

au revoir petite carte :roll:
denys50
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 16
Inscription: 08 Juil 2008 19:10
 

Re: Problème compatibilité windows 7 ati 5750

Message le 09 Fév 2011 19:44

voila ! même si c'est une alim pas tip top a 500 W ( je fait que supposer ) c'est pas 2 fois la même de toute facon donc oui la CG est en cause !

retour SAV :wink:
Image
Avatar de l'utilisateur
psychocat
PC-Infopraticien
PC-Infopraticien
 
Messages: 15691
Inscription: 22 Mai 2008 21:46
Localisation: deux sevres , Niort
 

Re: Problème compatibilité windows 7 ati 5750

Message le 09 Fév 2011 19:47

oui c'était du no-name mais bon la puissance était la quand même,

moi ce qui m'étonne c'est que ce soit juste sous Windows 7, jamais un bug sous xp.... :o mais bon
denys50
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 16
Inscription: 08 Juil 2008 19:10
 

Re:

Message le 09 Fév 2011 20:06

Skynet a écrit:Oui c'est bien ce que je pensais, Psy pourra te confirmer je pense, mais le fait d'avoir tout changé a permis d'exploiter au mieux ta carte, ce qui n'était pas le cas avant sous XP.


et puis bon ca peu être la coïncidence en changeant de Windows , mais le fait d'installer le pilote , pendant les passages en mode graphique et retour en base résolutions durant l'installation tu a des pic de tensions normalement régulé sur l'étage d'alim de la CG par les VRM ! idem quand tu lance une appli lourde et même sur un jeu quand tu passe du jeu au menu du jeu !

ca c'est pour les alimentations auxiliaire que tu raccorde direct a l'alim pour la principal par le slot PCI- E c'est Windows qui prend en charge et non le pilote graphique !

c'est se qui explique le phénomène écran noir puis retour d'image et avertissement en info bulle bien sur , l'alimentation principal étant toujours présente la carte ne se coupa pas totalement donc pas de PB d'écran bleu mais par contre chute de tension auxiliaire et donc ... ce qui n'a strictement rien a voir avec un OC , les RAM , la carte mère ou la CG caler avec une rondelle comme on peu le voir sur le net !

dans tout les cas la CG est défectueuse ou du moins elle l'est devenu et tu t'en serait rendu compte plus ou moins tard sous XP aussi ! par expérience personnel je peu t'affirmer que se type de décrochage de pilote quand il a lieu est beaucoup moins fréquent sous XP que sous vista voir seven , les différents OS n'ayant pas une gestion d'alimentation global purement identique ainsi que les pilotes graphiques respectif ;)

enfin bon bref c'est jamais évident .
Image
Avatar de l'utilisateur
psychocat
PC-Infopraticien
PC-Infopraticien
 
Messages: 15691
Inscription: 22 Mai 2008 21:46
Localisation: deux sevres , Niort
 



Sujets similaires

Message vieux jeux sur pc récent: problème de lag
Bonjour,suite au problème avec mon vieux pc, j'essai donc je faire tourner un de mes vieux jeux sur mon pc gaming. Le problème est que le jeu lag énormément au point que c'est injouable. Il s'agit du jeu Les Fourmis de Microids.Mon vieux pc:Asus X5DIEwindows 7 64bitsRam: 4 Gb DDR3Intel pentium 2.14 ...
Réponses: 16

Message Problème alimentation POE avec Netgear WG302
Bonjour,J'ai acheté un Trendnet TPE-113 GI pour alimenter en POE mon point d'accès Wifi Netgear WG302 qui est compatible POE.J'ai les mêmes points d'accès au boulot et ça marche mais sur des switchs POE Aruba.J'ai donc connecté le TPE-113GI au secteurJ'ai mis un câble réseau depuis ma FREEBOX révolu ...
Réponses: 1

Message Windows defender introuvable
Bonjour à tous, Lors de la réinstallation de Windows 10 je me suis aperçu que je n'avais plus WD, j'ai été contrain d'installer AVAST Avez vous une idée ? voici un screen du menu WD :En ouvrant cette page (ouvrir sécurité windows) celle-ci est completement vide !Merci par avance
Réponses: 21

Message Crash Windows 10
Bonjour à tous,Me revoilà avec ce coup ci un crash de Windows (si le mot est juste) Après avoir supprimer one drive de mon PC, je me suis aperçu que cela avait aussi supprimé tous mes documents c'est alors que j'ai choisi de faire une restauration, la restauration s?étant bien déroulée et alors que ...
Réponses: 11

Message Windows 10 - Une fois sorti du mode veille Edge se lance..
Bonjour, J'ai un pc portable avec Windows 10. Lorsqu'il sort du mode veille, edge se lance automatiquement en affichant en plus une page avec le moteur de recherche "Bing". J'ai vu sur internet que certains ont réglé le problème en changeant le moteur de recherche Bing par un autre moteur ...
Réponses: 1

Message Samsung S20 Problème microphone.
Bonjour/Bonsoir ! Après avoir essayé beaucoup de solutions qu'on pourrais trouver sur internet je n'arrive toujours pas à régler mon soucis donc j'espère pouvoir trouver ici un expert enfin de répondre à mon interrogation !Tout d'abord mon problème : Hier alors que tout allais bien et que mon derniè ...
Réponses: 0

Message DD externe bloque Windows
Bonjour a tousAprès avoir été embêté avec Windows 10 (réinstallation) suite à un crash, mon disque dur Toshiba 2T bloque mon PC apres 2 ans de bons et loyaux services. Alors que je jouais à un jeu vidéo des problèmes de son ce sont fait entendre puis redémarrage du PC sans raison, c'est a cet insta ...
Réponses: 6


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 18 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.