Il y a actuellement 120 visiteurs
Samedi 11 Juillet 2020
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Problème de démarrage

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

Problème de démarrage

Message le 13 Juil 2004 08:55

Je vous expose mon problème.
J'ai donc une Debian, avec un noyau 2.6. J'ai deux Raid 0, un pour /usr et un pour /home .... Le soucis, c'est que quand je démarre ils ne sont pas reconnus et du coup je ne peux rien faire. Je ne peux pas les montés à la main, car udev, ne les détecte pas : /dev/md1 pour /usr, et /dev/md2 pour /home, ne sont pas dans /dev ...

J'ai fais des liens symboliques des rules de udev ( compat*), dans /dev/udev/rules.d/, mais ça n'a rien changé.

Je vous expose les messages que je reçois au démarrage :
Code: Tout sélectionner
md : raid1 personnality registered as nr3
  [...]
Creating device-mapper devices ... done
Setting up LVM Volume Groups ...
  [...]
Starting Raid devices : cannot determine md version : 40
cannot determine md version : 40
cannot determine md version : 40
done
Checking all file systems
fsck 1.27
fsck.ext3 : No such file or directory while trying to open /dev/md1
/dev/md1 :
The superblock could not be read or does not describe a correct ext2 filesystem. If the device is valid and it really contains an ext2 filesystem (and not swap or ufs or something else), then the superblock is corrupt, and you might try running e2fsck with an alternate superblock :
  e2fsck -b 8193 <device>


idem pour /dev/md2, par contre rien pour /dev/md0 (qui est un raid1 avec un seul disque pour l'instant).

Donc j'ai essayé de faire e2fsck ..., mais sans résultats.

Le seul moyen pour que ça marche, c'est de démarrer sur mon noyau 2.4 ...

Voilà, merci d'avance
I chose this life, This superficial lie, Constant compromise, Endless Sacrifice

Weiter, weiter ins Verderben, Wir müßen leben bis wir sterben
Avatar de l'utilisateur
Stormrider
Expert(e)
Expert(e)
 
Messages: 1637
Inscription: 08 Mai 2004 10:46
Localisation: /Fr/Idf/77/Le Mée
 



Sujets similaires

Message Problème de son avec adaptateur audio usb 2.0
Bonjour et merci d'avance à ceux qui viendront m'aider.Je fais du montage vidéo et pour le son, je n'utilise qu'un casque audio qui était jusqu'à présent connecté à ma carte son sur la façade de mon PC (suite à un problème de fiche jack coincée depuis longtemps dans la carte son à l'arrière du PC).J ...
Réponses: 0

Message Suite problème Installation .NET Framework 3.5
Je passe sur cette section du forum après les indications de heracles et de routman sur le post suivant :viewtopic-87451-0-asc-15.htmlJ'ia donc effectué l'analyse FRST et voici les 3 fichiers joints :https://www.cjoint.com/c/JEmi7oL2VBnhttps://www.cjoint.com/c/JEmi7Gt4kgnhttps://www.cjoint.com/c/JEm ...
Réponses: 65

Message probleme recent ejection cle ou disque dur usb
salut tout le monde !depuis 3 ou 4 jours est ce un hasard ? après la mise a jour Windows 10 en version 18362.116 (64-bit OS) je n'arrive plus par l 'icône de la barre des taches à éjecter sans problème mon périphérique USB clé ou disque dur externe ...savez vous quel pourrai être ce petit problème ...
Réponses: 60

Message [Réglé] DEMARRAGE PC APRES MONTAGE
Bonjour à tous! je vous expose mon problème.J'ai monté un nouveau pc avec une jolie config:Seasonic S12III 500 - Alimentation PC Non modulaire - Bronze 80 Plus - 500 WattHyperX Fury 8 Go DDR4 3200 MHz CL16ASUSMBA 90MB0YR0 ASUS Prime B450M-A (AM4)YD1600BBAFBOX AMD AM4 Ryzen 5 1600, 6x 3.20GHzBoîtier ...
Réponses: 8

Message Problème chauffe carte mère
Bonjour à tous,Je m'adresse aux spécialistes. Problème de chauffe sur ma carte mère en TMPIN0 sur mon PC DELL VOSTRO 430Pendant la journée, la température monte à 102° Les températures de la GPU et CPU sont correctes.Avant le lancement du test OCCT:Après avoir lancer le test OCCT, voici la tempér ...
Réponses: 5

Message Démarrage lent
Depuis que je suis allé faire un tour sur des sites pas très catholiques j'ai dû chopper une saloperie et mon PC s'éteint super lentement, idem pour l'allumage. Ça a commencé hier: j'ai cliqué mainte fois sur une vidéo en ligne qui ne se lançait jamais mais qui me dirigeait constamment sur une nouve ...
Réponses: 4

Message Supprimer l'authentification de Windows 10 au démarrage
Bonjour,Je suis sur Windows 10, et m'ayant fait une ou deux frayeurs avec authentification de Windows au démarrage, je voudrais supprimer complètement et définitivement l'authentification par mot de passe ou code pin ou autre au démarrage de Windows !J'ai regardé un peu sur le net, je suis tombé sur ...
Réponses: 1


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


.: Nous contacter :: Flux RSS :: Données personnelles :.