Il y a actuellement 289 visiteurs
Vendredi 18 Septembre 2020
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Probleme de dll sur sony vaio

Encore un écran bleu sur votre PC ? Vous avez besoin d'aide pour installer correctement le driver de votre nouveau matériel informatique sur un système Microsoft ? Alors posez nous vos questions sur ce forum d'entraide.

Probleme de dll sur sony vaio

Message le 14 Fév 2009 22:28

Bonjour,
J'ai réinstallée windows xp sur mon ordinateur portable
j'ai telecharger tous les drivers sur le site de sony (car mon pc est un sony vaio)
je les ai tous installée et quand j'essaie d'installer celui du touch pad il me dit: DLL Could Not Be Opened.

Quelqu'un aurait il une raison ou une solution.

merci d'avance de toute vos reponse.

efka8231
Ce n'est pas en battant ton âne que tu en feras un cheval
Avatar de l'utilisateur
efka8231
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 394
Inscription: 11 Jan 2009 21:48
Localisation: Angoulême
 


Message le 14 Fév 2009 22:37

Salut
donnes nous la reference de ta machine pour que l'on trouves le pilote nécessaire
[PCI]----------Si tu ne sais pas, demande. Si tu sais, partage !-----------[PCI]
Avatar de l'utilisateur
joedalton
PC-Infopraticien
PC-Infopraticien
 
Messages: 2416
Inscription: 03 Juin 2008 20:29
Localisation: <<BZH>>
 

Message le 14 Fév 2009 23:01

c'est un Sony Vaio VGN FS215E.
Ce n'est pas en battant ton âne que tu en feras un cheval
Avatar de l'utilisateur
efka8231
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 394
Inscription: 11 Jan 2009 21:48
Localisation: Angoulême
 

Message le 14 Fév 2009 23:20

mais le pilote je l'ai trouver.
mon probleme c'est que je n'arrive pas a l'instaler..

il me dit: "could not opened dll"
Ce n'est pas en battant ton âne que tu en feras un cheval
Avatar de l'utilisateur
efka8231
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 394
Inscription: 11 Jan 2009 21:48
Localisation: Angoulême
 

Message le 15 Fév 2009 19:01

personne pour m'aider?? svp
Ce n'est pas en battant ton âne que tu en feras un cheval
Avatar de l'utilisateur
efka8231
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 394
Inscription: 11 Jan 2009 21:48
Localisation: Angoulême
 

Message le 15 Fév 2009 19:33

Essayes l'installation en mode sans échec
Essayes de trouver un autre pilote aussi pour essayer
[PCI]----------Si tu ne sais pas, demande. Si tu sais, partage !-----------[PCI]
Avatar de l'utilisateur
joedalton
PC-Infopraticien
PC-Infopraticien
 
Messages: 2416
Inscription: 03 Juin 2008 20:29
Localisation: <<BZH>>
 

Re: Probleme de dll sur sony vaio

Message le 15 Fév 2009 22:07

efka8231 a écrit:Bonjour,
J'ai réinstallée windows xp sur mon ordinateur portable...
Par quelle méthode?? Partition de réinstallation, ou bien disque de réinstallation créés
par toi-même sur cette machine?? Il semblerait bien que non!!

Dans ce cas, il est précisément écrit <<ICI>>
Sony a écrit:Si vous avez supprimé la partition de réinstallation et que vous n'aviez pas créé de disques de réinstallation, veuillez contacter VAIO-Link.
Tu sais maintenant ce qu'il te reste à faire... ...à toi de jouer.
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 10:06
Localisation: Argenteuil,Val d'Oise
 

Message le 16 Fév 2009 18:45

pas de partition ni rien j'ai changer mon disque dur qui était HS et donc forcément aucune sauvegarde.

le site de sony je le connais et c'est justement se driver la que j'ai pris.

et il me dit que le dll ne marche pas (DLL could not be opened)

et puis vaio link je connais c'est une hotline avec que des incompétant.
je dit que je suis plus bon qu'eux mais eux tous se qu'il cherche c'est de faire changer de pc.

donc j'aimerais trouver une solution autre

mais merci quand meme c'est tres aimable a toi
Ce n'est pas en battant ton âne que tu en feras un cheval
Avatar de l'utilisateur
efka8231
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 394
Inscription: 11 Jan 2009 21:48
Localisation: Angoulême
 

Message le 21 Mar 2009 19:44

Je constate que l'on ne ma pas repondu... snif...

merci d'avance si quelqu'un pourrait m'aider
Ce n'est pas en battant ton âne que tu en feras un cheval
Avatar de l'utilisateur
efka8231
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 394
Inscription: 11 Jan 2009 21:48
Localisation: Angoulême
 

Message le 21 Mar 2009 21:13

Quel est le périphérique duquel tu n'arrives pas à installer le pilote ?

Tu as le driver, ou tu ne le trouves pas ?
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 15:13
Localisation: /home/h3bus
 

Message le 24 Mar 2009 17:55

le driver que je n'arrive pas a installer est celui du touchpad (je l'ai).

il se trouve que dans mon gestionnaire de peripherique il n'aparait pas non plus, peut etre que c'est normale vu que je n'ai pas reussi a l'installer.

j'ai contacter le service en ligne "E-Support" de sony et meme en ayant fait tout se que eux me disent de faire sa ne fonctionne pas,

lorsque j'essaie de l'installer le meme message apparait toujours: "DLL could not be opened.

le probleme c'est que le message d'erreur ne me stipule pas quel DLL ne peut pas etre ouvert.

j'ai aussi essayer de faire une reparation de windows avec un cd de restauration sony (j'aurais pu supprimer le dll en desinstallant un programme), et toujours rien.

peut etre qu'il faut que je le reinstalle entierement avec le cd de restauration?

merci d'avance de votre aide.
Ce n'est pas en battant ton âne que tu en feras un cheval
Avatar de l'utilisateur
efka8231
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 394
Inscription: 11 Jan 2009 21:48
Localisation: Angoulême
 



Sujets similaires

Message Samsung S20 Problème microphone.
Bonjour/Bonsoir ! Après avoir essayé beaucoup de solutions qu'on pourrais trouver sur internet je n'arrive toujours pas à régler mon soucis donc j'espère pouvoir trouver ici un expert enfin de répondre à mon interrogation !Tout d'abord mon problème : Hier alors que tout allais bien et que mon derniè ...
Réponses: 0

Message Problème RAM ajoutée
Bonjour et bonnes vacances à ceux qui y sont encore.Voici la config effectué il y a peu avec mon fils:Seasonic S12III 500 - Alimentation PC Non modulaire - Bronze 80 Plus - 500 WattHyperX Fury 8 Go DDR4 3200 MHz CL16ASUSMBA 90MB0YR0 ASUS Prime B450M-A (AM4)YD1600BBAFBOX AMD AM4 Ryzen 5 1600, 6x 3.20 ...
Réponses: 4

Message Problème alimentation POE avec Netgear WG302
Bonjour,J'ai acheté un Trendnet TPE-113 GI pour alimenter en POE mon point d'accès Wifi Netgear WG302 qui est compatible POE.J'ai les mêmes points d'accès au boulot et ça marche mais sur des switchs POE Aruba.J'ai donc connecté le TPE-113GI au secteurJ'ai mis un câble réseau depuis ma FREEBOX révolu ...
Réponses: 0

Message Suite problème Installation .NET Framework 3.5
Je passe sur cette section du forum après les indications de heracles et de routman sur le post suivant :viewtopic-87451-0-asc-15.htmlJ'ia donc effectué l'analyse FRST et voici les 3 fichiers joints :https://www.cjoint.com/c/JEmi7oL2VBnhttps://www.cjoint.com/c/JEmi7Gt4kgnhttps://www.cjoint.com/c/JEm ...
Réponses: 135

Message probleme bios
bonjour je dispose d un pc hp model 17-ca1012nf j ai un problème au démarrage j ai un écran noir avec le message suivant:bios corruption has been deteced. bios recoery will begin automatically when you restart pcbios recovery will take several minutesdo not shut or remove external power from your pc ...
Réponses: 2

Message [Réglé] Problème nouvelle config
Bonsoir,récemment j'ai demandé sur le forum que l'on me conseille une config, et je l'ai reçu aujourd'hui. J'ai monté le PC en regardant bien plusieurs Tutos SAUF que j'ai un bon gros problème. Mon écran ne détecte pas du tout le PC, il n'y a pas de signal. En plus de ça les deux ventilos de ma cart ...
Réponses: 2

Message Retour à l'état d'usine: problème "error"
Bonjour,Mon pc étant relativement lent (windows 7 edition familliale premium 64bits, asus x5die de 2008) j'ai voulue le remettre aux paramètres d'usine via la touche f9 au démarrage de windows. En option j'ai choisis de ne refaire que la partition système C.Voici la procédure que j'ai suivi (pour un ...
Réponses: 15


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 32 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.