Il y a actuellement 156 visiteurs
Dimanche 19 Septembre 2021
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

probleme graphique

Vos derniers jeux refusent de s'installer sur votre matériel informatique ? Vous souhaitez partager votre expérience sur un jeu ou organiser une partie, donner vos trucs et astuces pour gagner ou encore nous faire part de vos découvertes. Posez vos questions sur ce forum d'entraide !

probleme graphique

Message le 12 Avr 2009 21:36

Bonjour, cela fait environ 4 mois que mon ordinateur n'est plus en total harmonie avec moi...

J'ai formaté mon ordinateur suite a une invasion de virus, puis mis a jour touts mes pilotes (graphique, BIOS, etc...) et depuis ce jour mon jeu en ligne (World of warcraft) ne fonctionne plus correctement.
Des le démarrage du jeu j'ai comme des freezes mais c'est par acoups, mon image en réalité es saccadée sans cesse, donc injouable meme casiment impossible de me log correctement. Aussi j'ai fait le constat que ce probleme avait aussi touché les vidéos en streaming sur internet (Youtube, etc...) mais en revanche comparé au jeu elle buggent qu'en plein écran :s

j'ai envoyé mon ordinateur chez l'informaticien mais il n'a rien trouvé...je vien donc ici pour vous demander un coup de main afin de trouver d'ou provient ce bug. Merci, à bientot j'espere.
shuyin
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 14
Inscription: 12 Avr 2009 21:19
 


Message le 13 Avr 2009 00:18

salut

en esperant que ton informaticien ne t'es rien fait payer pour son incompetence , a t'il :

tester avec une autre carte graphique ?

verification des RAM avec memtest ?

et ne c'est pas contenter des tests dxdiag :roll:

et peu tu nous en dire plus sur le modèle de cette machine , la configuration , le windows , le BIOS , la total quoi !

une machine qui saccade dans des cas particulier et un reparateur qui ne trouve rien , sa me trou le Q quand meme , je tient a le dire !
Image
Avatar de l'utilisateur
psychocat
PC-Infopraticien
PC-Infopraticien
 
Messages: 15720
Inscription: 22 Mai 2008 21:46
Localisation: deux sevres , Niort
 

Message le 13 Avr 2009 00:31

Ben a vrai dire il ma juste fait part des multiple installations et désinstallation de programmes divers dont j'ignore le nom ainsi que de ses recherche internet, donc il a trouvé comme quoi sa pouvait venir d'un conflit avec le wmp 11 mais bon en tout cas il a su formaté, ce qui a effectivement résolue le problème pour disons.....20 minutes.
Pour ce qui concerne la configuration je n'ai rien touché et puis n'étant pas bien caler en informatique. Je ne saurais te dire exactement les config et le modele de tout les composant, mis a part que ma carte-mere c'est une MSI K9AGM3-F, ma carte graphique une ATI Radéon X1250, mon cpu AMD Sempron(tm) Processor 3400+ 1800 1.80GHz et 1024RAM, windows XP sp3... j'espere que sa te suffira en cas explique moi comment trouver tout sa et je te fournirai les données :s
Aussi je tenai a dire que j'ai cet ordinateur (fixe) depuis environ 2 ans et que jamais sa a buggé comme cela :/
shuyin
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 14
Inscription: 12 Avr 2009 21:19
 

Message le 13 Avr 2009 02:07

et bien il faut commencer par les 2 points plus hautque je t'es indiqué !

CG et RAM

tu peu aussi rajouter une verification des tension et des temperatures de l'enssemble

les tests de base dans se genre de cas qui n'ont rien a voir avec un formatage :-?
Image
Avatar de l'utilisateur
psychocat
PC-Infopraticien
PC-Infopraticien
 
Messages: 15720
Inscription: 22 Mai 2008 21:46
Localisation: deux sevres , Niort
 

Message le 13 Avr 2009 09:12

tu peux telecharger le logiciel EVEREST HOME, une fois lancé, dans ordinateur puis sonde, il faudrait que tu posts les températures et les tensions affichées.

ensuite, quand tu fais ctrl+shift+echap, une fenetre se lance, en bas il y a UC utilisé : xx% , tu peux nous communiquer ce chiffre quand le PC ne fait rien ? (juste sur le bureau, pas de musiques ni rien....)
Avatar de l'utilisateur
terriblement
PC-Infopraticien
PC-Infopraticien
 
Messages: 9419
Inscription: 12 Déc 2006 20:38
 

Message le 13 Avr 2009 10:59

Et bien pour l'UC sa monte jamais au dessus de 15% ensuite pour les valeurs sa donne sa :


Propriétés de la sonde:
Type de la sonde Fintek F71882F (ISA 600h)

Températures:
Carte mère 33 °C (91 °F)
Processeur 26 °C (79 °F)
Diode du processeur 34 °C (93 °F)
WDC WD2500KS-00MJB0 37 °C (99 °F)

Ventilateurs:
Processeur 3416 RPM

Valeurs de voltage:
Noyau CPU 1.24 V
+3.3 V 3.38 V
+5 V 5.34 V
+12 V 9.24 V
Mise en veille +3.3 V 3.36 V
Batterie VBAT 3.25 V
Debug Info F 01B7 0FFF 0FFF 0FFF
Debug Info T 26 128 33
Debug Info V D3 9B 89 6F 7F 69 57 D2 CB
Debug Info I 03 04 10 19 34 (0541)

Voilà j'espere que c'est sa :s
shuyin
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 14
Inscription: 12 Avr 2009 21:19
 

Message le 13 Avr 2009 11:30

+ 12 V incorrect , a confirmer sa valeur par le BIOS !

pour rentrer dans se dernier c'est au demarrage de l'ordi , il faut tapoter "Suppr" allias ( DEL) au demarrage ou autre , c'est affiché sur l'ecran de demarrage de la machine !

un fois dedans tu navigue avec les fleches tu rentre dans un menu avec ENTREE et tu en ressort avec ECHAP

il va te falloir visiter car les bios sont different d'une marque a l'autre et trouver quelque chose du type " PC health statuts " ou autre qui au final va nous afficher les meme indications que everest afin de confirmer la valeur du +12 V

il arrive que everest interprete mal une valeur donc vau mieux verifier avant , mais il semblerait qu'on tienne la bonne piste car si c'est le cas en poussant la machine la chute de tension doit s'emplifier et dans se cas ne cherche pas plus loin !

donc a bien verifier dans le BIOS , prend ton temps de visiter tout les menus s'en rien toucher ou modifier , tu va finir par le trouver ;)
Image
Avatar de l'utilisateur
psychocat
PC-Infopraticien
PC-Infopraticien
 
Messages: 15720
Inscription: 22 Mai 2008 21:46
Localisation: deux sevres , Niort
 

Message le 13 Avr 2009 11:54

Et bien je vien de trouver cela et la valeur retenue es 12.056V...donc je sais pas si c mieu ou pire :s
shuyin
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 14
Inscription: 12 Avr 2009 21:19
 

Message le 13 Avr 2009 12:19

il donne la tension avec tellement de precision ?
sinon, la valeur est parfaite ;)

enfonce la touche "windows" (celle a cote de "ALT") et la touche "pause" en meme temps, va ensuite dans le gestionnaire de peripherique, et dis nous si il y a des points d'Exclamations ou d'interrogations...
Avatar de l'utilisateur
terriblement
PC-Infopraticien
PC-Infopraticien
 
Messages: 9419
Inscription: 12 Déc 2006 20:38
 

Message le 13 Avr 2009 12:25

Non il n'y a rien de tout sa malheureusement :s
shuyin
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 14
Inscription: 12 Avr 2009 21:19
 

Message le 13 Avr 2009 12:27

ok alors on revient au point de départ : test d'une autre carte graphique.
Avatar de l'utilisateur
terriblement
PC-Infopraticien
PC-Infopraticien
 
Messages: 9419
Inscription: 12 Déc 2006 20:38
 

Message le 13 Avr 2009 12:34

Oui je croit aussi...je vais voir sa avec mon informaticien demain histoire de ne pas faire de boulette a brancher les mauvais cables ^^

Je vous tien au courant et merci pour avoir pris le temps de tenter de trouver une solution :)
shuyin
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 14
Inscription: 12 Avr 2009 21:19
 

Message le 13 Avr 2009 13:14

oui +1 la tension est correct cette fois et bien precise :o
Image
Avatar de l'utilisateur
psychocat
PC-Infopraticien
PC-Infopraticien
 
Messages: 15720
Inscription: 22 Mai 2008 21:46
Localisation: deux sevres , Niort
 

Message le 16 Avr 2009 15:10

Bonjour,

Je viens de rentrer de l'informaticien et donc il a toujours rien trouvé :s
Je lui ai demandé pour la carte graphique et il ma dit qu'elle était intégrée a la carte mere donc le probleme ne peut venir de sa...donc voilà. :cry:
shuyin
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 14
Inscription: 12 Avr 2009 21:19
 

Message le 16 Avr 2009 15:47

test avec se jeu >>ici<< , juste pour voir la reaction de la machine dans se cas de figure !
Image
Avatar de l'utilisateur
psychocat
PC-Infopraticien
PC-Infopraticien
 
Messages: 15720
Inscription: 22 Mai 2008 21:46
Localisation: deux sevres , Niort
 

Suivante


Sujets similaires

Message Probleme Windows 7 après changement carte mere
BonjourJ'ai un gros souci. Je viens de changer de carte mere j'ai une asus pro gaming z170.Le probleme c'est que j'ai très certainement fait une mauvaise manio dans le bios maintenant je ne peux plus lancer Windows. Lors du démarrage du pc j'ai un écran "Windows is loading files " puis l é ...
Réponses: 11

Message Problème de démarrage Windows 10
Bonjour,Pourriez-vous m'aider car j'aurai voulu redémarrer mon pc de bureau ( core 2 Q 6600 avec 8 go de ram) qui est sous windows 10 et qui suite à une mise à jour dont je ne connais pas le numéro, m'a fait planté le pc car au démarrage, j'ai cet écran :Périphérique requis n'est pas connecté ou ...
Réponses: 11

Message septembre 2021 choix carte graphique nvidia
Salut tout le monde.....Je recherche une carte graphique qui fonctionne très bien avec la configuration de mon pc ...... L?appellation LHR est-elle un gage contre le mining ? Et aussi il faudrait est-ce possible ? Quelle ne chauffe pas trop en jeu.... je souhaiterai une carte graphique de marque Nv ...
Réponses: 0

Message [Réglé] problème de réinstallation Windows 10
Bonjour,Pourriez-vous m'indiquer si vous avez déjà rencontré un problème de réinstallation de Windows 10 sur un pc portable, car j'ai un modèle "Lenovo X 201", suite à un plantage qui était due une mise à jour, "écran bleu " critical process" en boucle, mon collègue a sauv ...
Réponses: 15

Message 3 écran sur une carte graphique
Bonjour, Je suis plutôt novice dans l'informatique donc je me tourne vers vous.J'ai acheté un ordinateur fin 2020 pour pouvoir jouer au poker. L'ordinateur en question dispose de: Une carte graphique nVidia GeForce 210 Intel i5 Quad Core 4x 3.40GHz 16 Go de RAM SSD 512 Go + 500 Go J'ai mis dessus d ...
Réponses: 1

Message carte graphique pour carte mere
bonjourpensez vous qu'une ASUS GT610 avec 1gb de ram fonctionnerait sur une cm Asus P5LD2 ? j'aimerais bien en être sur avant d'acheter ...sinon quelle ancienne carte graphique je pourrais mettre dessus ?merci
Réponses: 2

Message Problème démarrage Lenovo portable
Bonjour, je possède un portable Lenovo modèle E330 qui s'allume et qui m'affiche le message suivant.J'ai changé la pile Bios mais rien n'y fait l'ordinateur ne veut pas démarrer même en tapant F2 ou autre au démarrage.Je ne comprends pas.Merci pour votre aide.
Réponses: 12


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 7 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.