Il y a actuellement 84 visiteurs
Samedi 28 Mai 2022
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

probleme haut parleur 5.1

Pour un dépannage et des conseils adaptés au matériel informatique de marque comme les ordinateurs portables, les PC des grands fabricants et les périphériques externes tels que les écrans, les imprimantes ou encore les claviers, c'est sur ce forum dédié que vous trouverez de l'aide.

probleme haut parleur 5.1

Message le 25 Jan 2011 12:50

Bonjour a tous!
Bon mon 1er probleme est que mon logitech 5.1 x 530 sort du son que des haut de devant, j'ai pourtant bien configurer sur le gestionnaire realtek audio hd le 5.1 et le test marche parfaitement!
et mon 2eme probleme c'est que je n'est pas du tout de son avec windows media player et ni avec mes jeux.
J'espere que je trouverai une solution a mon probleme.

Ps: ma carte mere est un gigabyte usb 3.0
processeur intel core i5
et je suis sous windows 7 integral 32bit

merci d'avance
shashamarokin
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 221
Inscription: 13 Mar 2010 11:18
 


Re: probleme haut parleur 5.1

Message le 26 Jan 2011 15:41

AIDEZ-MOI SVPPPPPPPPPPPPPPPP
shashamarokin
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 221
Inscription: 13 Mar 2010 11:18
 

Re: probleme haut parleur 5.1

Message le 26 Jan 2011 15:48

Bonjour,

pour ton premier problème, quand tu fait ton test ça fonctionne nickel, mais quand tu met du son a toi, ça ne fonctionne pas.
Tu utilise quoi comme son perso pour voir si ça sort partout ?

Si tu utilise de la musique, cd, mp3, ou deezer ou autre c'est normal.
As tu essayer avec un film en dvd voir si le son sortait partout ?
Essai avec un dvd et dit moi.

Pour ton deuxième, tu n'as plus de son avec Windows Media Player.
As tu mit ce logiciel a jour ? Ou installer des codecs il n'y a pas longtemps ??
Avatar de l'utilisateur
TheCrow
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 318
Inscription: 07 Jan 2011 11:16
 

Re: probleme haut parleur 5.1

Message le 30 Jan 2011 14:17

Déjà je te remercie d'avoir répondu.
Avec les films en mkv le 5.1 marche nickel.
mais pour les dvix il y a que ceux de devant qui marche alor que chez mon frere toutes les enceintes marche.
shashamarokin
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 221
Inscription: 13 Mar 2010 11:18
 

Re: probleme haut parleur 5.1

Message le 30 Jan 2011 19:45

Deriens.

Donc les .mkv c'est tout a fait normal que le son sorte de partout.
Pour les dvix, tout dépend de l'encodage et des options que ton frères a mit.

Pourrait-tu me donner toutes les options de ton logiciel qui accompagne ta carte son stp.
Avatar de l'utilisateur
TheCrow
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 318
Inscription: 07 Jan 2011 11:16
 

Re: probleme haut parleur 5.1

Message le 30 Jan 2011 20:36

je m'y connais pas trop! c'est audio hd realtek de gigabyte, il n'y a pas beaucoup de configuration a faire!
et quand je mets la configuration de vlc pour les divx il me propose que du stereo ou du mono.
j'espère que je t'ai bien renseigné.
shashamarokin
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 221
Inscription: 13 Mar 2010 11:18
 

Re: probleme haut parleur 5.1

Message le 30 Jan 2011 20:47

bah en fait pas trop, mais bon....lol.

Déjà on va mettre a jours ton driver dans un premier temps.
Ta carte son est intégrer avec ta carte mère ?

si oui, essai de trouver le nom exact de ta carte mère, que je puisse me renseigner.
Avatar de l'utilisateur
TheCrow
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 318
Inscription: 07 Jan 2011 11:16
 

Re: probleme haut parleur 5.1

Message le 30 Jan 2011 21:34

salut

+1 pour le son stéréo qui sort a l'avant pour que ca marche sur tout les hauts parleurs on appel ca du dolby prologic , sois ton frère a un ensemble son qui permet ca ou une carte son avec décodeur intégré , en aucun cas la realteck intégré ne permettra ca tout comme le 5.1 DTS d'ailleurs

pour media player étrange quand au jeu certain dispose d'un configurateur qui permette de choisir le bonne carte audio !
Image
Avatar de l'utilisateur
psychocat
PC-Infopraticien
PC-Infopraticien
 
Messages: 15739
Inscription: 22 Mai 2008 21:46
Localisation: deux sevres , Niort
 

Re: probleme haut parleur 5.1

Message le 30 Jan 2011 21:42

oui la carte son est intégré a la carte mere et le nom exacte de ma carte est Gigabyte Technology Co., Ltd.H55M-USB3.
mais je pense qu'il est mise a jour.
shashamarokin
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 221
Inscription: 13 Mar 2010 11:18
 

Re: probleme haut parleur 5.1

Message le 30 Jan 2011 21:51

regarde si tes pilotes sont à jours, ca arrive souvent que je recois ce genre de probleme au magasin, tu as vérifié ?
micheldumont
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 10
Inscription: 30 Jan 2011 13:15
 

Re: probleme haut parleur 5.1

Message le 30 Jan 2011 21:57

oui j'ai le cd d'installer de la carte mere et j'ai mis a jour
shashamarokin
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 221
Inscription: 13 Mar 2010 11:18
 

Re: probleme haut parleur 5.1

Message le 01 Fév 2011 14:53

Donc comme l'a dit psychocat il te faut l'option Dolby Prologic pour que le son sorte de toutes tes enceintes.

Pour ton windows media player, tu n'aurais pas installer des codecs, ou il n'y aurais pas un conflit entre deux codecs ??
Avatar de l'utilisateur
TheCrow
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 318
Inscription: 07 Jan 2011 11:16
 

Re: probleme haut parleur 5.1

Message le 01 Fév 2011 18:30

et comment avoir l'option dolby prologic??
et pour wmp j'ai installer ac3filter mais sa ne marche toujour pas!
shashamarokin
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 221
Inscription: 13 Mar 2010 11:18
 

Re: probleme haut parleur 5.1

Message le 01 Fév 2011 19:22

Relit un peu le post de psychocat il te dit bien que ta carte son ne l'a pas, regarde au niveau de ton home cinema.

Pour windows media player, regarde ici.

tiens nous au courant.
Avatar de l'utilisateur
TheCrow
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 318
Inscription: 07 Jan 2011 11:16
 



Sujets similaires

Message Probleme paiement sur chaque site internet
Bonjour à tous, j'ai récemment fait faire une analyse sur le forum, analyse qui à été reconnu sans problème, mais depuis j'ai un souci des que je vais pour payer sur n'importe quel site internet, au moment de saisir ma CB, le moment ou ça interroge la banque et que ça demande par exemple de confirmé ...
Réponses: 2

Message Problème avec la XFX RX6500 XT
Bonjour,J'ai acheté sur Amazon tout les composants afin de monter moi même ma tour cependant je rencontre un problème incompréhensible dès l'installation de cette dernière. Je suis presque sur que le problème vient de la CG car avec un autre modèle (je n'ai actuellement pas la référence mais je pour ...
Réponses: 8

Message probleme espace disque dur C
Bonjourje suis sous Windows 11 , j'ai un problème d'espace sur disque C , celui ci augmente quand je supprimé des fichier de mon disque dur externe ,même en vidant la corbeille MErci
Réponses: 3

Message probleme woocomerce sur wordpress
Bonjour, je suis entrain d'installer woocomerce sur wordpress mais je cale, y aurait tíl des gens qui ont des connaissances ici? mercicyril
Réponses: 3

Message Problème lecture vidéo twitch
Salut tout le monde,Récemment j'ai eu un problème lorsque j'ai voulu regarder un stream sur la plateforme Twitch. J'avais juste le player qui affichait un écran noir et je n'avais pas de son. Cependant je pouvais accéder à l'espace de chat. Après quelques heures le problème avait disparu mais j'aime ...
Réponses: 3

Message [Réglé] Problème d'install, GTX 1050 neuve?
Bonjour,Je viens de recevoir ma carte graphique Gigabyte GTX 1050 TI (neuve) pour l?ajouter à une carte mère H67 Acer récupérée dans un Packard-Bell ixtreme M5850.Cette config fonctionne avec W10.J'ai connecté la carte (pas de connecteur alim, apparemment, juste le PCI-Express) et redémarré.Je vois ...
Réponses: 7

Message Problème de formatage
Bonjour à tous !J'ai eu un problème, sans doute un virus ?, sur mon D.D. de 1,5 To.J'avais un message indiquant que des partitions se chevauchaient....Je me suis dit que comme je voulais y réinstaller Ubuntu 22.10, je n'avais que ça à faire pour qu'il soit en même temps reformaté.Ubuntu s'est bien i ...
Réponses: 11


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.