Il y a actuellement 154 visiteurs
Lundi 20 Septembre 2021
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Probleme hauteur Iframe

Besoin d'aide pour configurer un serveur ? Vous souhaitez obtenir des conseils pour référencer votre site ? Un petit souci pour accéder à votre FTP ? Des soucis de programmation en PHP / ASP / HTML / XHTML / XML / XSLT / CSS / ReactJS / AngularJS / VueJS / CGI / PERL / C / MySQL / PostgreSQL ??? Nous avons peut-être la solution dans ce forum ...

Probleme hauteur Iframe

Message le 16 Aoû 2009 18:08

Bonjour,

Voila je viens car j'ai un site internet et un forum.

j'ai voulu inserer mon forum Forumactif dans mon site.

J'ai utilisé les iframe pour y parvenir mais un probleme se pose la hauteur de l'iframe.

Solution trouvé prendre la plus grande page du forum et fixé la hauteur de l'iframe mais de retour sur la page d'acceuil nous avons un scrolling de 3km qui sert a rien

voila mon code

Code: Tout sélectionner
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
    "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">

<head>
  <title>Caserne 53 de Bipcity</title>
  <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
  <link rel="stylesheet" media="screen" type="text/css" title="style" href="style.css" />
  <script type="text/javascript" src="functions.js"></script>
 




</head>

<body>
    <div id="logo"></div>
    <div id="en_tete"></div>
    <div id="news">
        <?php include("news.php");?>
    </div>
    <div id="menu">
       <?php include("menu.php");?>
    </div>
    <div id="compteur">
       <?php include("compteur.php");?>
    </div>
     <iframe  src="http://bipcity.forum-actif.eu/forum.htm"  width=75% height=3000 frameborder=no SCROLLING=no allowTransparency="true"></iframe>

<br />



</body>

</html>



Le site est visible ici http://www.bipcity.com/forum.php

Merci beaucoup de votre aide
forlent
Visiteur
Visiteur
 
Messages: 3
Inscription: 16 Aoû 2009 18:03
 


Message le 17 Aoû 2009 00:26

Bonjour,

Si je ne me trompe pas, il suffirait de modifier l'attribut height pour la page d'accueil.
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 15:13
Localisation: /home/h3bus
 

Message le 17 Aoû 2009 00:40

oui mais dans l'iframe il y a le forum mais chaque page du forum na pas la meme hauteur donc si je regle plus la page d'acceuil alors sur les autre page, je ne voit pas le bas du forum
forlent
Visiteur
Visiteur
 
Messages: 3
Inscription: 16 Aoû 2009 18:03
 

Message le 03 Sep 2009 21:54

Bjr

tu utilises width=75% en pourcentage et pas Height ...????
quand tu utilises les % cela permet d'ajuster à la taille de l'écran .

Essaye de mettre height en % car là avec ta valeur ... s'est vraiment olé olé

@+
BobEponge
Visiteur
Visiteur
 
Messages: 7
Inscription: 03 Sep 2009 21:30
 

Message le 05 Sep 2009 20:16

si je met Height par exemple a 100 % sa me fait une iframe de 10 cm de haut
forlent
Visiteur
Visiteur
 
Messages: 3
Inscription: 16 Aoû 2009 18:03
 



Sujets similaires

Message Probleme Windows 7 après changement carte mere
BonjourJ'ai un gros souci. Je viens de changer de carte mere j'ai une asus pro gaming z170.Le probleme c'est que j'ai très certainement fait une mauvaise manio dans le bios maintenant je ne peux plus lancer Windows. Lors du démarrage du pc j'ai un écran "Windows is loading files " puis l é ...
Réponses: 11

Message Problème de démarrage Windows 10
Bonjour,Pourriez-vous m'aider car j'aurai voulu redémarrer mon pc de bureau ( core 2 Q 6600 avec 8 go de ram) qui est sous windows 10 et qui suite à une mise à jour dont je ne connais pas le numéro, m'a fait planté le pc car au démarrage, j'ai cet écran :Périphérique requis n'est pas connecté ou ...
Réponses: 11

Message [Réglé] problème de réinstallation Windows 10
Bonjour,Pourriez-vous m'indiquer si vous avez déjà rencontré un problème de réinstallation de Windows 10 sur un pc portable, car j'ai un modèle "Lenovo X 201", suite à un plantage qui était due une mise à jour, "écran bleu " critical process" en boucle, mon collègue a sauv ...
Réponses: 15

Message Problème démarrage Lenovo portable
Bonjour, je possède un portable Lenovo modèle E330 qui s'allume et qui m'affiche le message suivant.J'ai changé la pile Bios mais rien n'y fait l'ordinateur ne veut pas démarrer même en tapant F2 ou autre au démarrage.Je ne comprends pas.Merci pour votre aide.
Réponses: 12

Message Problème d'impression avec HP 6525
Bonjour,Je ne pense pas que ça vienne des cartouches , moi j'en ai qui viennent d'un pays lointain et que je peux recharger moi-même.Soucis c'est que l'encre ça tache bien les doigts Chez ma fille c'est qu'elle avait eu auparavant déjà une imprimante HP et qu'au changement de matériel elle n'avai ...
Réponses: 11

Message Problème campagne mailing/ publipostage
Bonjour, Je travaille pour une société spécialisée dans le commerce international et mon patron aimerait que nous travaillions avec des logiciels de publipostage ou de campagne mailing.Nous avons donc dans la compagnie MaxBulk mailer, mais malheureusement je ne comprends rien à ce que l'on me demand ...
Réponses: 2

Message problème wifi Asus RT-AX89X
Bonjour,J'ai acheté un routeur Asus RT-AX89X. J'ai un petit problème qui est pénible. En câble Ethernet aucun problème par contre en wifid, jaiprj'ai des problème dont je vais vous citer plus bas :J'arrive à connecter en wifi 5G ou 2, 4G mon téléphone, nvidia Shield, Google next hub.Par contre j'ai ...
Réponses: 0


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.