Il y a actuellement 73 visiteurs
Dimanche 18 Avril 2021
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

problème avec HUB 4 ports

Un nouveau programme qui ne fonctionne pas sur votre matériel informatique ? un message d'erreur venant d'un de vos logiciels ? Une mise à jour bloque? Besoin d'aide ? Posez vos questions sur ce forum d'entraide !

problème avec HUB 4 ports

Message le 08 Aoû 2011 07:40

Bonjour,
Je viens d'acheter un portable TOSHIBA C670-11X - windows 7. Il n'est muni que de 2 ports usb. Comme c'est un peu juste, j'ai acheté un hub 4 ports usb, mais il ne fonctionne pas ( j'avais branché dessus un disque dur externe + imprimante + souris sans fil).
J'ajoute que les ports usb du portable fonctionnent car avant le hub j'avais branché la souris + le DD externe.
J'ajoute également que le hub fonctionne avec le portable de ma femme !! ( HP compaq présario CQ71 - vista.)
Quelqu'un a une idée pour résoudre mon pb ?
D'avance merci,
BB58
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 11
Inscription: 08 Aoû 2011 07:35
 


Re: problème avec HUB 4 ports

Message le 08 Aoû 2011 13:52

Bonjour,
quelle est la marque et le modèle de ton HUB?
De plus est-t-il auto alimenté ou alimenté par secteur?
T'as vu la puissance de la bête?
Avatar de l'utilisateur
Mayoguee
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 302
Inscription: 22 Avr 2011 08:23
Localisation: Dans une boîte à chaussures sous l'escalier
 

Re: problème avec HUB 4 ports

Message le 08 Aoû 2011 15:05

Le HUB est un METRONIC ref 495272 (c'est tout ce qui est écrit dessus).
Oui, il est auto-alimenté.
Merci de m'aider.
BB58
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 11
Inscription: 08 Aoû 2011 07:35
 

Re: problème avec HUB 4 ports

Message le 08 Aoû 2011 19:41

Désolé, mais ça fonctionne maintenant !!

Bizarre....
BB58
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 11
Inscription: 08 Aoû 2011 07:35
 

Re: problème avec HUB 4 ports

Message le 08 Aoû 2011 21:05

Croise les doigts, serre les ... mains ;)
Image
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
Pac428
Moderateur
Moderateur
 
Messages: 27465
Inscription: 23 Mai 2006 13:25
Localisation: Le Goulag du Maine.
 

Re: problème avec HUB 4 ports

Message le 09 Aoû 2011 14:27

Tant mieux!!
Des fois c'est dû à un problème d'alimentation.
Bonne continuation!!
T'as vu la puissance de la bête?
Avatar de l'utilisateur
Mayoguee
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 302
Inscription: 22 Avr 2011 08:23
Localisation: Dans une boîte à chaussures sous l'escalier
 

Re: problème avec HUB 4 ports

Message le 09 Aoû 2011 22:31

Peut être simplement un peu de vernis sur les pièces donc pas de contact. Enfin ça marche c'est bien.
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 15238
Inscription: 06 Mar 2010 22:03
Localisation: Là ou se trouve mon PC
 



Sujets similaires

Message Problème oxydation
Bonjour a tous.Voilà, depuis hier, mon pc fait un bruit désagréable. Le bruit semblant provenir du watercooling, j'ai démonté celui ci et vu de l'oxydation sur tout le contour de la partie en cuivre. Le souci, c'est que ça a "coulé" en dessous sur la carte graphique, que c'est un peu rentr ...
Réponses: 1

Message Problème d'allumage sur pc assemblé
Bonjour,J'ai un ami qui a un souci avec son pc de bureau car il n'avait plus d'affichage que ce soit relié à la carte mère ou sur la carte graphique donc il a changé sa carte mère qui est de la même marque que l'ancienne.Carte mère : MSI H61M P 20 G3 avec 4 go de ram ddr3 SSD de 240 go mais il ne ...
Réponses: 17

Message Probleme de reception 4G avec Amplificateur de signal
Bonjour,Voici mon problème :Je vie en appartement au 3eme étage, je recois sur mon smartphone la 4G très faible.J?ai donc décidé d?investir dans un amplificateur de signal qui apparemment serai le plus judicieux pour recevoir un meilleur signal 4G.Ma configuration :Amplificateur de signal cellulaire ...
Réponses: 14

Message Problème de clavier (touches)
Bonjour,J'ai un gros soucis qui me rend littéralement dingue depuis quelque temps et je n'ai toujours pas la solution.Alors voila, depuis peu j'ai une touche de mon clavier (Slash) qui bug.Je m'explique, ma touche fonctionne mais il faut que j'appuie a plusieurs reprise sur la touche pour qu'elle s' ...
Réponses: 3

Message [Réglé] Age Of Empire : Windows 10, c'est un problème.
Bonjour J'ai eu envie de revenir à des jeux anciens, envie rapidement cassée grâce à l'ultime version Windows 10. J'ai installé Age Of Empire 2 depuis un CD-ROM, l'installation s'est bien passée. Je lance l'application et une fenêtre s'ouvre : The Conquerors PC nécessite la fonctionnalité Windows su ...
Réponses: 18

Message LENOVO G700 problème démarrage
Re,Je suis tout à fait d'accord avec toi , il y a peu pour mon lave-vaisselle , un problème de pressostat impossible d'en trouver un sur la secteur de Nancy, on m'a proposé de le commander pour moi, mais si je suis sûr de la panne pas besoin d'un tiers pour le réparer parce que il te font payer un d ...
Réponses: 12

Message Problème sortie video / asus rog b550-f
Bonjour, Je remercie par avance ceux qui prendront le temps de lire et de répondre Mon problème, après multiples déboires sur des anciennes CM Intel en ddr3, je me motive enfin au passage ddr4Via un site d occasion j ai acheté un CPU ryzen 3600, via un autre vendeur j ai acheté une carte mère Asus R ...
Réponses: 5


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.