Il y a actuellement 90 visiteurs
Dimanche 27 Septembre 2020
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Problème d'installation d'application

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

Problème d'installation d'application

Message le 30 Aoû 2009 02:15

Bonsoir
Après l'installation d'une application, qui malheureusement a été interronpue par un plantage du PC, quand j'essaye d'installé une application, un greffon, une mise à jour ... J'ai ce message qui apparait:

Une erreur s'est produite

Les détails suivant sont fournis :

E: dpkg was interrupted, you must manually run 'sudo dpkg --configure -a' to correct the problem.
E: _cache->open() failed, please report.


J'ai oublié de précisé que je suis sous linux (distribution Ubuntu 9.04).
Quand j'ouvre le gestionnaire de paquets Synaptic il me met ce message:

Une autre instance de synaptic est en cours d'exécution

Il y a une autre instance de synaptic qui tourne en mode non interactif. Veuillez d'abord attendre qu'elle se termine.


Ce message apparait même quand j'essaye juste après avoir démarré le PC.

Est-ce que quelqu'un pourrait m'aider à résoudre ce problème car je suis novice sous linux et je ne connais pas encore toutes les subtilités de ce système d'exploitation formidable.

Je vous remercie d'avance
rafale1701
Visiteur
Visiteur
 
Messages: 4
Inscription: 30 Aoû 2009 01:56
Localisation: Rombach-le-franc (68)
 


Message le 30 Aoû 2009 12:38

Bonjour,

As tu essayé de faire ce que te demandes le message d'erreur ?
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 15:13
Localisation: /home/h3bus
 

Message le 30 Aoû 2009 14:20

Oui
Pour ce qui est du premier message d'erreur j'ai essayé de regler le problème avec Terminal mais comme je l'ai dit je suis novice sur Linux donc je connais pas beaucoup de commande.
Pour le second message il le met même au démarrage alors qu'il n'y a aucune autre instance Synaptic qui tourne à ma connaissance.
Je pense que pour résoudre mon problème il faut que j'utilise terminal mais je ne sais pas comment faire.
rafale1701
Visiteur
Visiteur
 
Messages: 4
Inscription: 30 Aoû 2009 01:56
Localisation: Rombach-le-franc (68)
 

Message le 30 Aoû 2009 17:57

j'ai réessayé avec Terminal, voici ce que j'ai réussi à faire:

nicolas@nicolas-Ubuntu:~$ sudo -i
[sudo] password for nicolas:
root@nicolas-Ubuntu:~# sudo dpkg --configure -a
Paramétrage de java-common (0.30ubuntu4) ...

Traitement des actions différées (« triggers ») pour « man-db »...
Traitement des actions différées (« triggers ») pour « doc-base »...
Processing 2 added doc-base file(s)...
Registering documents with scrollkeeper...
root@nicolas-Ubuntu:~#
[b]

maintenant quand j'essaye d'installé une application il me met ce message

Il y a 1 paquet cassé sur votre système.


Utilisez le filtre « cassés » pour le trouver.[/b]

Et là impossible de le trouver
rafale1701
Visiteur
Visiteur
 
Messages: 4
Inscription: 30 Aoû 2009 01:56
Localisation: Rombach-le-franc (68)
 

Message le 30 Aoû 2009 18:03

Est-ce que tu peux lancer synaptic maintenant ? Avec synaptic, il est facile de trouver un paquet cassé.

Sinon, tu peux déjà essayer la commande suivante :
Code: Tout sélectionner
sudo apt-get install -f


NB La commande :
Code: Tout sélectionner
sudo -l
n'est pas nécessaire.
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 11001
Inscription: 24 Avr 2009 22:41
Localisation: Dordogne
 

Message le 30 Aoû 2009 18:28

c'est bon j'ai réussi je vous remercie
Synaptic ne fonctionnait toujours pas j'ai donc utilisé Terminal.
Maintenant Synaptic refonctionne et je peux denouveau installé des applications.

Un grand merci à vous deux et bonne soirée
rafale1701
Visiteur
Visiteur
 
Messages: 4
Inscription: 30 Aoû 2009 01:56
Localisation: Rombach-le-franc (68)
 

Message le 03 Sep 2009 10:41

Ravi d'avoir pu aider. Et toujours se souvenir que sous Linux, les solutions sont assez souvent faciles à trouver en lisant les messages d'erreur.
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 15:13
Localisation: /home/h3bus
 



Sujets similaires

Message Problème alimentation POE avec Netgear WG302
Bonjour,J'ai acheté un Trendnet TPE-113 GI pour alimenter en POE mon point d'accès Wifi Netgear WG302 qui est compatible POE.J'ai les mêmes points d'accès au boulot et ça marche mais sur des switchs POE Aruba.J'ai donc connecté le TPE-113GI au secteurJ'ai mis un câble réseau depuis ma FREEBOX révolu ...
Réponses: 1

Message [Réglé] message d'erreur lors installation firefox
Salut tout le monde j'avais un problème sur Firefox d'un coup il ne fonctionnai plus plus aucunes pages n?apparaissaient et il buggait j'ai désinstaller Firefox mais voila que à la fin de l'installation il me laisse un message d?erreur et impossible de me servir de Firefox dernière version ..... ...
Réponses: 11

Message Demande d'installation de la fibre à la mairie
Bonjour, j'ai entendu dire qu'il était possible de faire une demande d'installation de la fibre dans nos villes directement à la mairie. C'est vrai ? Si oui, dans ce cas, à qui faut-il faire la demande et est-ce qu'elle va vraiment être prise en compte ? Car ça m'intéresserait de le faire.
Réponses: 6

Message Samsung S20 Problème microphone.
Bonjour/Bonsoir ! Après avoir essayé beaucoup de solutions qu'on pourrais trouver sur internet je n'arrive toujours pas à régler mon soucis donc j'espère pouvoir trouver ici un expert enfin de répondre à mon interrogation !Tout d'abord mon problème : Hier alors que tout allais bien et que mon derniè ...
Réponses: 0

Message Problème RAM ajoutée
Bonjour et bonnes vacances à ceux qui y sont encore.Voici la config effectué il y a peu avec mon fils:Seasonic S12III 500 - Alimentation PC Non modulaire - Bronze 80 Plus - 500 WattHyperX Fury 8 Go DDR4 3200 MHz CL16ASUSMBA 90MB0YR0 ASUS Prime B450M-A (AM4)YD1600BBAFBOX AMD AM4 Ryzen 5 1600, 6x 3.20 ...
Réponses: 4

Message Installation de carte graphique
Bonjour, j'ai acheté une carte graphique Sapphire Radeon RX 550 Pulse Lite 2 GO pour dépanner sur matériel.net https://www.materiel.net/produit/202004020086.htmlMais arrivant à la maison et en essayant de l'installer je me rend compte qu'il n'y a pas de prise pour l'alimentation...J'e beau la regard ...
Réponses: 14

Message Suite problème Installation .NET Framework 3.5
Je passe sur cette section du forum après les indications de heracles et de routman sur le post suivant :viewtopic-87451-0-asc-15.htmlJ'ia donc effectué l'analyse FRST et voici les 3 fichiers joints :https://www.cjoint.com/c/JEmi7oL2VBnhttps://www.cjoint.com/c/JEmi7Gt4kgnhttps://www.cjoint.com/c/JEm ...
Réponses: 135


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.