Il y a actuellement 66 visiteurs
Vendredi 18 Septembre 2020
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Problème d'installation : directX 9c

Encore un écran bleu sur votre PC ? Vous avez besoin d'aide pour installer correctement le driver de votre nouveau matériel informatique sur un système Microsoft ? Alors posez nous vos questions sur ce forum d'entraide.

Problème d'installation : directX 9c

Message le 21 Juin 2006 14:21

Bonjour à toutes et tous,

Mon PC est pourvu de directX v8.1.
J'ai donc fait un download de la version 9c.

Je l'ai installée sur ma machine, j'ai fait un reboot PC et lorsque je vérifie avec AIDA 32 si la nouvelle version est bien présente, il s'avère que j'ai toujours l'ancienne v8.1.

Comment donc être sur d'avoir la bonne version ?
Il y a t'il un autre moyen de contrôler la version ?

Je précise que je veux installer la dernière version car un de mes jeux plante et l'on me conseille de mettre à jour le direct X.

merci

zork
Give me what I want and I'll go away
Avatar de l'utilisateur
zork7544
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 125
Inscription: 29 Oct 2003 23:09
 


Message le 21 Juin 2006 15:22

Bonjour,

Pour vérifier, as-tu essayé de cette façon:
_ cliquer sur Démarrer, puis Exécuter et de saisir la commande suivante :

dxdiag

Tu obtiendras un tableau, sur lequel le premier onglet "Système" te donnes
toutes les infos du Logiciel.
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 10:06
Localisation: Argenteuil,Val d'Oise
 

Message le 21 Juin 2006 15:57

Mille merci Old Man, j'ai fait ce que tu as dit et c'est bien la version 9c qui est sur ma machine.

PS : c'est bizarre qu'AIDA donne tj la version 8 ?
Give me what I want and I'll go away
Avatar de l'utilisateur
zork7544
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 125
Inscription: 29 Oct 2003 23:09
 

Message le 21 Juin 2006 17:06

Sauf erreur de ma mémoire Aida n'est plus mis à jour. Il est devenu Everest.
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 10:06
Localisation: Argenteuil,Val d'Oise
 



Sujets similaires

Message [Réglé] message d'erreur lors installation firefox
Salut tout le monde j'avais un problème sur Firefox d'un coup il ne fonctionnai plus plus aucunes pages n?apparaissaient et il buggait j'ai désinstaller Firefox mais voila que à la fin de l'installation il me laisse un message d?erreur et impossible de me servir de Firefox dernière version ..... ...
Réponses: 11

Message Demande d'installation de la fibre à la mairie
Bonjour, j'ai entendu dire qu'il était possible de faire une demande d'installation de la fibre dans nos villes directement à la mairie. C'est vrai ? Si oui, dans ce cas, à qui faut-il faire la demande et est-ce qu'elle va vraiment être prise en compte ? Car ça m'intéresserait de le faire.
Réponses: 6

Message Samsung S20 Problème microphone.
Bonjour/Bonsoir ! Après avoir essayé beaucoup de solutions qu'on pourrais trouver sur internet je n'arrive toujours pas à régler mon soucis donc j'espère pouvoir trouver ici un expert enfin de répondre à mon interrogation !Tout d'abord mon problème : Hier alors que tout allais bien et que mon derniè ...
Réponses: 0

Message Problème RAM ajoutée
Bonjour et bonnes vacances à ceux qui y sont encore.Voici la config effectué il y a peu avec mon fils:Seasonic S12III 500 - Alimentation PC Non modulaire - Bronze 80 Plus - 500 WattHyperX Fury 8 Go DDR4 3200 MHz CL16ASUSMBA 90MB0YR0 ASUS Prime B450M-A (AM4)YD1600BBAFBOX AMD AM4 Ryzen 5 1600, 6x 3.20 ...
Réponses: 4

Message Problème alimentation POE avec Netgear WG302
Bonjour,J'ai acheté un Trendnet TPE-113 GI pour alimenter en POE mon point d'accès Wifi Netgear WG302 qui est compatible POE.J'ai les mêmes points d'accès au boulot et ça marche mais sur des switchs POE Aruba.J'ai donc connecté le TPE-113GI au secteurJ'ai mis un câble réseau depuis ma FREEBOX révolu ...
Réponses: 0

Message Installation de carte graphique
Bonjour, j'ai acheté une carte graphique Sapphire Radeon RX 550 Pulse Lite 2 GO pour dépanner sur matériel.net https://www.materiel.net/produit/202004020086.htmlMais arrivant à la maison et en essayant de l'installer je me rend compte qu'il n'y a pas de prise pour l'alimentation...J'e beau la regard ...
Réponses: 14

Message Suite problème Installation .NET Framework 3.5
Je passe sur cette section du forum après les indications de heracles et de routman sur le post suivant :viewtopic-87451-0-asc-15.htmlJ'ia donc effectué l'analyse FRST et voici les 3 fichiers joints :https://www.cjoint.com/c/JEmi7oL2VBnhttps://www.cjoint.com/c/JEmi7Gt4kgnhttps://www.cjoint.com/c/JEm ...
Réponses: 135


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 10 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.