Il y a actuellement 87 visiteurs
Vendredi 30 Juillet 2021
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Problème d'installation d'indehibit

Besoin d'aide pour configurer un serveur ? Vous souhaitez obtenir des conseils pour référencer votre site ? Un petit souci pour accéder à votre FTP ? Des soucis de programmation en PHP / ASP / HTML / XHTML / XML / XSLT / CSS / ReactJS / AngularJS / VueJS / CGI / PERL / C / MySQL / PostgreSQL ??? Nous avons peut-être la solution dans ce forum ...

Problème d'installation d'indehibit

Message le 24 Avr 2012 19:02

Bonjour,

Pour faire bref... Je souhaite créer un site avec indexhibit.
J'ai acheter mon nom de domaine via l'hébergeur amen avec lequel j'ai un accès FTP sur mon site.
Jusque ici, tout va bien (enfin je crois).
Si j'ai bien compris, la méthode a adopter pour installer indexhibit est de déposer 4 fichiers directement à la racine (dans un dossier qui doit être intituler www) et de modifier certaines permissions.
Chose faite, je me réjouis et espère au plus profond de moi le lancement de l'installation en tapant l'adresse nomdusite/ndxz-studio/install.php
Une fois sur cette page, je devrais normalement trouver le lancement de l'instal (choix de langue...suivant...bla bla bla) que nenni, ai-je envie de dire.
Au lieu de ça, je trouve une page avec une flopée de code (qui ressemble à du css) mais qui laisse présager qu'une mauvaise manipulation c'est produite à un instant T sans savoir laquelle ni où.

Fichtre, si une âme sensible et égarée qui a du temps à perdre peut m'aider, j'en serai ravi.
mogrann
Visiteur
Visiteur
 
Messages: 1
Inscription: 24 Avr 2012 18:56
 


Re: Problème d'installation d'indehibit

Message le 26 Avr 2012 16:17

Salut,

Tu as crée ta base de données ? Selon leur guide d'installation, il faut le faire avant.
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 15:13
Localisation: /home/h3bus
 



Sujets similaires

Message Nouvelle maison : nouvelle installation informatique
Voila je viens d'acheter ma nouvelle maison avec un bureau spécialement conçu pour mes soirées gaming et boulot quand je suis en télétravail. Je me suis aménagé une sorte de local, j'ai fait quelques travaux de décoration d'intérieur et d'aménagement de l'espace. Mais voila, je suis davantage doué e ...
Réponses: 0

Message probleme ecran en veile et ordi qui tourne
jai un probleme avec mon ordi de bureau tout tourne normalement lecran marche bien et quelque jours apres en le ralument lecran reste en veil et lordi tourne bien en le demontent jai toucher un peut la carte graphique jai ralumer lordie et la sa a marcher mais quelques jours apres rebelote ecrant en ...
Réponses: 5

Message probleme age of empires 3 sur steam
Salut tout le monde depuis quelque temps lorsque je joue sur Steam avec age of empire 3 définitive édition pendant le jeu aléatoirement le jeu plante comme si ma carte graphique était soit défaillante, soit le processeur car le jeu est souvent assez lent voici le type de message que j'ai avant que t ...
Réponses: 4

Message Problème d’affichage 2e écran et tablette graphique
Bonjour à tous,Le problème est le suivant, j?ai besoin de travailler sur 2 écrans et sur une tablette graphique, le câble de mon 2e écran est en HDMI et ma tablette également. Ne possédant qu?une connectique en HDMI sur ma tour j?ai donc acheté un adaptateur HDMI pour double HDMI histoire de faire f ...
Réponses: 0

Message Lenovo yoga problème écran tactile fausses pressions
Bonjour à tous!Je possède un lenovo yoga qui a commencé à bugger depuis quelques mois... L'écran détecte des pressions de partout alors que j'y touche pas comme dans cette vidéo: https://www.youtube.com/watch?v=NKnI4hhyUqg Même si je redémarre le pc, ça recommence, le pc n'est pas en surchauffe (ça ...
Réponses: 11

Message Problème avec cette dernière mise à jour
J'essaie d'installer cette nouvelle mise à jour Windows critique depuis quelques jours maintenant et je continue à rencontrer le même problème, étant donné que cela ne le fait pas.Je vais donc installer les mises à jour et j'obtiens : Mise à jour des fonctionnalités vers Windows 10, version 20H2 Ins ...
Réponses: 3

Message [Réglé] Nouvelle installation Win10 - Démarrage lent
Bonjour,J'ai changé de PC dernièrement et comptais donner l'ancien à mon fils. Or, je ne le savais pas, il avait déjà un PC orienté gamer qu'il n'utilisait presque plus car très lent. J'y ai jeté un ?il et j'ai vu qu'il avait saturé son SSD alors que le disque classique était vide. J'ai déplacé les ...
Réponses: 17


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.