Il y a actuellement 80 visiteurs
Jeudi 24 Septembre 2020
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Problème installation pilote AMD Catalyst

Encore un écran bleu sur votre PC ? Vous avez besoin d'aide pour installer correctement le driver de votre nouveau matériel informatique sur un système Microsoft ? Alors posez nous vos questions sur ce forum d'entraide.

Problème installation pilote AMD Catalyst

Message le 26 Jan 2015 17:56

Bonsoir à tous :-)
Eh bien voilà, j'ai rencontré un petit problème en tentant de mettre à jour le pilote de ma carte graphique AMD Radeon R9 270 avec le logiciel AMD Catalyst Auto Detect qui permet de détecter automatiquement le driver dont on a besoin.
Au début, le téléchargement se passe très bien et il n'y a alors aucuns soucis, mais c'est à la fin dudit téléchargement que les choses se gâtent, car il n'y a aucuns boutons d'installation pour finaliser la mise à jour !
J'ai tenté de regardé dans mon dossier "téléchargement" mais je n'ai malheureusement rien trouvé et c'est vraiment bizarre...
Si vous pouviez m'éclairer par rapport à cette étrange situation, je vous serais très reconnaissant !
Je vous remercie et vous souhaite une très bonne soirée :-)
Avatar de l'utilisateur
Hp-man
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 125
Inscription: 04 Mai 2012 19:33
 


Re: Problème installation pilote AMD Catalyst

Message le 26 Jan 2015 19:57

Bonjour,

Tu utilises quel navigateur (Internet Explorer, Firefox, Chrome...) ?
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 10991
Inscription: 24 Avr 2009 22:41
Localisation: Dordogne
 

Re: Problème installation pilote AMD Catalyst

Message le 26 Jan 2015 20:15

Bonsoir :-) J'utilise Google Chrome.
Je tiens juste à préciser que le système de détection automatique des pilotes se présente sous forme d'un logiciel. C'est de ce dernier que le driver se télécharge, et non de Chrome.
Avatar de l'utilisateur
Hp-man
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 125
Inscription: 04 Mai 2012 19:33
 

Re: Problème installation pilote AMD Catalyst

Message le 26 Jan 2015 20:16

Si tu ne l'as pas déjà fait, tu devrais essayer avec un autre...
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 10991
Inscription: 24 Avr 2009 22:41
Localisation: Dordogne
 

Re: Problème installation pilote AMD Catalyst

Message le 26 Jan 2015 20:26

Attendez, il y a une autre alternative, peut être...
Je peux aussi le télécharger manuellement sur le site d'AMD, non ?
De nos jours, ya plus de risques à faire cela, je pense.
Qu'en pensez-vous ?
Avatar de l'utilisateur
Hp-man
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 125
Inscription: 04 Mai 2012 19:33
 

Re: Problème installation pilote AMD Catalyst

Message le 26 Jan 2015 20:34

Bonsoir ,
Au vu de ta question , je viens d'installer AMD Catalyst sur mon ordinateur portable qui est en Radeon , il a fait une recherche du dernier driver et m 'a demandé une fois ou deux si je voulais faire l'installation ce qui est normal mais c'est tout , la différence c'est lorsque tu vas dans ton gestionnaire de périphériques dans les paramètres graphiques que tu vois quel pilote est installé .
Bonne continuation .
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 14910
Inscription: 06 Mar 2010 22:03
Localisation: Là ou se trouve mon PC
 

Re: Problème installation pilote AMD Catalyst

Message le 26 Jan 2015 20:47

Sinon, vous pensez que je ne risque rien si je l'installe manuellement via le site web d'AMD ?
Avatar de l'utilisateur
Hp-man
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 125
Inscription: 04 Mai 2012 19:33
 

Re: Problème installation pilote AMD Catalyst

Message le 27 Jan 2015 09:07

Bonjour ,
Non il n'y a pas de problème , puis même si exceptionnellement ça bugait tu pourrais redémarrer en mode sans échec et faire une restauration à une date antérieure .
Bonne continuation .
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 14910
Inscription: 06 Mar 2010 22:03
Localisation: Là ou se trouve mon PC
 



Sujets similaires

Message [Réglé] message d'erreur lors installation firefox
Salut tout le monde j'avais un problème sur Firefox d'un coup il ne fonctionnai plus plus aucunes pages n?apparaissaient et il buggait j'ai désinstaller Firefox mais voila que à la fin de l'installation il me laisse un message d?erreur et impossible de me servir de Firefox dernière version ..... ...
Réponses: 11

Message Demande d'installation de la fibre à la mairie
Bonjour, j'ai entendu dire qu'il était possible de faire une demande d'installation de la fibre dans nos villes directement à la mairie. C'est vrai ? Si oui, dans ce cas, à qui faut-il faire la demande et est-ce qu'elle va vraiment être prise en compte ? Car ça m'intéresserait de le faire.
Réponses: 6

Message Samsung S20 Problème microphone.
Bonjour/Bonsoir ! Après avoir essayé beaucoup de solutions qu'on pourrais trouver sur internet je n'arrive toujours pas à régler mon soucis donc j'espère pouvoir trouver ici un expert enfin de répondre à mon interrogation !Tout d'abord mon problème : Hier alors que tout allais bien et que mon derniè ...
Réponses: 0

Message Problème RAM ajoutée
Bonjour et bonnes vacances à ceux qui y sont encore.Voici la config effectué il y a peu avec mon fils:Seasonic S12III 500 - Alimentation PC Non modulaire - Bronze 80 Plus - 500 WattHyperX Fury 8 Go DDR4 3200 MHz CL16ASUSMBA 90MB0YR0 ASUS Prime B450M-A (AM4)YD1600BBAFBOX AMD AM4 Ryzen 5 1600, 6x 3.20 ...
Réponses: 4

Message Problème alimentation POE avec Netgear WG302
Bonjour,J'ai acheté un Trendnet TPE-113 GI pour alimenter en POE mon point d'accès Wifi Netgear WG302 qui est compatible POE.J'ai les mêmes points d'accès au boulot et ça marche mais sur des switchs POE Aruba.J'ai donc connecté le TPE-113GI au secteurJ'ai mis un câble réseau depuis ma FREEBOX révolu ...
Réponses: 0

Message Installation de carte graphique
Bonjour, j'ai acheté une carte graphique Sapphire Radeon RX 550 Pulse Lite 2 GO pour dépanner sur matériel.net https://www.materiel.net/produit/202004020086.htmlMais arrivant à la maison et en essayant de l'installer je me rend compte qu'il n'y a pas de prise pour l'alimentation...J'e beau la regard ...
Réponses: 14

Message Suite problème Installation .NET Framework 3.5
Je passe sur cette section du forum après les indications de heracles et de routman sur le post suivant :viewtopic-87451-0-asc-15.htmlJ'ia donc effectué l'analyse FRST et voici les 3 fichiers joints :https://www.cjoint.com/c/JEmi7oL2VBnhttps://www.cjoint.com/c/JEmi7Gt4kgnhttps://www.cjoint.com/c/JEm ...
Réponses: 135


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.