Il y a actuellement 172 visiteurs
Dimanche 19 Septembre 2021
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Probleme pour installer les jeux.

Vos derniers jeux refusent de s'installer sur votre matériel informatique ? Vous souhaitez partager votre expérience sur un jeu ou organiser une partie, donner vos trucs et astuces pour gagner ou encore nous faire part de vos découvertes. Posez vos questions sur ce forum d'entraide !

Probleme pour installer les jeux.

Message le 10 Juin 2006 09:31

Bonjours a tous,
Jai un probleme pour installer tous les jeux,
Quand je lance un jeux, n'importe lequel, au début de 'linstallation, sa m'affiche cela:

Image

C'est un exemple pour Heroes V mais sa me fait pareille pour tous les jeux!
Je ne sais pas d'où cela peut provenir,
Merci de m'aider ce qui le peuvent,

Salut!
Om3g4
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 13
Inscription: 10 Juin 2006 09:29
 


Message le 10 Juin 2006 09:39

Salut,

Tu devrais supprimer correctement les pilotes actuels de ta carte graphique et ensuite réinstaller les drivers officiels.
Walk of shame, walk of game... what uuuup !
Avatar de l'utilisateur
coyote89
PC-Infopraticien
PC-Infopraticien
 
Messages: 7862
Inscription: 07 Mai 2003 17:39
Localisation: Chine :)
 

Message le 10 Juin 2006 09:46

Comment les supprimer et les réionstaller correctement ?
Merci
Om3g4
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 13
Inscription: 10 Juin 2006 09:29
 

Message le 10 Juin 2006 11:04

Bonjour et bienvenue sur le forum,

Pour désinstaller des pilotes graphiques, il faut déjà les désinstaller de Windows en allant dans le panneau de configuration, puis sur Ajout/suppression de programme.
Ensuite choisir les pilotes graphiques dans la liste (tels que ATI ou NVIDIA) et ensuite cliquer sur supprimer.
Il faut aussi penser à télécharger de nouveaux pilotes :
¤ ATI
¤ NVIDIA
Puis aller sur le poste de travail, cliquer de droit avec la souris, séléctionner Propriétés (identique à la commande Touche Windows + Touche Pause du clavier). Puis l'onglet Matériel, le bouton Gestionnaire des périphériques, et finalement cliquer sur le + à côté de la carte graphique, et ensuite cliquer de droit sur la carte graphique affichées, choisir désinstaller, et faire OK.
On redémarre, au redémarrage l'ordinateur propose de réinstaller les pilotes : On fait annuler. Puis on va dans le dossier où a été téléchargé les pilotes (NVIDIA ou ATI, ou autre selon carte graphique) et on double cliques sur l'installeur.
On suit les explications, et finalement on redémarre l'ordinateur.
Il ne reste alors plus qu'à remettre la bonne résolution, à savoir cliques de droit que le bureau, puis sur Propriétés, onglet Paramètres, puis Cadre résolution de l'écran, choisi 1024x768 pour le début, mets plus si ça peut marche, quoique 1024x768 c'est déjà bien :wink:.
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 09:41
Localisation: Pala
 

Message le 10 Juin 2006 11:10

Merci, et comment savoir lesquel telecharger exactement comme pilotes ?
Om3g4
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 13
Inscription: 10 Juin 2006 09:29
 

Message le 10 Juin 2006 11:17

Ok c'est bon j'en ai trelecharger usr le site NVIDIA, je vais essayer de les reéinstaller, dans le menu Ajout/Suppression de programme, je supprime NVIDIA Dispaly Drivers ?
Merci beaucvoup.
Om3g4
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 13
Inscription: 10 Juin 2006 09:29
 

Message le 10 Juin 2006 12:05

En effet il faut supprimer NVIDIA Display Driver.
Et pense à bien télécharger les autres avant de redémarrer :wink:
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 09:41
Localisation: Pala
 

Message le 10 Juin 2006 12:13

J'espere avoir telecharger les bons :s
Om3g4
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 13
Inscription: 10 Juin 2006 09:29
 

Message le 10 Juin 2006 12:40

Jai fait mais au redemarrange il ne mont pas demander de les réinstaller,
J'ai commencer a réinstaller mais sa me marque sa :

Image

C'est toujours a la fin de InstallShield que sa foire, comme les jeux.
Om3g4
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 13
Inscription: 10 Juin 2006 09:29
 

Message le 10 Juin 2006 13:02

Bon cette fois ci, si c'est l'ordinateur qui foire, je te propose de lire notre dossier Nettoyage, qui te guidera sur la façon de vérifier qu'aucun virus ne se soit introduit dans ton ordinateur et ait endomagé le système.
Prend toi la patience de faire tout ce qui est dit dans le dossier, ça vaut le coup.
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 09:41
Localisation: Pala
 

Message le 10 Juin 2006 15:28

J'ai fait otut ce quil y avait écrit mais sa ne marche toujours pas!
Et comment faire pour remettre les ancien pilote de ma cartes graphique pasque mon counterstrike qui est le seul jeu installer je voit trop mal :/
Merci
Om3g4
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 13
Inscription: 10 Juin 2006 09:29
 

Message le 10 Juin 2006 16:15

Om3g4 a écrit:J'ai fait otut ce quil y avait écrit mais sa ne marche toujours pas!

Quels sont les résultats du dossier nettoyage alors ? Ad Aware ne t'as trouvé aucun espions ? Tout comme Spybot ? Hijackthis a donné quoi ? Combien de mauvaises entrées ? Un scan de Avast au démarrage a duré combien de temps ? Et qu'as t il trouvé ?
As tu fais les mises à jour Windows ? Car ton problème vient sûrement du programme qui s'occupe de décompacter.
Une fois que tu auras répondu à toutes ces questions, et fait tout ce que je te demande, nous chercherons encore un autre moyen de trouver des virus.
Au fait, as tu tenté d'aller en mode sans échec pour lancer l'installation des pilotes ?
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 09:41
Localisation: Pala
 

Message le 10 Juin 2006 22:17

Je n'est pas fait le scann avast je le ferai demain, spybot mas trouver 248 espions, jai supprimer il men rester que 15 jai redemarrer sa ma refait la recherche au debut et il men rester 8 qui ne voulait pas s'enlever, quand jai supprimer les fichier temp il y en a qui ne voulait pas puisque il etait en utilisation, et jai essayer en mode sans echec mais cest pareille, je ferai le scann demain.
Om3g4
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 13
Inscription: 10 Juin 2006 09:29
 

Message le 10 Juin 2006 22:35

Sinon c'est possible de remettre les pilotes que jai supprimer pasque la sa me fait plein de problem, sa me bloc lecran et tout!?
merrci
Om3g4
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 13
Inscription: 10 Juin 2006 09:29
 

Message le 10 Juin 2006 22:43

Il doit y avoir un problème plus grave que des pilotes mal installés, comme je le pensais au début.
Soit ta version de windows est endommagée (ou non officielle), soit il y a un souci au niveau matériel.
Walk of shame, walk of game... what uuuup !
Avatar de l'utilisateur
coyote89
PC-Infopraticien
PC-Infopraticien
 
Messages: 7862
Inscription: 07 Mai 2003 17:39
Localisation: Chine :)
 

Suivante


Sujets similaires

Message Probleme Windows 7 après changement carte mere
BonjourJ'ai un gros souci. Je viens de changer de carte mere j'ai une asus pro gaming z170.Le probleme c'est que j'ai très certainement fait une mauvaise manio dans le bios maintenant je ne peux plus lancer Windows. Lors du démarrage du pc j'ai un écran "Windows is loading files " puis l é ...
Réponses: 11

Message Problème de démarrage Windows 10
Bonjour,Pourriez-vous m'aider car j'aurai voulu redémarrer mon pc de bureau ( core 2 Q 6600 avec 8 go de ram) qui est sous windows 10 et qui suite à une mise à jour dont je ne connais pas le numéro, m'a fait planté le pc car au démarrage, j'ai cet écran :Périphérique requis n'est pas connecté ou ...
Réponses: 11

Message [Réglé] problème de réinstallation Windows 10
Bonjour,Pourriez-vous m'indiquer si vous avez déjà rencontré un problème de réinstallation de Windows 10 sur un pc portable, car j'ai un modèle "Lenovo X 201", suite à un plantage qui était due une mise à jour, "écran bleu " critical process" en boucle, mon collègue a sauv ...
Réponses: 15

Message Recherche un réparateur de vieille console de jeux
Hello ! J'ai fait une découverte sensationnelle en vidant le grenier de chez des amis (ils vendent leur maison et font du tri) : quelques vieilles consoles de jeux qui sont encore en parfait état ! J'ai pu les récupérer, mais elles ne fonctionnent pas toutes correctement, alors j'aurais aimé les ame ...
Réponses: 4

Message Problème démarrage Lenovo portable
Bonjour, je possède un portable Lenovo modèle E330 qui s'allume et qui m'affiche le message suivant.J'ai changé la pile Bios mais rien n'y fait l'ordinateur ne veut pas démarrer même en tapant F2 ou autre au démarrage.Je ne comprends pas.Merci pour votre aide.
Réponses: 12

Message Problème d'impression avec HP 6525
Bonjour,Je ne pense pas que ça vienne des cartouches , moi j'en ai qui viennent d'un pays lointain et que je peux recharger moi-même.Soucis c'est que l'encre ça tache bien les doigts Chez ma fille c'est qu'elle avait eu auparavant déjà une imprimante HP et qu'au changement de matériel elle n'avai ...
Réponses: 11

Message Problème campagne mailing/ publipostage
Bonjour, Je travaille pour une société spécialisée dans le commerce international et mon patron aimerait que nous travaillions avec des logiciels de publipostage ou de campagne mailing.Nous avons donc dans la compagnie MaxBulk mailer, mais malheureusement je ne comprends rien à ce que l'on me demand ...
Réponses: 2


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.
cron