Il y a actuellement 92 visiteurs
Lundi 28 Septembre 2020
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Probleme Javascript

Encore un écran bleu sur votre PC ? Vous avez besoin d'aide pour installer correctement le driver de votre nouveau matériel informatique sur un système Microsoft ? Alors posez nous vos questions sur ce forum d'entraide.

Probleme Javascript

Message le 01 Déc 2008 10:37

Bonjour,

depuis une semaine a peu près, j'ai un soucis de lien qui ne s'ouvre pas!

Explication:

J'ai ma fenête A (mozilla ou IE, c'est pareil, j'ai le meme problème). dans cette fenetre A, il y a une image où je dois cliquer dessus pour qu'elle s'ouvre dans une fenêtre B.

Et bien, je peux clicker sur cette image sauf qu'elle ne s'ouvre pas!

et en bas de ma fenêtre A, j'ai ce message: javascript:fOpenZoom(1129820,1,'rkzgladjfkpcujfwgrkrqkbwqbdbnvnfgmmrnpbszqvuabqgsbyilzfbbicpeqvkfdehjcbqbwhdejwuequfhaxiyguxlvzuyoyojjsqlinor',11,4533695,1)

j'ai installer la dernière version de Java mais ça n'a rien changer....

Pourriez vous m'aider? c'est assez contraignant comme problème.

Merci d'avance :D
Z.
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 10
Inscription: 01 Déc 2008 10:29
 


Message le 01 Déc 2008 21:46

Sivuplait...? :oops:
Z.
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 10
Inscription: 01 Déc 2008 10:29
 

Message le 02 Déc 2008 20:40

je persiste..... :wink:
Z.
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 10
Inscription: 01 Déc 2008 10:29
 

Message le 06 Déc 2008 15:12

?????
Z.
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 10
Inscription: 01 Déc 2008 10:29
 

Message le 06 Déc 2008 15:19

Bonjour Z.

On dirait que personne n'ait en mesure de t'aider sur ce coup-là...
"Sois un AtOM, mon fils." RIP l'ami Ask To Old Man → 1948 - 2012
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
r@in | b0w
PC-Infopraticien
PC-Infopraticien
 
Messages: 7710
Inscription: 09 Déc 2007 12:37
Localisation: Sur un Vostro tout propre
 

Message le 06 Déc 2008 18:12

Bonjour Z,

Tu dis avoir installé la derniére version de Java mais je pense à un truc simple qui avait résolu un probléme dans le méme genre que le tiens sur un forum. Il faut tous simplement desinstaller JavaScript Runtime redémarer ton PC. Et ensuite le réinstaller.

voici le lien : http://www.java.com/fr/

si le probléme persiste fait mon un screen ou je ne sais quoi pour que je vois de mes yeux car difficille de s'imaginer la chose là.
Avatar de l'utilisateur
spiderwallon
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 10
Inscription: 06 Déc 2008 18:02
 

Message le 07 Déc 2008 16:37

r@in | b0w a écrit:Bonjour Z.

On dirait que personne n'ait en mesure de t'aider sur ce coup-là...


A qui le dis tu! :D
Merci de ta participation en tout cas :lol:
Z.
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 10
Inscription: 01 Déc 2008 10:29
 

Message le 07 Déc 2008 16:39

spiderwallon a écrit:Bonjour Z,

Tu dis avoir installé la derniére version de Java mais je pense à un truc simple qui avait résolu un probléme dans le méme genre que le tiens sur un forum. Il faut tous simplement desinstaller JavaScript Runtime redémarer ton PC. Et ensuite le réinstaller.

voici le lien : http://www.java.com/fr/

si le probléme persiste fait mon un screen ou je ne sais quoi pour que je vois de mes yeux car difficille de s'imaginer la chose là.


Java Et Javascript c'est pas la meme chose?

j'ai pas de javascript runtime sur mon ordi :oops:
Z.
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 10
Inscription: 01 Déc 2008 10:29
 

Message le 07 Déc 2008 20:05

Nan mais si mdr en fait va dans ajout supprésion de prog et cherche javaruntime ;) et desinstalle ...
Avatar de l'utilisateur
spiderwallon
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 10
Inscription: 06 Déc 2008 18:02
 

Message le 08 Déc 2008 10:41

alor comme je le disais j'ai pas de javasript runtime

j'ai quand meme désinstallé java et...verdict....ça n'a rien changé!lool

je rigole mais je suis déprimée en fait! je comprend pas :cry: :cry:
Z.
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 10
Inscription: 01 Déc 2008 10:29
 

Message le 09 Déc 2008 15:46

Bon voila une capture provenant de mon PC : Desinstalle ce qui est séléctioné en bleu ...

Image
Avatar de l'utilisateur
spiderwallon
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 10
Inscription: 06 Déc 2008 18:02
 

Message le 09 Déc 2008 16:24

Bonjour,

Z. a écrit:j'ai pas de javascript runtime sur mon ordi
alor comme je le disais j'ai pas de javasript runtime


@spiderwallon: Comment désinstaller quelque chose qu'il y a pas .

Javascript ==>>ici

Amicalement, Chiva
Avatar de l'utilisateur
chiva
PC-Infopraticien
PC-Infopraticien
 
Messages: 2952
Inscription: 11 Juin 2007 13:22
Localisation: Au fond de mon calbar
 

Message le 09 Déc 2008 17:18

chiva a écrit:Bonjour,

Z. a écrit:j'ai pas de javascript runtime sur mon ordi
alor comme je le disais j'ai pas de javasript runtime


@spiderwallon: Comment désinstaller quelque chose qu'il y a pas .

Javascript ==>>ici

Amicalement, Chiva


spiderwallon merci du temps que tu accordes à mes problème mais chiva a raison, comment désinstaller quelque chose qu'il n'y a pas...

chiva, ça sert à quoi le programme dans ton lien?

en tout cas, merci à vous 2 :D
Z.
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 10
Inscription: 01 Déc 2008 10:29
 

Message le 09 Déc 2008 20:41

Bonjour,

Le lien c'est le fameux Javascript que tu n'as pas. C'est bien possible que a la base spiderwallon n'as pas tout a fait tord. Peut être il faut justement ce programme pour résoudre ton problème.

Amicalement, Chiva
Avatar de l'utilisateur
chiva
PC-Infopraticien
PC-Infopraticien
 
Messages: 2952
Inscription: 11 Juin 2007 13:22
Localisation: Au fond de mon calbar
 

Message le 09 Déc 2008 22:33

et bien...attention, nouveaux rebondissements dans l'affaire Javascript...

je ne peux pas l'installer! :lol: voilà ce que ça me dit:

http://www.hiboox.fr/go/images/star/san ... 2.jpg.html
Z.
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 10
Inscription: 01 Déc 2008 10:29
 

Suivante


Sujets similaires

Message Problème alimentation POE avec Netgear WG302
Bonjour,J'ai acheté un Trendnet TPE-113 GI pour alimenter en POE mon point d'accès Wifi Netgear WG302 qui est compatible POE.J'ai les mêmes points d'accès au boulot et ça marche mais sur des switchs POE Aruba.J'ai donc connecté le TPE-113GI au secteurJ'ai mis un câble réseau depuis ma FREEBOX révolu ...
Réponses: 1

Message Samsung S20 Problème microphone.
Bonjour/Bonsoir ! Après avoir essayé beaucoup de solutions qu'on pourrais trouver sur internet je n'arrive toujours pas à régler mon soucis donc j'espère pouvoir trouver ici un expert enfin de répondre à mon interrogation !Tout d'abord mon problème : Hier alors que tout allais bien et que mon derniè ...
Réponses: 0

Message Problème RAM ajoutée
Bonjour et bonnes vacances à ceux qui y sont encore.Voici la config effectué il y a peu avec mon fils:Seasonic S12III 500 - Alimentation PC Non modulaire - Bronze 80 Plus - 500 WattHyperX Fury 8 Go DDR4 3200 MHz CL16ASUSMBA 90MB0YR0 ASUS Prime B450M-A (AM4)YD1600BBAFBOX AMD AM4 Ryzen 5 1600, 6x 3.20 ...
Réponses: 4

Message Suite problème Installation .NET Framework 3.5
Je passe sur cette section du forum après les indications de heracles et de routman sur le post suivant :viewtopic-87451-0-asc-15.htmlJ'ia donc effectué l'analyse FRST et voici les 3 fichiers joints :https://www.cjoint.com/c/JEmi7oL2VBnhttps://www.cjoint.com/c/JEmi7Gt4kgnhttps://www.cjoint.com/c/JEm ...
Réponses: 135

Message probleme bios
bonjour je dispose d un pc hp model 17-ca1012nf j ai un problème au démarrage j ai un écran noir avec le message suivant:bios corruption has been deteced. bios recoery will begin automatically when you restart pcbios recovery will take several minutesdo not shut or remove external power from your pc ...
Réponses: 2

Message [Réglé] Problème nouvelle config
Bonsoir,récemment j'ai demandé sur le forum que l'on me conseille une config, et je l'ai reçu aujourd'hui. J'ai monté le PC en regardant bien plusieurs Tutos SAUF que j'ai un bon gros problème. Mon écran ne détecte pas du tout le PC, il n'y a pas de signal. En plus de ça les deux ventilos de ma cart ...
Réponses: 2

Message Retour à l'état d'usine: problème "error"
Bonjour,Mon pc étant relativement lent (windows 7 edition familliale premium 64bits, asus x5die de 2008) j'ai voulue le remettre aux paramètres d'usine via la touche f9 au démarrage de windows. En option j'ai choisis de ne refaire que la partition système C.Voici la procédure que j'ai suivi (pour un ...
Réponses: 15


Qui est en ligne

Utilisateurs parcourant ce forum: opop2 et 6 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.