Il y a actuellement 186 visiteurs
Lundi 15 Août 2022
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

problème de "kernel panic" avec mandriva

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

problème de "kernel panic" avec mandriva

Message le 15 Juin 2005 17:38

Bonjour tout le monde!!

Depuis que j'ai acheté mon nouveau pc j'ai que des galères avec linux. J'avais la mandrake 9.0, or celle ci ne gèrait pas les ports raids (dont je sers), ni ma carte son, ni ma carte graphique ... pas cool quoi :wink:

Donc g dl la mandriva qui gère automatiquement les ports RAID, le wifi ...
Je l'installe, tout ce passe bien!
Le problème c quand j'essai de le démarrer, il reste bloqué sur l'écran de chargement de linux et n'écrit rien du tout.
Alors je le redémarre en mode "sans frame buffer" et la il me met un kernel panic:
Code: Tout sélectionner
creating root device
mounting root filesystem
mount : error 6 mounting ext3 flags defaults
well, retrying without the option flags
mount : error6 mounting ext3
well, retrying without any flags
mount : error6 mounting ext3
pivoroot : pivot_root (/sysroot , /sysroot/initrd ) failed : 2
umount /initrd/sys failed : 2
umount /initrd/proc failed : 2
Initrd finished
freeing unused kernel memory : 296 K freed
kernel panic -not syncing : no init found. Try passing init=option to kernel


Voilà ce qu'il me met en gros!! Ca doit pas venir des pilotes pour les ports RAID puisqu'il arrive a écrire sur le dd. Par contre je pense que ca vient bien d'un pb avec le dd ==> est ce que qqun peut m'aider :roll:

ma carte mère: Asus-tek P5GD2 Deluxe LGA775 915P
disque dur: 160Go IDE 7200tr Udma 100-8Mo
Avatar de l'utilisateur
capunk2
Sous Expert(e)
Sous Expert(e)
 
Messages: 63
Inscription: 27 Oct 2003 10:44
Localisation: nantes
 


Message le 25 Juin 2005 22:33

Bonjour,

tu parles de port RAID avec 1 disque
capunk2 a écrit:160Go IDE 7200tr Udma 100-8Mo


est tu sûre ?

vérifie en désactivant l'ACPI (init="acpi=off noapic pci=noacpi nolapic")
ken-perso-net
Visiteur
Visiteur
 
Messages: 6
Inscription: 25 Juin 2005 21:20
Localisation: Angers
 



Sujets similaires

Message problème d'affichage sur pc HP
Bonjour,J'ai un problème sur un pc portable hp "pavilion dv6" car en allumant l'écran reste blanc et quand je le connecte sur un écran externe, j'aperçois le logo "ubuntu et il repart et l'écran devient "violet", c'est bizarre.Comment faire ? Merci Cdt
Réponses: 5

Message [Réglé] Gros problème W10
Bonjour,Ce matin tout allait bien lorsque j'ai voulu ouvrir firefox j'ai un message qui m'indique qu'il est déjà ouvert, j'ai essayé de voir dans le gestionnaire de taches et je me suis aperçu qu'il m'est à présent impossible d'obtenir le gestionnaire en faisant un clic droit sur "demarrer" ...
Réponses: 10

Message question a propos d'un problème avec KM Player
Bonjour a tout le monde,J'ai un souci lors de l'utilisation de KM Player, lorsque je fais une capture video, celle ci s'enregistre bien (je vois le nbr de Mo qui augmente dans la cadre ou cela enregistre) mais lorsque je veux ensuite la visionner j'ai un écran noir et pas de son.quelqu'un peut il m' ...
Réponses: 3

Message Tuto resoudre un problème d'installation de Windows en UEFI
Suite à un changement de matériel ou à une fausse man?uvre lors de l'installation de Windows en UEFI il arrive que le message suivant soit inscrit: "impossible d'installer Windows sur le lecteur ....(afficher détail)le détail expliquant, par exemple que le lecteur n'est pas en GPT....mais pas ...
Réponses: 4

Message probleme windows 7
bonjourj ai un vieux pc sous windows 7 qui fonctionnait bien , j'ai telecharger Microsoft Security Essentials qui a bloquer au moment de la mise a jour de ce dernier, j'ai désinstaller Microsoft Security Essentials et tout a cout mon pc deviens lent et impossible d'aller sur firefox j'ai tenté une ...
Réponses: 1

Message Problème bouton démarrage dell inspiron 5000
Mon dell inspiron 5000 ne s'allume plus . Quelqu'un connaitrait il svp une astuce pour le faire demarrer sans le bouton power ? Sachant que sous tension , la petite lampe ne s'allume pas .et que le geste pour le decharger en appuyant sur le bouton on/off a ete deja ..
Réponses: 3

Message Problème d'acces au reseau local par VPN
Vérifiez si vous utilisez un autre client VPN en même temps que le vôtre. Vous devez trouver vpn parmi les programmes en cours d'exécution, même s'il se trouve en arrière-plan. Désactivez et quittez tous les programmes vpn installés sur votre ordinateur, à l'exception de celui que vous souhaitez uti ...
Réponses: 8


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.