Il y a actuellement 65 visiteurs
Vendredi 18 Octobre 2019
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Problème au lancement d'une mission de CoD 4

Vos derniers jeux refusent de s'installer sur votre matériel informatique ? Vous souhaitez partager votre expérience sur un jeu ou organiser une partie, donner vos trucs et astuces pour gagner ou encore nous faire part de vos découvertes. Posez vos questions sur ce forum d'entraide !

Problème au lancement d'une mission de CoD 4

Message le 28 Oct 2008 22:18

Bonjours à tous et à toutes.

Je plante le contexte :

J'installe avec succès Call of Duty 4 et commence donc la campagne solo.
Le prologue se passe sans problème, s'en suit une petite vidéo et j'attaque l'acte 1, première mission. Je termine celle-ci et charge la seconde, sauf que là, durant le chargement, pouf, je revient sur mon bureau mais un rectangle noir occupe les 3/4 de l'écran... et j'aperçois un bout de console... mais aucune info visible.
Je ferme donc le programme via le gestionnaire de tâche et windows me signifie que ""iwsp3.exe a cessé de fonctionner".

Après mainte tentative, il se trouve que le rectangle noir occupe moins l'écran et que j'aperçois ceci :

http://img373.imageshack.us/my.php?image=pbcod4vj7.jpg

J'ai tenté et retenté des solutions trouvées sur le net, sans aucune réussite...

Je m'en remets à vous. :cry:

Merci à ceux qui prendront le temps de rédiger une réponse ;)

P.S: si ça peut servir : j'utilise windows vista et j'ai les configurations suffisantes pour le jeu.
Exi
Visiteur
Visiteur
 
Messages: 4
Inscription: 28 Oct 2008 22:12
 


Message le 28 Oct 2008 22:28

Pilotes de la CM et CG à jour ?
Quel est ton OS et machine ?
A+Image
MenCleImage
Avatar de l'utilisateur
MenCle
Expert(e)
Expert(e)
 
Messages: 1536
Inscription: 15 Juin 2008 22:17
Localisation: Rillieux-La-Pape, Lyon(69)
 

Message le 28 Oct 2008 22:36

Je suis sur un ordinateur portable, le HP pavillion-dv7 1060ef.

Sous windows vista.

Mes pilotes sont à priori à jours.
Exi
Visiteur
Visiteur
 
Messages: 4
Inscription: 28 Oct 2008 22:12
 

Message le 28 Oct 2008 22:38

T'as essayé de désinstaller le jeu et de le réinstaller ?

As tu mis à jour Direct X ?
A+Image
MenCleImage
Avatar de l'utilisateur
MenCle
Expert(e)
Expert(e)
 
Messages: 1536
Inscription: 15 Juin 2008 22:17
Localisation: Rillieux-La-Pape, Lyon(69)
 

Message le 28 Oct 2008 23:12

Désinstaller / réinstaller, rien y fait :s

Direct X a été installé avec il me semble ;) (enfin je l'ai forcement installé dernièrement, donc à jours.)
Exi
Visiteur
Visiteur
 
Messages: 4
Inscription: 28 Oct 2008 22:12
 

Message le 28 Oct 2008 23:15

Pourrais-tu essayer ton jeu sur un autre ordinateur ?
Pour si ce n'est pas lui qui est défectueux =
A+Image
MenCleImage
Avatar de l'utilisateur
MenCle
Expert(e)
Expert(e)
 
Messages: 1536
Inscription: 15 Juin 2008 22:17
Localisation: Rillieux-La-Pape, Lyon(69)
 

Message le 29 Oct 2008 15:55

Même problème sur une autre machine :cry:
Exi
Visiteur
Visiteur
 
Messages: 4
Inscription: 28 Oct 2008 22:12
 

Message le 29 Oct 2008 20:23

Ton jeu est malheureusement défectueux.
Si tu as le titre d'achat, ramène ton jeu au magasin en
demandant un nouveau CD :wink:
A+Image
MenCleImage
Avatar de l'utilisateur
MenCle
Expert(e)
Expert(e)
 
Messages: 1536
Inscription: 15 Juin 2008 22:17
Localisation: Rillieux-La-Pape, Lyon(69)
 



Sujets similaires

Message Problème ASUS F554L Aptio
Bonjour à tous,Je viens vers vous afin de savoir si quelqu"un pourrait m'éclairer sur un souci récurrent sur mon PC ASUS F554L.Alors tout à débuter quand le PC se mettait à freezer de temps à autres jusqu'au moment où au redémarrage il m'indiquait soit des messages d'erreur type 0xc00000001 et ...
Réponses: 15

Message Problème drivers
Bonjour, je viens vers vous car je viens de me monter un pc, sous windows 10, le seul soucis c'est qu'il m'est impossible d'installer le driver reseau, je n'ai pas de lecteur cd mais un autre pc à coté pour télécharger.ma carte mère est celle-ci : asus tuf B450 plus gaminglorsque j'essaye d'installe ...
Réponses: 10

Message Probleme extinction HP Pavillion
Bonjour,Je ne sais pas si je suis dans la bonne section, si ce n'est pas le cas je m'en excuse ! Depuis env. 2 jours mon PC ne s?éteint plus correctement. En effet, lorsque je clique sur "arrêter" mon PC ne s?éteint plus, il y a un écran noir et aucunes actions ne réactivent celui-ci (so ...
Réponses: 6

Message Problème installation Windows 10
Bonjour,J'ai reçu aujourd'hui mon PC tout frais monté réalisé sur configomatic de topachat et je n'ai pas pris l'option installation de Windows car je disposais déjà d'une clé d'activation.Je me lance donc dans l'installation de Windows après avoir préparé la clé usb avec le logiciel MediaCreationTo ...
Réponses: 1

Message Problème clavier HP Probook 4540s windows 10
Salut, j'ai mon clavier qui s'est mis à bugger. ils suffit que j'appuis sur la touche CTRL et ca commence. J'ai pensé aux touche rémanente mais le problème vient pas de là. je suis donc obligé de rentré en mode veille et de rallumer pour que ca fonctionne normalement. pour info quand ça commence, la ...
Réponses: 4

Message Problème de virtualisation
Bonjour,je n'arrive pas à activer la virtualisation du pc car je ne trouve pas cette fonctionnalité dans le bios.D'après le logiciel : LeoMoon CPU-V ( https://image.noelshack.com/fichiers/20 ... apture.jpg )La virtualisation est compatible avec mon ordinateur, mais n'est pas activé.Détaille de mon p ...
Réponses: 1

Message [Réglé] Besoin d'aide pour un probléme
Bonjour à tous,Suite à des mises à jour faite avec drivercloud, j'ai un soucis.Alors en essayant d'être clair, mon soucis est que : je vais avoir un " freeze / blocage " de l'image pendant 3 4 seconde, ainsi qu'un bruit assez fort ( du style quand l'ordinateur plante et qui va redémarrer ) ...
Réponses: 13


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


.: Nous contacter :: Flux RSS :: Données personnelles :.