Il y a actuellement 159 visiteurs
Samedi 27 Novembre 2021
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Problème au lancement d'une mission de CoD 4

Vos derniers jeux refusent de s'installer sur votre matériel informatique ? Vous souhaitez partager votre expérience sur un jeu ou organiser une partie, donner vos trucs et astuces pour gagner ou encore nous faire part de vos découvertes. Posez vos questions sur ce forum d'entraide !

Problème au lancement d'une mission de CoD 4

Message le 28 Oct 2008 21:18

Bonjours à tous et à toutes.

Je plante le contexte :

J'installe avec succès Call of Duty 4 et commence donc la campagne solo.
Le prologue se passe sans problème, s'en suit une petite vidéo et j'attaque l'acte 1, première mission. Je termine celle-ci et charge la seconde, sauf que là, durant le chargement, pouf, je revient sur mon bureau mais un rectangle noir occupe les 3/4 de l'écran... et j'aperçois un bout de console... mais aucune info visible.
Je ferme donc le programme via le gestionnaire de tâche et windows me signifie que ""iwsp3.exe a cessé de fonctionner".

Après mainte tentative, il se trouve que le rectangle noir occupe moins l'écran et que j'aperçois ceci :

http://img373.imageshack.us/my.php?image=pbcod4vj7.jpg

J'ai tenté et retenté des solutions trouvées sur le net, sans aucune réussite...

Je m'en remets à vous. :cry:

Merci à ceux qui prendront le temps de rédiger une réponse ;)

P.S: si ça peut servir : j'utilise windows vista et j'ai les configurations suffisantes pour le jeu.
Exi
Visiteur
Visiteur
 
Messages: 4
Inscription: 28 Oct 2008 21:12
 


Message le 28 Oct 2008 21:28

Pilotes de la CM et CG à jour ?
Quel est ton OS et machine ?
A+Image
MenCleImage
Avatar de l'utilisateur
MenCle
Expert(e)
Expert(e)
 
Messages: 1536
Inscription: 15 Juin 2008 21:17
Localisation: Rillieux-La-Pape, Lyon(69)
 

Message le 28 Oct 2008 21:36

Je suis sur un ordinateur portable, le HP pavillion-dv7 1060ef.

Sous windows vista.

Mes pilotes sont à priori à jours.
Exi
Visiteur
Visiteur
 
Messages: 4
Inscription: 28 Oct 2008 21:12
 

Message le 28 Oct 2008 21:38

T'as essayé de désinstaller le jeu et de le réinstaller ?

As tu mis à jour Direct X ?
A+Image
MenCleImage
Avatar de l'utilisateur
MenCle
Expert(e)
Expert(e)
 
Messages: 1536
Inscription: 15 Juin 2008 21:17
Localisation: Rillieux-La-Pape, Lyon(69)
 

Message le 28 Oct 2008 22:12

Désinstaller / réinstaller, rien y fait :s

Direct X a été installé avec il me semble ;) (enfin je l'ai forcement installé dernièrement, donc à jours.)
Exi
Visiteur
Visiteur
 
Messages: 4
Inscription: 28 Oct 2008 21:12
 

Message le 28 Oct 2008 22:15

Pourrais-tu essayer ton jeu sur un autre ordinateur ?
Pour si ce n'est pas lui qui est défectueux =
A+Image
MenCleImage
Avatar de l'utilisateur
MenCle
Expert(e)
Expert(e)
 
Messages: 1536
Inscription: 15 Juin 2008 21:17
Localisation: Rillieux-La-Pape, Lyon(69)
 

Message le 29 Oct 2008 14:55

Même problème sur une autre machine :cry:
Exi
Visiteur
Visiteur
 
Messages: 4
Inscription: 28 Oct 2008 21:12
 

Message le 29 Oct 2008 19:23

Ton jeu est malheureusement défectueux.
Si tu as le titre d'achat, ramène ton jeu au magasin en
demandant un nouveau CD :wink:
A+Image
MenCleImage
Avatar de l'utilisateur
MenCle
Expert(e)
Expert(e)
 
Messages: 1536
Inscription: 15 Juin 2008 21:17
Localisation: Rillieux-La-Pape, Lyon(69)
 



Sujets similaires

Message [RESOLU] Probleme affichage de videos
Salut à tous !Avec mon PC portable ACER SWIFT 5, j'ai un petit bug d'affichage des vidéos notament sur Facebook.Les premieres secondes ressemble a ça (capture d'ecran) parfois meme ca rest comme ca.Le son lui fonctionne bien.C'est un probleme de mise a jour ? de codecs ou autres ? Merci !
Réponses: 8

Message Un problème avec le logiciel boot-repair-disk
Salut, J'ai un problème avec le démarrage de mon ordinateur, j'ai cette erreurJ'ai démarré l'environnement de récupération via à une clé USB Windows 10, j'ai vérifié le fichier BCD est bien dans la partition EFI J'ai téléchargé le logiciel boot-repair-disk sur une autre clé USB et je l'ai lancé, ma ...
Réponses: 3

Message Problème au démarrage de Windows 10
Bonjour à tous,Tout récemment, alors qu?il était en cours d?utilisation, et non connecté, le PC a fait apparaître un message (fenêtre bleu occupant tout l?écran) : Votre ordinateur a rencontré un problème et doit redémarrer.Code d?arrêt : NTFS file systemCe qu?il a fait, mais au lieu d?un redémarrag ...
Réponses: 3

Message Problème RX 5700 XT
Bonsoir à tous(tes)Mon problème est le suivant, comme dit le titre je possède une Sapphire Radeon Nitro+ RX 5700 XT jusque-là tout va bien . Dimanche matin j'ouvre Origin et Bf1 je joue une heure en gros nikel presque 200 Fps et stop . En début de soirée je réouvre Origin et Bf1 et là le choc o_O a ...
Réponses: 14

Message Problème réglage de l'heure au passage de W11
Bonjour à tous,suite au passage à W11, je n'arrive pas régler l'heure d'hiver comment rendre net une photo zooméeJe pouvais le faire avant. Il n'y a donc pas de paramètre géré par mon organisation.Je peux modifier le fuseau horaire seulement mais cela me pose des problèmes avec d'autres logiciels en ...
Réponses: 14

Message Problème de son sur WebRadio avec FireFox 94
Bonjour à tous,J'ai un problème avec Firefox v.94. Depuis la mise à jour, je n'ai plus de son sur diverses radions Web. Exemple : www.rhonefm.ch ou www.swisspop.ch.Je suis sur Windows 7 et cela fonctionne parfaitement sur Chrome ou Opéra. J'ai contrôlé les paramètres du mélangeur de la carte son et ...
Réponses: 1

Message probleme site
bonjourj'ai un probleme avec google chrome , quand je vais sur le site oney.fr ou jai un compe bancaire la page d'acceuil s'affiche normalement mais de suite la page s'assombris et je ne peux plus rien faire.(les autres pages marchent bien)j'ai essaiyé avec microsoft edge et la çela marche bien.je n ...
Réponses: 2


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.
cron