Il y a actuellement 82 visiteurs
Mardi 22 Septembre 2020
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Problème avec mon Micro intégré.

Pour un dépannage et des conseils adaptés au matériel informatique de marque comme les ordinateurs portables, les PC des grands fabricants et les périphériques externes tels que les écrans, les imprimantes ou encore les claviers, c'est sur ce forum dédié que vous trouverez de l'aide.

Problème avec mon Micro intégré.

Message le 26 Mai 2013 22:06

Bonsoir à tous et à toute,

Je fais appel à vous, car cela fait quelques temps que mon micro intégré à quelques soucis. Que ce soit par Skype ou bien mumble, on ne m'entends pratiquement pas. Curieux de savoir le pourquoi du comment, j'ai certainement tout regardé et essayé afin de trouver la source du problème, mais rien n'y fait. Le pilote en question " O2Micro Integrated Ms/Mspro Controller " est bien à jour. J'ai vérifié dans les propriétés d'enregistrement et je peux voir que mon micro est bien connecté et que le son est à 100%. Via les configurations audio de Skype et mumble, rien n'y change, on ne m'entends pratiquement pas. J'ai d'ailleurs essayé aujourd'hui de voir avec le Magnétophone et après enregistrement, rien du tout.

J'aimerais donc savoir si une solution existe et comment puis-je réparer ceci ? Et, de savoir par la même occasion si ce micro en question et en fait "cassé", "obsolète" ?

Merci d'avance aux personnes qui prendront le temps de lire mon problème.

Ordinateur Portable :
Packard Bell Ipower GX
Kazuko
Visiteur
Visiteur
 
Messages: 3
Inscription: 26 Mai 2013 21:36
 


Re: Problème avec mon Micro intégré.

Message le 01 Juin 2013 10:59

Bonjour tout le monde,

Je me permets de "Up" mon sujet. J'aimerais vraiment résoudre ce problème tout de même.
Kazuko
Visiteur
Visiteur
 
Messages: 3
Inscription: 26 Mai 2013 21:36
 

Re: Problème avec mon Micro intégré.

Message le 01 Juin 2013 12:41

Bonjour,
Tu peux tenter une analyse de ton système par l'utilitaire de Packard Bell > ICI < pour voir quels sont les pilotes qui te manquent.
Bonne continuation.
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 14907
Inscription: 06 Mar 2010 22:03
Localisation: Là ou se trouve mon PC
 

Re: Problème avec mon Micro intégré.

Message le 02 Juin 2013 02:22

Bonsoir Routman54,

Merci avant tout d'avoir pris attention à mon problème. J'ai donc fait l'analyse via l'utilitaire de Packard Bell et voilà ce que cela m'a donné :

Image
Kazuko
Visiteur
Visiteur
 
Messages: 3
Inscription: 26 Mai 2013 21:36
 

Re: Problème avec mon Micro intégré.

Message le 02 Juin 2013 10:34

Bonjour,
Ils ne se foulent pas chez PB , regardes du côté du fabricant > ICI < .
Il faut dire que les problèmes de sons sont tellement multiples qu'il est difficile de faire un diagnostique .
Bonne continuation.
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 14907
Inscription: 06 Mar 2010 22:03
Localisation: Là ou se trouve mon PC
 



Sujets similaires

Message Samsung S20 Problème microphone.
Bonjour/Bonsoir ! Après avoir essayé beaucoup de solutions qu'on pourrais trouver sur internet je n'arrive toujours pas à régler mon soucis donc j'espère pouvoir trouver ici un expert enfin de répondre à mon interrogation !Tout d'abord mon problème : Hier alors que tout allais bien et que mon derniè ...
Réponses: 0

Message Problème RAM ajoutée
Bonjour et bonnes vacances à ceux qui y sont encore.Voici la config effectué il y a peu avec mon fils:Seasonic S12III 500 - Alimentation PC Non modulaire - Bronze 80 Plus - 500 WattHyperX Fury 8 Go DDR4 3200 MHz CL16ASUSMBA 90MB0YR0 ASUS Prime B450M-A (AM4)YD1600BBAFBOX AMD AM4 Ryzen 5 1600, 6x 3.20 ...
Réponses: 4

Message Problème alimentation POE avec Netgear WG302
Bonjour,J'ai acheté un Trendnet TPE-113 GI pour alimenter en POE mon point d'accès Wifi Netgear WG302 qui est compatible POE.J'ai les mêmes points d'accès au boulot et ça marche mais sur des switchs POE Aruba.J'ai donc connecté le TPE-113GI au secteurJ'ai mis un câble réseau depuis ma FREEBOX révolu ...
Réponses: 0

Message Suite problème Installation .NET Framework 3.5
Je passe sur cette section du forum après les indications de heracles et de routman sur le post suivant :viewtopic-87451-0-asc-15.htmlJ'ia donc effectué l'analyse FRST et voici les 3 fichiers joints :https://www.cjoint.com/c/JEmi7oL2VBnhttps://www.cjoint.com/c/JEmi7Gt4kgnhttps://www.cjoint.com/c/JEm ...
Réponses: 135

Message probleme bios
bonjour je dispose d un pc hp model 17-ca1012nf j ai un problème au démarrage j ai un écran noir avec le message suivant:bios corruption has been deteced. bios recoery will begin automatically when you restart pcbios recovery will take several minutesdo not shut or remove external power from your pc ...
Réponses: 2

Message [Réglé] Problème nouvelle config
Bonsoir,récemment j'ai demandé sur le forum que l'on me conseille une config, et je l'ai reçu aujourd'hui. J'ai monté le PC en regardant bien plusieurs Tutos SAUF que j'ai un bon gros problème. Mon écran ne détecte pas du tout le PC, il n'y a pas de signal. En plus de ça les deux ventilos de ma cart ...
Réponses: 2

Message Retour à l'état d'usine: problème "error"
Bonjour,Mon pc étant relativement lent (windows 7 edition familliale premium 64bits, asus x5die de 2008) j'ai voulue le remettre aux paramètres d'usine via la touche f9 au démarrage de windows. En option j'ai choisis de ne refaire que la partition système C.Voici la procédure que j'ai suivi (pour un ...
Réponses: 15


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.