Il y a actuellement 113 visiteurs
Lundi 17 Juin 2019
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Problème de performance

Vous aimez le tuning, le watercooling, les pc silencieux ou optimiser votre matériel informatique ? Vous souhaitez partager votre derniere experience d'overclocking de votre PC ou aider nos membres à overclocker leur matériel informatique ? Posez vos questions sur ce forum d'entraide.

Problème de performance

Message le 01 Mar 2017 19:35

Bonjour,

Tout d’abord voilà ma configuration :

- 16GB de RAM
- SSG 256 GO + Disque Dur 1To
- Nvidia Gtx 1070 8G
- Processeur Core i5-4590 3.3Ghz
- Alimentation de 750W certificat Gold
- une bonne carte mère asus

J'ai récemment changé de carte graphique, je possédais une GTX 750 TI 2G, et j'ai donc changé pour une GTX 1070 8G, pour pouvoir profité pleinement de mes jeux en haute résolution. Cependant avec cette nouvelle carte graphique, je n'ai gagné qu'en moyenne 5 à 10 fps sur mes jeux :
- H1Z1 => ~30 - 40 FPS ULTRA
- ARK => ~30F PS en semi ULTRA
Donc je ne comprend pourquoi deux cartes si différentes sur le papier ne m'apporte pas la puissance que j'attendais.

Je vous remercie d'avance pour vos réponse qu'elle soit solution ou non.
Merci :D
Deikao
Visiteur
Visiteur
 
Messages: 3
Inscription: 01 Mar 2017 19:33
 


Re: Problème de performance

Message le 01 Mar 2017 23:14

Up ! svp
Deikao
Visiteur
Visiteur
 
Messages: 3
Inscription: 01 Mar 2017 19:33
 

Re: Problème de performance

Message le 02 Mar 2017 00:08

Bonsoir et bienvenue Deikao :)

C'est un peu tôt pour faire un up même si je comprend ta déception.

C'est clair aussi que le matériel n'est probablement pas en cause.

Est-ce-que les drivers ont été réinstallés avec la nouvelle carte ou ce sont ceux de la 750 Ti ?

Ce n'est qu'une possibilité ... attend un peu d'autres avis.

++ ;)
Image
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
Pac428
Moderateur
Moderateur
 
Messages: 26575
Inscription: 23 Mai 2006 14:25
Localisation: Le Goulag du Maine.
 

Re: Problème de performance

Message le 02 Mar 2017 00:57

Alors j'ai pensé a ce problème je suis donc allé sur le site touslesdrivers.com pour installé la dernière version de ma carte graphique, cependant je n'ai remarqué aucune amélioration :/

Merci
Deikao
Visiteur
Visiteur
 
Messages: 3
Inscription: 01 Mar 2017 19:33
 

Re: Problème de performance

Message le 02 Mar 2017 19:24

Bonjour ,
Ta CG est bien alimentée car la 750 n'a pas besoin d'alimentation en plus mais la nouvelle si .
Bonne continuation
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 13383
Inscription: 06 Mar 2010 23:03
Localisation: Là ou se trouve mon PC
 



Sujets similaires

Message problème d'appairage cpl netgear
Bonjour,mon problème est le suivant :j'ai deux plug netgear que j'utilisais avec ma box orange, je les avais appairés et tout fonctionnait parfaitement.je viens de passer chez sfr et là impossible de les appairer pour internet en filaire sur mon ordinateur.j'ai fait la même manip que d'habitude, mai ...
Réponses: 4

Message Problème de clic de souris
Hello ! J'espère être au bon endroit. Je rencontre un problème assez énervant depuis quelques jours avec ma souris, et bizarrement c'était dans les alentours où j'ai fais une màj windows 10. Voilà quand je clique j'ai l'impression que c'est trop sensible, et c'est comme si ca cliquait 2 fois au lieu ...
Réponses: 7

Message Probleme PC Bureau HP
Bonjour,BonsoirJe vien vers vous aujourd'hui car j'ai un probleme de micro freeze ma souris freeze de temps en temps je n'arrive pas a connaitre la cause du probleme ce probleme est apparue lorsque j'ai installer la derniere mise a jour de ma carte graphique qui est un APU Radeon r4 Graphics j'aurai ...
Réponses: 10

Message problème de connexion
Bonjour a tous pour les besoins de logiciel qui ne marche que sur Windows XP j'ai installé windows Virtual PC & et Windows XP mode sur un Windows 7 qui a une connexion internet par wifi de mon téléphone portable aucun souci petit bémol impossible d'avoir une connexion sur XP mode ??? merci d'ava ...
Réponses: 1

Message probleme recent ejection cle ou disque dur usb
salut tout le monde !depuis 3 ou 4 jours est ce un hasard ? après la mise a jour Windows 10 en version 18362.116 (64-bit OS) je n'arrive plus par l 'icône de la barre des taches à éjecter sans problème mon périphérique USB clé ou disque dur externe ...savez vous quel pourrai être ce petit problème ...
Réponses: 26

Message Problème avec casque razer tiamat 7.1 v2
Bonjour à tout le mondej'ai fait l?acquisition d'un casque razer tiamat 7.1 V2,et comme beaucoup de monde d?après ce que j'ai pu lire dans certain post il m'est impossible d'arriver à trouver un son correct (soit pas de basse,soit un son cristalin, soit un bruit de fond en permanence dans le casque) ...
Réponses: 1

Message [résolu] problème avec un epson xp-225 serie
bonsoir suite a de multiple soucis, j'ai réinstallé mint, tout va bien sauf l'imprimante, comme d'habitude mais elle est détectée.quand j'imprime elle reste sur inactif et imprime n'importe quoi .j'édite : j'ai installé le paquet : epson-inkjet-printer-escpr_1.6.22-1lsb3.2_amd64.debc'est toujours ...
Réponses: 11


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.