Il y a actuellement 145 visiteurs
Jeudi 28 Octobre 2021
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

probleme de performances

Votre PC fume ou ne démarre pas ? Vous recherchez de l'aide pour dépanner le matériel informatique interne (carte mère, carte graphique, mémoire...) ou votre pc assemblé ? Alors posez vos questions sur ce forum d'entraide.

probleme de performances

Message le 12 Sep 2015 13:04

Bonjour,

il y'a quelque temps j'ai voulu amélioré mon pc qui je le reconnais a de l'âge , donc j ai changer mon processeur Amd athlon x2 6000+ 3 GHz am2 par un Amd phenom x4 9850 black Edition 2.5 GHz 125 w am2+, ma carte graphique nvidia gtx 260 896go par une Sapphire Radeon HD 5750 1Go.

alimentation es une Lepa N450-MA 80+
Carte mère Gygabite m61pme s2p am2 compatible am2+/am3
4go ddr2
Windows 7 32bits

voila un peut les détails de ma config , mais même en ayant changer tout sa j 'ai l'impression que mon pc es moins performant en jeu, jeu pas fluide comme fiesta online le cpu n'est qu'a 30% de charge alors qui ne demande pas une grosse config pc, donc je me demande si y'a qui es bridé ou es ce que j'aurai du réinstaller Windows 7

merci d'avance pour vos réponses
Yannick17
Visiteur
Visiteur
 
Messages: 3
Inscription: 12 Sep 2015 12:33
 


Re: probleme de performances

Message le 12 Sep 2015 14:32

Salut :)

Au niveau de la carte graphique, tu as changé ta 260 pour une carte 7% moins rapide (toutes résolutions confondues) et 5% moins rapide en FHD, normal donc que ça soit moins efficace :-?

>> http://www.techpowerup.com/reviews/Sapp ... 50/30.html

Pour le proco il est meilleur en multi forcément mais en single core je ne sais pas...

@+
Fondateur de shadow-tech.fr
Avatar de l'utilisateur
JulesR2
PC-Infopraticien
PC-Infopraticien
 
Messages: 5391
Inscription: 25 Avr 2014 15:32
Localisation: La Haye
 

Re: probleme de performances

Message le 12 Sep 2015 14:42

merci de ta réponse donc il faudrait que je remette la 260 a la place
Yannick17
Visiteur
Visiteur
 
Messages: 3
Inscription: 12 Sep 2015 12:33
 

Re: probleme de performances

Message le 12 Sep 2015 15:13

Dans l'idéal oui, mais tu as bien installé les drivers (et desinstallé les anciens)?
Fondateur de shadow-tech.fr
Avatar de l'utilisateur
JulesR2
PC-Infopraticien
PC-Infopraticien
 
Messages: 5391
Inscription: 25 Avr 2014 15:32
Localisation: La Haye
 



Sujets similaires

Message Problème RX 5700 XT
Bonsoir à tous(tes)Mon problème est le suivant, comme dit le titre je possède une Sapphire Radeon Nitro+ RX 5700 XT jusque-là tout va bien . Dimanche matin j'ouvre Origin et Bf1 je joue une heure en gros nikel presque 200 Fps et stop . En début de soirée je réouvre Origin et Bf1 et là le choc o_O a ...
Réponses: 12

Message [Réglé]probleme age of empires 3 sur steam
Salut tout le monde depuis quelque temps lorsque je joue sur Steam avec age of empire 3 définitive édition pendant le jeu aléatoirement le jeu plante comme si ma carte graphique était soit défaillante, soit le processeur car le jeu est souvent assez lent voici le type de message que j'ai avant que t ...
Réponses: 6

Message [Réglé] problème bizarre
Salut les gens tout d sbord excusez si c c'est très mal ecrit car je me sert de mon téléphone portable vu que je n ai plus d internet chez moi et je galère.... ce premier message est louper difficile pour moi comme je le dit de faire ce post sur un telephone portable veuillez donc svp bien lire le ...
Réponses: 28

Message Problème son barre de son
Bonjour, j'ai un problème qui devient agaçant à la longue j'ai une barre de son focal dimension et quand je regarde une vidéo,film même quand je change de musique sur Spotify Le son démarre pas de suite genre je met une musique il se passe bien 3-4 seconde avant qu'il y ai du son qui sois émise par ...
Réponses: 0

Message fichier probleme
Bonjour à tousje ne sias si je suis dans la bonne section donc n'ésiter pas alors voila, j'ai sur une clef USB mon dossier de recherche de travail dont mon CV au format World l'autre jour je l'ai ouvert avec l'applation google sans PB pour pouvoir l'imprimer,maintenant aucune application proposer ne ...
Réponses: 2

Message Problème d'acces au reseau local par VPN
Bonsoir.Voila mon soucis. J'ai un NAS avec un serveur VPN chez moi (qui me permet aussi d?accéder au réseau local en particulier les dossiers réseaux). Cela a toujours bien fonctionné mais actuellement. j'ai un problème. impossible d?accéder à mon réseau local. En général. après être connecté a mon ...
Réponses: 0

Message Probleme de Carte mémoire
Bonjour J ai mis une carte mémoire Samsung de 128 gg qui est bien reconnue par la tablette mais je ne peux rien transférer dessus malgré une restauration aux valeurs d usine J ai un message comme quoi la tablette serait cryptée. Si je sélectionne la carte SD en mémoire interne elles est grisée dans ...
Réponses: 1


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 7 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.