Il y a actuellement 111 visiteurs
Dimanche 08 Décembre 2019
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Problème de son avec le pilote realtek

Encore un écran bleu sur votre PC ? Vous avez besoin d'aide pour installer correctement le driver de votre nouveau matériel informatique sur un système Microsoft ? Alors posez nous vos questions sur ce forum d'entraide.

Problème de son avec le pilote realtek

Message le 20 Mai 2017 00:48

Bonjour, j'ai récemment fait l'acquisition d'une carte mère Asus STRIX Z270E GAMING et d'un processeur i7-7700k. J'ai donc remplacé mes anciens composants par ceux-ci dans mon ordinateur. J'avais un son correct(bien qu'assez "plat") avant d'installer le dernier pilote realtek avec tout les utilitaires (sonic studio et le gestionnaire realtek). Mais depuis que j'ai installé celui-ci, j'ai certes beaucoup d'options de personnalisation intéressantes et une meilleure qualitée (son surround par exemple), mais la plupart du temps, le son est saccadé, varie brutalement et donne l'impression de saturer.

Jusque la, j'ai essayé de désinstaller le pilote audio depuis le gestionnaire de périphérique mais ça n'a pas résolu le problème.
L'outil de résolution de problème windows m'a proposé d'utiliser le pilote de base mais le son est alors plus "plat", de moins bonne qualité, même si les problèmes de saccades et de saturation disparaissent.

J'aimerais donc réussir à configurer le son correctement et pouvoir profiter du pilote realtek, du le gestionnaire realtek et de sonic studio.
SombrHero
Visiteur
Visiteur
 
Messages: 3
Inscription: 20 Mai 2017 00:24
 


Re: Problème de son avec le pilote realtek

Message le 23 Mai 2017 23:25

avant d'installer le dernier pilote realtek avec tout les utilitaires


Tu utilises bien la sortie son de la carte mère ou d'une carte son dédié ?
Ne pas faire demain ce que tu peux faire aujourd'hui !!!
Image
Avatar de l'utilisateur
webdesigner
PC-Infopraticien
PC-Infopraticien
 
Messages: 3142
Inscription: 13 Aoû 2008 14:46
Localisation: Vernou la Celle sur Seine
 



Sujets similaires

Message Problème avec une macro dans Access 2023
BonjourJ'ai un ennui avec ACCESS avec mon programme de comptabilité. Comme je l'ai fait depuis des années en décembre je viens de copier mon fichier Compta 2019 pour créer mon fichier Compta 2020,J'ai supprimé ma table des écritures comptables de 2019 et j'ai créé une table pour 2020 que j'ai comme ...
Réponses: 1

Message Probleme DNS
BonjourJ'ai deja posté sur ce forum pour un probleme de DNS pensant que le problème etéait résolu mais non!!Je n'ai pas acces au page internet et un message error internet dns...Je constate que j'ai cela depuis que j'ai créé un compte microsoft, compte et parametres que je ne parviens pas a supprime ...
Réponses: 20

Message problème douche-affichage PC/TV
Bonjour à tous !Mon moniteur full HD est branché en HDMI vers HDMI sur mon PC (CG GT1030), ma TV 4K (Sony A1) est branché en HDMI vers DisplayPort (avec adaptateur HDMI/DisplayPort) sur le PC.L'inverse était impossible, en HDMI la TV était reconnue mais n'affichait rien.Mon problème est le suivant : ...
Réponses: 1

Message problème de téléchargement "wattsapp"
J'ai un problème pour le téléchargement de "wattsapp" ,on me demande de télécharger avant "play store" ,alors en cliquant sur téléchargement on m'indique : " authentification requise connectez vous à votre compte Google" , donc j'applique cette manip avec le mot de pass ...
Réponses: 15

Message Adobe première pro CC 2019 pilote vidéo
Bonjour à tous, Je viens de passer à Windows 10 (précédemment sous windows 8.1)Voici ma configuration :Je travaille en double écran.J'ai un souci lors du lancement d'adobe Premiere Pro CC 2019 (je suis sous version officielle) :Lorsque je fais un rapport :"Composants système :Système d?exploita ...
Réponses: 2

Message Problème lenovo ideapad 100s-14ibr
Bonjour voila je vous explique mon soucis mon pc portable lenovo ideapad100s-14ibr c'est étein tout a coup et plus moyen de le rallumer quand il est sur secteur le voyant clignote et quand j'enlève la batterie impossible de l'allumé merci
Réponses: 5

Message problème connection à la tablette
Bjr, j'ai reçu une tablette cadeau il y'a 6 mois et je n'ai jamais réussi à enclencher la connexion : nom d'utilisateur et mots de passe , même en allant sur "mot de passe oublié".Pouvez vous me dire qu'elle est le remède à mon problème ? merci bien .
Réponses: 5


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.