Il y a actuellement 171 visiteurs
Dimanche 19 Septembre 2021
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

probleme avec shrouded isles

Vos derniers jeux refusent de s'installer sur votre matériel informatique ? Vous souhaitez partager votre expérience sur un jeu ou organiser une partie, donner vos trucs et astuces pour gagner ou encore nous faire part de vos découvertes. Posez vos questions sur ce forum d'entraide !

probleme avec shrouded isles

Message le 23 Fév 2003 14:11

salut à tous.
vous connaisez dark age of camelot , c un mmorpg( se joue que sur le net)
j'ai achete l'extension(shrouded isles) recemment sortie , je l'ai installe .Je lance le jeu ,je me connecte au serveur , je selectionne un personnage , puis je clique sur "jouer" et ca me lance dans le monde , le probleme c qu'au bout de 20 secondes , soit il y a freeze de l'ecran et je dois redemarrer , soit un retour sous le bureau de windows ( ce qui quitte le jeu ( c pour eviter les cheats qui utilisent alt tab)).resultat je suis oblige de jouer sans l'extension.
ma config:
geforce2mx 100/200 (32Mo de memoire video)
AMD athlonxp 1200+
direct x 8.1
256 sdram
windows millenium
le pilote de la geforce est recent , mais je sais pas s'il faut essayer d'en mettre un plus vieux ,mais je sais pas où c'est qu'on desinstalle l'ancien .
le pilote de la carte mére n'est pas à jour car je sais pas ce que c'est , c'est pas ecrit dans le manuel de l'ordi.
alors si vs avez des conseils merci
drizztnemesis
Visiteur
Visiteur
 
Messages: 1
Inscription: 23 Fév 2003 13:43
Localisation: toulouse
 


Message le 23 Fév 2003 21:56

Est-ce que tu as cherché sur les forums spécialisés jeux et même mmorpg ? Ce genre de problème doit être répertorié et fait souvent l'objet de patches de l'éditeur.
Ceci dit, d'une manière générale, il est rare qu'on soit obligé de revenir en arrière pour les pilotes de périphériques (sauf si on a installé des versions betas). Pour la mise à jour du bios de ta carte mère, cherche sur le site du constructeur.
Avatar de l'utilisateur
e-didier
PC-Infopraticien
PC-Infopraticien
 
Messages: 7022
Inscription: 07 Nov 2002 10:14
Localisation: Périgord
 

Message le 13 Aoû 2003 15:30

je suppose que tu as déjà regardé pas mal de sites spécialisé sur Dark Age, tu as donc probablement vu ce que je vais te dire :
- la plus part des problèmes dans se genre viennent d'un antivirus
- il y a aussi ce genre de pb avec les firewall ...

Si tout marchait nikel avant alors ca peut venir du fait que ta config supporte pas shrouded (ca m'étonne je connais qq'un chez qui ca marche avec une moins bonne config [une image / 5 sec mais ca marche])

Essaie de désactiver les différents effets graphiques (les sorts, ...) pour voir si ca le fait toujours..

Sinon il te suffit de contacter la FAQ de Camelot Europe.
Leur plateforme FAQ avec Right Now est très compétente..
digiwolf
Visiteur
Visiteur
 
Messages: 1
Inscription: 11 Aoû 2003 22:13
 

Message le 13 Aoû 2003 18:23

je ne joue pas a DAoC mais j ai jouer a EverQuest et il peut y avoir des cause stupide sur ce genre de plantage... le mieux c est d envoyer un mail au GameMasters. Mais tu dis qu ils ont empecher les joueurs d aller sur le bureau... donc c peut etre du a un de tes controles ? Sinon je sai pas sur DAoC mais sur Everquest meme si t achete l extansion tu dois les patchés... a tu penser a le mettre a jour ?
Reste une fois qq minutes sur l ecran du choix du joueur pour voir s il plante aussi...
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Avatar de l'utilisateur
jocklagg793
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 176
Inscription: 01 Aoû 2003 16:08
 

Message le 17 Aoû 2003 01:22

arf dsl pour ton pb, mais c tellement rare de rencontrer des joueurs je ne resiste pas.... tu es sur kel serveur, kel royaume et c koi le pseudo de ton main ? :p

éspère que tu puisse jouer avec SI car c vraiment le top, surtout pour xp ya plein de nouvelles zones.... @plush
Hitboy
Visiteur
Visiteur
 
Messages: 5
Inscription: 12 Aoû 2003 11:30
 



Sujets similaires

Message Probleme Windows 7 après changement carte mere
BonjourJ'ai un gros souci. Je viens de changer de carte mere j'ai une asus pro gaming z170.Le probleme c'est que j'ai très certainement fait une mauvaise manio dans le bios maintenant je ne peux plus lancer Windows. Lors du démarrage du pc j'ai un écran "Windows is loading files " puis l é ...
Réponses: 11

Message Problème de démarrage Windows 10
Bonjour,Pourriez-vous m'aider car j'aurai voulu redémarrer mon pc de bureau ( core 2 Q 6600 avec 8 go de ram) qui est sous windows 10 et qui suite à une mise à jour dont je ne connais pas le numéro, m'a fait planté le pc car au démarrage, j'ai cet écran :Périphérique requis n'est pas connecté ou ...
Réponses: 11

Message [Réglé] problème de réinstallation Windows 10
Bonjour,Pourriez-vous m'indiquer si vous avez déjà rencontré un problème de réinstallation de Windows 10 sur un pc portable, car j'ai un modèle "Lenovo X 201", suite à un plantage qui était due une mise à jour, "écran bleu " critical process" en boucle, mon collègue a sauv ...
Réponses: 15

Message Problème démarrage Lenovo portable
Bonjour, je possède un portable Lenovo modèle E330 qui s'allume et qui m'affiche le message suivant.J'ai changé la pile Bios mais rien n'y fait l'ordinateur ne veut pas démarrer même en tapant F2 ou autre au démarrage.Je ne comprends pas.Merci pour votre aide.
Réponses: 12

Message Problème d'impression avec HP 6525
Bonjour,Je ne pense pas que ça vienne des cartouches , moi j'en ai qui viennent d'un pays lointain et que je peux recharger moi-même.Soucis c'est que l'encre ça tache bien les doigts Chez ma fille c'est qu'elle avait eu auparavant déjà une imprimante HP et qu'au changement de matériel elle n'avai ...
Réponses: 11

Message Problème campagne mailing/ publipostage
Bonjour, Je travaille pour une société spécialisée dans le commerce international et mon patron aimerait que nous travaillions avec des logiciels de publipostage ou de campagne mailing.Nous avons donc dans la compagnie MaxBulk mailer, mais malheureusement je ne comprends rien à ce que l'on me demand ...
Réponses: 2

Message problème wifi Asus RT-AX89X
Bonjour,J'ai acheté un routeur Asus RT-AX89X. J'ai un petit problème qui est pénible. En câble Ethernet aucun problème par contre en wifid, jaiprj'ai des problème dont je vais vous citer plus bas :J'arrive à connecter en wifi 5G ou 2, 4G mon téléphone, nvidia Shield, Google next hub.Par contre j'ai ...
Réponses: 0


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.