Il y a actuellement 167 visiteurs
Dimanche 19 Septembre 2021
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Probléme avec Steam!!!

Vos derniers jeux refusent de s'installer sur votre matériel informatique ? Vous souhaitez partager votre expérience sur un jeu ou organiser une partie, donner vos trucs et astuces pour gagner ou encore nous faire part de vos découvertes. Posez vos questions sur ce forum d'entraide !

Probléme avec Steam!!!

Message le 28 Mar 2004 18:35

Salut,

voila j'ai collectionner les problémes avec steam, mais la je ne trouve pas la solution. Quand je joue a counter strike que ce soit sur le net ou en réseau local tout le jeu est ralenti, j'avance lentement, je tire lentement bref je suis trés lent! Qu'est ce que je peux faire pour que tout fonctionne correctement????merci davance..
shadow
Visiteur
Visiteur
 
Messages: 8
Inscription: 06 Mar 2004 23:17
 


Message le 28 Mar 2004 20:30

Avoir un bon pc et une bonne connextion voila !
www.ZEMARTIAUX.be.tf


"La vie n'est qu'une question de choix. Ne fais pas le bon choix, fais ton choix. La vie sera ce que tu en feras !!!"
Avatar de l'utilisateur
shaolinzemo
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 231
Inscription: 09 Nov 2003 05:50
 

Message le 29 Mar 2004 14:02

Premièrement, je possède une très bonne connection puisqu'elle est la meilleure de bruxelles.
Deuxièmement, mon pc possède largement les compétences requises pour jouer un counter strike puisque ça fait un an que je joue de cette manière sans aucun problème.
De plus, si tu n'es pas capable de résoudre le problème inutile de me faire perdre mon temps avec tes plaisanteries qui ne font rire que les informaticiens puceaux et frustrés derrière leur radeon et leur tour qui fait le café et donne l'heure d'attérissage du vol.

ps: dslé pr les informaticiens sympa et normaux qui liront ce mess, vs n'etes pas concernés!
shadow
Visiteur
Visiteur
 
Messages: 8
Inscription: 06 Mar 2004 23:17
 

Message le 29 Mar 2004 15:35

Je crains que tes commentaires ne relèvent guère le niveau.

[hors-sujet]Pour vous mettre d'accord, en français, on écrit connexion.[/hors-sujet]

Passons, et gardons un peu de bonne humeur.

Tu devrais nous décrire un peu plus précisément ta configuration, et aussi dans quelles circonstances le problème est apparu (modification matérielle, installation ou désinstallation).
Si tu nous expliques aussi ce que tu as déjà tenté pour régler le problème, on gagnera un peu de temps.
Pas d'ambition. Pas de concessions. Peu d'argent. Beaucoup d'amour. Beaucoup d'amis. Pas de calculs. [J. Lacarrière, Sourates]
Avatar de l'utilisateur
e-didier
PC-Infopraticien
PC-Infopraticien
 
Messages: 7022
Inscription: 07 Nov 2002 10:14
Localisation: Périgord
 

Message le 29 Mar 2004 15:43

Le problème a commencé quand je suis rentré chez moi après un réseau de 2jours. Ou, je précise, on n'a pas joué a Counter Strike, dc pas touché à la configuration de steam.
Mon pc est un P3, GeForce2, 384 Mo de RAM, 1.00Ghz. S'il faut d'autres renseignements, je les chercherai.
Pour les solutions déjà appliquées, j'ai désinstallé et réinstallé steam. Au début le problème était résolu mais il est revenu très rapidement! Voilà.
shadow
Visiteur
Visiteur
 
Messages: 8
Inscription: 06 Mar 2004 23:17
 

Message le 30 Mar 2004 07:45

passage a l'antivirus, passage a un antispyware

sinon je vois pas
Avatar de l'utilisateur
6r
Expert(e)
Expert(e)
 
Messages: 1488
Inscription: 14 Oct 2003 08:26
Localisation: Troyes
 

Message le 30 Mar 2004 10:07

Deuxièmement, mon pc possède largement les compétences requises pour jouer un counter strike puisque ça fait un an que je joue de cette manière sans aucun problème.
De plus, si tu n'es pas capable de résoudre le problème inutile de me faire perdre mon temps avec tes plaisanteries qui ne font rire que les informaticiens puceaux et frustrés derrière leur radeon et leur tour qui fait le café et donne l'heure d'attérissage du vol.


Mdrrr tu connais pas les fps mais partiquement tous les joueurs de cs connaissent les fps(frame per secund, images par secondes), ton pc en réseau avec 10ping au max ton pc sort meme pas 50fps par seconde(en réseau).Sur le net avec le ping a 30ms a 50ms sa doit aller vers les 30 a 40fps. J'ai un pc 1200ghz geforce 2 ti presque comme toi 392mODDram, j'arrive pas a jouer a stream faux que je baisse les graphismes a fond meme encore plus, et c'est pour sa que je joue pas a strem(car je joue en ralentis, j'ai pas les 100fps, si non tu es désaventager), rachète toi une autre carte graphique et arrête moi tes "airs" intelo je connais tout, tu n'y connais rien, il y a une différence entre cs 1.5 et 1.6, revient a cs 1.5 car sur la 1.6 il y a 2x plus de cheaters, de plus steam est truffé de bug leur truc il est meme pas en place c'est une version beta steam, les mises a jour tu dois les faires chaques fois que tu allumes steam. Un jour viendras ou leurs truc sera stable, mais le but de steam c'est de jouer sans les cheaters arf dommages pour eux ils y en a qui ont trouvé des failles de leurs CS 1.6 :wink:


Avoir un bon pc et une bonne connextion voila


C'étais pas un gag c'est la vérité ne t'exuse pas on fait tous des erreurs :wink:


Pour connaître ton ping tu ouvre la console grace au boutton ° au dessus de tab, ensuite tu tappes net_graph 3 et tu auras une fenêtre qui apparaîtras en bas a droite pour l'envelé tu tappes net_graph 0. Le but c'est d'avoir 100ms !!!!! dans la petit fenetre tu auras 50 ou 40 ms. :wink:
www.ZEMARTIAUX.be.tf


"La vie n'est qu'une question de choix. Ne fais pas le bon choix, fais ton choix. La vie sera ce que tu en feras !!!"
Avatar de l'utilisateur
shaolinzemo
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 231
Inscription: 09 Nov 2003 05:50
 

Message le 30 Mar 2004 11:01

a 10ping au max sur internet 30 a 50 ton pc sort meme pas 50fps par seconde(en réseau).Sur le net avec le ping sa doit aller vers les 30 a 40fps


respire j'ai rien compris a ce passage la :evil: :cry:
Avatar de l'utilisateur
6r
Expert(e)
Expert(e)
 
Messages: 1488
Inscription: 14 Oct 2003 08:26
Localisation: Troyes
 

Message le 30 Mar 2004 11:53

mdrrr je corrige :wink:
www.ZEMARTIAUX.be.tf


"La vie n'est qu'une question de choix. Ne fais pas le bon choix, fais ton choix. La vie sera ce que tu en feras !!!"
Avatar de l'utilisateur
shaolinzemo
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 231
Inscription: 09 Nov 2003 05:50
 

Message le 30 Mar 2004 13:57

Après avoir respiré profondément après certains passages, lol, j'ai finalement formaté, réinstallé steam, fais les up dates et mis à jour les pilotes de ma carte graphique. Pour ceux a qui ca arriverait, je precise que l'anti-virus ne signalait aucun pb.
Maintenant tout fonctionne bien, je joue, je cours, j'ai de bons graphismes, je ne lag pas.

"rachète toi une autre carte graphique et arrête moi tes "airs" intelo je connais tout, tu n'y connais rien"

Heureusement que j'ai des "airs d'intello" sans quoi j'aurais acheté une nouvelle carte graphique pour rien... ou alors tu travailles pour Nvidia? La évidemment, tu fais bien ton travail!

"C'étais pas un gag c'est la vérité ne t'exuse pas on fait tous des erreurs "

Permets moi de te dire que si je m'y connaissais en informatique, je ne vois pas très bien pourquoi je déposerais ma question sur un forum.
Je te conseille quand même de réessayer Steam puisque chez moi ça fonctionne et que tu as, a peu de choses pres, le meme pc. :wink: Qui sait...

Bon et bien bon frag à tous !
shadow
Visiteur
Visiteur
 
Messages: 8
Inscription: 06 Mar 2004 23:17
 

Message le 30 Mar 2004 14:36

rachète toi une autre carte graphique et arrête moi tes "airs" intelo je connais tout, tu n'y connais rien


Je répète pour toi c'est si dur "tu ne peux pas avoir 100fps,avec de bons graphismes" ouff sa y est. :D



Je te conseille quand même de réessayer Steam puisque chez moi ça fonctionne et que tu as, a peu de choses pres, le meme pc. Qui sait...


J'ai ressayé plusieurs fois meme sa change rien :wink: allé frag bien si tu viens a la 1.5 je te masacre mon petit, 1.6 c'est pour les cheaters :wink:


Je viais des fois ici 213.228.0.16:27015 avec Cheating death
Viens gouter le grand l'immense Ukyo de la team *[aTk]*
*[aTk]*Ukyo

:lol: :lol: :lol: :lol: :lol: :lol: :lol:
www.ZEMARTIAUX.be.tf


"La vie n'est qu'une question de choix. Ne fais pas le bon choix, fais ton choix. La vie sera ce que tu en feras !!!"
Avatar de l'utilisateur
shaolinzemo
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 231
Inscription: 09 Nov 2003 05:50
 

Message le 30 Mar 2004 16:57

meme en se mettant en OPENGL (supporté par ta gforce 2 tu as 50 fps???)
j'ai des amis qui qont classé national (top 25 )avec un petit 60 fps mon gars 8)
cl_weather 0 sous aztec sur 1.6 enleve la pluie, tu gagnes qql fps...
ASROCK K7VT6
AMD ATHLON XP 2200+ @2.170 mhz
512 DDR PC 3200 *NO NAME*
FX 5700 ultra PNY
paperboy
Expert(e)
Expert(e)
 
Messages: 800
Inscription: 09 Nov 2003 15:29
 

Message le 30 Mar 2004 20:23

Je connais tout sa mais pour avoir 100fps faut tout baissé et le jeux deviens dégeulasse, vaut pas la peine de jouer. Et ton histoire de top 20meilleurs joueurs tiens pas debout soit ton pote est noob soit il connait pas les fps. :wink:
www.ZEMARTIAUX.be.tf


"La vie n'est qu'une question de choix. Ne fais pas le bon choix, fais ton choix. La vie sera ce que tu en feras !!!"
Avatar de l'utilisateur
shaolinzemo
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 231
Inscription: 09 Nov 2003 05:50
 



Sujets similaires

Message Probleme Windows 7 après changement carte mere
BonjourJ'ai un gros souci. Je viens de changer de carte mere j'ai une asus pro gaming z170.Le probleme c'est que j'ai très certainement fait une mauvaise manio dans le bios maintenant je ne peux plus lancer Windows. Lors du démarrage du pc j'ai un écran "Windows is loading files " puis l é ...
Réponses: 11

Message Problème de démarrage Windows 10
Bonjour,Pourriez-vous m'aider car j'aurai voulu redémarrer mon pc de bureau ( core 2 Q 6600 avec 8 go de ram) qui est sous windows 10 et qui suite à une mise à jour dont je ne connais pas le numéro, m'a fait planté le pc car au démarrage, j'ai cet écran :Périphérique requis n'est pas connecté ou ...
Réponses: 11

Message [Réglé] problème de réinstallation Windows 10
Bonjour,Pourriez-vous m'indiquer si vous avez déjà rencontré un problème de réinstallation de Windows 10 sur un pc portable, car j'ai un modèle "Lenovo X 201", suite à un plantage qui était due une mise à jour, "écran bleu " critical process" en boucle, mon collègue a sauv ...
Réponses: 15

Message Problème démarrage Lenovo portable
Bonjour, je possède un portable Lenovo modèle E330 qui s'allume et qui m'affiche le message suivant.J'ai changé la pile Bios mais rien n'y fait l'ordinateur ne veut pas démarrer même en tapant F2 ou autre au démarrage.Je ne comprends pas.Merci pour votre aide.
Réponses: 12

Message Problème d'impression avec HP 6525
Bonjour,Je ne pense pas que ça vienne des cartouches , moi j'en ai qui viennent d'un pays lointain et que je peux recharger moi-même.Soucis c'est que l'encre ça tache bien les doigts Chez ma fille c'est qu'elle avait eu auparavant déjà une imprimante HP et qu'au changement de matériel elle n'avai ...
Réponses: 11

Message Problème campagne mailing/ publipostage
Bonjour, Je travaille pour une société spécialisée dans le commerce international et mon patron aimerait que nous travaillions avec des logiciels de publipostage ou de campagne mailing.Nous avons donc dans la compagnie MaxBulk mailer, mais malheureusement je ne comprends rien à ce que l'on me demand ...
Réponses: 2

Message problème wifi Asus RT-AX89X
Bonjour,J'ai acheté un routeur Asus RT-AX89X. J'ai un petit problème qui est pénible. En câble Ethernet aucun problème par contre en wifid, jaiprj'ai des problème dont je vais vous citer plus bas :J'arrive à connecter en wifi 5G ou 2, 4G mon téléphone, nvidia Shield, Google next hub.Par contre j'ai ...
Réponses: 0


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.