Il y a actuellement 156 visiteurs
Mardi 09 Août 2022
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Problème avec Winamp 5.1 et webradios

Vous rencontrez des soucis pour monter un film sur votre PC ? Votre matériel informatique refuse de lire un DIVX ou un fichier MP3 ? Vous avez besoin d'aide, alors posez vos questions sur ce forum d'entraide...

Problème avec Winamp 5.1 et webradios

Message le 11 Oct 2005 16:44

Bonjour, j'espère que je ne me suis pas trompée de forum ? Depuis quelques jours je n'arrive plus à me connecter aux webradios via Winamp 5.1 (la + récente version) sans qu'une boîte de dialogue intempestive (mais faisant partie du logiciel) ne s'ouvre. C'est le Browser, qui présente les propriétés de la radio à laquelle je me connecte et qui en fin de compte, bloque la connexion, voire parfois tout le logiciel ! Et qui recommence lorsque je zappe sur une autre Webradio ! :x
J'ai tout tenté :
- décocher cette option (mais l'effet est en fait ponctuel !) :x
- désinstallation-réinstallation (3 fois, essai sans le patch langue française, puis avec, changement de skin, avec ou sans steamripper, même problème), :x
- vérification des réglages (mais sans les modifier) dans les préférences, notifications et options des codecs, plugins, connexions, médiathèque, fichiers etc...
:x - vérification de ma carte-son, :x
- farfouillage dans les 2 sites Winamp français et américain, mais sans + de succès, sinon de savoir que d'autres utilisateurs du 5.1 sont confrontés au même problème, apparu comme ça d'un coup le même jour ! Pas ceux qui ont encore le 5.094 et antérieurs (non plus disponibles en téléchargement) :x
Je précise pour ma part que j'ai Windows 98 I, 128 Mo de mémoire vive et l'ADSL 8 Méga. :-?
Lorsque cette connexion (dès que je zappe) échoue, il y a le message d'erreur suivant en boîte de dialogue (avec petite croix "de St André" dans un cercle rouge) :
"Another program is using your soundcard. Please change Output Device in Wave Out plugin configuration in Preference > Plugins > Output or get a soundcard wich can play multiple streams. Error code 4 : Windows error message : MMSYSTEM004 le pérphérique spécifié est en cours d'utilisation. Attendez qu'il soit libre puis réésayez à nouveau" (pas d'autre choix que de cliquer sur OK). :x
Je n'avais pourtant touché à aucun réglage avant, ni après, juste regardé, c'est tout. :-?
J'ai aussi remarqué que lorsqu'on ouvre le Winamp 5.1, sur la rubrique Shoutcast radio de la médiathèque (ce système Shoutcast n'est présent que sur le 5.1), on ne voit plus comme avant le mot "récupération" (ou "Retrieving list" pour ceux qui n'ont pas le patch français) avec des "/" "\" clignotants, mais "Téléchargement..." (ou "Download...", "Loading..."), avant que la liste des radios n'apparaîsse. :x
En attendant, j'ai alors désinstallé Winamp et réinstallé mon Windows Média Player 7.1, mais les connexions aux webradios sont + longuettes de même que la mise en mémoire tampon et là aussi parfois ça bloque la connexion ou le logiciel (là aussi vérifications, y compris des mises à jour, sans succès) ! :x
En fait, j'ai réussi à mieux "supporter" le problème en attendant un peu avant de fermer moi-même le Browser, puisqu'en fin de compte il ne disparaît pas tout seul contrairement à ce que j'ai lu sur le forum américain du site Winamp. Depuis, je n'ai plus non plus l'affichage des titres. Par contre, ce Browser n'apparaît pas lorsqu'on prend la webradio directement via son site web. Et je clique sur le stop avant de zapper sur une autre radio. :x
En tout cas, ce Browser ralentit la connexion à la webradio, il y a souvent de petites coupures à l'écoute et c'est dommage...
Je serais bien contente qu'on m'aide un peu s'il vous plaît et si vous avez eu les mêmes problèmes, comment vous les avez résolus. Et pardon aussi pour la longueur, mais les précisions sont utiles pour faciliter les réponses. Merci, amicalement, Caro :-?
"C'est un petit pas pour l'homme, un pas de géant pour l'humanité"
Neil Armstrong lorsqu'il posa le pied sur la Lune lors de la mission Apollo 11, 21 juillet 1969
Poitevine
Sous Expert(e)
Sous Expert(e)
 
Messages: 60
Inscription: 12 Aoû 2004 20:13
Localisation: Poitiers
 



Sujets similaires

Message question a propos d'un problème avec KM Player
Bonjour a tout le monde,J'ai un souci lors de l'utilisation de KM Player, lorsque je fais une capture video, celle ci s'enregistre bien (je vois le nbr de Mo qui augmente dans la cadre ou cela enregistre) mais lorsque je veux ensuite la visionner j'ai un écran noir et pas de son.quelqu'un peut il m' ...
Réponses: 3

Message problème d'affichage sur pc HP
Bonjour,J'ai un problème sur un pc portable hp "pavilion dv6" car en allumant l'écran reste blanc et quand je le connecte sur un écran externe, j'aperçois le logo "ubuntu et il repart et l'écran devient "violet", c'est bizarre.Comment faire ? Merci Cdt
Réponses: 4

Message Tuto resoudre un problème d'installation de Windows en UEFI
Suite à un changement de matériel ou à une fausse man?uvre lors de l'installation de Windows en UEFI il arrive que le message suivant soit inscrit: "impossible d'installer Windows sur le lecteur ....(afficher détail)le détail expliquant, par exemple que le lecteur n'est pas en GPT....mais pas ...
Réponses: 4

Message probleme windows 7
bonjourj ai un vieux pc sous windows 7 qui fonctionnait bien , j'ai telecharger Microsoft Security Essentials qui a bloquer au moment de la mise a jour de ce dernier, j'ai désinstaller Microsoft Security Essentials et tout a cout mon pc deviens lent et impossible d'aller sur firefox j'ai tenté une ...
Réponses: 1

Message Problème bouton démarrage dell inspiron 5000
Mon dell inspiron 5000 ne s'allume plus . Quelqu'un connaitrait il svp une astuce pour le faire demarrer sans le bouton power ? Sachant que sous tension , la petite lampe ne s'allume pas .et que le geste pour le decharger en appuyant sur le bouton on/off a ete deja ..
Réponses: 3

Message Problème d'acces au reseau local par VPN
Vérifiez si vous utilisez un autre client VPN en même temps que le vôtre. Vous devez trouver vpn parmi les programmes en cours d'exécution, même s'il se trouve en arrière-plan. Désactivez et quittez tous les programmes vpn installés sur votre ordinateur, à l'exception de celui que vous souhaitez uti ...
Réponses: 8

Message problème sur pc acer
Re,Si tu ne l'as jamais changé , changes la pile du bios ( en général c'est une CR2032) ça peut te donner des pannes aléatoires et bizarroïdes alors que ça coute moins de 3€.Bonne journée.
Réponses: 4


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.