Il y a actuellement 69 visiteurs
Mercredi 23 Septembre 2020
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Probleme avec xp

Encore un écran bleu sur votre PC ? Vous avez besoin d'aide pour installer correctement le driver de votre nouveau matériel informatique sur un système Microsoft ? Alors posez nous vos questions sur ce forum d'entraide.

Probleme avec xp

Message le 18 Déc 2005 14:19

Bonjour,

j'ai un probleme, il y a des fois ou mon ordi se met a ralentir enormement, et en fait je me suis rendu compte en faisant CTRL + ALT+SUPPR, ds l'onglet processus, j'ai EXPLORER.EXE qui me prend toutes la puissance du processeur et je ne c pas pourquoi.

C vraiment aleatoire qd sa le fait, c pas tous les jours, ms par contre j'ai tjrs les meme logiciels qui tourne.

De plus au meme moment (il me semble) j'ai vider la corbeille, et elle c vider normalement ms j'ai tjrs l'icone qui montre que la corbeille est pleine, donc je v pour la revider et la il me met " voulez vous vraiment supprimer WINDOWS ".

Si vous pouviez m'aider merci..
sempron 3000+, MSI KT6 VLSR, 1024 DDR PC 3200, G force 4 mx 440, DD maxtor 80 go, graveur DVD plextor, lecteur cd
popeye205
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 241
Inscription: 28 Déc 2004 20:47
Localisation: bordeaux
 


Message le 18 Déc 2005 14:40

Va dans la base de registre, recherche et supprime cette clé :
HKEY_LOCAL_MACHINESOFTWAREClassesCLSID{87D62D94-71B3-4b9a-9489-5FE6850DC73E}InProcServer32

Explorer déraille-t-il encore après ça ?
Walk of shame, walk of game... what uuuup !
Avatar de l'utilisateur
coyote89
PC-Infopraticien
PC-Infopraticien
 
Messages: 7862
Inscription: 07 Mai 2003 17:39
Localisation: Chine :)
 

Message le 18 Déc 2005 14:58

coyote89 a écrit:Va dans la base de registre, recherche et supprime cette clé :
HKEY_LOCAL_MACHINESOFTWAREClassesCLSID{87D62D94-71B3-4b9a-9489-5FE6850DC73E}InProcServer32

Explorer déraille-t-il encore après ça ?




{87D62D94-71B3-4b9a-9489-5FE6850DC73E}

Elle n'y est pas apparement.
sempron 3000+, MSI KT6 VLSR, 1024 DDR PC 3200, G force 4 mx 440, DD maxtor 80 go, graveur DVD plextor, lecteur cd
popeye205
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 241
Inscription: 28 Déc 2004 20:47
Localisation: bordeaux
 

Message le 20 Déc 2005 21:46

up
sempron 3000+, MSI KT6 VLSR, 1024 DDR PC 3200, G force 4 mx 440, DD maxtor 80 go, graveur DVD plextor, lecteur cd
popeye205
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 241
Inscription: 28 Déc 2004 20:47
Localisation: bordeaux
 

Message le 20 Déc 2005 22:24

réisntalle windows
Avatar de l'utilisateur
lherbaux
Expert(e)
Expert(e)
 
Messages: 877
Inscription: 17 Sep 2003 19:05
 

Message le 20 Déc 2005 22:51

Avant cette méthode assez directe, redémarre en mode sans echec et scanne ton pc avec un antivirus à jour (avast si possible).
Walk of shame, walk of game... what uuuup !
Avatar de l'utilisateur
coyote89
PC-Infopraticien
PC-Infopraticien
 
Messages: 7862
Inscription: 07 Mai 2003 17:39
Localisation: Chine :)
 

Message le 21 Déc 2005 13:11

Ah ok, je savais pas que sa changer quelque chose.......merci je v le faire.
sempron 3000+, MSI KT6 VLSR, 1024 DDR PC 3200, G force 4 mx 440, DD maxtor 80 go, graveur DVD plextor, lecteur cd
popeye205
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 241
Inscription: 28 Déc 2004 20:47
Localisation: bordeaux
 

Message le 22 Déc 2005 12:53

Sa y es je l'ai fait avec avast a jour, sa a pris + d'1 heure :cry: , et rien pas un virus !!!!

Je fais quoi maintenant :cry:
sempron 3000+, MSI KT6 VLSR, 1024 DDR PC 3200, G force 4 mx 440, DD maxtor 80 go, graveur DVD plextor, lecteur cd
popeye205
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 241
Inscription: 28 Déc 2004 20:47
Localisation: bordeaux
 

Message le 27 Déc 2005 20:27

up :cry:
sempron 3000+, MSI KT6 VLSR, 1024 DDR PC 3200, G force 4 mx 440, DD maxtor 80 go, graveur DVD plextor, lecteur cd
popeye205
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 241
Inscription: 28 Déc 2004 20:47
Localisation: bordeaux
 

Message le 27 Déc 2005 22:05

Que fais-tu quand ton pc ralentit ?
Qu'est ce qu'il y a dans ta corbeille ?
Avatar de l'utilisateur
georgiou
PC-Infopraticien
PC-Infopraticien
 
Messages: 7202
Inscription: 18 Juin 2003 11:39
 

Message le 28 Déc 2005 23:08

corbeille vide

Qd il ralentie ben sa depend, soit je suis sur le net soit je regarde une video, c aleatoire
sempron 3000+, MSI KT6 VLSR, 1024 DDR PC 3200, G force 4 mx 440, DD maxtor 80 go, graveur DVD plextor, lecteur cd
popeye205
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 241
Inscription: 28 Déc 2004 20:47
Localisation: bordeaux
 

Message le 28 Déc 2005 23:32

Mets ton cd d'XP dans un lecteur et tape "sfc /scannow" dans exécuter. Cela vérifiera tes fichiers système.
Avatar de l'utilisateur
georgiou
PC-Infopraticien
PC-Infopraticien
 
Messages: 7202
Inscription: 18 Juin 2003 11:39
 

Message le 31 Déc 2005 14:15

Je l'ai deja fait
sempron 3000+, MSI KT6 VLSR, 1024 DDR PC 3200, G force 4 mx 440, DD maxtor 80 go, graveur DVD plextor, lecteur cd
popeye205
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 241
Inscription: 28 Déc 2004 20:47
Localisation: bordeaux
 

Message le 31 Déc 2005 16:08

Essaye de fermer des programmes inutiles. Il se peut que l'un d'entre eux fasse planter l'explorateur.
Tu es sûr que la clé de registre qu'a donné Coyote est absente ? Elle devrait pas manquer.
Tape ça aussi dans exécuter : "regsvr32 -u shmedia.dll" et fais le ménage dans tes codecs :
==> http://www.pc-infopratique.com/phpbb2/v ... c&start=10
Avatar de l'utilisateur
georgiou
PC-Infopraticien
PC-Infopraticien
 
Messages: 7202
Inscription: 18 Juin 2003 11:39
 

Message le 02 Jan 2006 15:41

Non la clé n'y est pas, je v essayer de faire le menage des codecs.
merci.
sempron 3000+, MSI KT6 VLSR, 1024 DDR PC 3200, G force 4 mx 440, DD maxtor 80 go, graveur DVD plextor, lecteur cd
popeye205
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 241
Inscription: 28 Déc 2004 20:47
Localisation: bordeaux
 



Sujets similaires

Message Samsung S20 Problème microphone.
Bonjour/Bonsoir ! Après avoir essayé beaucoup de solutions qu'on pourrais trouver sur internet je n'arrive toujours pas à régler mon soucis donc j'espère pouvoir trouver ici un expert enfin de répondre à mon interrogation !Tout d'abord mon problème : Hier alors que tout allais bien et que mon derniè ...
Réponses: 0

Message Problème RAM ajoutée
Bonjour et bonnes vacances à ceux qui y sont encore.Voici la config effectué il y a peu avec mon fils:Seasonic S12III 500 - Alimentation PC Non modulaire - Bronze 80 Plus - 500 WattHyperX Fury 8 Go DDR4 3200 MHz CL16ASUSMBA 90MB0YR0 ASUS Prime B450M-A (AM4)YD1600BBAFBOX AMD AM4 Ryzen 5 1600, 6x 3.20 ...
Réponses: 4

Message Problème alimentation POE avec Netgear WG302
Bonjour,J'ai acheté un Trendnet TPE-113 GI pour alimenter en POE mon point d'accès Wifi Netgear WG302 qui est compatible POE.J'ai les mêmes points d'accès au boulot et ça marche mais sur des switchs POE Aruba.J'ai donc connecté le TPE-113GI au secteurJ'ai mis un câble réseau depuis ma FREEBOX révolu ...
Réponses: 0

Message Suite problème Installation .NET Framework 3.5
Je passe sur cette section du forum après les indications de heracles et de routman sur le post suivant :viewtopic-87451-0-asc-15.htmlJ'ia donc effectué l'analyse FRST et voici les 3 fichiers joints :https://www.cjoint.com/c/JEmi7oL2VBnhttps://www.cjoint.com/c/JEmi7Gt4kgnhttps://www.cjoint.com/c/JEm ...
Réponses: 135

Message probleme bios
bonjour je dispose d un pc hp model 17-ca1012nf j ai un problème au démarrage j ai un écran noir avec le message suivant:bios corruption has been deteced. bios recoery will begin automatically when you restart pcbios recovery will take several minutesdo not shut or remove external power from your pc ...
Réponses: 2

Message [Réglé] Problème nouvelle config
Bonsoir,récemment j'ai demandé sur le forum que l'on me conseille une config, et je l'ai reçu aujourd'hui. J'ai monté le PC en regardant bien plusieurs Tutos SAUF que j'ai un bon gros problème. Mon écran ne détecte pas du tout le PC, il n'y a pas de signal. En plus de ça les deux ventilos de ma cart ...
Réponses: 2

Message Retour à l'état d'usine: problème "error"
Bonjour,Mon pc étant relativement lent (windows 7 edition familliale premium 64bits, asus x5die de 2008) j'ai voulue le remettre aux paramètres d'usine via la touche f9 au démarrage de windows. En option j'ai choisis de ne refaire que la partition système C.Voici la procédure que j'ai suivi (pour un ...
Réponses: 15


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.