Il y a actuellement 99 visiteurs
Dimanche 24 Janvier 2021
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Problème XPCOM avec Thunderbird

Encore un écran bleu sur votre PC ? Vous avez besoin d'aide pour installer correctement le driver de votre nouveau matériel informatique sur un système Microsoft ? Alors posez nous vos questions sur ce forum d'entraide.

Problème XPCOM avec Thunderbird

Message le 19 Aoû 2017 12:01

J'ai du changer ma carte graphique suite panne.
Depuis je ne parvenais pas à ouvrir firefox ni mozilla ; message d'erreur XPcom couldn't load
j'ai passé AdwCleaner et Malwarebytes Anti-Malware (MBAM) : pas de problème détecté.
J'ai essayé la manœuvre avec Majuscuke + double click sur firefox sans plus de succès car même message XPCOM.
Je suis sous Vista home premium 64 bit SP2.
Pour firefox, j'ai réussi à m'en sortir en désinstallant avec Revo puis en réinstallant une version compatible vista.
PourThunderbird toujours le soucis XPCOM.
Avez-vous une solution à me proposer sachant que je souhaite pouvoir conserver mes contacts et mes mails.
Merci
CHAQUE JOUR M'EN APPREND UN PEU PLUS
musicos62
Visiteur
Visiteur
 
Messages: 2
Inscription: 19 Aoû 2017 11:47
 


Re: Problème XPCOM avec Thunderbird

Message le 26 Nov 2017 15:09

Avez-vous essayé la solution ci-dessous? Essayez-le et faites-moi savoir si vous êtes toujours confronté à ce problème.

https://www.techwhoop.com/couldnt-load-xpcom/
akkijordan
Visiteur
Visiteur
 
Messages: 1
Inscription: 26 Nov 2017 15:06
 

Re: Problème XPCOM avec Thunderbird

Message le 26 Nov 2017 16:15

Il n'y aura pas de réponse du posteur...le sujet commence à dater
par ailleurs....une solution sur un site en anglais...peu utile pour bien des posteurs :roll:

heureusement que le site ne propose pas un logiciel maison payant ou vérolé....sinon c'était considéré comme de la pub déguisée (ou pire) avec bannissement immédiat.
La sagesse est une montagne dont la base est confondue avec le sommet
...Celui qui a été lumière jamais ne disparait.. il reste lumière, sentinelle dans l'éternité, son aura bienveillante nous montre le chemin.
Avatar de l'utilisateur
EinsteinZero
Moderateur
Moderateur
 
Messages: 16992
Inscription: 27 Déc 2009 16:22
Localisation: Normandie
 



Sujets similaires

Message [Réglé] probleme trouver par Adlice Diag
Salut tout le monde !J'ai installé Adlice Diag sur : https://www.adlice.com/fr/diag/ et il m'a trouvé ceci : Pouvez-vous svp m'en dire plus ? Est ce donc ? Que faire ?
Réponses: 21

Message probleme ATI radeon
Salut Nonox Si ça persiste reviens à la version précédente du pilote ( ou attend la prochaine ... ) ++
Réponses: 4

Message probleme camera et micro avec facebook
bonjour quand je veux discuter avec mon fils sur messenger , facebook me demande ceci : Veuillez Autorisez Facebook à utiliser votre appareil photo et votre micro pour que les participants puissent vous voir et vous entendre. Vous pouvez désactiver ces paramètres plus tard. quand je c ...
Réponses: 0

Message Suite problème Installation .NET Framework 3.5
Je passe sur cette section du forum après les indications de heracles et de routman sur le post suivant :viewtopic-87451-0-asc-15.htmlJ'ia donc effectué l'analyse FRST et voici les 3 fichiers joints :https://www.cjoint.com/c/JEmi7oL2VBnhttps://www.cjoint.com/c/JEmi7Gt4kgnhttps://www.cjoint.com/c/JEm ...
Réponses: 137

Message Problème ouverture lecteur Blue-Ray
Bonjour,Tout d'abord je tiens à m'excuser si je ne suis pas dans la bonne catégorie du forum ou même de si ce type de sujet est valable sur ce forum j'ai pensé que "périphériques externes" correspondait le mieux.Pour faire court : Depuis 4 ans j'ai chez moi un Home cinéma Phillips modèle H ...
Réponses: 1

Message Problème de son
Bonjour,J'ai un petit souci sur mon PC : je n'ai plus le son que d'un côté. Le phénomène se produit aussi bien avec mon système audio qu'avec un casque. Donc visiblement c'est l'ordinateur qui est en cause.Comme pour pas mal d'entre nous, le son provient du module intégré à la carte mère. Compte ten ...
Réponses: 1

Message [Cloturé] Problème RAM ajoutée
Bonjour et bonnes vacances à ceux qui y sont encore.Voici la config effectué il y a peu avec mon fils:Seasonic S12III 500 - Alimentation PC Non modulaire - Bronze 80 Plus - 500 WattHyperX Fury 8 Go DDR4 3200 MHz CL16ASUSMBA 90MB0YR0 ASUS Prime B450M-A (AM4)YD1600BBAFBOX AMD AM4 Ryzen 5 1600, 6x 3.20 ...
Réponses: 6


Qui est en ligne

Utilisateurs parcourant ce forum: Google Adsense [Bot] et 13 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.