Il y a actuellement 106 visiteurs
Mercredi 16 Juin 2021
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

De nombreux problèmes d'affichage

Votre PC fume ou ne démarre pas ? Vous recherchez de l'aide pour dépanner le matériel informatique interne (carte mère, carte graphique, mémoire...) ou votre pc assemblé ? Alors posez vos questions sur ce forum d'entraide.

De nombreux problèmes d'affichage

Message le 26 Fév 2015 16:00

Bonjour,

Sur mon écran d'ordinateur, le message « Mode not supported » s'est affiché avec les informations H : 59,9 kHz et V : 150,0 Hz. Ne pouvant plus rien faire, j'ai voulu éteindre mon ordinateur en appuyant une fois sur le bouton d'alimentation. Après quelques minutes, mon ordinateur n'a plus réagi et j'ai donc dû appuyer sur le bouton « reset » pour le redémarrer.
J'ai effectué des recherches sur Internet pour régler mon problème. J'ai alors changé la fréquence de rafraîchissement de mon écran en la faisant passer de 75 à 70 hertz tout en laissant la résolution à 1024*768 pixels.
Maintenant, de nombreux éléments s'affichent en vert à l'écran alors que ça ne devrait pas être le cas normalement. J'ai étalonné les couleurs dans les paramètres d'affichage du système et le problème est réglé.
Le message « Mode not supported » est à nouveau apparu avec les informations H : 56,4 kHz et V : 140,2 Hz.
J'ai voulu désinstaller le pilote de ma carte graphique pour en installer un autre mais l'écran a figé. J'ai alors laissé Windows installer le pilote qu'il voulait. Le message est apparu une fois de plus avec d'autres informations et des éléments de l'écran sont devenus bleus. Je cherche toujours un autre pilote mais je n'en trouve pas qui fonctionne.

Je ne sais plus vraiment quoi faire, pourriez-vous m'aider ? Merci d'avance.
Information
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 12
Inscription: 22 Fév 2015 12:05
 


Re: De nombreux problèmes d'affichage

Message le 26 Fév 2015 17:59

Bonsoir et bienvenue
j'ai l'impression que la carte graphique ou l'écran a un souci..peu tu tester la machine avec un autre écran ?
La sagesse est une montagne dont la base est confondue avec le sommet
...Celui qui a été lumière jamais ne disparait.. il reste lumière, sentinelle dans l'éternité, son aura bienveillante nous montre le chemin.
Avatar de l'utilisateur
EinsteinZero
Moderateur
Moderateur
 
Messages: 17234
Inscription: 27 Déc 2009 16:22
Localisation: Normandie
 

Re: De nombreux problèmes d'affichage

Message le 27 Fév 2015 10:59

EinsteinZero a écrit:Bonsoir et bienvenue
j'ai l'impression que la carte graphique ou l'écran a un souci..peu tu tester la machine avec un autre écran ?


Bonjour,
Merci :)
J'ai changé d'écran et de carte graphique mais les problèmes persistent à chaque fois. Cependant, mon ordinateur vient d'afficher un écran blanc et gris. J'ai donc à nouveau essayer d'utiliser mon ordinateur avec un autre moniteur, le message « Signal d'entrée en-dehors de la plage admise » s'est affiché et des éléments sont devenus bleus.
J'ai ensuite utiliser la carte graphique intégrée dans mon ordinateur et mon écran habituel : l'écran s'est séparé en deux parties. Dans le haut du moniteur, il y avait mon affichage habituel mais il était brouillé alors que le bas du moniteur était complétement noir.
Information
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 12
Inscription: 22 Fév 2015 12:05
 

Re: De nombreux problèmes d'affichage

Message le 27 Fév 2015 18:40

:o la ça devient bien curieux....soit le système a peut-être un souci, soit il y a des choses pas net dans le bus de données sur la carte mère (si on considère que la CG et l'écran sont ok)
il serait peut-être intéressant de voir sous linux si le problème est présent...ceci est possible avec un live CD qui permet de lancer linux sans installation....
par exemple en lançant ubuntu en mode "essai" sans l'installer (à partir de son CD d'installation)
>>télécharger l'image du CD d'ubuntu<<
>>comment lancer unbuntu sans l'installer (rubrique 3)<<

si l'affichage à la même maladie, le souci est bien matériel et, comme la carte graphique semble Ok ça risque d'être carte mère :-?
La sagesse est une montagne dont la base est confondue avec le sommet
...Celui qui a été lumière jamais ne disparait.. il reste lumière, sentinelle dans l'éternité, son aura bienveillante nous montre le chemin.
Avatar de l'utilisateur
EinsteinZero
Moderateur
Moderateur
 
Messages: 17234
Inscription: 27 Déc 2009 16:22
Localisation: Normandie
 

Re: De nombreux problèmes d'affichage

Message le 28 Fév 2015 15:33

EinsteinZero a écrit::o la ça devient bien curieux....soit le système a peut-être un souci, soit il y a des choses pas net dans le bus de données sur la carte mère (si on considère que la CG et l'écran sont ok)
il serait peut-être intéressant de voir sous linux si le problème est présent...ceci est possible avec un live CD qui permet de lancer linux sans installation....
par exemple en lançant ubuntu en mode "essai" sans l'installer (à partir de son CD d'installation)
>>télécharger l'image du CD d'ubuntu<<
>>comment lancer unbuntu sans l'installer (rubrique 3)<<

si l'affichage à la même maladie, le souci est bien matériel et, comme la carte graphique semble Ok ça risque d'être carte mère :-?


J'ai utilisé l'image d'Ubuntu que j'ai trouvé sur ce lien : « http://www.01net.com/telecharger/linux/ ... 32380.html ». Je l'ai gravée puis j'ai suivi les instructions de cette page : « http://doc.ubuntu-fr.org/tutoriel/amorcer_sur_cd_ubuntu ». Je n'ai pas trouvé autre chose à faire à part installer Ubuntu mais après avoir fait quelques petites choses, je me retrouve sur un écran violet et plus rien ne se fait.
Information
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 12
Inscription: 22 Fév 2015 12:05
 

Re: De nombreux problèmes d'affichage

Message le 28 Fév 2015 15:37

Bonjour
pour linux, il vaut généralement mieux utiliser une image provenant du site officiel plutôt que depuis une plateforme "générique" cependant, vu le blocage, visiblement il semble y avoir un souci matériel car normalement la carte vidéo devrait fonctionner au moins en mode "basique" je crains un souci carte mère au niveau du bus vidéo...cependant je n'en suis pas sur à 100% il faudrait un autre avis :-?
reste a voir si un autre membre a une idée......
La sagesse est une montagne dont la base est confondue avec le sommet
...Celui qui a été lumière jamais ne disparait.. il reste lumière, sentinelle dans l'éternité, son aura bienveillante nous montre le chemin.
Avatar de l'utilisateur
EinsteinZero
Moderateur
Moderateur
 
Messages: 17234
Inscription: 27 Déc 2009 16:22
Localisation: Normandie
 

Re: De nombreux problèmes d'affichage

Message le 28 Fév 2015 16:44

EinsteinZero a écrit:Bonjour
pour linux, il vaut généralement mieux utiliser une image provenant du site officiel plutôt que depuis une plateforme "générique" cependant, vu le blocage, visiblement il semble y avoir un souci matériel car normalement la carte vidéo devrait fonctionner au moins en mode "basique" je crains un souci carte mère au niveau du bus vidéo...cependant je n'en suis pas sur à 100% il faudrait un autre avis :-?
reste a voir si un autre membre a une idée......


Bonjour,
Merci pour votre aide, savez-vous comment je peux régler le problème s'il vient d'un bus de la carte mère ?
Information
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 12
Inscription: 22 Fév 2015 12:05
 



Sujets similaires

Message problemes acces au site sur firefox
Salut tout le mondeje tenais à vous signaler sur la dernière version Firefox version 89.0 64 bits (nouveau design blanc moche pour mon gout) des problèmes accès à votre site PC-InfoPratique concernant la sécurité voici deux captures écran :https://cjoint.com/c/KFgrgpnLNBH htt ...
Réponses: 8

Message problèmes très gênant
Chère Madame, Cher Monsieur,J'ai un problème très gênant à résoudre.En fait quand j'essaie de me connecter à parti de mon ordinateur sur un autre et que j'ouvre un dossier ce message d'erreur apparait.Vous sauriez d'où cela vient svp?Vous me sauveriez la vie.Merci.http://mike.naim5.free.fr/capture3. ...
Réponses: 7

Message Problèmes de démarrage causés par le branchement de l'eGPU
SALUT tt le monde, J'ai un asus n53s avec un proc i5 et 8 gb de ram. J'ai 2 cartes graphiques internes, une intel HD Graphique 3000 et une NVIDIA GT Force 550M.J'ai acheté une radeon RX 550 4G et j'ai retiré ma carte wifi interne pour brancher mon dock MINI PCI-E version 8 sur le port wifi interne ...
Réponses: 1

Message affichage erroné du nom d'un fichier vidéo - besoin d'aide
BonjourJe vous explique mon problème : quand j'utilise mon player freebox en tant que lecteur réseau, le nom de plusieurs fichiers vidéo (en MKV) est affiché de manière "erronée" (si je puis m'exprimer ainsi) à l'écran.Ainsi, un fichier que j'ai intitulé "1 Le Concert" apparaît à ...
Réponses: 2

Message problème affichage
Lien non conforme à la charte de PC-Ip, donc effacé.Tu vois il y a quelques bugs d'affichage sur mon site.D'autres part, aurais-tu des remarques à faire?tu pourrais jeter un coup d'?il pour les bugs et problèmes d'affichage s'il te plaît?Je t'en prie du me rendrais un grand service je suis un petit ...
Réponses: 0

Message [Réglé] Plusieurs petits problèmes après installation Win 10
Bonjour,Dernièrement j'ai monté un nouveau PC car il me fallait de bonnes performances en carte graphique et mémoire.Le sujet a été traité et réglé dans le fil Carte graphique limite?.Mais après l'installation de Windows 10 j'ai de petits soucis dont je voudrais regrouper les messages; en effet j'ai ...
Réponses: 14

Message Retard d'affichage stream
Bonjour à tous.Je suis en train de monter une chaine streaming sur Twitch, et je remarque que j'ai une latence de 2" sur l'affichage des captures sur le stream.Est-ce que c'est quelque chose de normal, ou est-ce que ma config tiens pas assez la route pour ça ?Bien évidement je suis en fibre et ...
Réponses: 0


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.